『「chkdsk /r」が通りません。』のクチコミ掲示板

HDP725050GLA360 (500G SATA300 7200) 製品画像

拡大

最安価格(税込):価格情報の登録がありません

お気に入り製品に登録すると、価格が掲載された時にメールやMyページでお知らせいたします

  • メーカー希望小売価格:¥―
  • 登録日:2007年10月24日

容量:500GB 回転数:7200rpm キャッシュ:16MB インターフェイス:Serial ATA300 HDP725050GLA360 (500G SATA300 7200)のスペック・仕様

ご利用の前にお読みください

  • HDP725050GLA360 (500G SATA300 7200)の価格比較
  • HDP725050GLA360 (500G SATA300 7200)の店頭購入
  • HDP725050GLA360 (500G SATA300 7200)のスペック・仕様
  • HDP725050GLA360 (500G SATA300 7200)のレビュー
  • HDP725050GLA360 (500G SATA300 7200)のクチコミ
  • HDP725050GLA360 (500G SATA300 7200)の画像・動画
  • HDP725050GLA360 (500G SATA300 7200)のピックアップリスト
  • HDP725050GLA360 (500G SATA300 7200)のオークション

HDP725050GLA360 (500G SATA300 7200)HGST

最安価格(税込):価格情報の登録がありません 登録日:2007年10月24日

  • HDP725050GLA360 (500G SATA300 7200)の価格比較
  • HDP725050GLA360 (500G SATA300 7200)の店頭購入
  • HDP725050GLA360 (500G SATA300 7200)のスペック・仕様
  • HDP725050GLA360 (500G SATA300 7200)のレビュー
  • HDP725050GLA360 (500G SATA300 7200)のクチコミ
  • HDP725050GLA360 (500G SATA300 7200)の画像・動画
  • HDP725050GLA360 (500G SATA300 7200)のピックアップリスト
  • HDP725050GLA360 (500G SATA300 7200)のオークション
クチコミ掲示板 > パソコン > ハードディスク・HDD(3.5インチ) > HGST > HDP725050GLA360 (500G SATA300 7200)

『「chkdsk /r」が通りません。』 のクチコミ掲示板

RSS


「HDP725050GLA360 (500G SATA300 7200)」のクチコミ掲示板に
HDP725050GLA360 (500G SATA300 7200)を新規書き込みHDP725050GLA360 (500G SATA300 7200)をヘルプ付 新規書き込み



ナイスクチコミ3

返信68

お気に入りに追加

標準

「chkdsk /r」が通りません。

2007/12/04 20:45(1年以上前)


ハードディスク・HDD(3.5インチ) > HGST > HDP725050GLA360 (500G SATA300 7200)

スレ主 松代さん
クチコミ投稿数:36件

HDP725050GLA360 の不良セクタを調べるためxp上のコマンドプロンプトから
「chkdsk /r」を実行したのですが、最後まで通りません。
25%(128GB付近)で止まってしまいます。
 (すべてプライマリパーテーション 500GBのみ)

Drive Fitness Test (日立HDD診断ツール) によるAdvanced testは全て通過。
問題なし。

いろいろ試してみたところ、
「AHCIモード」+「OS標準のフォーマッターによるNTFS(セクタ:4KB(既定値)or512byte)
のみ発生する模様。

発生しない場合
・(AHCIモード)NTFSのアロケーションサイズを変更してフォーマット。
       4KB(既定値)→64KB
・(AHCIモード)OS標準のフォーマーッター以外を使ってフォーマット
        ・Acronis True Image Home 10.0 のNTFS (4KB)
・SATAのIDE互換モードでは発生しない。(アロケーションサイズ関係なし)

う〜ん。
初期不良かなあ。
相性問題??
それともAHCIかOSのフォーマッターのバグ?。
OSのフォーマッターとAcronis True Imageではフォーマットの仕方が違う?
いまさらbig drive問題?
わけわからん。

まぁ、多くの人が利用しているであろう、Intel製のチップセットによるAHCIモードと
OS標準のフォーマッターによるNTFS(既定値)の組み合わせで問題が起こるのは、
よくないと思う。

おれだけかも。

改善方法があれば教えて頂けると嬉しいです。
よろしくお願いします。


(マシン構成)
CPU   E4300
MB   ASUS P5B Deluxe
MEMORY UMAX DDR-800 1GB x2
HD   SEAGATE ST3320620AS (320GB SATA300 7200) ※起動ドライブ
    HGST HDT725050VLA360 (500GB SATA300 7200)
OS   XPSP2 (professional)

チップセット v8.3.1.1009 (最新)
Intel Matrix Storage Manager v7.8.0.1012 (最新)

書込番号:7069819

ナイスクチコミ!0


返信する
BRDさん
クチコミ投稿数:47274件Goodアンサー獲得:1448件 BRD お助け掲示板 

2007/12/05 01:09(1年以上前)

松代さん こんばんは。  にわか仕込みですが、 /R スイッチを指定せずに実行されてみては?
http://support.microsoft.com/default.aspx?scid=kb;ja;314835
可変要素 4 : CHKDSK の設定

書込番号:7071357

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2007/12/05 15:18(1年以上前)

同じような人を発見!
P7K500+ P5B Deluxe + AHCI
http://pc11.2ch.net/test/read.cgi/jisaku/1196079449/275

USB経由で回避しているなあ。


BRDさん、
> にわか仕込みですが、 /R スイッチを指定せずに実行されてみては?

返信ありがとうございます。
/Rスイッチなしでは通りますよ。
でもこれだと、全エリアチェックにならないと思います。

書込番号:7072884

ナイスクチコミ!0


BRDさん
クチコミ投稿数:47274件Goodアンサー獲得:1448件 BRD お助け掲示板 

2007/12/05 15:27(1年以上前)

そうですか。
HDD製造メーカーはどんなTEST方法を使っているのでしょうね?

書込番号:7072899

ナイスクチコミ!0


クチコミ投稿数:19件Goodアンサー獲得:1件 HDP725050GLA360 (500G SATA300 7200)のオーナーHDP725050GLA360 (500G SATA300 7200)の満足度3

2007/12/06 22:56(1年以上前)

私の場合、昨日2台やっと届いて昨日取り付けたのですが、フォーマットの段階でつまずきました。
ディスクの管理からベーシックモードのプライマリパーテーションにして、クイックでは無い4096バイト/セクタでフォーマットしたところ、フォーマット終了時にディスクのフォーマットが完了しませんでした。というメッセージがでました。
接続ポートがデータ用だからかな?と思い今度はベーシックの拡張パーテーションにしてフォーマットしてみました。一夜明けて画面を見てみると27%で止まっていました。

もしかしたらと思い、インテルのサイトに行ってみると、11月07日にレイドドライバ系が更新されていました。

私の場合まだ、CHKDSKをかける段階までいってませんが、最新のAHCIドライバを試してみてはどうでしょう。

P5B/DX AHCIモード WinXPプロ32ビット

書込番号:7079340

ナイスクチコミ!0


クチコミ投稿数:19件Goodアンサー獲得:1件 HDP725050GLA360 (500G SATA300 7200)のオーナーHDP725050GLA360 (500G SATA300 7200)の満足度3

2007/12/07 02:20(1年以上前)

その後F6フロッピーの最新版をFDに書き込んでシステムのバージョンアップでOSを入れたらフォーマットはできるようになったけど...

ローカルディスク(F)を右クリックからプロパティ−〉ツール−〉エラーチェックでチェックデスクをやってみた(オプション全部チェックで)

フェーズ5の所で30%位で止まりました。

たぶん、ソフトのバグだと思う。

200G、200G、100G位にパーテーション割りをして、それぞれにCHKDSKをかけてみれば、何かがみえてくるかも...

書込番号:7080267

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2007/12/07 03:26(1年以上前)

でるゆーざさん、

こんばんわ。
同じところでハマっていますね。。。

今日、ショップで相談してもやっぱり分からないということで、
とりあえず同型の新品に交換という形になりました。
交換しても「chkdsk /r」は通らず。25%で停止。

Feature Tool を使って1.5Gbps化したり、
Spread Spectrum Clocking を有効にしてみても解決ならず。

う〜ん。。。
250GB、250GBで区切った場合
後者の250GBは正常だが、
最初の250GBは「chkdsk /r」が通らない。

最初から数えて128GB付近に「何か」ある。


他にこのような方、おられませんか?
新しいHDDなので情報がなくて困っています。
同じようなトラブルに会っている方、書き込みをお願いします。

書込番号:7080381

ナイスクチコミ!0


mokkun3さん
クチコミ投稿数:9件

2007/12/09 17:09(1年以上前)

GA-P35-DS4 Rev.2.0 (F9) で、XP Pro SP2 導入で困っています。

HDP725050GLA360 4発で、ICH9R の RAID0+1 をするつもりでした。
F6 ドライバは、最初は GIGABYTE のサイトから落としたものを
使用したのですが、フォーマットの 26%付近から、アクセスランプが
消えてしまい、パーセンテージの伸びが急に速くなって、100% まで
いった後に、失敗した旨のメッセージが表示されました。

インテルのサイトから、F6ドライバのディスクの最新バージョンを
落としてきて、同様に試しましたが同じでした。

そこで、色々な構成に変えてみたのですが、RAID0でもRAID1でも、
2台に減らしても、やはり 26% 付近から同様の症状です。

その後、BIOS で RAID を切って、ドライバディスクを使わないで、
単に 4 台接続されている状態にしたら、3台目以外、XPと互換性の無い
パーティションと出て、フォーマットに進みません。3台目だけは
なぜか最後までフォーマットできました。

そこで、全て外して 1台だけ 0番のポートにつけて試したら、
この場合はいけました。

書込番号:7091647

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2007/12/09 21:54(1年以上前)

mokkun3さん、こんばんは

GA-P35-DS4 Rev.2.0 でも同様の症状が起こっていますね。
P5B Deluxe 特有の現象だと思っていました。


> フォーマットの 26%付近から、アクセスランプが
> 消えてしまい

同じです。
これまでの経験上、点灯しっぱなしになって固まるんだけどなあ。
(全部、論理ドライブにして通常のフォーマットをしたら、
26%でアクセスランプ消灯。全部、プライマリパーテーションだとおk)


いちおう解決案、3つ

1.OSインストール用のパーテーションは128GBまでにする
2.最初のパーテーションの開始位置をずらす (8MBほどずらすとOK)
3.アロケーションサイズを64KBにする

などの方法で一応回避できるけど、どこが原因か分からないので
そこまでして使いたくないなあ。

> その後、BIOS で RAID を切って、ドライバディスクを使わないで、
> 単に 4 台接続されている状態にしたら、3台目以外、XPと互換性の無い
> パーティションと出て、フォーマットに進みません。

それはDrive fitness test とか使ってブートセクターを消さないと
直らないのでは、、、


うーーーn
「このHD」+「ICH(AHCI or RAID)」+「NTFS(XPのフォーマッタ) 」で起こるのは
間違いないんだけど、どこが原因なのかさっぱりわからん。
HDか。ICHか。intelのドライバか。はたまた、XPのフォーマッタか。

オンボードのJmicron製のJMB363(AHCIモード)を使えば、
まったく問題は起こらないんだけど。。。
あまり、評判がよくないので使いたくない。
また、トラブルが起こりそう。

だれか、問題なく使えている人はいませんか?
ICH(AHCIモード)を使っている人で。

書込番号:7093109

ナイスクチコミ!0


mokkun3さん
クチコミ投稿数:9件

2007/12/10 00:08(1年以上前)

松代さん、こんばんは。まだ、格闘してます。。。
疲れてきました(汗)
とりあえず、クイックでインストールした後、巨大ファイル作って、
ディスクを埋めています。

> GA-P35-DS4 Rev.2.0 でも同様の症状が起こっていますね。
> P5B Deluxe 特有の現象だと思っていました。

私も、自分のマザー特有の問題だと思っていたのですが、
違うようですね。となると、ディスク側かな。

> いちおう解決案、3つ
> 1.OSインストール用のパーテーションは128GBまでにする
> 2.最初のパーテーションの開始位置をずらす (8MBほどずらすとOK)
> 3.アロケーションサイズを64KBにする

ありがとうございます。2. でいけるなら、常用してみようかなと思っています。
でも、一体何が悪いのやら。とほほ。

> > 3台目以外、XPと互換性の無いパーティションと出て、フォーマットに進みません。
> それはDrive fitness test とか使ってブートセクターを消さないと直らないのでは、、、

そうなんですね。別問題のようで、すみません。

> だれか、問題なく使えている人はいませんか?
> ICH(AHCIモード)を使っている人で。

何人か同じ組み合わせの人がいるだろうと思っていろいろ検索してみたのですが、
探し方が悪いのか、他に困ってる人がぜんぜん見つからなくて。
松代さんのスレが無かったら、相性ではなく、多分個体を疑ってました。

書込番号:7094128

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2007/12/10 01:33(1年以上前)

mokkun3さん、

おれも疲れてきました。
もし、うまくいったなら成功例を教えて下さい。

この組み合わせのトラブルは本当にありえない。
原因は「HDか。ICHか。intelのドライバか。はたまた、XPのフォーマッタか。」
と書いたけど、「HD」「ICH」「NTFSのフォーマッタ」
どこか一つ変更すると解決する。

> > 2.最初のパーテーションの開始位置をずらす (8MBほどずらすとOK)
> ありがとうございます。2. でいけるなら、常用してみようかなと思っています。

ミス。
8GBの間違い。
8MBではどうだろう。
これも、なんで治るか分からない。

> 何人か同じ組み合わせの人がいるだろうと思っていろいろ検索してみたのですが、
> 探し方が悪いのか、他に困ってる人がぜんぜん見つからなくて。
> 松代さんのスレが無かったら、相性ではなく、多分個体を疑ってました。

おれも同じ。
かなり探したけどいなかった。
この組み合わせで相性はほとんど考えないし。
みんな、不良セクタのチェックはあまりしないのかなあ。

書込番号:7094546

ナイスクチコミ!0


クチコミ投稿数:2件

2007/12/10 03:18(1年以上前)

松代さんこんばんは。

CPU E4500
MB intel DG33FB
MEMORY centurymicro 512X2
HD HGST HDP725025GLA380
OS XP(Pro)

当方同シリーズのGLA380を使用していますが、
AHCIモードで使用し、OSでフォーマットを行うと途中でHDDアクセスランプ消灯、
そのままシステム完全反応なしという症状が発生しました。

仕方ないので今はIDE互換で使用していますが...




書込番号:7094751

ナイスクチコミ!0


mokkun3さん
クチコミ投稿数:9件

2007/12/10 14:47(1年以上前)

> 1.OSインストール用のパーテーションは128GBまでにする

こちらの方法で試してみたのですが、私の場合RAID0+1なので 200GB にして、
フォーマット、インストールまで無事終了しました。

その後、コンパネの管理ツールから残りの容量(750GB位)で新しいドライブを
プライマリパーティションとして作成して、フォーマットを開始。
数% までいったところで、マシンが勝手に再起動してしまいました。

同様に、拡張パーティションで試しましたが、今度は同じところで青画面になってしまいました。

正直挫折気味です。。。

書込番号:7096055

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2007/12/11 00:30(1年以上前)

桜峰 秋伍さん、

こんばんは
同じ症状ですね。
IDE互換だとシステムが固まるようなことはないですか?

このHDを起動用に使おうと思って購入したんだけど、
怖くて使えない状態です。


mokkun3さん、

> 1.OSインストール用のパーテーションは128GBまでにする

> こちらの方法で試してみたのですが、私の場合RAID0+1なので 200GB にして、
> フォーマット、インストールまで無事終了しました。

なんでか分からないけど、128GBまでならOKか。

> その後、コンパネの管理ツールから残りの容量(750GB位)で新しいドライブを
> プライマリパーティションとして作成して、フォーマットを開始。
> 数% までいったところで、マシンが勝手に再起動してしまいました。

RAIDを組まずに一台だけだったら、この方法でうまくいきますか?
 (回避できるのはうちの環境だけかもしれないので、、、)
まず、一台だけでまともに動いてくれないと
RAID状態で動いてくれる可能性はないので。

まあ、4台同時に動いてくれないと購入した意味がなくなっちゃいますけどね。

確認ですが、
今、使われているXPはSP2が最初から当たっているタイプですか?

書込番号:7098697

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2007/12/11 02:18(1年以上前)

桜峰 秋伍さん、

すいません。
見落としていました。
HDP725025GLA380 ですね。

同じP7K500シリーズの250GBモデルですね。
何%付近で止まりますか?
これが分かれば原因解明に大きく近づけます。

書込番号:7099070

ナイスクチコミ!0


mokkun3さん
クチコミ投稿数:9件

2007/12/11 19:00(1年以上前)

こんばんは。

> RAIDを組まずに一台だけだったら、この方法でうまくいきますか?
> まず、一台だけでまともに動いてくれないとRAID状態で動いてくれる可能性はないので。

[RAID] を [AHCI] に変更してやってみました。

1台目: F6ドライバ後、パーティション選択画面でディスクは見えてるが、このディスクは使えないと言われて、その後 Enter で青画面で落ちて固まる。
2台目: F6ドライバ後、黒画面左上カーソル点滅のまま次にいかず固まる。
3台目: F6ドライバ後、パーティション選択画面から普通にフォーマットはじめて(500GB全部)、26%も無事通過、100%まで普通にいって、インストールも無事完了。その後、c: をディスクの検査したら、いつもだと再起動がいると言われますが、言われずにそのままウインドウで検査開始。何事もなく100%まで無事終了。

と、まるでバラバラです。しかも、3台目は問題なくいってしまいました。。。
でも、私の場合、これだと意味がありません。。。

ちなみに、4台とも同時に買って、シリアルも非常に近くフェームは同じです。

> 確認ですが、今、使われているXPはSP2が最初から当たっているタイプですか?

はい。SP2 適用済のCDです。

ますます、謎が深まりました。

ちなみに、ディスクの販売元(CFD販売)からは、ファームウェアの不具合の可能性があるが、
とりあえずギガバイトに聞いてくれと。
ギガバイトからは、故障かも知れないので、マザーを送ってくれと。
それぞれ言われています。

書込番号:7101340

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2007/12/11 20:19(1年以上前)

mokkun3さん、
こんばんは

ん?んん??
同時購入でこんなに固体差があるのか??
マザーのSATAポートは1のみ使用??
それとも1〜4まで??

ポート1のみ使用の場合
・HDDの固体差が原因

ポート1〜4まで使用の場合
・マザーが原因
  →ギガのBIOSのupdateをやってみるべき

わけわかんねー。このHDD。


【日立】 HGST友の会 Part49 【HDD】
http://pc11.2ch.net/test/read.cgi/jisaku/1196079449/
2chでは2人ほど同じ症状の人がいた。
あんまりいないな。。。

書込番号:7101666

ナイスクチコミ!0


クチコミ投稿数:2件

2007/12/11 20:38(1年以上前)

こんばんは。

>何%付近で止まりますか?

C I J Hと、
パーティションを全部58GB位で分けていますが、
3つ目のパーティションJを通常フォーマットすると約11%位で止まります。

IDE互換だとすんなりいくのに.....


書込番号:7101747

ナイスクチコミ!0


mokkun3さん
クチコミ投稿数:9件

2007/12/11 21:25(1年以上前)

松代さん こんばんは。

マザーのSATAポートは、一つ目だけ使用で、ケーブルを指しかえていって
試しました。2台目の黒画面から進まない件は、DFT でブートセクタ消したら、
他のブルーバックで駄目な2台と同じになったので、今のところ、
4台目だけが成功で、後が駄目ということになっています。

ギガのBIOSは最新です。

書込番号:7101962

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2007/12/11 22:17(1年以上前)

桜峰 秋伍さん、こんばんは

>>何%付近で止まりますか?
>C I J Hと、
>パーティションを全部58GB位で分けていますが、
>3つ目のパーティションJを通常フォーマットすると約11%位で止まります。

おれも止まりました。
3つめのパーテーションが18%でダウン。(通常のフォーマット)

500GBのうち250GBだけ使い、60、60、60、60で区切り、
プライマリ、論理、論理、論理

2つめ以上のパーテーションは最初から数えて128GB付近では
止まらないものだと睨んでいたのですが、この情報でひっくり返りました。
うーーーーーーn

ディスクコントローラーの不具合かな?
いやいや、intel以外のチップだと問題は起こらないし。
もう、おれの力ではわかりません。


mokkun3さん、こんばんは

う〜ん。
ちょっと、気になったのはRAIDからAHCIにするとき、
RAID開放の作業がいりませんでしたっけ?
RAIDを作るときの逆。
これをやらないと、誤動作したような。
その3台はIDE互換だと正常に作動します??
たしか、最初はうまく認識していたはずなので。

書込番号:7102291

ナイスクチコミ!0


mokkun3さん
クチコミ投稿数:9件

2007/12/12 17:19(1年以上前)

松代さん、こんばんは。

昨日の4台目だけうまくいった件ですが、試しに2台目をDFTでEraseDiskした後、
同様にやってみたら、4台目と同じように、普通にフォーマットできて、
普通にインストールもできました。その後のディスクの検査も最後まで通ります。

気をよくして、成功した2台目と4台目でRAID0を組んでみたのですが、
こちらは、やはり26%付近でランプが消え、以前の現象に戻りました。とほほ。

当方、[AHCI]ではなくて、[RAID]にしたいので解決はしてませんが・・・、以上、ご報告でした。

書込番号:7105144

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2007/12/12 23:07(1年以上前)

mokkun3さん、こんばんは、

そうですか。
症状が同じなので、重なる部分から問題解決ができたら
いいなと思ったのですが。
泥沼になるので、さっさと買い換えた方がいいかもしれません。

WESTERN DIGITAL の500GBにRAIDを組むとフォーマットできない人を見つけました。
参考にして下さい。
http://bbs.kakaku.com/bbs/05302515791/BBSTabNo=1/CategoryCD=0530/ItemCD=053025/MakerCD=84/Page=3/?ViewLimit=0&SortRule=1#6474416

他社製の500GBを使うか、200GB × 2 だとうまくいくようです。

書込番号:7106742

ナイスクチコミ!0


mokkun3さん
クチコミ投稿数:9件

2007/12/12 23:40(1年以上前)

松代さん、こんばんは。

他のメーカーのディスクでも駄目な様ですね。となると、ドライバかBIOSか。
WDの方では7月から解決してないようですので、同じ問題だとすると望み薄ですね。

とりあえず、4台とも一台ずつEraseDiskしています。
これで、もう一度 RAID0+1 がうまくいかなかったら、あきらめようと思います。

ありがとうございました。

書込番号:7106951

ナイスクチコミ!0


mokkun3さん
クチコミ投稿数:9件

2007/12/13 18:59(1年以上前)

ついでなので報告しておきます。

> とりあえず、4台とも一台ずつEraseDiskしています。
> これで、もう一度 RAID0+1 がうまくいかなかったら、あきらめようと思います。

駄目でした。27% の途中でランプが消えて、いつもの症状でした。

その後、Windows Vista 64bit版 を試してみました。F6 ディスクも 64 bit版を作りました。
インストールは完了しましたが、ディスクの検査でやはりアウトでした。

書込番号:7109802

ナイスクチコミ!0


胃0712さん
クチコミ投稿数:8件

2007/12/13 19:20(1年以上前)

はじめまして
マザーボードはGigabyte GA-G33M-DS2R ですが、
私もformat chkdskで同様のトラブルが出て苦労していました。
いろいろ試行錯誤しましたがとりあえず
マザーボードBIOSの「Power Managemet Setup」→「HPET Support」の項目を「Disabled」にすると最後まで進むようになりました。
他のマザーボードで同様の設定項目があれば試してはいかがでしょうか。

HPETとはVistaで取り入れられた「高精度イベントタイマ」だそうです。
私もこの仕組みはよく理解していません。
マザーボードのマニュアルでは「Vistaのみサポート」と確かに記載されていますが
他のOSでどのような影響があるかは全く説明されていませんのでデフォルトの「Enabled」にしたままでずっと見逃していました。
マニュアルの不親切さに不満を持ってしまいますが、
まあそこが大手メーカー完成品とは違う自己責任の自作であるが故に、といったところでしょうか。

ただ、当初の問題は解決しましたが、システム起動後アイドリング状態でも約1秒間隔でハードディスクのアクセスランプが点滅しています。
使用する上で今のところ不具合はないのですが、不安に思っています。

HPETの仕組みなど詳しく理解されてる方のご教示をお願いしたいところです。

書込番号:7109871

ナイスクチコミ!0


胃0712さん
クチコミ投稿数:8件

2007/12/13 19:27(1年以上前)

書き込んだ直後でmokkun3さんの報告を拝見しました。
Vistaでも駄目なのですか。
ますますわからなくなりました。

書込番号:7109897

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2007/12/13 23:41(1年以上前)

胃0712さん、こんばんは

所有のマザーはAUSUですが、「HPET Support」の項目を探してみます。
情報ありがとうございます。



32ビット版のVistaをインストールしてみたのだけど、
まったく問題は起こらず。

う〜ん。
WESTERN DIGITAL の500GBで失敗している人の話を考えると、
古い世代のHD、例えば200GBなどだとうまくいくそうだ。
私もseagate製320Gだと、全く問題は起こらない。

たぶん、、
Serial ATA 2.6 世代の新しいHDとICHがXPと相性が悪いんじゃなかろうか。


でも、32ビット版Vistaが○で64ビット版が×か。
ますます、分からない。

書込番号:7111261

ナイスクチコミ!0


クチコミ投稿数:15件

2007/12/14 17:52(1年以上前)

私の環境では、以下の条件でAHCIモードにてchkdsk/r完了出来ました。

CPU:Core2 Quad Q6600
M/B:ASUS P5K-E P35+ICH9R
memory:PC6400 DDR2 DDR800 1GB×2
HDD1:HDP725050GLA360 (起動ドライブ)
HDD2:WD5000AACS(データ用)
OS:WindowsXP Pro SP2 (32bit)

チップセット v8.3.1.1009
Intel Matrix Storage Manager v7.8.0.1012

ここの情報を見て戦々恐々でしたが、このHDDにOSのクリーンインストール
を実行。
松代さんの調査された
>・SATAのIDE互換モードでは発生しない。(アロケーションサイズ関係なし)
の応用でとりあえずしのげました。

1] BIOSをIDEモード(デフォルト?)にし、HDP725050GLA360へ
OSをクリーンインストール(NTFSフォーマット)。
2] Hotfix類のセットアップ(統合CD)。
3] チップセット v8.3.1.1009ドライバーのインスト。
4] 各デバイスドライバのインスト
5] AHCI スレ port0
ttp://pc11.2ch.net/test/read.cgi/jisaku/1175522844/674
を参考にして、OSインストール後環境でIDEからAHCIへ移行しました。
(注意:環境によっては危険かもしれません。自己責任にて…)
AHCI動作は、Intel Matrix Storage Consoleにて確認済みです。

役に立たない情報かもしれませんが…一応参考までに

書込番号:7113677

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2007/12/15 00:03(1年以上前)

斜め45°チョップさん、こんばんは

情報ありがとうございます。
トラブルにあったときは成功例から失敗例を見て検証が可能になりますので
大変ありがたい情報です。

この方法だとAHCI、IDE互換モードの両方をサポートをしていますね。
(私のも同じ状態です。)
起動用のディスク(P7K500)はパーテーションは切らずに500GBと考えていいですか?

IDE互換モードでパテ切りとフォーマットを行えば、
問題は起こらないのかもしれません。
だと、すればAHCIモード動作時のXPフォーマッターの不具合かも。
もともとxpはAHCIの動作が前提で作られていないし。

ええと、問題の箇所は1箇所に集中しているので
その部分をパテで切って隔離して不具合が治るまでしのぐのが
一番いいかもしれない。



胃0712さん、こんばんは

> 所有のマザーはAUSUですが、「HPET Support」の項目を探してみます。
> 情報ありがとうございます。

ASUSのマザーには「HPET Support」の項目がありませんでした。
残念。

書込番号:7115270

ナイスクチコミ!0


mokkun3さん
クチコミ投稿数:9件

2007/12/15 09:50(1年以上前)

結局、1週間戦ったのですが、力尽きて昨日 ST3500320AS を4発買ってきました。今までの苦労が嘘みたいに何の問題もありません。
変えたのは HDD だけです。容量も同じで、RAID0、RAID0+1 共にすんなりフォーマット、インストール、ディスクの検査が通りました。
今も何が問題だったのかわかっていないので心配ですが、とりあえずこの構成で恐る恐る使おうと思います。

書込番号:7116468

ナイスクチコミ!0


クチコミ投稿数:5件

2007/12/16 14:00(1年以上前)

はじめまして。
参考までに症例として。

HDDがHDP725032GLA360で少し異なりますが
ほぼ同様の症状が出ています。
MBはGIGABYTE GA-G33M-DS2Rです。

2台構成のRAID1で使おうと構築しました。
OSはWinXPで75GB程度のパーティションをきって
あっさりとインストール終了したのですが、
残りの230GBをフォーマットしようとすると
24%経過したあたりから。。。同様です。

ちなみに、ここからがご報告のキモですが、
胃0712さん(2007年12月13日 19:20)
の記述にありました
「HPET Support」の項目を「Disabled」にする
を試してみたのですが、
残念ながら私の場合は症状が改善されませんでした。

昨日の作業から初めて症状に遭遇して
今日になってこの掲示板を参照したばかりですので
あまり他の設定やドライバを試していません。
断言はできませんが、
「HPET Support」の項目の設定単独では
問題を解消できないのかもしれません。

私はあまり技術的な知識がないので、
販売店のサポートに連絡してみようと思います。
それでは失礼します。

書込番号:7121606

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2007/12/16 17:48(1年以上前)

のきこ1198さん、こんばんは

情報ありがとうございます。

320GBモデルもですか。
250GBモデルの不具合報告もありましたし、
フォーマットやチェックディスクが通らない問題は
全てのP7K500が抱えている問題かもしれません。
 (パテ切やフォーマットの仕方によっては問題はでませんが。。。)

なにか新しい情報がありましたら、教えてください。
よろしくお願いします。


mokkun3さん

おれも2週間、原因調査を行いましたが全く分かりません。
P7K500をやめて海門500GBを検討中。

Vista 32bitでも同じ症状がでました。
しかし、OSの持っているAHCIドライバ(6.8.0.3002)のみ正常に動作しました。
6.2やら7.8はダメ。

この挙動の怪しさはもう、I/Oを調べるしかない。

書込番号:7122344

ナイスクチコミ!0


胃0712さん
クチコミ投稿数:8件

2007/12/16 22:46(1年以上前)

のきこ1198さんの報告拝見しました。
RAIDではHPETの設定は関係ないのですね。本当に挙動不審なHDDですね。
あまりM/Bのことを書いてスレ違いになってもまずいですが、
不具合の記録というか、自分の試行錯誤の覚え書きの意味も含めて書いておきます。

M/B GA-G33M-DS2R
OS XP SP2
HDD1 C:50GB D:450GB
HDD2 E:500GB     D:とE:で例の問題発生

駄目だったもの
M/BのBIOSをアップデート F5(購入時)→F6→F7
BIOS設定
  HDD S.M.A.R.TCapability 「Enabled」「Disabled」
  Onboard IDE Controller 「Enabled」「Disabled」
  SATA Port0-3 Native Mode 「Enabled」「Disabled」
AHCIドライバ
  7.6.0.1011(M/B付属)→7.8.0.1012(INTELからDL)
Feature Tool Ver2.08
  いじれそうなところがありませんでした。というか私が使いこなせません。

こんな程度です。
時代はTBですが、500GBでも相当な量ですよね。
一回の作業で数時間かかるものをつきっきりというわけにもいかないので
夜寝る前に一つ設定を変えてスタート〜朝見てがっかり、を2週間ほど続けました。

松代さん、mokkun3さん どうかめげないでください…(T_T)

僅かな希望ですが…HDDのファームウェアアップデートってあり得るでしょうか?
HDDの仕様としては対応してるようなんですが…

書込番号:7123916

ナイスクチコミ!0


クチコミ投稿数:5件

2007/12/18 21:39(1年以上前)

こんばんは。

サポートより返答がきたので
ご報告しておきます。

ちなみにフェイスさんからネットで購入したのですが、
Webサポートの返答によると
「これまで同症状でのご申告はなく
当店で受けている事案としては
認識しない症状をご申告されるケース」
だそうです。

さらには、アレイ構築をしている客が少ないことに
起因している可能性ということで、
送り返してあちらの環境で検証させてほしい
とのことでした。

というわけで私はHDDを
送り返すことになりそうですが、
胃0712さんのレポートにもあるように
シングルドライブ構成でも起きてますし、
いまひとつ環境が特定できないですよね。
松代さんもある程度の組み合わせを試されて
新品交換でもダメだったようですし。

フェイスの利用者は決して少なくは無いでしょうし
比較的売れているHDDで起きてることを考えると、
特定の製造ロットなどに限られるなど
HDD個々の不良の可能性もありそうです。

こちらのHDDがあちらの環境で症状が出現して
あちらの同型HDDで同環境でエラーがでなければ
ひとつの回答となるのですけど。
どうなることやら。
まぁ、気長に待つことにします。

なにか新しいことが解ったら再度ご報告します。
それでは失礼します。

書込番号:7132171

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2007/12/19 23:19(1年以上前)

ご無沙汰です。
seagate 500GB(ST3500320AS)に交換となりました。
フォーマットできます。
チェックディスクできます。
無問題です。
この3週間はなんだったんだろう。。。

京都のJoshinで買ったのですが、秋葉価格に対抗して安いし。
相性保障をつけなくても無料でついてくるし。
1回目、同型と交換、2回目、違うメーカーと交換。
いや〜、ここで買って本当によかった。

いろいろとこのショップに聞いたのですが、
AHCIやRAIDを組んでいる人に同様の症状が何件か起こっているようです。
原因は不明とのことです。


これまでの報告から考えられる組み合わせは、

P7K500 + ICH7,8,9(AHCI、RAIDモード) + Windows XP SP2 , Vista

ですね。
回避方法はIDE互換モードで使用するか、
128GB〜137GB付近をパテで切って隔離するのが有効でしょう。

原因はHDD自体のコントローラーの不具合(フォームウェアの書き換えで対応)か
ICHのドライバ(Intel Matrix Storage Manager)でしょう。
あるいは、2つが相互干渉することかもしれません。
  (もしかして、OSのi/o関係かも。。。)

まあ、待っていればソフトウェアで解決可能な感じですが、
HDDのファームウェアを書き換える事ほど怖いことはないので、
他のHDに交換したほうがよいと思います。


私は解決したのですが、
新しい報告など気になるので、このスレを使って自由に問題解決に役立てて下さい。
みなさん、ありがとうございました。

書込番号:7136725

ナイスクチコミ!0


クチコミ投稿数:5件

2008/01/05 18:02(1年以上前)

お久しぶりです。

私のほうも結果が出たので
簡単にご報告しておきます。

購入したフェイスさんから
サポートの返答が今日ありました。

フェイスさんは症状確認のため
マザーボードも送ってほしかったようですが、
交渉してHDDだけ送り返しました。

しかし、やはりフェイスさんの用意した

P7K500 + ICH9(AHCI、RAIDモード) + Windows XP SP2

の環境で症状が出たそうです。

更にあちらにある在庫のP7K500で試したところ、
やはり同様の症状がでるということでした。

私の場合は同環境で症状の出ない
シーゲートの代替品に交換ということで
決着しました。

日立のハードディスクのほうが静かでいいのですが、
まぁ、シーゲートなら好みのメーカーなので
いいかということで手打ちにしました。

なお、フェイスさんからメーカーに連絡はしたそうですが、
返答はまだ帰ってきてないとのこと。
原因は確定してないそうです。

P7K500では全製品で出る可能性が高いと
おもったほうがいいののではと感じましたが、
実際のところはどうでしょうか。。。

私のほうもとりあえず片付きましたので、
この件での書き込みはこれまでにしたいと思います。
あまり役に立つ情報でなくてすいませんでした。
それでは、失礼いたします。

書込番号:7207477

ナイスクチコミ!1


スレ主 松代さん
クチコミ投稿数:36件

2008/01/06 12:57(1年以上前)

のきこ1198さん、
久しぶりです。

報告ありがとうございます。

私は交換対応となった seagate 500GB(ST3500320AS)を使い続けていますが、
全く問題はないようです。

11月生産モデル(P7K500)を二基試しましたが同様の問題が起こりました。
たまたま12月生産モデルを試す機会があったので、テストしましたが、
やっぱり同様の問題が起こりました。
買ったお店でも同様の症状を確認されたようです。
う〜ん、全製品の可能性が高い。。。

intelとの組み合わせなので、もっと大きな問題になるかと思いましたが、
なっていないみたいだし。
みんな気づいていないのかも。

過去に例のなかったトラブルなので「まさか」そんなはずはない。
と、いうことで落ち着いているのかも。。。

P7K500は静かで速くて省エネと最高の組み合わせでよかったんだけどなあ。
このスレも長くなったので、分かりやすいタイトルを付けたまとめ版を
作っておいたほうがいいかも。

長い間、付き合ってもらってありがとうございました。

書込番号:7211363

ナイスクチコミ!1


クチコミ投稿数:27件Goodアンサー獲得:6件

2008/01/26 16:49(1年以上前)

今回E8400にてパソコン更新したのですが
私の所でも同じ現象になりました。
他の方への情報として参考に書きます。

(構成)
CPU:Core2Duo E8400(3.0GHz)
マザー:ASUS P5K-E(BIOS 0906)
グラボ:GALAXY GF P79GS-Z(GF7900GS 256MB)
メモリ:CFD DDR2 PC6400-1GB 2枚組(ELIXIR)
HDD:日立HGST HDP725025GLA380(250G SATA300 7200rpm)x2(2007-12製造)
OS:Windows XP Pro SP2
Intel Matrix Storage Manager v7.8.0.1012

・BIOSでAHCIにしてFDDのAHCIドライバをF6にてインストール
・c:40GBにして通常フォーマット→正常終了しOSも正常インスト成功(アロケーションサイズ4k)
・マイコンピュータの管理からd:210GB(残り容量全部)にして拡張でパーテーション作成し
論理ドライブにて通常フォーマット→正常終了(アロケーションサイズ4k)

部品買う前にここの情報読んでまして、恐る恐るのトライでしたが
ここまではうまくいきました。
私の環境では二つ目のパーテーションでは現象出なかったです。

2台目のドライブはバックアップ用に考えてまして
同じようにディスクの管理から、拡張の論理でパーテーション作成(250GB全部)し
通常フォーマット実行(アロケーションサイズ4k)
フォーマット中に54%の所で停止してダンマリ

アロケーションサイズを8kでも試してみましたが同様に同じ所でダンマリになりました。

通常でなくクイックフォーマットは成功しました(4k)
クイックフォーマット後、チェックディスク(オプション全部チェック)をかけたら
フェーズ5の真ん中辺りで停止しダンマリ

ここで報告されている多くの方と同じく、
AHCI+P7K500+1つ目のパーテーションで130GB境界超の領域+xpのフォーマッタ
で現象が出ました。

私の場合は、チェックディスクで止まったまま使用するのも気持ち悪いので
BIOSでIDE互換モードにしてIDE互換モードから領域作成(拡張論理250GB全部)し
通常フォーマットにて対応しました(正常終了)
フォーマット後チェックディスク(オプ全部チェック)も掛けましたが正常に終了しました。

その後BIOSをAHCIに変更し使用しています。

私のような使い方で1台構成ならば問題は出ないようなので
あまり大きな問題にならないのでしょうか?

IDE互換でフォーマット後は
今の所特に問題なく使用できていますが、原因がイマイチ良く分からないだけに
早く対応策が出てほしいところです。

書込番号:7296669

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2008/01/26 17:30(1年以上前)

ニルギリスさん、
読ませてもらいました。

> 私の場合は、チェックディスクで止まったまま使用するのも気持ち悪いので
> BIOSでIDE互換モードにしてIDE互換モードから領域作成(拡張論理250GB全部)し
> 通常フォーマットにて対応しました(正常終了)
> フォーマット後チェックディスク(オプ全部チェック)も掛けましたが正常に
> 終了しました。
>
> その後BIOSをAHCIに変更し使用しています。

私もこの方法を試しました。
 (IDE互換でパテ切り、フォーマット、チェックディスク:全て正常終了)
回避できたように思えますが、AHCIに切り替えると
IDE互換で正常終了していたはずのチェックディスクがエラーを返すようになります。
う〜ん。。。

パーテーションの「サイズ」によっては1台目のようにうまくいく場合があります。
うまくいっている1台目を2代目と同じ構成でパテ切りすると、
同じ問題が発生すると思います。
データが飛んでからでは遅いので、確認しておいたほうがいいかもしれません。

原因はどこだろう。
HDDのコントローラーかICHかドライバか、あるいはOSか。
相互作用で発生する場合は治しにくい気がします。
おれは健全だ。おまえが悪い。いや、おまえだってば。って、感じで。

書込番号:7296839

ナイスクチコミ!0


クチコミ投稿数:27件Goodアンサー獲得:6件

2008/01/27 20:27(1年以上前)

松代さん、こんばんは。
返信ありがとうございます。

> 私もこの方法を試しました。
> (IDE互換でパテ切り、フォーマット、チェックディスク:全て正常終了)
> 回避できたように思えますが、AHCIに切り替えると
> IDE互換で正常終了していたはずのチェックディスクがエラーを返すようになります。

↑AHCIでのチェックディスクは試してません。
AHCIでチェックディスクかけたら止まりそうで怖かったのと、
止まった状態で強制リセットかけるのも恐ろしいので・・・

途中で止まってダンマリでなく、エラーを返すようになるのですか?

Drive Fitness TestによるAdvanced testも全てOKでしたし
IDE互換でフォーマット・チェックディスクとも通りましたので
HDDのセクター上にエラーは無いと思います。

IDE互換だとチェックディスクが通るのに、AHCIだとなぜか通らない??
う〜ん。。。原因がよくわからない。

1台目のも、2台目と同じようにパーテーション切ると
恐らく同じ現象になるでしょうね。

IDE互換でフォーマット自体は正常に終了しているので
このままAHCIにて様子見ながら使ってみたいと思います。

書込番号:7303043

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2008/01/28 15:52(1年以上前)

ニルギリスさん、
こんにちは

> ↑AHCIでのチェックディスクは試してません。
> AHCIでチェックディスクかけたら止まりそうで怖かったのと、
> 止まった状態で強制リセットかけるのも恐ろしいので・・・
>
> 途中で止まってダンマリでなく、エラーを返すようになるのですか?

あ、いえ。
正しくはダンマリです。

こうなってしまったら、電源が落とせなくなるので、
ダンマリ状態のHDDのS-ATAケーブルを抜いて、挿しなおすと
OSが復帰します。
AHCIが効いているということはホットスワップが使えるので
OSへのダメージはありません。
 ※起動ドライブでは絶対にしてはいけません。

> IDE互換でフォーマット自体は正常に終了しているので
> このままAHCIにて様子見ながら使ってみたいと思います。

その方法だと、問題の部分(128GB付近)にアクセスすると
ダンマリになると思います。

メーカーは気づいているのだろうか?

書込番号:7306580

ナイスクチコミ!0


クチコミ投稿数:27件Goodアンサー獲得:6件

2008/01/29 06:53(1年以上前)

松代さん、おはようございます。

>> IDE互換でフォーマット自体は正常に終了しているので
>> このままAHCIにて様子見ながら使ってみたいと思います。

>その方法だと、問題の部分(128GB付近)にアクセスすると
>ダンマリになると思います。

私の現在のHDDの使い方ですが、
1台目をc:40GB d:残り
2台目f:全容量割り当て としています。

で、1台目のc: d:の全ファイルを「Disk Mirroring Tool」というソフトにて
2台目f:に丸ごとコピーし
時々差分でバックアップを取るという使い方をしています。

上記の、
>その方法だと、問題の部分(128GB付近)にアクセスすると
>ダンマリになると思います。
が気になったので、適当にファイルを増やして
2台目f:を200GBほど埋めてみましたが、「Disk Mirroring Tool」は
エラーなく正常に終了しました。

あまり関係ないと思いますが、f:に対しデフラグもかけてみました。
ほとんど断片化していない状態でしたがこちらも正常終了。

検証の仕方が間違っているかもしれませんが
上記のような結果になりました。

書込番号:7309981

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2008/01/29 10:15(1年以上前)

ニルギリスさん、おはようございます。

> >その方法だと、問題の部分(128GB付近)にアクセスすると
> >ダンマリになると思います。
> が気になったので、適当にファイルを増やして
> 2台目f:を200GBほど埋めてみましたが、「Disk Mirroring Tool」は
> エラーなく正常に終了しました。

OS付属のチェックツールで失敗しても、なぜか他のツール(HD Tuneとか)
だとチェックが通ったりする。う〜ん。

その他にもフォーマットで失敗しても、なぜかチェックディスクは通ったり。
フォーマットが成功してもチェックディスクが止まったり。

パテの容量を変えなければ、結果は何度やっても同じ。
何度かパテの容量を変更していくうちに、フォーマットもチェックディスクも
通るときがある。なんで??
う〜ん。
いろいろやってみたけど、原因不明でした。

書込番号:7310405

ナイスクチコミ!0


クチコミ投稿数:19件Goodアンサー獲得:1件 HDP725050GLA360 (500G SATA300 7200)のオーナーHDP725050GLA360 (500G SATA300 7200)の満足度3

2008/02/09 21:09(1年以上前)

自分でもバカだと思うが、またこのHDDを買ってしまった。

半年位、AHCIを試していたのだが、やはりレイド0に戻ることにする。
みなさんの情報では64Kでフォーマットをすれば使えそうだということで、
とりあえずBartPEの製作からはじめた。(Cドライブを64Kでフォーマットするため)
PEbuilder3110aというやつをダウンロードして、自分のOSのCDから作るのだが
プラグインの追加(プログラム)をしてやらないと使い物にならない。
とりあえず、日本語でディスクの管理が使えるものをめざす。

時間はかかったがなんとかつくれた。フリーウエアなのでみなさんもチャレンジしてほしい。

つぎに、Cドライブのバックアップを初めてとった。
これは64KでOSがインストール出来なかった場合に使用する予定。

発注していたSata-Esata変換ケーブルとHDDが届いたのでつぎに進む。

 構成
   OS:WinXP_ProSP2摘要済CD
   MB:P5B/DX
HDD:HDP725050GLA360 x4
DVD:LH-20A1S
USB変換ケーブルで繋いだIDE-CD-ROM

今まで起動用ポートに繋いでいたDVDドライブをデータ用ポートに接続。
4つしかない起動用ポートにHDDを接続。
ここでなぜかCD-ROMを繋ぐのを忘れたままF6ドライバをセットしてマザーの設定をレイドモードに変更。起動順は以前から先頭をCD-ROMにしていた。
レイドロムを作成後誤ってそのまま起動すると、なぜかDVDから起動できてしまった。(Bart-PEをDVDドライブの中に入れたままにしていた。)

早速、ディスクの管理からパーティション割とフォーマットを始める。
予定では、200G、200G、700G、残り、の予定。
領域指定後再起動、フォーマット後再起動を繰り返しながら進めていく。
ここで、トラブル発生。700Gのところで「フォーマットが完了できませんでした。」とエラーメッセージを吐かれる。
64Kフォーマットもダメな様だ。パーティション設定を変えてみる。
先頭の200Gだけ残し残りを削除する。確か、HDDの先頭から128Gの所に何かあるのだから...128X4で、512  512-200で、312G...
二つ目のパーティションを312Gにしてみた。
この時点でブート時のレイドディスクのインジケータ表示が4つのうち3つで、エラー表示されるようになったがとりあえずこのまま進む。
2つ目のパーティションもフォーマットが完了したので3つめのことを考える。
3つ目は1Gにしてみた。フォーマットをかけるとすぐにエラー。
再起動するとブート時のレイドディスクのインジケータは全滅。でも、なぜか起動できるのでそのまま進める。
3つ目のパーティションを削除後、3つ目の領域を8メガにしてフォーマットはかけなかった。
4つ目は700Gにした。問題無くフォーマットできた。
ここで問題発生。ここまでプライマリパーティションでやってきたので5つ目がつくれない。
何を思ったのか分からないが3つ目のパーティションを削除してしまった。
すると、3つ目の領域と5つ目の領域がひとつになってしまった。
仕方ないので残りのパーティションを全部使うことにした。
エラー覚悟でフォーマットをかけてみたが、正常終了。

OSをフォーマット無しでインストールしてみるがファイルインストール後の再起動で立上がらない。
仕方無いのでバックアップデータをBartPEを立ち上げた状態で戻そうとするがJmicronのドライバFDを用意してなかったため使えず。
なんだか、どうでもよくなってきたのでOSを標準フォーマットでインストールした。
現在、普通に使えているが、起動時にレイドドライブのエラーが消えないので近々最初から作り直す予定です。
C:\>chkdsk f: /rとかは問題無く通ります。(結局、CD-ROMドライブの出番は無かった)

結局のところパーティション割さえ間違わずにやればOSのCDとF6ドライバだけでもできるような気もする。

 実際の数値
       1つめの数値:204800 ... 200x1024
       2つめの数値:319488

       3つめの数値:8 ... フォーマットしない。

       4つめの数値:716800

      4つめのフォーマットが終わったら、3つめを削除

      のこりを4つめにしてフォーマット


Basicモードのプライマリパーティションで試してみました。

このHDDの本当の回転音を確認する方法:
                  
                  1:前後のケースファンを力ずくでとめてみる。
        
                  2:その後CPUファンを力ずくでとめてみる。

書込番号:7365947

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2008/02/09 22:13(1年以上前)

でるゆーざさん
読ませてもらいました。

もう少しまとめて書いてもらえると、嬉しいです。
私はちょっとよく分かりません。

> 結局のところパーティション割さえ間違わずにやればOSのCDとF6ドライバだけでも
> できるような気もする。

それはできます。
しかし、その方法では「正常に動作している」ように見せることはできますが、
確実に問題を回避できているとは言えません。
64kフォーマットもそうです。
最初、発見したときはこの方法で「正常に動作させる」手がかりになるかと
思いましたが、回避できることもあれば回避できないこともある。
結局、原因を特定できず、いまとなっては確実な手段とはいえなくなりました。

う〜ん。。。
もう、わっかんね。

書込番号:7366396

ナイスクチコミ!0


研究中さん
クチコミ投稿数:2031件Goodアンサー獲得:61件

2008/02/11 21:18(1年以上前)

http://bbs.kakaku.com/bbs/05300415846/SortID=7371853/

↑多分同じ現象だと思います。
私もお仲間に入ることになりました
よろしくお願いします。(涙)

書込番号:7377092

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2008/02/11 22:50(1年以上前)

研究中さん、

いらっしゃ〜い。
読ませてもらいました。
同じ症状ですね。

書込番号:7377796

ナイスクチコミ!0


平_さん
クチコミ投稿数:10112件Goodアンサー獲得:792件 縁側-エンコードに関して、AVIUTLのx264の設定ですの掲示板

2008/02/13 19:13(1年以上前)

このような報告が有るとは知らずに(何も考えずに読み飛ばしてましたw)
つい先日GLA 500G SATAとP5K-Eを買って組み上げました

XP SP2ディスクのままアップデート無し(メインの有る所はNET環境に入れないw)
ICH等はASUSの最新を適用、AHCIドライバはCDの物でF6で入れてます

C;50G,D;400G,E;残り,クイックでフォーマットして動かしています
Cのみプロパティのツールからエラーチェック(二つとも)して完走しています・・・

帰ったら残りの領域も試して見ます

書込番号:7386120

ナイスクチコミ!0


クチコミ投稿数:2963件Goodアンサー獲得:206件 縁側-PC自作若葉さんサポート&はくぶんちょうの掲示板絵師降臨?藁 

2008/02/13 19:54(1年以上前)

当方は動作している報告です。
>このような報告が有るとは知らずに(何も考えずに読み飛ばしてましたw)
平さんと同様。購入してからこの板の情報を知りました。

システム構成は
http://diary.jp.aol.com/scpv5p/img/1202564924.jpg
にて
単一レイドアレイへのRAID0,RAID1の構成です。
RAID0 Volume0 75G
RAID1 Volume1 428.2G
Intel(R)Matrix Strage Console の表示です。

書込番号:7386273

ナイスクチコミ!0


クチコミ投稿数:125件Goodアンサー獲得:1件

2008/02/14 01:42(1年以上前)

私も先日下記構成でオンボードのIntelのRAIDで組みました。

(マシン構成)
CPU   Core2Duo E6750
MB   ASUS P5B Deluxe
MEMORY UMAX DDR2-800 2GB x2
HD   HGST HDP725050GLA360 x2
OS   Vista Home Premium

最初ミラーリングでC:150G,D:残りとしていたところ、
インストールは正常にできたが、Cのチェックディスクをかけて
ほったらかしていたらエラーが出まくってしまいには起動時のRAIDがおかしなことになってました。
なんとかRAIDまでは修復、通常起動はできるようになったが、
チェックディスクに爆弾かよ。

で、いろいろ調べていてこちらの掲示板にたどりついたわけですが、
128GあたりでNGということが分かったので、
Vistaの機能でCを150Gから125Gに変更
D:はチェックディスクは通っていたので変えずにそのまま。
25Gは(当面は)使用しないままとしました。
これでCもDもチェックディスクは正常にできるようになりました。
非常に助かりました。

時間があれば127Gくらいまでいけるか試したいところですが、
メインマシンなのであまり無茶はできません。ごめんなさい。
どなたかの参考になれば。

ではでは

書込番号:7388467

ナイスクチコミ!0


クチコミ投稿数:19件Goodアンサー獲得:1件 HDP725050GLA360 (500G SATA300 7200)のオーナーHDP725050GLA360 (500G SATA300 7200)の満足度3

2008/02/14 02:17(1年以上前)

松代さん、このあいだは、分かり難い書き込みをしてごめんなさい。

ほとんど徹夜の作業になってしまい、計画も狂い、自分自身パニック状態から抜け出せないまま書き込んでいたようです。
いま、自分の書き込みを改めて読んでみると自分でも理解しにくいです。

それはさておき、新たに分かったことがあります。

12月に購入したこのHDDを現在、外付けHDD(ESATA-SATA変換ケーブルで接続)にしているのですが、この状態でCHKDSKを外付けディスクにかけると正常終了します。

このHDDは12月にAHCIモードでインテルのポートにつないでフォーマットしたもので、その頃はCHKDSK /rをかけると途中でエラーメッセージなしで止まっていたものです。

私的には、疑いの目が日立からインテルに移りました。

私は、まだ試していませんがインテルのサイトにはバージョン7.0.0.1020のレイドドライバがありました。時間のある人は試してみるのもいいと思います。

私は、このまま使っていきます。

書込番号:7388573

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2008/02/14 02:30(1年以上前)

みなさん、こんばんは

> 平_さん、

報告、待っています。
dドラ400GBが通常のフォーマットが正常にできない あるいは、
チェックディスク(フル)が通らない可能性が高いです。
発生しないことを祈ります。


> けんけんRXさん 

動作報告ありがとうございます。

RAID0とRAID1が混合できるのですか?
しりませんでした。


> ポパイ08さん

その方法が今のところ一番よい回避方法だと思います。
怖いのはHDのソウトウェアのupdate時ですね。
更新作業はRAID状態のままできるのでしょうか。
できない場合は一旦解除しなくてはいけません。
RAID1の人とか苦労しそうだな。


> all
それにしてもこのスレ伸びすぎwww
50を突破しそうな勢い。
これは全部、一読するのは大変すぎるな。
まとめ版を書いて、ageとこうかな。う〜ん。。。

書込番号:7388590

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2008/02/14 02:40(1年以上前)

でるゆーざさん、

> 12月に購入したこのHDDを現在、外付けHDD(ESATA-SATA変換ケーブルで接続)
> にしているのですが、この状態でCHKDSKを外付けディスクにかけると正常終了します。
それは上のほうで書いたはず。
  2007/12/09 21:54

いまのところ、発生の組み合わせは

P7K500 + ICH7,8,9(AHCI、RAIDモード) + Windows XP SP2 , Vista

で、どこか一箇所を変更すれば治ります。
このHDをあきらめるか、
intelをあきらめるか、
Windowsをあきらめるか。

原因は不明。
相互干渉っぽい。
私はseagate製のHDに交換してintelのチップを使っていますが、
まったく問題はおこりません。

書込番号:7388607

ナイスクチコミ!0


平_さん
クチコミ投稿数:10112件Goodアンサー獲得:792件 縁側-エンコードに関して、AVIUTLのx264の設定ですの掲示板

2008/02/14 18:46(1年以上前)

せっかく祈ってくれていましたが
残念ながらパーティションDが通りませんでした・・・

セーフモードでOSからのチェックディスクのstage5で1/5辺りで止まりました
皆さんが書き込んだ通りOSからは何も動かなくなったのでリセットボタンをポチっとw

このままではIDEモードに浮気しそうですw
(昨日は時間が無かったのでIDEでのチェックは出来なかったので帰ったら早速TESTです)

書込番号:7390575

ナイスクチコミ!0


クチコミ投稿数:10125件Goodアンサー獲得:222件

2008/02/15 22:50(1年以上前)

うちのコレ2台のRAID0アレイ(システム入ってない)はchkdsk /r通ったなあ。
2つに分けてますが(200Gと残り)、残りのヤバいとされる領域いけました。
ダイナミックディスクにしたんですが。
誰か単機で試してみる方います?


システム用にゃ使えんけどね。

書込番号:7395970

ナイスクチコミ!0


クチコミ投稿数:10125件Goodアンサー獲得:222件

2008/02/15 23:47(1年以上前)

気になったので、システム用の単機もダイナミックディスクに変換してしまいました(システム50G+その他415G程)。
今までクイックでしかフォーマット出来なかったDドライブ、ヤバい領域超えてフォーマットいけてる…………。

書込番号:7396336

ナイスクチコミ!0


クチコミ投稿数:10125件Goodアンサー獲得:222件

2008/02/16 08:27(1年以上前)

試した結果、chkdsk /rも通った。
「ダイナミックディスクにしろ、ってかあ」なんて思ってみたり。
システム用に最初っからダイナミックディスクに出来ない以上、完全な解決方法にはならんし、どーすりゃいいんすかね。

書込番号:7397519

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2008/02/16 11:11(1年以上前)

動作報告、ありがとうございます。
うちも「ダイナミックディスク」でやってしまいましたが、
結果はダメでした。

マシン構成を書いていただけると嬉しいのですが。
ICH + AHCI ですよね。

書込番号:7398075

ナイスクチコミ!0


クチコミ投稿数:10125件Goodアンサー獲得:222件

2008/02/16 11:34(1年以上前)

P5B DeluxeでRAIDモードっす。
OS用はnon-RAIDで、データ用はRAID0っす。

そうっすか。ダメっすか。
もしコレで完璧だったら、メイン機のデータ用もこのHDDに変えようと思ったんだけど、もうちょっと検証がいるかなあ。

書込番号:7398193

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2008/02/16 12:39(1年以上前)

P5B 寺 なら私と同じですね。
・ボリュームサイズによってはうまくいくときがある
 (↑だぶん、これですね。)

音源とかなら音が鳴りさえすればいいので、対症療法でいいけど
HDの対症療法は怖すぎる。

書込番号:7398452

ナイスクチコミ!0


tomatineさん
クチコミ投稿数:23件

2008/02/17 21:27(1年以上前)

こちらから参りました。
http://bbs.kakaku.com/bbs/05402013267/#7375255

おそらく同じ症状と思いますので、こちらのスレッドに参加させて頂きたく、
宜しくお願い致します。

皆さんいろいろお調べになっているようで、教えて頂きたいのですが、
たとえば、Windows2000のインテルチップセットでないPCでフォーマットして、
対象のインテルチップセットのPCに戻して装着した場合、
使用上不具合はあるのでしょうか?
たとえば、ちょうど137GBあたりで書き込みが出来なくなるとか。。

また、該当するPCでも、外付けのUSBケース等に入れて使用する場合は
問題ないのでしょうか。

いろいろ聞いてばかりですみません。
宜しくお願い致します。

書込番号:7407295

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2008/02/18 16:35(1年以上前)

tomatineさん こんにちは

前スレ読ませてもらいました。
このスレの症状だと思います。

> 皆さんいろいろお調べになっているようで、教えて頂きたいのですが、
> たとえば、Windows2000のインテルチップセットでないPCでフォーマットして、
> 対象のインテルチップセットのPCに戻して装着した場合、
> 使用上不具合はあるのでしょうか?
> たとえば、ちょうど137GBあたりで書き込みが出来なくなるとか。。

その方法でも137GB付近で書き込みができなくなり、システムダウンすると思います。

インテルチップでないPCでフォーマットした場合、正常に動作しますが、
インテルチップのマシンに戻せば、問題がおこります。
USBを通せば、USBのチップを使って読み書きするので、問題は回避できると思います。
(USBの速度に落ちますが。。。)

AHCIモードをIDE互換で使用すれば問題は起きないのですが、
RAIDを使用しながら、IDE互換モードを使用できましたっけ?
この方法が使えれば、速度をほとんど落とさずにRAID状態+IDE互換を
維持できて問題を回避できると思うのですが。。。

書込番号:7411044

ナイスクチコミ!0


クチコミ投稿数:10125件Goodアンサー獲得:222件

2008/02/18 17:53(1年以上前)

RAIDモードは、AHCIに機能をプラスする感じなんで、IDE互換でかつRAIDとなると、Windowsが持ってる機能のストライプボリュームにするくらいかも。

書込番号:7411328

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2008/02/19 02:45(1年以上前)

gigaのマザーはできたような気がした。。。
ASUSのマザーではできなかった。

**********************************************************************
**********************************************************************
回避方法としてベストなのは?
 ・IDE互換モードで使用する (速度がやや低下)
 ・USB2.0接続で使用する (速度がかなり低下)

どうしてもAHCIやRAIDを使いたい場合は?
 ・問題の部分(128GiB〜137GB)をパテーションで隔離。(速度はそのまま)
 ・インテル製以外チップ搭載S-ATAボードをかます (速度はチップ性能による)

   △ボリュームサイズやクラスタサイズを変更する。
    何度か調整していくうちに問題が発生しないパターンがある。
     (本当に回避できているのか不明)
**********************************************************************
**********************************************************************

まとめっぽくなったな。

書込番号:7414041

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2008/02/19 04:16(1年以上前)

**********************************************************************
**********************************************************************


タイトル:フォーマットやチェックディスクが途中停止(25%?)する

フォーマットやチェックディスクが途中停止する問題について これまでのまとめ


○発病の組み合わせ

P7K500(250GB,320GB,500GB) + ICH7,8,9(AHCI,RAID) + Windows XP SP2 , Vista

○症状

フォーマットやチェックディスクが途中停止
 ・通常のフォーマットが25%付近(128GiB〜137GB)で停止、
  アクセスランプ停止。システムの電源が落とせなくなる。
     ex)500GBを拡張パーテーションの論理ドライブのみでフォーマット中

 ・チェックディスク(全部チェック)が25%付近(128GiB〜137GB)で停止、
  アクセスランプ停止。システムの電源が落とせなくなる。
     ex)500GBをプライマリパーテーションのみで通常のフォーマット通過後

○原因

不明。
 (Serial ATA 2.6 世代のHDだから??) 
 (HDのコントローラーか、ICHか、Intel Matrix Storage Managerか、
  OS(XPSP2,Vista)のどこか。特定不能)

○回避方法

回避方法としてベストなのは?
 ・IDE互換モードで使用する (速度がやや低下)
 ・USB2.0接続で使用する (速度がかなり低下)

どうしてもAHCIやRAIDを使いたい場合は?
 ・問題の部分(128GiB〜137GB)をパテーションで隔離。(速度はそのまま)
 ・インテル製以外チップ搭載S-ATAボードをかます (速度はチップ性能による)

   △ボリュームサイズやクラスタサイズを変更する。
    何度か調整していくうちに問題が発生しないパターンがある。
     (本当に回避できているのか不明)

 ※IDE互換モードで正常にフォーマット、チェックディスクが通ったHDを
  AHCIモードで動かせば回避できたように思えますが、これは回避できていません。

 ・他社のHDに返品交換


**********************************************************************
**********************************************************************



以上。
こんなもんか。
間違いなどありましたら、教えて下さい。

書込番号:7414141

ナイスクチコミ!0


スレ主 松代さん
クチコミ投稿数:36件

2008/02/19 14:58(1年以上前)

**********************************************************************
**********************************************************************


タイトル:フォーマットやチェックディスクが途中停止(25%付近)する

(まとめ)フォーマットやチェックディスクが途中停止する問題について ver1.1

○発病の組み合わせ

P7K500(250GB,320GB,500GB) + ICH7,8,9(AHCI,RAID) + Windows XP SP2,Vista

○症状

フォーマットやチェックディスクが途中停止
 ・通常のフォーマットが25%付近(128GiB[137GB])で停止、
  アクセスランプ停止。システムの電源が落とせなくなる。
     ex)500GBを拡張パーテーションの論理ドライブのみでフォーマット中

 ・チェックディスク(全部チェック)が25%付近(128GiB[137GB])で停止、
     ex)500GBをプライマリパーテーションのみで通常のフォーマット通過後

○原因

最初からカウントして128GiB(137GB)目のアクセスに失敗する

詳細な原因は不明。
 (HDDのコントローラー、ICH、Intel Matrix Storage Manager、
  OS(XPSP2,Vista)のどこか。特定不能)

○回避方法

回避方法としてベストなのは?
 ・IDE互換モードで使用する (速度がやや低下)
 ・USB2.0接続で使用する (速度がかなり低下)

どうしてもAHCIやRAIDを使いたい場合は?
 ・問題の付近(128GiB[137GB])をパーテーションで隔離。(速度はそのまま)
 ・インテル製以外S-ATAボードをかます (速度はチップ性能による)

 △ボリュームサイズやクラスタサイズを変更する。
  何度か調整していくうちに問題が発生しないパターンがある。
    (本当に回避できているのか不明)
 ・他社のHDに返品交換

 ×クイックフォーマットでは回避できない
 ×IDE互換モードで通常のフォーマット後、AHCIで動作させてもダメ

**********************************************************************
**********************************************************************



少し、修正。
原因など、分かっている範囲で書いておいた。

書込番号:7415629

ナイスクチコミ!0


胃0712さん
クチコミ投稿数:8件

2008/02/19 20:31(1年以上前)

新規の話題に埋もれてしまっていて
このスレが続いていることを見逃していました。
(私のクチコミの表示の仕方が下手だったんでしょうが…)
別スレで報告してしまったので繰り返しになってしまいますが
以後、マルチにならないようこちらに専念します。

いろいろい試行錯誤して
なんとなく通常フォーマット、チェックディスクが通ってしまった環境で、
いつ書き込みエラー等トラブルが起きるやら…とビクビクしながら
そのまま使い続けています。

時々、いろいろなテストをしていますが、ここ最近で気づいたことは
ハードディスク監視ソフトのHDD Health v2.54(日本語化済)では
ディスク容量が465〜500GB程度の表示がされるべきですが
134.217GBとなっています。
また、LBAセクタ数も976,773,168のはずが
268,435,455となっています。

また、現在は削除してしまってバージョンもわかりませんし、うろ覚えなのですが、
HD TuneではSMART情報が表示されませんが
容量は500GBになっていたはずです。

この2種類の監視機能を持ったソフトでの挙動の違いから
それぞれのソフトの情報の受け取り方(APIの使い方?)や
ディスク→ヘッド→コントロールチップ→M/Bのチップセットへのデータの流れ方などで
どこに不具合があるのか特定できそうな気がするのですが…

情けないことに私はプログラムの知識が無いので分かりませんが
どなたか推測できる方いらっしゃらないでしょうか?

あと、パーティションコマンダー11(体験版)では
CDからブートしてLinuxで動作させ、ディスクの表面テストを実行すると
ほんの少し進んで最初に戻るのを延々と繰り返します。
進行状況が%表示されないので位置は分かりませんが例の部分だと思います。
体験版はパーティション操作はできないことは明記されていましたが
テストぐらいは機能するだろうと思ってやってみました。

2chではFreeBSDでも不具合の報告があったようです。

ということはOSには依存しないで、
やはりHDDそのものが一番問題で、
更にICH9Rとの組み合わせも絡んでいるのかなと今のところ思っています。

書込番号:7416823

ナイスクチコミ!0


研究中さん
クチコミ投稿数:2031件Goodアンサー獲得:61件

2008/02/19 21:04(1年以上前)

このスレふんどしのように長くなってますね(笑)

私は早々にあきらめて128GB(500Gと呼んだ場合の137G)付近を使わない(ここにHDDのヘッドがアクセスしない)方法にしました。
http://bbs.kakaku.com/bbs/05300415846/SortID=7371853/

しかし、当初安全を見て16Gも未使用部分を取ってましたが
こんなに無駄にするのはもったいないと思い、パーティションを切りなおし
最終的に以下のようにして使い始めてます。

RAID構成で起動ディスクをセットアップしてから WINDOWS上でフォーマット中にエラーを起こすと
起動ディスクも含めてすべてパー(RAIDがすべてDEGRADE)になるので
冷や冷やものでしたが、無事セットアップできました。
なお、フォーマットはすべて”通常フォーマット”です。
数値は コンピュータの管理(ディスクの管理)の表示数値です。

---------------------------
ディスク0(RAID1)
C:59.99GB→起動ディスク

ディスク1(RAID1) これをパーティション切って
D:66.41GB
1.95GB未割り当て部分
E:337.39GB(残り全域)
---------------------------

D:66.41ですが、無駄を最小にしようと67.99とか指定しても無視され
この値に変えられてしまいました。→なぜでしょう?
そこで仕方なく
未割り当て部分を2GB程度に設定しました。(128G前後を挟むようにするため)
(この数値もキーインした数値が無視され違う数値に変わってしまい
手間取りました→なぜでしょう?)

書込番号:7417033

ナイスクチコミ!1


スレ主 松代さん
クチコミ投稿数:36件

2008/02/20 03:26(1年以上前)

本当にふんどしのように長すぎるww
スレ主が嫌になるくらい、長い。
リフレッシュするため、新スレに移行します。
タイトルも分かりやすくして。

こちらへどうぞ、
http://bbs.kakaku.com/bbs/-/SortID=7419172/

書込番号:7419177

ナイスクチコミ!0


クチコミ一覧を見る


「HGST > HDP725050GLA360 (500G SATA300 7200)」の新着クチコミ

価格.com Q&Aを見る

この製品の最安価格を見る

HDP725050GLA360 (500G SATA300 7200)
HGST

HDP725050GLA360 (500G SATA300 7200)

最安価格(税込): 価格情報の登録がありません   登録日:2007年10月24日

HDP725050GLA360 (500G SATA300 7200)をお気に入り製品に追加する <846

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

最適な製品選びをサポート!

[ハードディスク・HDD(3.5インチ)]

ハードディスク・HDD(3.5インチ)の選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

【ウォーターサーバー】価格.com×フレシャス限定3,000円キャッシュバック

新製品ニュース Headline

更新日:9月21日

新製品ニュースを見る

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング