『wi-fi利用時接続エラー』のクチコミ掲示板

Xperia Z1 SO-01F docomo

スマートフォンの2013-2014冬春モデル

公式オンラインショップ購入時の実質負担金

ショップが販売価格を掲載するまでお待ちください

Xperia Z1 SO-01F docomoをお気に入り製品に追加する

お気に入り製品に登録すると、価格が掲載された時にMyページでお知らせいたします

発売日:2013年10月24日

カラー:

格安SIMへのりかえで毎月のスマホ代を節約できます

スマホの回線をキャリアから格安SIMに変えると、月額料金を半額以下に下げることができます。MNP(番号ポータビリティ)で今の電話番号もそのまま引き継げます。

キャリア:docomo OS種類:Android 4.2 販売時期:2013年冬春モデル 画面サイズ:5インチ 内蔵メモリ:ROM 32GB RAM 2GB バッテリー容量:3000mAh データ通信サービス:Xi(クロッシィ)/FOMAハイスピード Xperia Z1 SO-01F docomoのスペック・仕様

この製品に関連する製品

製品をまとめて比較する

Xperia Z5 SO-01H docomo

Xperia Z5 SO-01H docomo

満足度:
3.85

Xperia Z SO-02E docomo

Xperia Z SO-02E docomo

満足度:
4.55

Xperia Z1 f SO-02F docomo

Xperia Z1 f SO-02F docomo

満足度:
4.64

Xperia XZ1 SO-01K docomo

Xperia XZ1 SO-01K docomo

満足度:
4.48

Xperia Z2 SO-03F docomo

Xperia Z2 SO-03F docomo

満足度:
4.38

Xperia Z3 SO-01G docomo

Xperia Z3 SO-01G docomo

満足度:
4.44

MEDIAS X N-06E docomo

MEDIAS X N-06E docomo

満足度:
4.33

Xperia Z1 SOL23 au

Xperia Z1 SOL23 au

満足度:
4.47

Xperia Z Ultra SOL24 au

Xperia Z Ultra SOL24 au

満足度:
4.58

Xperia A SO-04E docomo

Xperia A SO-04E docomo

満足度:
4.53

Xperia Z4 SO-03G docomo

Xperia Z4 SO-03G docomo

満足度:
3.39

Xperia XZ SO-01J docomo

Xperia XZ SO-01J docomo

満足度:
4.01

Xperia ZL2 SOL25 au

Xperia ZL2 SOL25 au

満足度:
3.57

Xperia A2 SO-04F docomo

Xperia A2 SO-04F docomo

満足度:
4.40

Xperia AX SO-01E docomo

Xperia AX SO-01E docomo

満足度:
3.90

ARROWS NX F-05F docomo

ARROWS NX F-05F docomo

満足度:
4.58

ARROWS NX F-01F docomo

ARROWS NX F-01F docomo

満足度:
4.57
PrevNext

ご利用の前にお読みください

『wi-fi利用時接続エラー』 のクチコミ掲示板

RSS


「Xperia Z1 SO-01F docomo」のクチコミ掲示板に
Xperia Z1 SO-01F docomoを新規書き込みXperia Z1 SO-01F docomoをヘルプ付 新規書き込み



ナイスクチコミ33

返信58

お気に入りに追加

解決済
標準

wi-fi利用時接続エラー

2013/11/19 08:54(1年以上前)


スマートフォン・携帯電話 > ソニーモバイルコミュニケーションズ > Xperia Z1 SO-01F docomo

スレ主 まさ57さん
クチコミ投稿数:133件

夜、充電開始して朝見るとポップアップで「wi-fi利用時接続エラー」とメッセージが出てます。
決まって2時9分に通知されてます。

wi-fiの接続が切れるわけではなく、3G、LTEの回線が切れてます。
通常wi-fiに接続されていても3Gのアンテナは立ってますがそれが×になってます。
そのままの状態で自宅から外出して(wi-fiエリア外)wi-fiが切断されても
自動で3G、LTEには繋がらすアンテナは×のままです。
モバイルデータ通信を切り入りすると復旧します。


そのエラーメッセージをタップしても消えるだけで何も起こりません。
何が原因なのでしょうか。わかる方いらっしゃいましたら教えてください。


自宅ではwi-fi
simは楽天LTE
充電は卓上(スマートコネクトは利用してません)
モバイルデータ通信は常にON

書込番号:16854341

ナイスクチコミ!1


返信する
クチコミ投稿数:16904件Goodアンサー獲得:1118件 縁側-物作り支援側?の掲示板

2013/11/19 09:05(1年以上前)

simは楽天LTEが効いているのか微妙ですが、とりあえずはハードリセットでしょうか?
http://bbs.kakaku.com/bbs/-/SortID=16814110/#16817684

それでもダメな場合はWi-FiのIPアドレスをルータないしは加えてスマホで固定してみるとかですかね。。。

書込番号:16854367

ナイスクチコミ!3


スレ主 まさ57さん
クチコミ投稿数:133件

2013/11/19 12:11(1年以上前)

スピードアートさん
ありがとうございます。ハードリセット試してみます。

書込番号:16854860

ナイスクチコミ!1


クチコミ投稿数:3559件Goodアンサー獲得:281件

2013/11/19 12:38(1年以上前)

>決まって2時9分に通知されてます。

省エネアプリで、上記の時間帯は「機内モード」に設定していませんか?

その時間帯に自動通信しているアプリもしくは同期項目がある
→通信接続エラー
→朝、起きると機内モードは解除されたが3G/LTE通信は復帰せず

姉妹機のSO-02Eを使用していますが電波の弱い箇所では、機内モードを解除しても一向に3G/LTEが復帰しないことがしばしば有ります

書込番号:16854953

ナイスクチコミ!1


スレ主 まさ57さん
クチコミ投稿数:133件

2013/11/19 14:26(1年以上前)

缶コーヒー大好きさん

ありがとうございます。

当方、省エネアプリや省電力モードも使っておりませんので、
通信の設定が変更されることはまずないはずです。

この端末にしてから十分一日もちますので電池の減りなんて気にしたこともなく、
スリープ時も充電時も自宅にいる場合はwi-fiに繋ぎっぱなしで、
だからといってわざわざデータ通信のチェックを外すこともありません。
すべてONのままです。

モバイルデータ通信を外さない限り、wi-fiで通信してても3Gは常に拾ってますよね?
なぜ自動で3G/LTEに接続されなくなるか不思議です。

楽天のsimがおかしいのか・・・。
同じエラーメッセージで方、いらっしゃいませんか〜。

書込番号:16855264

ナイスクチコミ!1


クチコミ投稿数:3559件Goodアンサー獲得:281件

2013/11/19 15:28(1年以上前)

>モバイルデータ通信を外さない限り、wi-fiで通信してても3Gは常に拾ってますよね?
>なぜ自動で3G/LTEに接続されなくなるか不思議です。

通話回線(3G)は活きていますがパケット通信回線(3G/LTE)は停止している

書込番号:16855399

ナイスクチコミ!1


クチコミ投稿数:779件Goodアンサー獲得:76件

2013/11/19 15:46(1年以上前)

楽天LTEの注意事項には こういう一節がある。

◆接続について
・一定時間以上にわたって接続を継続する場合には、当該接続を切断する場合があります。
・一定時間以上無通信状態が続く場合には、当該接続を切断する場合があります。

どういう運用してるかは中の人しか知らんことだけど・・・
後者は再接続が出来ればイイだけのことだけど、前者は何かDL中に起こるとイヤやなぁ。。。

書込番号:16855437

ナイスクチコミ!3


クチコミ投稿数:3559件Goodアンサー獲得:281件

2013/11/19 15:50(1年以上前)

トラ×4さん、説明ありがとうございます

(私も検索してから回答すればよかったです、反省)

書込番号:16855451

ナイスクチコミ!1


クチコミ投稿数:2191件Goodアンサー獲得:436件

2013/11/19 18:48(1年以上前)

ドコモサービスのドコモアプリWi-Fi利用設定ができていないだけでは?

書込番号:16855934 スマートフォンサイトからの書き込み

ナイスクチコミ!1


クチコミ投稿数:2191件Goodアンサー獲得:436件

2013/11/19 19:02(1年以上前)

ステータスバーメッセージとLTEが切れることには関係はなくて、別々の問題のような気がします。

書込番号:16855989 スマートフォンサイトからの書き込み

ナイスクチコミ!1


スレ主 まさ57さん
クチコミ投稿数:133件

2013/11/19 21:50(1年以上前)

トラ×4さん
ありがとうございます。
そんな可能性もあるかもですね。
楽天にそんな注意事項があるのは知りませんでしたが、
前の端末で1年ほど楽天使ってますが、
勝手に切断されるようなことはありませんでした。

一時的に切断するのはま〜良いとしてもまた自動で繋げてくれないと困りますね。


文鳥LOVEさん

おっしゃる通りドコモのサービスクラウドは何も設定してません。
楽天simなので使えるサービスは何もないと思ってますので。
wi-fi利用設定に関してもspモードすら契約してないので設定しようがないです。

ただ、使えもしないのにその中の
定期アップデート確認とか端末エラー情報送信にチェックが入っていたので、全て外しました。

spモード経由でしか通信しなそうな項目なのでこれがエラーになってる気もしますが、
3G切断になるかは今宵試してみます。

エラーでなければ良いですが。

ありがとうございます。

書込番号:16856732 スマートフォンサイトからの書き込み

ナイスクチコミ!0


スレ主 まさ57さん
クチコミ投稿数:133件

2013/11/20 09:07(1年以上前)

結局エラーメッセージでます。そして3G回線も切断されてます。

正しくは「wi-fi接続時利用設定エラー」でした。すみません。
それで検索するとやはりSPモードで接続して設定する必要があるようです。


当方SPモードは契約はしていませんし、docomoのsimも入ってないので設定がしようがありません。
利用設定をタップすると圏外ですと出てそれ以上進めません。
となると、一生このエラーメッセージがでるのでしょうか。困りました。

格安sim(MVNO)入れてる方、このエラーメッセージ出てますか?
消す方法わかる方いらっしゃいましたら教えて下さい。


このSPモードによる確認?認証?を夜中に自動で行ってることにより
楽天のアクセスポイントに繋がらなくなるような気がします。

書込番号:16858229

ナイスクチコミ!0


クチコミ投稿数:3559件Goodアンサー獲得:281件

2013/11/20 10:13(1年以上前)

アプリもしくはプロセスの「無効化」が可能か分かる人、居ませんか?

書込番号:16858375

ナイスクチコミ!0


クチコミ投稿数:2191件Goodアンサー獲得:436件

2013/11/20 10:58(1年以上前)

スレ主さま

「ドコモサービス」というアプリがありますので、それを本体設定−アプリ画面から選択して「無効」にすればメッセージが出なくなるかもしれません。

なぜ、圏外になるのかがポイントですね。
@SIMまたは端末のSIMスロットの不具合? → SIMの端子を拭いてみる
ALTE電波が弱くて圏外から復帰しない?   → APNを3G用に設定してどうなるかを確かめる
Bそもそも端末が故障している?

場当たり的ですが、考え方を変えて「Liama」や「Tasker」アプリで切り替え処理を自動化すればいいかもしれません。
@WI-FIが接続されたらモバイルデータ通信をオフにする
AWI-FIが切断されたらモバイルデータ通信をオンにする

こうすれば、WI-FI接続中にモバイルデータ通信が圏外になったりはしなくなると思います。(そもそも動いていないわけですから)

とはいえ、そもそも圏外になるのがおかしいですからベストな方法とは言えませんね。
思いますに、やはりハードの故障の可能性が高いのではないでしょうか。
一度、楽天に相談してはいかがでしょう。


http://techlog.iij.ad.jp/archives/487
話がそれるかもしれませんが、興味深い記事を見つけました。

書込番号:16858490

ナイスクチコミ!0


スレ主 まさ57さん
クチコミ投稿数:133件

2013/11/20 13:03(1年以上前)

缶コーヒー大好きさん

呼びかけありがとうございます。


文鳥LOVEさん

検索してましたらZ1の無効化しても支障がないアプリ一覧を見つけましたので、
ドコモ関係のアプリを無効してみます。そうすればエラーメッセージはなくなりそうですね。
ありがとうございます。

で、3G/LTEの自動切断ですね。このエラーメッセージがなくなれば問題なく接続し続ければよいのですが、
エラーメッセージが出なくなったのに切断されてたら恐ろしいです。今晩試します。
ただ、朝、モバイルデータ通信のチェックを入れなおして一度繋がれば、
昼間は切断されることがないのでやはりドコモサービスの影響が強い気がします。


「興味深い記事」読まさせて頂きました。まさにビンゴです。
Xperia系はセルスタンバイ問題があるようですね。Z1も圏外時間100%でした。
docomoのsim入れてる方は圏外時間ほぼ0%になっているのでしょうか?
電池の減りはそんなに気にならないのですが、スリープでも1時間で2〜3%減るのはそのせいなのでしょうか。

また、そこに「電波が届かない場所では機内モードに切り替えて電池を節約します。」とあります。
余計なことをしよる。これは仕様で節約する気がなくても勝手なるかもしれません。

缶コーヒー大好きさんの機内モード説がこんなところで絡んできそうです。
圏外時間100%では機内モードになってモバイルデータ通信切断ありそうですね。

圏外時間100%と表示されていても実際はデータ通信出来ます。けど、夜中は端末触らないからか、
もしくはwi-fiにつなぎっぱなしだから、モバイルデータ通信が長時間
行われない状態にあり、機内モードに移行、朝端末をいじると機内モード解除されるもなかなか電波拾わず
ってのもありえそうです。寝る前にwi-fi切れば3G/LTE拾いっぱなしなので切断されることもないのか??


お二人の助言通り、試行錯誤してみます。またご報告させてください。

書込番号:16858839

ナイスクチコミ!1


クチコミ投稿数:1件

2013/11/20 13:40(1年以上前)

私も同じエラーで悩んでます。
SIMフリーで運用してます。
調べた結果、ドコモのアプリマネージャーが勝手にAPNをspに変えてしまって本体のドコモアプリを更新しようとしてるっぽいのではと思ってます。
そのままapnが本体を起動するまで変わってないので、朝起きると電波が×になったまま時計もずれ、電話も一切着信できない状態になってます。
ドコモにきくとフラットになってる回線のSIMを差し込んで、ドコモアプリの更新を行ったらどうかと言われました。
ドコモSIMじゃないとアンドロイドのバージョンアップ、ソフトウェアのバージョンアップもできないみたいなので、ちょっと不便です。

書込番号:16858925 スマートフォンサイトからの書き込み

ナイスクチコミ!0


スレ主 まさ57さん
クチコミ投稿数:133件

2013/11/20 14:44(1年以上前)

にゃんごろさん

楽天SIMに関していえば、前の端末ではバージョンアップ等問題なく出来てました。
「着信が・・・」とありますのでドコモ回線網を使うデータ通信用格安simではなく、
他キャリアのsimが入っているのでしょうか?


APNの件ですが、ドコモアプリ更新のためにSPに変更されて
私でいえば楽天のAPNに接続されていなく回線切断は考えられます。

そういえば今朝、端末の電源を入れて、やはりアンテナ×の状態なので、
確認のためにAPNをみたら問題なく楽天になってました。
「SPになってないよな〜」と思って設定画面を閉じたらアンテナ立ち始めました。
よくわかりませんが、SPに繋がらないのに繋げている状態続いていて楽天が切断、
設定からAPNを確認することで元に戻るのかもしれません。

私の場合時計がずれてることはありませんでした。自宅のwi-fiに繋がってるからかな。

参考までに下記 Z1アプリ無効化一覧のサイト(自己責任でお願いします)です。
これでドコモサービスやドコモ系のアプリを無効化したら設定の「ドコモのサービス/クラウド」
をタップ出来なくなりました。これで「wi-fi接続時利用設定エラー」もなくなり、
また、SPモードへのアクセスが強制的に行われているとすればそれもなくなる気がします。
(まだ結果出てなくすみません)

http://xperia-freaks.org/2013/10/27/disable-apk/

書込番号:16859058

ナイスクチコミ!0


クチコミ投稿数:146件Goodアンサー獲得:21件

2013/11/20 15:26(1年以上前)

設定のドコモサービスの中で定期的にアプリのアップデートを確認するようになってませんか?

書込番号:16859161

ナイスクチコミ!0


スレ主 まさ57さん
クチコミ投稿数:133件

2013/11/20 16:35(1年以上前)

はくれカモメさん

そのチェックを外しただけでは3G/LTEは切断されてました。
SPモードやドコモアプリの更新が原因と確定してませんが。

書込番号:16859316

ナイスクチコミ!0


スレ主 まさ57さん
クチコミ投稿数:133件

2013/11/21 08:53(1年以上前)

>ドコモサービスやドコモ系のアプリを無効化したら設定の「ドコモのサービス/クラウド」
をタップ出来なくなりました。これで「wi-fi接続時利用設定エラー」もなくなり

結果、無効化してもエラーメッセージでます。SPモードにて設定しない限り出続けるのか。
困りました。

あと、3G/LTEの切断はこのエラーとは無関係だとわかりました。
昨晩、21時から端末は触らず放置(wi-fiはON)しておりましたら、12時頃みると切断されてました。
エラーメッセージが出るのは夜中2時ですのでその前に切断されてます。
よって、一定時間データ通信が行われないと切断する、楽天の仕様かもしれません。
楽天に聞いてみます。

書込番号:16861843

ナイスクチコミ!0


クチコミ投稿数:47件

2013/11/21 10:56(1年以上前)

2時9分という時間ですが、私のZ1を調べてみたところ、「安心スキャン」のウィルス定義ファイルの自動更新時間が、まさに2時9分に設定されていました。

自分で設定した覚えはないので、アプリのデフォルトの設定だと思います。

これが何か関係しているのかはわかりませんが、時間がぴったり一致しているので参考までにお知らせしました。

書込番号:16862173

ナイスクチコミ!1


クチコミ投稿数:2191件Goodアンサー獲得:436件

2013/11/21 11:03(1年以上前)

211円でメッセージを消す方法を見つけました。
http://blog.livedoor.jp/vacura/archives/51961735.html

書込番号:16862201 スマートフォンサイトからの書き込み

ナイスクチコミ!1


クチコミ投稿数:2191件Goodアンサー獲得:436件

2013/11/21 11:08(1年以上前)

すいません、書いた後で気がつきました。
ドコモ以外のSIMではできないかもしれないことに・・・・

書込番号:16862221 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:47件

2013/11/21 11:09(1年以上前)

連投失礼します。

「Wi-Fi詳細設定」で「スリープ時のWi-Fi接続」を「使用しない」に設定していないでしょうか。

この状態だと、Wi-Fi不使用でLTEは切断されており、ウィルス定義を更新しようとしても失敗しますから、エラー表示が出るのではないでしょうか。

見当違いでしたらごめんなさい。

書込番号:16862222

ナイスクチコミ!2


スレ主 まさ57さん
クチコミ投稿数:133件

2013/11/21 13:22(1年以上前)

棺桶お爺さん

お調べ頂きありがとうございます。
安心スキャンなどドコモ系は2時に更新するようになっているんでしょうね。
ただ、すでにアンインストール済みです。安心スキャンだけではなく根本のようです。
ちなみにスリープ時はwi-fi接続は「使用する」になってます。

このエラーは、ドコモの専用アプリの更新にはSPモードの接続が必須で、
wi-fi繋いでいると、SPモードでの通信がされないため、更新が出来なくなるという事態を
解消するために、wi-fiでも出来るようにする利用設定してってことのようです。


文鳥LOVEさん

とても参考になる情報ありがとうございます。
そうなんですよ。楽天ではどうにもならないのです。
ガラケーとの2台持ちなのでdocomoのSIMはあるのですが、サイズが合いません・・・。

151に問い合わせたところ、出荷時に既にドコモアプリwi-fi利用設定が
ONになっているようで、それをOFFにすればエラーが出なくなるはずですとの事。
(でも211円の話によると、ONにする必要がありそうですよね。151怪しいな。)

そのON、OFFの設定をするにはSPモードを契約しているsimが必要なのです。
誰のsimでも良いから一度設定してしまえば良いとの事なので、
ドコモショップの店員にざっくりエラーの話をして「設定のためにショップのSIMを指してやってほしい」って
いったらOK頂きました。時間がなかったので後日やりに行ってきます。
でも、考えたらこの設定にはdocomoIDとパスが必要なはず。そんなことまでやってくれるのだろうか。

でも、wi-fi利用をOFFに出来たとしても、次はSPモードに接続してくださいとか、
データ通信設定をONにしてくださいとか結局エラー出そう。
ドコモアプリの更新のためにはどちらか使わなければなりませんから。


どなたか、もしよろしければ、
設定→ドコモのサービス/クラウド→ドコモアプリwi-fi利用設定→wi-fi一括設定→
次から画面のスクリーンショット頂けますか。私の場合「圏外です」とコメントが出て
全く進めないので内容がわかりません。
出荷時で本当にそれがONになっているのかも知りたいです。
211円の話の通りONにしない限りこのエラーメッセージが消えないのなら、
ショップや他人のSIMってわけにもいかなそうです。

皆様いろいろご協力ありがとうございます。

書込番号:16862690

ナイスクチコミ!0


クチコミ投稿数:2191件Goodアンサー獲得:436件

2013/11/21 14:31(1年以上前)

機種不明
機種不明
機種不明
機種不明

一枚目です

二枚目です。

三枚目です。

四枚目です。

スクリーンショットを送ります。
端末からの設定はドコモIDは使いません。

1と2枚目は一括設定の場合
3と4枚目は個別設定の場合

Wi-Fi利用をオフにする機能はないように思います。

書込番号:16862846 スマートフォンサイトからの書き込み

ナイスクチコミ!1


クチコミ投稿数:47件

2013/11/21 15:45(1年以上前)

>文鳥LOVEさん

>Wi-Fi利用をオフにする機能はないように思います。

スクショの4枚目の一番上にある「ドコモアプリのWi-Fi接続利用を中断する」でオフにできると思いますが・・・

書込番号:16863038

ナイスクチコミ!0


クチコミ投稿数:2191件Goodアンサー獲得:436件

2013/11/21 16:03(1年以上前)

機種不明

棺桶お爺さん

ご指摘ありがとうございます。
確かに。個別設定から利用の中断をするとオフにできました。

スレ主さま

追加です。
オフの状態で設定を開くと、先に添付した画像の1または3が表示され、暗証を入力すると今回添付した画像の画面に変わります。

出荷時にオンなのかオフなのかは残念ながら覚えていません。

〜〜〜〜〜〜〜〜〜〜〜〜

ドコモのサーバーが管理しているのは確かだと思いますが、端末側にも情報を記憶しているのか、一度オフにすれば済むのか、疑問です。
端末に覚えているとしても、SIMカード内に記憶しているような気がします。

帰宅したら二台の端末を使って調べて見ます。

書込番号:16863078 スマートフォンサイトからの書き込み

ナイスクチコミ!1


スレ主 まさ57さん
クチコミ投稿数:133件

2013/11/21 17:58(1年以上前)

文鳥LOVEさん

何から何までありがとうございます。
画像とても参考になりました。

気になり過ぎて再度151で聞いたら、出荷時はOFFとの事(言ってること違うし)
だから211円の話のようにONにするのが正解だと思われます。

お陰様で方法は何となく見えてきました。
1.自分のガラケーのFOMA契約iモードをiモード/SPモードに契約変更。
2.simの大きさを変更。年に1回なら無料と聞いたことあるのでタダ??
3.楽天simからdocomoのsimに差し換え。
4.xi端末をFOMA契約だと通信出来ないようなので、LTEを無効化、3G回線のみにする
5.それからwi-fi接続利用設定をON
6.設定終わったらsimをもとに戻す。小さいsimはアダプタで大きく出来るので。

211円の話と違うのはsimがdocomoのものではなくなることです。
このwi-fi接続利用設定がSPモードのパスワードとwi-fiオプションパスワードと端末の3点が
揃っていれば良いのか、やはりdocomoのsimが必要なのかですね。

211円の話の人も結局SPモードは解約してるので、データ通信をOFFにされているでしょうから、
結果SPモード契約のsimが必要なく、一度設定すれば成り立つならいけますね。

もしくは一度ON、それから中断という手順をふめば中断しているという認識で
利用設定済み、エラーメッセージ消えるってことあるかな。

書込番号:16863340

ナイスクチコミ!1


クチコミ投稿数:2191件Goodアンサー獲得:436件

2013/11/21 18:20(1年以上前)

スレ主さま

出荷時はオフでしたか。
オフならそっとしておいてくれれぱいいものを・・・・

本題です。
ステータスバーにメッセージを出している犯人を一人特定できました。
犯人はDocomo Application Managerです。
これを無効にできればメッセージが表示されなくなると思いますが、これはrootを取らないと無理です。

http://qpbgm.sblo.jp/article/80830602.html
↑ここに書かれていました。
このブログはしばらくチェックです。

しかし、ステータスバーの表示を長押しすると、メッセージを表示したアブリがわかる事を今まで知りませんでした。
これは個人的に収穫でした。

解決には結び付きませんが書かせていただきました。

書込番号:16863395 スマートフォンサイトからの書き込み

ナイスクチコミ!1


スレ主 まさ57さん
クチコミ投稿数:133件

2013/11/21 22:59(1年以上前)

自分のdocomoのsimを端末に入れて設定する方法は無駄だとわかりました。

このwi-fi利用設定はこの端末からdメニュー各種設定に入りそこからも利用設定onやwi-fiオプションパスワード変更確認、中断など文鳥LOVEさんが貼ってくれた設定画面と同じ事が出来るからです。

端末の設定からだとspモードパスワードとsimで認識していて、dメニューの各種設定はdocomoIDとパスワードで入れるので、この端末にdocomo simが入っていなくても良いのです。

要するに、設定画面への入り方が端末経由かネット経由かの違いだけで結局同じところ(ドコモのサイト)で設定していると推測されます。

利用設定は端末には一切関係無く、spモードに契約している個人での設定になるから一度設定すれば機種変しても設定し直す必要がないです。


自分はspモード契約してないのでdメニューの各種設定には入れません。利用設定していない知り合いのdocomoIDとパスワードを借りてこの端末から入り、利用設定on、端末に設定がされるならこの時点でこの端末の利用設定は済んでいるはずですが、そのまま各種設定の中のドコモアプリ/アップデート一覧からアップデートする必要なアプリをダウンロードしようとしてもこれまたwi-fi接続時利用設定エラーが出ます。

この時にその端末にspモード契約のsimを確認して、入ってないからエラーメッセージを出すのでしょう。

結果、端末には利用設定されてないわけです。


以上長くなりましたが、wi-fi運用やspモードを契約されていないsimが入ってる端末ではいくら利用設定してもこのエラーメッセージは基本消せません。

文鳥LOVEさんが調べてくれたドコモアプリケーションマネージャーの強制終了で済めば良いですが、駄目ならrootとってドコモのアップデートが必要なアプリ(ドコモアプリケーションマネージャーも入ってます)を全て無効、アンインストールすればエラーメッセージを消すことが出来ると思います。

書込番号:16864585 スマートフォンサイトからの書き込み

ナイスクチコミ!0


スレ主 まさ57さん
クチコミ投稿数:133件

2013/11/27 23:24(1年以上前)

ドコモアプリケーションマネージャーを強制終了しても、エラーは出続けていました。

しかし、ここ2日はエラーメッセージ出なくなりました。なぜ?

結局、私が行ったのはドコモサービスの無効やドコモ関係のアプリをアンインストール、無効にしたぐらいです。直ぐにエラーが止まった訳ではないので関係ないと思いますが。
尚、3G/LTEの切断はこのエラーメッセージとは無関係で自宅のLTE接続が不安定だから起きた現象だと考えられます。


一応、解決ですが理由がわからないので解決済みには致しません。皆様ありがとうございました。

原因、解決策がわかった方は引き続き書き込みお願いします。

書込番号:16889034 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:28件

2013/12/14 20:29(1年以上前)

機種不明
機種不明

ドコモサービス設定→一括アップデートを行った時も同内容のエラー発生

Wi-Fi接続時利用設定エラーをタップしてでるウィンドウ

はじめまして。他機種ですが私もほぼ同じ症状ですので便乗します。原因や解決策の書き込みではなくて申し訳ないのですが…。

機 種:docomo AQUOS PHONE ZETA SH-06E
S I M:b-mobile 4G LTE 6ヶ月定額パッケージ

契約時SIMは他端末(GALAXY NEXUS SC-04D)にて通話用として運用しております。
よって、SPモードメールなど通話利用以外のオプションは契約内容に含まれておりません。

自宅ではWi-fi、モバイルデータ通信は自宅では常にOFF状態であり外出時のみONに切り替えています。
毎日、夜な夜な(AM2:00~4:00頃)ステータスバーにて「Wi-Fi接続時利用設定エラー(Wi-Fi接続での利用設定が必要です)」が発生するという状況であります。

そこをロングタップしアプリ情報を辿ると[docomo Application Manager]が現れますが、強制停止は出来ても肝心な無効にはできないようです。

また、タップをすることでモバイルネットワークをONにして、Wi-Fi接続時利用設定を変更しろとのウィンドウが表示されますが…、通信契約していないので、通信される事はないのだろうと思いますが、もし通信されてしまってパケット代金が発生してしまうのが怖くてこの先には行けません…。契約のしくみとか詳しくなくて情けないです…。(尚、データ用SIMに差し替えて行うとサーバエラーになります。)

おとなしくショップに行けばいいものかとは思いますが、ひとつの報告として書き込みをさせて頂きました。
この症状、実害こそないですが、非常にモヤモヤとするものでして、どうにかして改善したいと毎朝思い続けております…。

書込番号:16956389

ナイスクチコミ!1


pocket666さん
クチコミ投稿数:6件

2013/12/20 19:18(1年以上前)

初めまして。私もこちらの機種<so-01f>で同じ現象に悩まされておりますので、書き込み致します。

機種:SO-01F
SIM:IIJmio高速モバイル/D(SMS付)

夜中の2時台と1時間以上スリープ状態で置いていたときに「通信サービスなし」「Wi-Fi接続時利用設定エラー」のというエラーで、アンテナピクトの表示は×になった状態になっています。
(Wi-Fiは自動的に再接続できているようですが、モバイルデータ通信は切断されています。)

ショップで相談し、念のため点検してもらいましたが、異常なしでした。
IIJに問い合わせたところ、端末においてスリープ解除後の通信の再接続が正しくできていないのではないか、とのことでした。
そこで、スリープ解除後の再接続の設定についてドコモに問い合わせてみましたが、SIMの提供先に尋ねてほしいとの回答で、結局解決方法は得られませんでした。

私の場合、エラー通知を長押ししますと「電話」アプリの詳細画面が現れます。そのため、「電話」アプリが定期的に起動し、SPモードで何らかの通信をしようとして通信エラーとなってしまうのではないかと考えています。
そのため、「電話」アプリを無効化したら改善するのではないかと予想しているのですが、「電話」アプリは無効にできないようなので、試すことができません。

また、Xperia acroに同じSIMを挿してみてもこのような現象は起こらないので、特定の端末のソフトウェアに起因する現象ではないかと思っております。

度々接続が切れた状態になると外出先でメールの受信などができないため、正直困っています。
私も毎日、改善していただきたいと願い続けています。

書込番号:16978870

ナイスクチコミ!0


スレ主 まさ57さん
クチコミ投稿数:133件

2013/12/20 23:54(1年以上前)

pocket666さん

アンテナピクトが×になるのは、単純に電波状況が悪いからなるような気がします。

エラー通知はwi-fi接続時利用設定エラーを長押しで「電話」って出るんですか?それは私と違うのでよくわからないです。


私も毎朝その二つに悩まされてましたが、
外出中はスリープ状態がいくら長くてもアンテナが×にはならないことからやはり電波状況かなと思い、
家の中で充電する位置を変えたら、朝になってもアンテナピクトが普通にたってました。

だからスリープの長さではなく、電波が届かない時間が長くなると自動で拾わなくなり切断しっぱなしになると思われます。

×になった状態ですと外出してもアンテナは立ちませんでした。一度モバイルデータのオンオフなので復旧させてあげないとずっと切断したままです。復旧すれば外出中は切れません。


acroって3Gのみでしたっけ?
だったらLTEが悪さしてるのではないでしょうか。
それにしても一度切れたら復旧しないのでは困りますね。docomoのsimならそんなことがないのでしょうか??


あと、wi-fiのエラーは諦めました。
ちなみに、なにきっかけかわかりませんが、wi-fiエラーが出ない日がありまして、それでもアンテナピクトが×になってたので恐らくこの二つは無関係です。


ところでZ1のアップデートされました?ホワイトバランスやスタミナモードが追加されるやつです。

docomoIDの設定がこのsimだとできなそうで、どうしようか迷ってます。

そもそもdocomoのsimじゃないのにアップデート出来るのだろうか。

アップデートしたなら詳細教えてください。

書込番号:16979975 スマートフォンサイトからの書き込み

ナイスクチコミ!0


pocket666さん
クチコミ投稿数:6件

2013/12/21 13:10(1年以上前)

まさ57さん

電波状況についてですが、就寝する場所においてはアンテナレベルはほぼいつも5ですので、電波状況の悪化で毎晩就寝中に接続が切れてしまうというのは考えにくいように思います。

また、前回書き込みましたが、IIJに問い合わせたところ、一度接続が切れた場合でも通常は再接続されるとのことなので、端末側でスリープ解除後の通信の再接続が正しくできていないのではないかとのことでした。

前回書き忘れたのですが、「通信サービスなし」のエラー通知を長押しすると「通信事業者」(モバイルネットワーク選択>通信事業者の選択)の画面が現れることもあります。
あくまで推測ですが、何らかのソフトウェアがモバイルネットワーク設定を、私が設定したAPNから「NTT DOCOMO」へ自動的に切り替えようとしているのではないか、とも考えています。

Z1のアップデートについては、先日行いました。
(docomoで契約中のガラケーのSIM<spモード(iモード契約可)を契約しています>を入れてdocomoIDの設定を行いました。)
アップデートで状況が改善されることを期待しましたが、残念ながら変化はありませんでした。

なお余談ですが、スタミナモードを設定すると、個人的には電池の持ちが2〜3割ほど改善されたように感じます。

書込番号:16981703

ナイスクチコミ!1


スレ主 まさ57さん
クチコミ投稿数:133件

2013/12/21 16:05(1年以上前)

pocket666さん

電波状況ではなさそうですか。
ちなみに自宅以外(wi-fiエリア外)でも長時間スリープが続くと、
モバイルデータ通信が切れていて再接続されないこともあるのですか?
外出先でメールが受信できなくて困るってことはそういうことですか。


私が電波状況というよりLTEが原因だと思ったのは、以前は自分がGalaxy S(3Gのみ)
家族の者がGalaxy note(LTE/3G)で両方とも楽天simでした。
noteは朝見るとアンテナが×になってることがたびたびあって、Sは一度もなかったからです。
noteでもZ1と同じでどんなに電波が良いところに行っても再接続されることなく、
モバイルデータ通信のオンオフ作業が必要でした。
よって3Gのみだと安定して接続し続けている印象だったもので。
もちろん古い機種なのでwi-fi接続時利用設定エラーなんてものもありません。

pocket666さんもacroは大丈夫っておっしゃってたのでなおさらLTEが原因かと思いました。

wi-fiエリア内のみ起きる現象なら、
自宅で就寝前にwi-fiをoffにして、モバイルデータ通信ONにしといたらどうでしょう。
それで長時間スリープ状態でも切断されないかもです。
自分もやったことないので今日にでも試してみます。

wi-fiエリア外でも起きるなら私と現象が違うのでなんともです。

これがdocomo simなら起きないのか知りたいですね。
MVNOだって結局はdocomoのsimが届くからsimが原因とは考えづらいか。



アップデートの情報ありがとうございます。
これってSPモードの契約のsimを挿さないとアプデ出来ない仕様でしょうか?挿してアプデされました?
151の人がそう言ってました。
今まで使っていたスマホはバージョンアップもアップデートもdocomo sim挿さずに出来たので疑わしいと思い。

でもdocomoIDは設定しなくても、今後通知しない的なチェックをいれればエラーは出ないようです。
またsim無しでwi-fiだけで設定できるみたいです。
151が教えてくれました。ホントかな??

pocket666さんは設定だけdocomo sim使って、今はIIJのsimを挿してるわけですよね。
それでエラーが出ないってことはdocomoIDを設定した端末にSPモード契約のdocomo simが入っていなくても
良いという事になりますね。

書込番号:16982246

ナイスクチコミ!0


pocket666さん
クチコミ投稿数:6件

2013/12/21 17:34(1年以上前)

まさ57さん

以前、Wi-Fiを切った状態で一晩放置してみましたが、やはり「通信サービス」というエラーで接続が切れてしまっていました。
(Wi-Fiエリア外においても同様です。)

私もまさ57さんと同様に、LTEへの接続が原因になっているかもしれない、とも考えています。
LTE settingというアプリで優先ネットワークの設定を「WCDMA only」にして様子をみてみようと思います。

少しうろ覚えの情報なのですが…
端末のアップデートについては、Wi-Fi接続のみで更新自体はできたと思います。

ただし、docomoのアプリの更新の段階でサーバーエラーで行き詰ってしまったと記憶しています。
そのため一時的にspモード(iモード契約可)を契約したdocomoのSIMに挿し替えを行いました。

以上のことから、docomoのアプリを利用する予定がないようなら、他社のSIMを挿したまま(またはWi-Fi接続)でもアップデート可能なのかもしれません。

docomoIDについては、一度端末に設定すれば(ログインしている状態ならば)、IIJのSIMを挿して使用しても私の場合は問題ないようです。今のところ特に支障はありません。

書込番号:16982531

ナイスクチコミ!0


クチコミ投稿数:112件Goodアンサー獲得:19件

2013/12/22 02:13(1年以上前)

すみません。この機種も持っておらずXperia Z SO-02Eで
私が困ったエラーと似てるので書かせていただきます。

Wi-Fiなんたらのエラーメッセージ
docomo Application Managerが原因の可能性がある。

書込み番号 16732952 で私が書いたことと同じではありませんか?
DocomoのSim無しでアップデートできるのか
お困りのみなさんのアップデートの一覧に
docomo Application Managerがあるのか全く自信がありませんが
ここまで色々お試しなら、読み流しだけでも。

書込番号:16984392

ナイスクチコミ!0


pocket666さん
クチコミ投稿数:6件

2013/12/23 13:49(1年以上前)

優先ネットワークの設定を3Gのみにし約2日ほど経ちましたが、今のところ「通信サービスなし」「Wi-Fi接続時利用設定エラー」のエラーは一切出ておりません。
ちなみにWi-FiはON/OFFどちらの状態でも問題ありません。
やはりLTEへ接続すると、問題が発生するようです。

せっかくLTEに対応した端末・SIMを使っていますが、接続の切断を回避するためには3Gのみで運用するしかないのかもしれません。

ベストな方法ではないとは思いますが、私の端末では問題を回避できるようになりましたので、ご報告いたします。ありがとうございました。

書込番号:16989828

ナイスクチコミ!0


スレ主 まさ57さん
クチコミ投稿数:133件

2013/12/24 01:06(1年以上前)

pocket666さん

やはりLTEですか。
Galaxynoteでも起こっていたってことは、端末というよりかはやっぱりMVNOのsimがダメなのかと。
MVNOのsimはspモードの物より何か足りない仕様かもしれません。名目上MVNOもdocomoの回線網を使っている
から安心となっているが、いざ電波がいっぱいになったらSPモードを優先してるとか。

仮に端末の不具合だったりAPNがSPモードでこんなことが起きていたら
おそらくもっと報告が上がってきているかと思います。


あとは、APNが関係なければ、
LTEの電波が切れるか切れないか微妙な場所と、端末の電波の拾い方の組み合わせ
による絶対数が少ないから報告が上がらないのかとも考えられます。
notoは1年ほど使っていて5回ほど切断されただけで、Z1に比べて圧倒的に少ないです。
私もZ1にしなければこんなこと問題とも思わなかったでしょうから。
自宅に限ってはnoteに比べてZ1の方がLTEの拾いが弱いことは確かです。


これを確認するならガラケーのSPモードのsimを一日入れてみるかですね。
wi-fiはonにしていればパケも使わないでしょうし、それで切断されるようなら
SPモード、MVNO関係なく起こる現象ってことで、おそらく微妙なLTEの電波状況である
自宅がダメなのかもしれません。
(あれ?xi契約ですか?Z1のアップデートで使ったっておっしゃっていたので
勝手にxi契約だと思ってましたけど、ガラケーに入れてるなら普通FOMA契約ですよね
FOMAなら出来ないか。)


ま〜LTEを切っておくのはもったいなし、
対策としては家でLTEの電波が良さそうなところで夜を過ごさせるか、
毎朝モバイルデータのオンオフをして復旧させるのが無難かと。



おかげさまで、楽天simのままでもアップデートできました。
wi-fi接続時利用設定エラーはおそらくアップデートしたら出なくなります。
今までと違って端末にdocomoIDの設定が出来るようになったため、SPモードのsimを挿していなくても
良くなったからではないでしょうか。

でも、「アップデート確認失敗」と「アプリ一括インストール失敗」ってエラーが出るように。
pocket666さんのように一時的にSPモード契約のsimをいれて、インストールしなければダメなようです。
(先ほどの話になりますがFOMA契約でSPモード契約のsimでもインスト出来るんですか??)

「アップデート確認失敗」はdocomoID設定すれば消えました。これは楽天simでも設定出来ました。
151の言っていることも適当で、ID設定しないかぎりエラーを消すことなんて出来ません。

今後のこともあるし、使ってるガラケーのsimをちっちゃくしてSPモード/iモードにしてくるかな〜。
もしくはドコモショップ持って行ってインストしてもらうか。

書込番号:16992557

ナイスクチコミ!0


pocket666さん
クチコミ投稿数:6件

2013/12/25 18:38(1年以上前)

機種不明

まさ57さん

LTEへの接続に何らかの問題があることはわかりましたので、今度はLTEのみで接続して使用してみました。
すると設定をした途端、「通信サービスなし 選択したネットワークは利用不可です」のエラー(三角形に!マークのアイコン)が出ました。

アンテナレベルは最高でLTEで通信しているにも関わらず、LTEのみで接続中は上記のエラーが出たままの状態になっています。(掲載しましたスクリーンショットをご参照ください。)
逆に言い換えますと、エラーは出るが接続はできる状態です。

因みにエラーをタップしますと、先日書き込んだものと同じ「通信事業者」(モバイルネットワーク選択>通信事業者の選択)の画面が現れます。

3Gのみ、またはLTEのみの設定にした場合はデータ通信の切断と「Wi-Fi接続時利用設定エラー」が発生しないということは、3G/LTEの切り替え時に何らかの問題が発生していると考えられます。

また、電波の状態ですが、LTE・3Gともに安定した(ほぼいつもアンテナレベルは5の)場所でも上記の事象は起きておりますため、電波の悪化が原因でエラーが出るわけではないようです。
ただし、画面をじっと眺めていますと、時折一瞬、アンテナレベル最高から圏外になることがあります。まさ57さんがおっしゃる通り、Z1は電波の掴みに関して何かしら問題を抱えているのかもしれません。


無事に端末のアップデートを行われたようで、安心致しました。
「Wi-Fi接続時利用設定エラー」は発生していますでしょうか?
私の場合はアップデート後も3G/LTEモードに設定した状態だと、相変わらず「Wi-Fi接続時利用設定エラー」は発生しております。

私が使用したSIMですが、Xi対応のmicroSIMをFOMA契約で使っているものです。
上記のSIMを挿してアップデートを行うとパケット通信料が発生してしまいますので、ドコモショップで行ってもらえるようならそちらのほうが良いよう思います。

FOMA契約のSIMをXi契約にすればこちらに書き込んでおります問題が、SO-01Fの機種に依存するものなのか、私の端末固有のもの(初期不良)なのかはっきりするのでしょうけれど、本末転倒となってしまいますので試すことができておりません。

SO-01FとMVNOのSIMとの組み合わせで使用されている方は少なくはないと思いますが、皆さん問題なく使用されているのでしょうか。気になるところです。

書込番号:16997915

ナイスクチコミ!1


クチコミ投稿数:113件Goodアンサー獲得:16件 Xperia Z1 SO-01F docomoの満足度4

2013/12/25 19:19(1年以上前)

Mmbサービスプロセスを強制停止&データ消去じゃダメですかね?

書込番号:16998040 スマートフォンサイトからの書き込み

ナイスクチコミ!1


スレ主 まさ57さん
クチコミ投稿数:133件

2013/12/25 23:32(1年以上前)

ニックネームなしですがさん

それはnotTVのエラーでの報告が多いようですが、
LTEとかにも関係するのですか?

わからないのにデータ消去する勇気が・・・。

書込番号:16999060 スマートフォンサイトからの書き込み

ナイスクチコミ!1


クチコミ投稿数:113件Goodアンサー獲得:16件 Xperia Z1 SO-01F docomoの満足度4

2013/12/26 00:04(1年以上前)

いえ、LTEの件ではなく夜中の2時にプロセスが稼働する点で思い付いたことです。

NOTTV関係のプロセスですが、デフォルトですと夜中の2時に更新する設定になってます。
その点を解除しなければ勝手にプロセスが動き出すようです。

最近の機種では、このMmbサービスプロセスの暴走はあまり聞きませんが…

ちなみに私のZ1では、念のためNOTTVの設定を自動更新しないようにしてからアンスト、Mmbサービスプロセスのデータ削除しました。
無効にできないのが残業です。
前機種のSH-02Eでは無効にできたのですが…

少し話が反れてしまったようでスミマセン♪

書込番号:16999218 スマートフォンサイトからの書き込み

ナイスクチコミ!0


スレ主 まさ57さん
クチコミ投稿数:133件

2013/12/26 13:54(1年以上前)

ニックネームなしですがさん

夜中の2時の件ですね。問題がいろいろあって・・・。まとまってなくてすみません。

NOTTVは既にアンストしてます。アンストする前に、mmbサービスプロセスに何らかのデータが残っていて
2時にアップしようとするってことですか。なるほど。
これはNOTTVだけに付随するプロセスなんですかね??NOTTV使わなければ必要ないのかな。
取り敢えずデータ消去してみます。


pocket666さん

いろいろ検証ありがとうございます。LTEのみでのエラーは不思議ですね。
どのアプリでLTEのみに切り替えているのでしょうか。
使っているアプリを教えて下さい。私も試してみます。

三角の!ですが、MVNOのLTE通信だからSPモードの接続ではないというところからドコモ端末的にエラーを出してるのか、
だったらSPモードのLTEのみにすればエラーが出ないのかもしれないですね。(3Gはなぜエラーでない??)
そらならZ1もしくは固有の不具合ではなくなりますし。
時間ある時にドコモショップでSPモード契約のSIMを借りてやってみても良いかもです。


アップデート後、自分はwi-fi接続時利用設定エラーは無くなりました。まだ3日目ですけど。
アップ前はdocomoIDの設定やwi-fi接続時の利用設定をしても
docomoのsimを挿していないとそんな設定は意味がなくドコモアプリの更新なども出来なかったので、
sim挿していないからwi-fi接続時利用設定エラー出てたのかと考えてました。だから楽天simでは一生解決しないと。

しかし、アップ後はdocomo simなしでもwi-fi接続でID設定が出来るようになり、
(HPみるとドコモ契約者じゃなくてもdocomoID取得出来ると記載あります。)
wi-fi接続時に限っては設定→ドコモサービス→アプリケーション管理→アップデート一覧からドコモアプリの更新など
出来ます。しかし、wi-fi切断するとアップデート一覧をタップしても通信エラーと出て入れません。
これは単純にモバイルデータ通信が楽天経由だから通信エラーが出てるのでしょう。

これも通信しているのにSPモードではない通信はエラーが出る仕組みですので、
先ほどの話に戻りますが、LTEのみの接続でSPモードではないので通信エラー出してるのかもしれません。
でも3Gがそれだと説明つかないか。


あっ!あと一点。
私とpocket666さんの違いは、私はiモード契約のみです。
pocket666さんはSPモード/iモード兼用の契約です。それでそれぞれdocomoIDを設定したわけです。
それがアップ後もwi-fi接続時利用設定エラーを出してる要因かもしれません。

ようするに、アップ前のwi-fi接続時利用設定はSPモード契約のIDしか設定出来ませんでした。
だから自分のIDでは設定できず、家族のSPモード契約のIDで試して設定したのです。(以前の口コミ参照)
アップ後は自分のIDで設定しました。そのIDはiモード契約なのでwi-fi接続時利用設定出来ないことは
確実です。だからエラーすら出さない。
pocket666さんはSPモード契約なので、だったらwi-fi接続時利用設定してってことでエラーが出てるのでは?
ドコモ契約者じゃなくてもID取得出来るので一度新規で取得して設定してみてはどうですか。

ドコモのアプリ使ってますか?
ドコモ契約者以外だと使えるドコモアプリに制限が掛けられますが、逆にそれがアップデートやら
設定やらのエラーメッセージをなくす方法かもしれません。

ほぼ憶測ですみません。
またよろしくお願いします

書込番号:17000711

ナイスクチコミ!0


クチコミ投稿数:624件Goodアンサー獲得:72件

2013/12/26 15:37(1年以上前)

こんにちは。
私は,SH-10DをMVNOのSIM(So-netモバイルLTE)使用しています。参考になるかどうかわかりませんが,私の機種での経験をコメントさせていただきます。

シャープ製はMVNOのSIMでもメジャーアップデート(アンドロイドOS4.0→4.1)可能なため,アップデートをWiFi経由で行いました。すると,毎日午前2時くらいに「wi-fi利用時接続エラー」「契約中サービス一括インストール失敗」のエラー表示が出るようになりました。エラー通知出ても無視して実用上問題なかったのですが,先日地区のドコモショップへ行って,純正simを借りドコモ謹製アプリ(docomo Palette UI 等々)をすべてアップデートしていただきました。するとエラー通知がでなくなりました。

MVNOのSIMではドコモ謹製アプリのアップデートができないのですが,機種の仕様なのか自動的にドコモ謹製アプリ(アップデート分)をインストールしようと動作して「wi-fi利用時接続エラー」が出ていたようです。

書込番号:17000967

Goodアンサーナイスクチコミ!2


pocket666さん
クチコミ投稿数:6件

2013/12/27 19:04(1年以上前)

まさ57さん

LTEの設定については「LTE Setting」というアプリ(サービスメニューに入れるアプリです)を使って行っております。ただし、何かの拍子に優先ネットワークの設定が変わってしまうので、完璧な方法ではないようです。電源のON/OFF、設定の「モバイルネットワーク」を開くと確実に元に戻ってしまいます。

ドコモのアプリは「ドコモメール」のみ使用しています。それ以外はアンインストール、または無効化しています。

docomoIDの再取得についての情報をいただき、ありがとうございます。spモードとLTEの組み合わせだとエラーが出るということでしょうか。
試してみたいところですが、ドコモメールを使っておりますため私の環境では難しそうです。(もしdocomoIDとspモード(ドコモメール)が紐づけられていた場合、異なるIDにするとメール受信できなくなる可能性があるのではないかと思うからです。)
年末年始はまとまった時間が取れそうにないので、日を改めて、一度試してみたいと思います。

今のところ接続先を3Gのみに設定して使用すれば、問題なく使えておりますので、これで様子を見ようと思います。
LTE/3Gで接続していたときと比べ、電池の持ちが格段に良くなりましたので(日によっては朝満充電で夜80%前後残っています。スタミナモードの恩恵もあると思います。)、これはこれで悪くない選択肢かもしれません。


NOTTVについてですが、私もこの端末の購入時すぐ、ニックネームなしですがさんと同じ手順でアンインストールしました。
ですので、MmbServiceProcessだけでなく、ドコモのソフトウェア全般が午前2時台に更新の確認を行っているのではないかと思っています。

ドコモのアプリは一度すべてアップデートしておりますが(その後アンインストールしたものもあります)、もしかするとドコモのXi契約があるSIMを挿してアップデートした場合と、それ以外のSIMを挿して行った場合だと、結果が異なるのかもしれません。
神子元ドリフトさんがおっしゃるように、可能であればドコモショップでアップデートしてもらうの方法が一番良いのでしょうね。

書込番号:17005070

ナイスクチコミ!0


スレ主 まさ57さん
クチコミ投稿数:133件

2014/01/25 17:04(1年以上前)

神子元ドリフトさん

私もDS行ってdocomo純正sim借りて、必要なdocomoのアプリをインストールしました。
ショップの店員も相当苦労してまして、docomoIDが設定されているとなぜか、
認証失敗でインストールが出来ず、最終的にはdocomoIDを解除(未設定)したらインストールできました。
インストール後、おそらく全部いらないでしょうからすぐにアンインストールして構わないとの事だったので、
その場ですべて削除。一度端末にインストールさえすれば削除してよいようです。

また、docomoIDは設定しないで利用してみてくださいと言われ、
特に必要ないので自分は設定せずに今に至っています。
設定しないとID設定するようなエラーメッセージやまたwi-fi接続時利用設定エラーなど出るかと
思われましたが、特にエラーは出ず、お陰様で快適に使えております。


結論です。

MVNOのsimを挿して利用している人は、いくら設定しても「契約中サービス一括インストール失敗」などの
エラーが出ます。
一度DSや知人からdocomo純正simを借りて必要なドコモアプリをインストールしてください。
エラーメッセージは消えます。
ただ、またドコモが新たにインストールが必要なアプリを提供してくれば
エラーが出る可能性があります。その場合はまたDSに行くしかありません。

皆様いろいろとご教授頂きありがとうございます。

アンテナピクトが立たない問題もありますが、表題のwi-fi接続時利用設定エラーは解決したので
解決済みとさせて頂きます。

書込番号:17111883

ナイスクチコミ!1


you-wishさん
クチコミ投稿数:3991件Goodアンサー獲得:741件 縁側-SSD の不具合対策の掲示板YOU WISH - SSDのホームページ 

2014/01/26 10:11(1年以上前)

まさ57さん 

>ポップアップで「wi-fi利用時接続エラー」とメッセージ

いとまずの解決おめでとう御座います。

>wi-fiの接続が切れるわけではなく、3G、LTEの回線が切れてます。
>通常wi-fiに接続されていても3Gのアンテナは立ってますがそれが×になっています。

こちらの件は どのような状態ですか?これは 楽天-SIMとの関連でしょうか?

私もこの機種を IIJ-SIM( SMS付)にて使用していますが、xには ならないです。
ドコモアプリも総て入ったままで ドコモメール-wifi使用できている。

また 画像のエラーメッセージは WiFi 及び LTE/3G 両方 OFF 設定で 携帯の電源OFF→ONにした時表示されていました。 ただ、LTE/3Gモバイル ON の状態にしての 本体OFF→ON では エラーメッセージは出ませんでした。

今回 まさ57さん辿った道のりから 試してみました。
 私は ドコモに行かずに 自宅で ドコモIDの 解除を行いました。(ドコモメールは使えなくなる)
WiFi 及び LTE/3G 両方 OFF 設定での 本体OFF→ON モバイルデータ通信のメッセージは出ますが 確かにドコモIDのメッセージは出なくなりましたね。

それから 同じドコモでも  ARROWS NX F-06E docomoですと これらのエラーメッセージ自体が出ないのです。
このSony Xperia Z1 SO-01F docomo ソニー機の 電話アプリ バージョン4.2.2-4T1-jw と ドコモIDとの関連でしょうかね。強制終了しても 復活してくるゾンビアプリ(ノ∀`)

書込番号:17114769

ナイスクチコミ!0


you-wishさん
クチコミ投稿数:3991件Goodアンサー獲得:741件 縁側-SSD の不具合対策の掲示板YOU WISH - SSDのホームページ 

2014/01/26 10:16(1年以上前)

機種不明
機種不明
機種不明

WiFi / LTE/3G OFF時のメッセージ

ドコモID 解除

電話アプリ バージョン4.2.2-4T1-jw

[画像]
WiFi / LTE/3G OFF時のメッセージ 

ドコモID 解除

電話アプリ バージョン4.2.2-4T1-jw

書込番号:17114791

ナイスクチコミ!0


スレ主 まさ57さん
クチコミ投稿数:133件

2014/01/27 09:56(1年以上前)

you-wishさん

アンテナピクトの件は、LTEの電波状況の不安定さかLTEの何かで起きていると思います。
自分の場合、×になるのは毎日ではありません。しっかり立っている日もあります。
また、自宅でのみ×になり外出先や勤務先では×にはなりません。
自宅ではwi-fiに接続しっぱなしなので、長時間wi-fi接続されている時に
LTEの電波状況が不安定だと起きるなど、いくつかの条件を満たさないとならないのかもしれません。
通常LTEの電波が悪ければ3Gに自動で切り替わるのにそれが自宅では×になったままになります。
偶然この条件下にいる人だけとなると報告もあまり上がってこなそうです。
楽天のsimなのでこればっかりはドコモに問い合わせるわけにはいかない状況です。
純正ドコモsimを使っている人で同じ現象が起きているなら端末が原因で修理も出来そうですが。

pocket666さん(IIJのsim利用)が検証してくれましたが、アプリでLTEを切って3G回線のみにすると
×になることがなくなるそうなのでLTEの何かがいたずらしているのだと思います。
you-wishさんもIIJ使っているのにならないってことは、simの種類は関係ないようですね。


エラーメッセージの件ですが、
Z1の端末自体のアップデートはされてますか?(ビルド番号14.1.H.1.281)
されているようでしたらその時に、新たに追加されるドコモアプリ(dショッピングやらdビデオとかだったかな)の
インストールはどうされたのですか?
自分はアップデートした段階で「wi-fi接続時利用設定エラー」は出なくなりました。

楽天simでもwi-fi経由でアップデートしてdocomoIDの設定までは出来ましたが、結局それらのインストールが
出来ないので、かわりに「契約中サービス一括インストール失敗」が毎日出てたわけです。
docomoID設定のエラーは出ません。だからDSにてドコモ純正simいれてインストした次第です。

MVNOのsimでどうやってインストール出来たのか、それともインストールしてないのに、
「契約中サービス一括インストール失敗」のエラーを出なくしたのか知っていれば返信ください。

ARROWS NX F-06E docomoは夏モデルなのでdocomoIDの取扱い(?)設定の仕方(?)が違うと思います。
だからdocomoIDの設定のポップアップが出ないのだ思われますがどうでしょうか。
アップデートとかあれば冬モデルと同じになるのかな。詳しくないのでわかりません。
ドコモメールなどのサービスって夏モデル以前でもつかえましたっけ?冬モデルからのサービスのような。

書込番号:17118837

ナイスクチコミ!0


you-wishさん
クチコミ投稿数:3991件Goodアンサー獲得:741件 縁側-SSD の不具合対策の掲示板YOU WISH - SSDのホームページ 

2014/01/27 18:49(1年以上前)

まさ57さん 
>アンテナピクトの件は 自宅でのみ×になり外出先や勤務先では×にはなりません

そうでしたか。電波状況の絡みのようですね。楽天SIMとの関係は無さそうですね。

>エラーメッセージの件

Arrows NX F-06E と このXperia Z1 SO-01Fは 去年の12月に2台ともMNPでXiで 電話回線有りでSIMも有り、
どちらも 最新ファームにすぐにしてあり spモードもあるので Docomoの一括インストールもすぐできます。
現状は 1台 IIJ-SIM データ用 もう1台は 携帯電話用にしています。事情が違いますので 参考にならないだろうと思いこのスレッドの流れを見てるだけで レスは控えていました。
 しかし、同様のエラーメッセージ「wi-fi利用時接続エラー」は Docomoの一括インストール前まで 出ていた記憶が有ります。ただ、違うメッセージが「Docomo IDの設定」が WiFi / LTE/3G OFF時に Sony機には出てくるのが 困っていました。
今回その解決法が まさ57さんのおかげで「Docomo IDの設定にて 解除する」という事が解りましたので 感謝の気持ちでレス入れました。

ARROWSは Softbank の時も この Docomo の時も このようなお節介メッセージが出ない仕様のようです^^
Sony機の他は知りませんが、このXperia Z1 SO-01Fでは 私には 要らないメッセージが出てくる機種だなあ〜とがっかりしてました。(無論rootで、、、 まだ 何が起きるか判らない、保証無くしたくない故 控えています 笑。)

書込番号:17120140

ナイスクチコミ!0


inachさん
クチコミ投稿数:145件Goodアンサー獲得:8件 Xperia Z1 SO-01F docomoの満足度5

2014/02/01 10:43(1年以上前)

横レス、失礼します。

Mvnoのsimでのアンテナピクト問題は、最近はそれに対応したsimが販売されて、それに変えると治るそうです。

もし既出でしたら、余計な書き込みでごめんなさい。

書込番号:17138368 スマートフォンサイトからの書き込み

ナイスクチコミ!1


inachさん
クチコミ投稿数:145件Goodアンサー獲得:8件 Xperia Z1 SO-01F docomoの満足度5

2014/02/01 10:47(1年以上前)

余計な書き込みついでに、対応simに無料で交換もしてくれるようなので、一度お調べ下さい。
本当に、既出でしたら、更にごめんなさい。

書込番号:17138382 スマートフォンサイトからの書き込み

ナイスクチコミ!1


スレ主 まさ57さん
クチコミ投稿数:133件

2014/02/02 22:14(1年以上前)

inachさん

やはりMVNOのsimだから起きてる問題なんですか?
docomo simで起きてたら大問題ですから
そうだろうと思ってましたが。

その件、楽天に一度問い合わせてみましたが、
再接続されないような現象はないといわれました。

丁度、契約プラン変更に伴いsimを交換するので、
それでもダメなら再度問い合わせてしてみます。

貴重な情報ありがとうございます。

書込番号:17145435 スマートフォンサイトからの書き込み

ナイスクチコミ!0


jet123さん
クチコミ投稿数:2件

2014/02/14 00:58(1年以上前)

私もZ1とBIC SIM(IIJ)を利用して毎朝圏外状態に悩まされています。
一度圏外になった後ですが、ネットワークモードがGSM/WCDMAになっています。(設定上は選択できません。)
ほとんど毎日発生しますが、決まって就寝中です。
因みに同じ部屋で利用しているSH-06E(BIC SIM)では発生しません。
ですので、電波状況(不安定など)の問題ではないと考えられます。
ソフトウェアに何かしらの不具合があるのではないかと考えていますが
きっとドコモにどんどん情報をあげないと改善はされないのではないかと思います。

因みにWi-Fiのエラーについてはdocomo application managerの不具合なので
spモード経由で一度アップデートすればエラーは出続けなくなります。

書込番号:17188610

ナイスクチコミ!0


スレ主 まさ57さん
クチコミ投稿数:133件

2014/02/22 10:40(1年以上前)

jet123さん

BIC SIMでの圏外の件、投稿ありがとうございます。

最近になってわかったことがございますのでご報告致します。

前の投稿でも書きましたが、先日同じ楽天LTEですがプラン変更に伴い、
SIMを交換しました。
そうしましたら、それ以来圏外になることはありません。
電波状況でもなくソフトウェアの不具合でもなさそうです。
SIMが原因かと思われます。
jet123さんは2つBICSIMをお持ちのようですので、
SH-06Eに挿している(正常な?)SIMをZ1に挿してみて検証するのも良いと思われます。
これでSH-06Eが圏外でZ1が問題なければ確実にSIMが原因です。


inachiさんの投稿で
---------------------------------------------------------------------
横レス、失礼します。

Mvnoのsimでのアンテナピクト問題は、最近はそれに対応したsimが販売されて、それに変えると治るそうです。

もし既出でしたら、余計な書き込みでごめんなさい。
---------------------------------------------------------------------
このアンテナピクト問題が圏外になることなのか、LTEが表示されないのか、通信してるのにアンテナが立たないとかの
問題なのかわかりませんが、交換で治ることもあるようですね。


表題と違う問題になってきましたが、検証結果出ましたら、是非投稿お願いします。

書込番号:17222024

ナイスクチコミ!0


jet123さん
クチコミ投稿数:2件

2014/02/23 02:33(1年以上前)

まさ57さん

こんばんは。このたびBIG SIM→OCNモバイルONEに変更しました。
それに伴い、圏外表示は出なくなりました。
そして、Z1で利用していたBIG SIMはNexus7(2013)に差し替えていますが特に問題ありません。

それと、特に関係ないのかもしれませんが、
IIJmioの動作確認済み端末一覧にSO-01Fの記載がないことが気になります。
https://www.iijmio.jp/guide/outline/hdd/devices.jsp

SO-02F(Z1f)は動作確認済端末として記載がありますので
SO-01Fとは何かしらの相性問題があるのかななんて思いはじめました。
考えすぎかもしれませんが。

書込番号:17225699

ナイスクチコミ!0


クチコミ一覧を見る


「ソニーモバイルコミュニケーションズ > Xperia Z1 SO-01F docomo」の新着クチコミ

価格.com Q&Aを見る

この製品の情報を見る

Xperia Z1 SO-01F docomo
ソニーモバイルコミュニケーションズ

Xperia Z1 SO-01F docomo

発売日:2013年10月24日

Xperia Z1 SO-01F docomoをお気に入り製品に追加する <858

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

最適な製品選びをサポート!

[スマートフォン]

スマートフォンの選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

【ウォーターサーバー】価格.com×フレシャス限定3,000円キャッシュバック

新製品ニュース Headline

更新日:4月24日

クチコミ掲示板ランキング

(スマートフォン・携帯電話)

ユーザー満足度ランキング