『WINDOWS7のインストールが出来なくなりました』 の クチコミ掲示板

 >  > PC何でも掲示板
クチコミ掲示板 > パソコン > PC何でも掲示板

『WINDOWS7のインストールが出来なくなりました』 のクチコミ掲示板

RSS


「PC何でも掲示板」のクチコミ掲示板に
PC何でも掲示板を新規書き込みPC何でも掲示板をヘルプ付 新規書き込み



ナイスクチコミ8

返信16

お気に入りに追加

解決済
標準

PC何でも掲示板

スレ主 mitoko_001さん
クチコミ投稿数:232件

自作PCで主な下記の通りです。

マザーボード:P5Q-EM
CPU:Core2Duo E6300
グラフィック:オンボード
ネットワーク:オンボード
オーディオ:オンボード
DVD:GH22NS40
HDD:HDT722525DLA380(日立250GB)
OS:windows7HomePremium

この構成でずっと使っていたのですが、昨日電源を入れると、「windowsを起動しています」
のところで進まなくなってしまいました。
ものすごくゆっくりですが処理はしているようで、30分位すると次の画面に進むのですが
そこでもまた中々進まない状態で、一向に立ち上がらない状態です。
修復などを試したのですが、変化が無いので再インストールをする事にしました。

ですが、セットアップ中にHDDを探していると思われる時点でまた時間がかかり、HDDを見つけても
次にそこにパーテーションを設定しようとしてもまた10分位時間が掛かります。
それでも何とか次に進んだのですが、「windowsファイルをコピーしています」のところで0%のまま
進まず、しばらくたった後に「指定したパーテーションにはコピーできません」の様なエラーが
でてインストールに失敗してしまいます。
何回か試してもだめだったので、

・HDDを他の物に変えてみる(WDやseagateのもの複数個を試しました)
・ケーブルを変えてみる
・SATAのポートを変えてみる

をしたのですが同じエラーが出てしまいます。
マザーボードが悪いのかなと思いつつ、試しにubuntu11.10をインストールしてみると、
何の問題も無くインストール出来ました。

ではwindowsのディスクが悪いのかと他のPCのVMPLAYERに仮想PCとしてインストールしてみたら
問題なく終了したのでディスクにも問題は無いようです。

何が原因でインストールが失敗してしまうのか、思い当たることがありましたら、アドバイス
いただけます様お願いします。

書込番号:13677464

ナイスクチコミ!0


返信する
Tomba_555さん
クチコミ投稿数:6930件Goodアンサー獲得:120件 Tomba's Cooling 

2011/10/25 20:05(1年以上前)

考えられるのは、メモリーの故障かマザーの故障かな・・・
もし、Linux以外のWindowsXPとか有ればインストしてみてください。

多分、ダメでしょう。

Linuxはメモリー消費が少ないOSですので検証用としては相応しくないと思います。

書込番号:13677668

ナイスクチコミ!1


クチコミ投稿数:27567件Goodアンサー獲得:2622件

2011/10/25 20:27(1年以上前)

HDD以外なんでもアリだけど、とりあえず電圧は?

書込番号:13677780

Goodアンサーナイスクチコミ!1


スレ主 mitoko_001さん
クチコミ投稿数:232件

2011/10/25 21:42(1年以上前)

すみません、メモリや電源のことがすっかり頭から抜けていました。

メモリ:Nanya M2Y1G64TU8HB4B-25C 1024MB をスロット0と2に挿しています
電源:ZUMAX 400W(ZU-400W)


Tomba_555さん

ありがとうございます。
とりあえず今メモリテストをかけています。
とりあえず1Pass目がノーエラーで終わりましたが、もう何周かしてみようと思います。
XPHome SP2のディスクがあるので、テストが終わった後にインストールしてみようと
思います。


ムアディブさん

ありがとうございます。
コンセントは壁から直接タコ足などはせずにつないでいます。
100Vかどうかは調べる術が無いのですが。

PC各部の方は現在BIOSでしか確認できないのですが

CPU → 1.272V
3.3V→ 3.296V
5V → 5.136V
12V →12.040V

になっており、設定は全てAutoにしています。
電源があまり良い物では無いっぽいので他に何か無いか探して見ます。

書込番号:13678235

ナイスクチコミ!0


スレ主 mitoko_001さん
クチコミ投稿数:232件

2011/10/25 23:14(1年以上前)

windowsXP Homeをインストールしてみましたが、何の問題も無くインストール出来ました。
Windowsupdateや今まで使ってたフリーウェア等も入れてみましたが問題ないです。
今Aviutlで動画をエンコードしていますが順調に進んでいます。

何が悪いんでしょうか?

書込番号:13678848

ナイスクチコミ!0


Tomba_555さん
クチコミ投稿数:6930件Goodアンサー獲得:120件 Tomba's Cooling 

2011/10/25 23:51(1年以上前)

mitoko_001さん

やけに早過ぎますよ。
memtest86+とかは、5 Pass以上テストしないと判りませんよ。

もし、6 PassOKなら難しいですね。
DVDの媒体でも無いとすると判りませんね

memtest86+が終わった後で良いのですが
試しに、他のPCで可能なら、DVD-Rにコピーしてみて
そのDVD-Rからインストしてみてどうなるかですね。

書込番号:13679052

Goodアンサーナイスクチコミ!1


スレ主 mitoko_001さん
クチコミ投稿数:232件

2011/10/26 00:17(1年以上前)

Tomba_555さん 

ありがとうございます。
すみません、memtest86+をやったんですが、気が焦って3pass目の半分くらいまでノーエラー
だったのキャンセルしちゃいました。
この後1晩やってみます。

それでもエラーが出ないようならDVD-Rにコピーしてみます。

書込番号:13679187

ナイスクチコミ!0


スレ主 mitoko_001さん
クチコミ投稿数:232件

2011/10/26 12:04(1年以上前)

メモリテストは8Pass終了でノーエラーでした。

そこで太陽誘電のDVD-Rにコピーしたディスクで試しましたが同じような挙動で
同じところでエラーが出て止まってしまいました。

そのディスクを兄のPCで試してもらったところ、エラーは出ずにインストールが
順調に進んでいます。

また、兄にVistaのディスクを借りて今試していますが順調にインストール中で
おそらく無事に終わりそうです。

今のところWindows7だけインストール出来ない状況です。

書込番号:13680616

ナイスクチコミ!0


Tomba_555さん
クチコミ投稿数:6930件Goodアンサー獲得:120件 Tomba's Cooling 

2011/10/26 13:43(1年以上前)

mitoko_001さん

了解しました。

残る方法は、1つです。
BIOSを最新にアップデートしてください。

もし、最新なら1つ古くしてみるのも手です。

書込番号:13680955

ナイスクチコミ!1


クチコミ投稿数:3200件Goodアンサー獲得:529件

2011/10/26 19:08(1年以上前)

AHCIモードになっていると古いDVDドライブでは相性が悪い場合があるので、そんなふうになるかもしれません。

書込番号:13681858

ナイスクチコミ!1


クチコミ投稿数:3200件Goodアンサー獲得:529件

2011/10/26 19:57(1年以上前)

訂正。わざわざAHCIにするわけないですね。忘れてください。あと、XP VistaでOKで7でダメとなるとmarvell 6102 がらみかもしれませんから、BIOSで無効にしてみては。

書込番号:13682059

Goodアンサーナイスクチコミ!1


スレ主 mitoko_001さん
クチコミ投稿数:232件

2011/10/26 20:36(1年以上前)

Tomba_555さん 

ありがとうございます。
マザーボードのBIOSはいま「2101」で最新は「2203」のようですのでこの後UPして見ます。


ヘタリンさん

ありがとうございます。
AHCIもIDEも両方試したと思います。
すみません、色々やりすぎてわからなくなってきました。
一応やったことはリスト化しているんですが。


電源を正常動作しているPCから外したELT500AWTに変更してもかわらず、
DVDドライブをPX-760SAに変えてもかわらずです。

ヘタリンさんにいただいたアドバイスを元にBIOSの設定も色々試して
見ようと思います。

でも以前はこの構成、この設定で動いていたんですが。
BIOSの設定は、使わない機器IEEE、シリアル、atapiをOFFにして、後は
デフォルトのままになっています。

書込番号:13682206

ナイスクチコミ!0


スレ主 mitoko_001さん
クチコミ投稿数:232件

2011/10/27 07:33(1年以上前)

BIOSのアップデートや設定変更を試しましたがどれも駄目でした。
他のOSは相変わらず問題なくインストール出来るのですが。

後はマザーボードを取り替えるくらいしかないので用意出来るまでは
XPで使用することにします。
使っていて大丈夫なのか少し心配ですが。

解決には至りませんでしたがここで一旦閉めさせていただきます。
アドバイスを下さった皆様、ありがとうございました。

書込番号:13684065

ナイスクチコミ!0


Tomba_555さん
クチコミ投稿数:6930件Goodアンサー獲得:120件 Tomba's Cooling 

2011/10/27 11:16(1年以上前)

ひょっとして、フロッピーディスクを
BIOSで有効にしているとか?

書込番号:13684610 スマートフォンサイトからの書き込み

ナイスクチコミ!1


スレ主 mitoko_001さん
クチコミ投稿数:232件

2011/10/27 21:54(1年以上前)

Tomba_555さん

ありがとうございます。
すみません、この情報も抜けていますね。
もともとはFDDをつないでいなかったのでBIOSで無しにしていました。

色々試している過程でXPをAHCIでインストールする際にFDDが必要と思い
接続しています。
以降つなぎっ放しですので有効になっています。

windows7はFDDが有ると良くないんでしょうか?
それともFDDをつないでいないのに有効にするのが良くないのでしょうか?
なんにしても後日パーツと時間が確保出来たら試してみようと思います。

書込番号:13686767

ナイスクチコミ!0


Tomba_555さん
クチコミ投稿数:6930件Goodアンサー獲得:120件 Tomba's Cooling 

2011/10/27 22:04(1年以上前)

>それともFDDをつないでいないのに有効にするのが良くないのでしょうか?

こっちですね。
確か、FDD繋いでなくて有効にするとインストが途中で止まる仕様の筈ですよ

書込番号:13686852

ナイスクチコミ!1


スレ主 mitoko_001さん
クチコミ投稿数:232件

2011/10/28 18:13(1年以上前)

Tomba_555さん

ありがとうございます。

そうなんですか。
多分そういった状況にはなっていなかったと思いますが、
次に試す時は気を付けておきます。

書込番号:13690163

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:1月27日

クチコミ掲示板ランキング

(パソコン)