『以前BIOSが勝手に変更することで質問したものですが・・・』 の クチコミ掲示板

 >  > PC何でも掲示板
クチコミ掲示板 > パソコン > PC何でも掲示板

『以前BIOSが勝手に変更することで質問したものですが・・・』 のクチコミ掲示板

RSS


「PC何でも掲示板」のクチコミ掲示板に
PC何でも掲示板を新規書き込みPC何でも掲示板をヘルプ付 新規書き込み



ナイスクチコミ1

返信19

お気に入りに追加

解決済
標準

PC何でも掲示板

スレ主 naozooさん
クチコミ投稿数:60件

BIOS画面その1

BIOS画面その2

BIOS画面その3

以前(10日前に)題名の件で質問したものですが、また、BIOSが勝手に変更する症状が出ました。
そのときのBIOS画面がその1その2その3です。

これが起きるとOC状態で起動してしまうので、電源が付いたり消えたりを繰り返してしまいます。

前回(前の質問時)はM/Bの電池切れの症状と思い質問させていただいたのですが、交換後も
同症状が起こるので、困ってしまい、もう一度質問させていただきました。

前回の質問の際、電源の事も返答がありましたので、中の確認とサンワの電電テスターにて
電源の電圧も確認しましたが、エラー等は確認できませんでした。

この症状は、どうしようもないのでしょうか。

どなたか助言くださると助かります。

書込番号:14794392

ナイスクチコミ!0


返信する
スレ主 naozooさん
クチコミ投稿数:60件

2012/07/11 21:13(1年以上前)

いつものBIOS画面設定1

いつものBIOS画面2

いつものBIOS画面3

いつものBIOS画面4

たびたびすいません。
いつものBIOS画面も添付しますので、ここがおかしいというのもありましたら
助言願います。

書込番号:14794420

ナイスクチコミ!0


スレ主 naozooさん
クチコミ投稿数:60件

2012/07/11 21:18(1年以上前)

いつものBIOS5

いつものBIOS画面6

BIOS画面の続きとPC構成です

M/B MSI P45PLATINUM ver1.6
CPU Quad9500
MEM 8G(2G*4)
GPU RADEON 5850
電源 750W

書込番号:14794440

ナイスクチコミ!0


殿堂入り クチコミ投稿数:38405件Goodアンサー獲得:6769件

2012/07/11 21:19(1年以上前)

メモリチェックしてみては?

書込番号:14794445

ナイスクチコミ!0


さん
クチコミ投稿数:22948件Goodアンサー獲得:6284件

2012/07/11 21:19(1年以上前)

BIOSバージョンを1.4か1.5に変えてみては。

http://www.msi.com/product/mb/P45-Platinum---P45-Zilent.html#/?div=BIOS

書込番号:14794446

ナイスクチコミ!0


you-wishさん
クチコミ投稿数:3995件Goodアンサー獲得:744件 縁側-SSD の不具合対策の掲示板YOU WISH - SSDのホームページ 

2012/07/11 21:52(1年以上前)

F8キー

naozooさん

F8 キー 押して 安全なデフォルト にして

設定を最低限に(AHCI,IDE,とか)して 立ち上げてみてください。

書込番号:14794647

Goodアンサーナイスクチコミ!0


スレ主 naozooさん
クチコミ投稿数:60件

2012/07/11 21:59(1年以上前)

パーシモン1wさん、甜さんアドバイスありがとうございます。

メモリーは起動ができた際、memtest8ナンチャラ+(度忘れ)のver4.20で確認して、10Pass
したので、問題ないとおもうのですが、どうでしょうか?

M/BのVer1.6は、以前(2.3年前)にM/Bが煙を噴いて、交換してもらった際に、
なっていたので、気にしていなかったのですが、1.5や1.4のほうが安定しますか?

一度確認してみます。ただFDDがないし、USBもいまは仕事で使っているので、日曜日ぐらいに
なるかもしれません。

アドバイスありがとうございます。

書込番号:14794697

ナイスクチコミ!0


スレ主 naozooさん
クチコミ投稿数:60件

2012/07/11 22:25(1年以上前)

you-wishさん、アドバイスありがとうございます。

F8 キー 押して 安全なデフォルト にして

設定を最低限に(AHCI,IDE,とか)して 立ち上げてみてください。との事ですが、

今できる一番簡単な方法のようなのでやってみたいのですが、

設定を最低限に(AHCI,IDE,とか)とは基本安全デフォルト設定のままで、

RAIDMODEの項目をACHIで設定(OSはVISTAなので)して、大体の項目は、AUTO設定でよい

のでしょうか?

電圧をメモリだけいじっていたのは、どうも勝手に電圧が上下しているようで、

固定したかったのですが、これがだめだったのでしょうか。

まずはF8キーでやってみようと思うので、最低限の設定がそれでよければ、やってみようと思います。

アドバイスありがとうございました。

書込番号:14794870

ナイスクチコミ!0


you-wishさん
クチコミ投稿数:3995件Goodアンサー獲得:744件 縁側-SSD の不具合対策の掲示板YOU WISH - SSDのホームページ 

2012/07/11 23:36(1年以上前)

>RAIDMODEの項目をACHIで設定(OSはVISTAなので)して、大体の項目は、AUTO設定でよいのでしょうか?

インストール時にAHCIならば AHCIで 、IDEだったならば IDEにして
これが違ったら、途中で止まります。
もし、止まったら また F8押して 今度は 反対にして 立ち上げ直してください。

他は Autoで いいですよ。

書込番号:14795289

ナイスクチコミ!0


クチコミ投稿数:3171件Goodアンサー獲得:525件

2012/07/12 01:02(1年以上前)

Q9550あるいはQ9500のベースクロックは本来333MHzですが、勝手に400MHzになってしまうんであればBIOSがおかしいか故障かも。

書込番号:14795676

ナイスクチコミ!0


殿堂入り クチコミ投稿数:38405件Goodアンサー獲得:6769件

2012/07/12 01:24(1年以上前)

>10Passしたので、問題ないとおもうのですが、どうでしょうか?
ヒドイエラーはまず無さそうですね。

>M/BのVer1.6は、以前(2.3年前)にM/Bが煙を噴いて、交換してもらった際に、
>なっていたので、気にしていなかったのですが、1.5や1.4のほうが安定しますか?
いや、マザボで同型のVer違いでの安定性とは普通聞きませんね。しかも、古いならまだしも、新しくては。

FSB以外は、変化なしですか?
Q9500、3.40GHzで動かなくはないんだけど。OCなるから、熱暴走するかな?

BIOSに異常あるか、メモリに異常あるかだと思う

書込番号:14795720

ナイスクチコミ!0


スレ主 naozooさん
クチコミ投稿数:60件

2012/07/12 12:11(1年以上前)

F8後のCELLMENU画面

you-wishさん返信ありがとうございます。

朝一番にさっそくF8でやってみましたが、写真のような設定になっていたので、
ベースクロックを333に変更し、それに合わせてメモリも800になるようにして、ただいま
もう一度memtest86+でメモリ検査中です。


ヘタリンさん、返信ありがとうございます。

Q9550は333がやっぱり基本設定であっているはずですよね。
BIOSの故障でなければ、CPUが故障しているのですか?

パーシモン1wさん、返信ありがとうございます。

メモリはただいま検査中ですので、故障かわかりませんが、もし、メモリではない場合、

BIOSが故障となり、やはり買い替えになるのでしょうか?

ただいま仕事のお昼休みに会社のPCにて確認させてもらっています。

メモリの確認も晩になるとおもいますが、アドバイスありがとうございました。





書込番号:14796933

ナイスクチコミ!0


you-wishさん
クチコミ投稿数:3995件Goodアンサー獲得:744件 縁側-SSD の不具合対策の掲示板YOU WISH - SSDのホームページ 

2012/07/12 13:38(1年以上前)

OC用ジャンパーピン

ジャンパーピンの位置設定

naozooさん

え!デフォで 800 になっているのですか。

ひょっとして OCジャンパーピン 無くしてないですか? 付いていたハズですが。

ジャンパーピンの設定と BIOSでの設定を合わせて 起動してください。

書込番号:14797247

Goodアンサーナイスクチコミ!0


you-wishさん
クチコミ投稿数:3995件Goodアンサー獲得:744件 縁側-SSD の不具合対策の掲示板YOU WISH - SSDのホームページ 

2012/07/12 13:46(1年以上前)

失礼しました。
[訂正]デフォで 800 → デフォで 400

書込番号:14797276

ナイスクチコミ!0


スレ主 naozooさん
クチコミ投稿数:60件

2012/07/12 18:55(1年以上前)

you-wishさん、返信ありがとうございます。

たった今帰ってきて、memtest86+はノーエラーで6passでしたので、

電源を切って、ジャンパーピンを確認してみました。

結果はデフォルト設定でした。

抜けかかっているとかでもなく、しっかりはまっていました。

ということは、ジャンパーピンでの設定変更ではないようです。

もしかしたら、と思ったのですが…

もし、気づいた点がありましたら、またアドバイスお願いします。

書込番号:14798191

ナイスクチコミ!0


you-wishさん
クチコミ投稿数:3995件Goodアンサー獲得:744件 縁側-SSD の不具合対策の掲示板YOU WISH - SSDのホームページ 

2012/07/12 19:19(1年以上前)

naozooさん

う〜ん そうでしたか。
電源切り 電池抜き CMOS クリアー 後
F6 キー 押して デフォルト でも 400になりますか?


 

書込番号:14798269

Goodアンサーナイスクチコミ!0


スレ主 naozooさん
クチコミ投稿数:60件

2012/07/12 20:29(1年以上前)

F6後のCELLMENU画面

you-wishさん、何回もアドバイスしていただき、ありがとうございます。

早速、電源を切り、電池を抜いて、CMOSのボタンを押して

再度BIOSに入り、F6にて起動してみました。

その画面が写真です。

CPUのクロックが333になっています。

400にはなっていないようなので、通常の設定より低い感じですが、

少しこのまま様子を見てみようと思います。

2,3日以内で起動の際にまた同じ症状が出ない用でしたら、このカキコミを閉めようとおもいます。

アドバイスしてくれた方々、本当にありがとうございます。

書込番号:14798507

ナイスクチコミ!1


you-wishさん
クチコミ投稿数:3995件Goodアンサー獲得:744件 縁側-SSD の不具合対策の掲示板YOU WISH - SSDのホームページ 

2012/07/12 20:50(1年以上前)

naozooさん

お疲れ様でした。
なんとか そのまま異常ないよう 祈ってます。

では。(^J^)

書込番号:14798615

ナイスクチコミ!0


クチコミ投稿数:3171件Goodアンサー獲得:525件

2012/07/12 23:18(1年以上前)

CPUクロックが低いのは、CPU倍率が本来の8.5ではなく8.0になっているのが原因です。BIOSにAdjust CPU Ratioが出ていれば設定できます。

書込番号:14799436

ナイスクチコミ!0


スレ主 naozooさん
クチコミ投稿数:60件

2012/07/16 21:34(1年以上前)

返信くださった皆様、大変ありがとうございました。

2,3日たった経過を記載させていただきます。

CMOSによるBIOSの初期化が良かったらしく、今のところ起動を繰り返すことはないようです。

なにが原因かはわかりませんが、良かったです。

グットアンサーには、今回の解決に元になったアドバイスに入れさせていただきました。

本当は返信をくれた皆さんにつけたかったのですが、最大3つまでらしいので、

大変申し訳なく思います。

今の支流のPCではなかったので、こんなカキコミに返信してくれた方々、

本当にありがとうございました。

書込番号:14817006

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:10月15日

新製品ニュースを見る

クチコミ掲示板ランキング

(パソコン)