『無線でインターネットにつなぎたいです。NEC ATERM9500N』 の クチコミ掲示板

『無線でインターネットにつなぎたいです。NEC ATERM9500N』 のクチコミ掲示板

RSS


「無線LAN中継機・アクセスポイント」のクチコミ掲示板に
無線LAN中継機・アクセスポイントを新規書き込み無線LAN中継機・アクセスポイントをヘルプ付 新規書き込み



ナイスクチコミ0

返信15

お気に入りに追加

解決済
標準

無線LAN中継機・アクセスポイント

スレ主 rururu0831さん
クチコミ投稿数:6件

当方超初心者で大変困っています。教えてください。
パソコンが二台あります。
壁→NTT PR400KI→一つはデスクトップ 
もう一つはNTT PR400KI→ NEC AtermWR9500N ノートパソコン(VAIO VGN FE 31b/W)という構図です。デスクトップのほうは有線で問題なくインターネットにつながっていますが、ノートのほうが(無線にしたい方)つながりません。NTT→NECのつなぎ方はLAN→WANで間違いないでしょうか?ワイヤレスネットワーク選択接続画面で接続ボタンを押して、暗号化キー(AES、128WEP)を入力しても接続できません。
コマンドプロンプトでipconfig/allのように入力してもIPアドレスはでてきません。
NEC9500はPowerランプが緑色、ACTIVEランプが橙色、AIR1,AIR2が緑色に点灯しています。背面のCNV、AP、RTのつまみを全て試してみましたがつながりません。
助けてください。。。。

書込番号:14974285

ナイスクチコミ!0


返信する
クチコミ投稿数:1465件Goodアンサー獲得:264件

2012/08/24 09:23(1年以上前)

「VAIO VGN FE 31b/W」の無線が無効になっていませんか?

書込番号:14974367

ナイスクチコミ!0


クチコミ投稿数:656件Goodアンサー獲得:132件 縁側-Xperia A SO-04E &acro HD IS12S/SO-03Dの掲示板

2012/08/24 09:27(1年以上前)

>NEC9500はPowerランプが緑色、ACTIVEランプが橙色、AIR1,AIR2が緑色に点灯しています。背面のCNV、AP、RTのつまみを全て試してみましたがつながりません。

とりあえず、アクセスポイントモードとして機能してるみたいですね。
※つまみがAP(アクセスポイント)になっている機能です。

>NTT→NECのつなぎ方はLAN→WANで間違いないでしょうか?
間違ってないですよ。

接続方法については
http://121ware.com/product/atermstation/websupport/wl_navi/wireless_pc/
どちらで行いましたか?
ちなみにオススメは らくらく無線スタートEXというものです。
付属にあったCDからインストールすることができます。
インストール手順
http://121ware.com/product/atermstation/websupport/wl_navi/wireless_pc/ex/install/001.html

またOSは何でしょう?

書込番号:14974381

ナイスクチコミ!0


Re=UL/νさん
クチコミ投稿数:11619件Goodアンサー獲得:1812件 縁側-iPhoneに関する自由な掲示板(メンバー限定)の掲示板

2012/08/24 09:37(1年以上前)

PR400KI自体が専用無線LANカードを挿せば無線LAN化可能なルーター機能込みモデムの様ですね。
多分、専用無線LANカードを使う方が設定も楽でしょうし、1台で済むのでスッキリするかと。

詳しい方では無いので間違いかも知れませんが、現在のつなぎ方だと
ルーターが重複してる事で起きてるんだと思います。
その場合、PR400KI側のルーター機能をブリッジしてやる必要があるのでは?と思います。

つなぎ方はPR400KI(ブリッジ)ーAtermWR9500Nーデスクトップ(有線)
-----ノートパソコン(無線)

間違ってたらゴメン

書込番号:14974403

ナイスクチコミ!0


クチコミ投稿数:466件Goodアンサー獲得:68件

2012/08/24 11:29(1年以上前)

PR400KIが一台あり、ひとつのPCは有線でつながるが、
WR9500N経由で別のPCを無線接続しようとすると問題あり
・・・という事でいいですね?
まさか、まさかの PR400KIが二台とかそういうオチではないですよね?
(実話として、過去、ISP乗替作業中に旧ISPの機器につないで、
つながらんと怒っていた人と話をしたことがあります。
機器が2台ある、しかも一台は解約済みってそりゃつながった方が問題ですね)
VAIOの型番は間違っていませんか? VGN-FE33HB/Wだったりしませんか?

(確認1)無線のノート=VAIOを一回有線でつなぐ。
それでネットはできるのか?
これは現在デスクトップPCで使ってるLANケーブルを一旦抜けば即確認できます。
おそらくは問題なくつながるはずですが
もし、ここで問題アリなら無線云々以前の問題です。
むしろ、ここで問題として有り得るのは、
「本当はつながっていないのに、つながったと勘違い」するケース。
例えば、IE(internet explorer)を起動して
YAHOOなり何なりが出たからそれで満足してつながったと判断したが
実はキャッシュでしたというようなオチ。
ipconfigは使える(?)ようなので、pingが打てればいいのですが、
面倒でしたらどこぞの掲示板に書き込みができるかテストしてみてください。
帰るまでが遠足...じゃなくて自分の書込が反映されるまでがテスト、ですよ。

>LAN→WANで間違いないでしょうか?
NTTのLANにケーブルがささって、NECのWANにつながっているならOKです。
というかNTTのWANには大元の光ファイバーが来ないと、そもそも
デスクトップでもネットできませんから、ここはまず問題なしです。

>ipconfig
allつけなくていいです。
普通のipconfigでいいので何と表示されるのか教えてください。
IPアドレスが出ないならエラーが出るのか?それはどういうエラーか?
まさか、画面上プロンプト(白い棒)が点滅するだけでエラーすら出ないのか?
そのへんがよく分からないです。

(確認2)次に、暗号化なしで無線接続確認、最後に暗号化ありで無線接続確認と進みます。
おそらくは暗号化なしの段階でコケるはずです。

rt-ap-cnvも触らなくていいです。今はAPですよね?
申告のあったランプ状況はAPを選んだ状況での、今現在のものなんですよね?
だとすればもうそこは触りません。
同時に、だとすれば、ルーターが二重になっている可能性も、まずありません。

デバイスマネージャー...とかいろいろ見たいところはありますけど
とりあえず、確認2で、何の画面を開いて、何をしたら、何が出たのか
もしくは、何が出ないのか。そのあたりを書いてください。
現状ではちょっと判断材料が不足していますが、
SSIDがステルスになっているから拾えていないだけ?とか...
何か分かってしまえば拍子抜けするよう原因ではないかと思います。

最後にちょっと聞いておきたいのですが...

デスクトップのPCはOSは何ですか? 
現在のPR400KIを使い始める時に設定をしたのは誰ですか?
その設定の時は現在のデスクトップPCで接続確認をしたのですか?
問題のPCは過去に無線でつながったことは一度でもありますか?
つながったとすれば、場所は今、問題が発生している場所ですか?

書込番号:14974710

ナイスクチコミ!0


クチコミ投稿数:23146件Goodアンサー獲得:4943件

2012/08/24 11:49(1年以上前)

まずPR400KI上部に無線LANカードが刺さってない?
NTTとの契約時に無線オプションを付けていると無線カード付きになっている。

文面上は問題ないと思えるけど念のために、
・PR400KIはIP電話付きルーターだから何も変更せず、LANケーブルをLANコネクタからWR9500NのWAMコネクタにつなぎ、WR9500Nのスイッチを”AP”にしておく。
・VGN-FE31B/Wには無線LANの接続ソフトが内蔵されているはずだから、ルーター付属の「らくらく無線スタートEX」を入れると競合することがある。
・ワイヤレスネットワーク選択画面でルーターに書かれたSSIDと”まったく同じもの”が表示されているか再確認を。ご近所で同じNECルーターを使っていると”似たようなSSID”が表示されるから。その上でパスキーの打ち間違いがないか確認を。
(選択画面で一つ以上の電波が表示されていれば少なくともPCの無線子機機能は正常に動作している)

あとWR9500NとPCをLANケーブルでつないでみて正常にネット接続できるか確認を。

書込番号:14974769

ナイスクチコミ!0


柴鐘さん
クチコミ投稿数:132件Goodアンサー獲得:36件

2012/08/24 13:45(1年以上前)

CNV、AP、RTの切り替えは電源を入れたまま行いましたか?
私の所はPR400KI+バッファローのルーターですが、APモードに切り替えた時、ルーターの電源の入れ直しが必要でした。

書込番号:14975146

ナイスクチコミ!0


スレ主 rururu0831さん
クチコミ投稿数:6件

2012/08/24 14:02(1年以上前)

みなさん。本当にありがとうございます。一人ひとり個別にどのように返信していいのかもわからないので、こちらで失礼します。

>型おちフリークさん
VAIOの無線はWIRESS ONになって、緑のランプがついているので大丈夫だと思います。

>ねこ歩きさん
らくらく無線スタートEXでためしました。
5.らくらくスタートボタンを長押ししてから、powerボタンが緑点滅から橙点滅に変わりませんでした。何度もためしたのですが。。OSはWINXPです。

>Re=UL/νさん
ごめんなさい。ルーター機能をブリッジするというところでお手上げです。何をどうするのやらさっぱりわかりません。。すいません。。。

>norton-securedさん
Vaioの型番はノートのスクリーンの右端にVGNFE31B/Wとなってます。
確認1)有線ではつながっています。スカイプもできたので大丈夫かと。。
 ipconfigとうつと、
ETERNET Adapterワイヤレスネットワーク接続
 Media State...Media disconnected

Eternet Adapter ローカルエリア接続
Media State...Media disconnected
とでてきます。
>pingが打てればいいのですが
すいません。何のことやら、さっぱりです。。。

デスクトップのPCはOSは何ですか? →WINXPです。
現在のPR400KIを使い始める時に設定をしたのは誰ですか?→NTTの方だったと思います。。
その設定の時は現在のデスクトップPCで接続確認をしたのですか?→していました。
問題のPCは過去に無線でつながったことは一度でもありますか?→ずいぶん前にあります。NECではなくてIODATA WN G54/Rというものを使っていてNTTさんの光の導入前だったような記憶があります。。定かではないのですが。。すいません。。何か答えまちがっているでしょうか??
つながったとすれば、場所は今、問題が発生している場所ですか?→同じ場所です。。

>Hippo-cratesさん
PR400KI上部に無線LANカードはささってないです。
SSIDとまったく同じものが表示されているか再確認→プライマリSSIDとセカンダリSSIDとも同じものがでてきます。意味はわかりませんが、文字列は同じものです。。パスもメモ帳に打ってから確認してコピーをしてるので間違いないかと。。
WR9500NとPCをLANケーブルで直接つなげば、ネット接続はできている状況です。






 

書込番号:14975197

ナイスクチコミ!0


スレ主 rururu0831さん
クチコミ投稿数:6件

2012/08/24 14:13(1年以上前)

>柴鐘さん。
レスありがとうございます。NECのほうは電源を切って行いましたが、NTTPR-400KIは電源をきって行いませんでした。早速、行ってみます。。

書込番号:14975237

ナイスクチコミ!0


哲!さん
殿堂入り クチコミ投稿数:10610件Goodアンサー獲得:2597件

2012/08/24 16:06(1年以上前)

> プライマリSSIDとセカンダリSSIDとも同じものがでてきます。

プライマリSSID「aterm-xxxxxx-g」 セカンダリSSID「aterm-xxxxxx-gw」のはずです。

PCからSSID検索時は、プライマリーSSIDを選択して下さい。
「aterm-xxxxxx-g」

暗号化キーは、暗号化キー(AES)の方の値を入力しないと駄目ですよ。

下記マニュアルの3−17を参照して下さい。
http://121ware.com/product/atermstation/manual/wr9500n/wr9500n_manual_basic.pdf

書込番号:14975503

ナイスクチコミ!0


クチコミ投稿数:466件Goodアンサー獲得:68件

2012/08/24 18:25(1年以上前)

>型番は...VGNFE31B/W
了解です。つまりXP HOMEでSP2以上ですね?

>ipconfigでmedia disconnected
これって、現状=無線の状態での話ですよね?

>ルーター機能をブリッジするというところでお手上げです
9割以上の確率で今回の問題とは無関係ですので
ブリッジ云々は気にする必要はありません。

>pingがわからない
Skypeができたなら、わからないままでOKです。

>プライマリSSIDとセカンダリSSIDとも同じものがでてきます
まじっすか...半分つながったも同然じゃないですか。
もちろん、ATERMのSSIDなんですよね?何か違う機器のSSIDじゃないですよね?
では、ここで問題になるのが、最初の質問の

>暗号化キー(AES、128WEP)を入力しても接続できません。
WEPとAES両方試して両方ダメだったという意味ですよね?
つまり、設定画面を開いて、WEPやAESを切り替える事はできたんですよね?
それはまさか、ノートPCで無線でATERMの設定画面を開いた訳ではないですよね?
デスクトップでATERMの設定画面を開いたのですか?
また、接続できないと判断した根拠は何ですか?
例えばエラーが出たからですか?どういうエラーですか?
或いは何か期待した画面が出なかったからですか?
どういう画面を期待しましたか?
ノートPCにセキュリティは何を入れていますか?
例えばセキュリティセンターでウイルス対策、ファイアーウォール、
windows updateの各項目は何と出ていますか?

何かしらのセキュリティがあれば、一旦停止して無線を試す。
勿論その時は暗号化も無効にして無線を試す。
セキュリティは大概、画面右下の時刻表示の並びにアイコンがあるはずですので
そのへんから一時停止などを探してください。
ついでに右下の時刻表示の並びにあるアイコン全ての名前を列挙してください。
勿論「隠れている」アイコンも展開した上での話です。
名前が分からないものは、マウスカーソルを重ねて数秒まてば
何か表示が出るはずですから、その「何か」を書いてください。
また、windows firewallはコンパネから停止します。
また、セキュリティの停止方法が分からないからと言って安易に削除はしないでください。

ここまで試せば多分どこかで答えにつながるヒントが
出てくると思いますよ。

書込番号:14975811

ナイスクチコミ!0


スレ主 rururu0831さん
クチコミ投稿数:6件

2012/08/24 18:54(1年以上前)

>哲さん、norton-securedさん

ありがとうございます。用事ができてしまったので、ちょっと、今詳しく操作と返信できないのですが、明日にでも早速、もしくは今晩、もう一度試してみます。必ず結果はお知らせします。。。
心強いです。ありがとうございます。

書込番号:14975895

ナイスクチコミ!0


クチコミ投稿数:656件Goodアンサー獲得:132件 縁側-Xperia A SO-04E &acro HD IS12S/SO-03Dの掲示板

2012/08/24 19:34(1年以上前)

設定が混ざってしまうので、
他の回答者の方法で出来なかった場合のみご覧下さい

マニュアル等のページを書きますので手元にマニュアルなど付属した紙を用意してください。

@ATERM9500Nの設定が変になっている場合もあるので初期化しましょう。
【取扱説明書(基本変)】P5−8
初期化時の確認事項…RTモードになっているか? LANケーブルがなにも刺さってないか?

A1,2,3,4を終えましたら 電源が入っている場合一度電源を切ってください。
+LANケーブルをつなぎましょう。(カチッと音が鳴るまで差し込みましょ)
+9500Nの方の RT/APモード切替をAPに変える【取扱説明書(基本変)】P2−14
+電源を以下のように入れてください各製品完全に起動するまで5分ほど待ちましょう。
PR400KI→9500N 

B無線をつなぎましょう
-確認事項-
*9500NがPowerランプが緑色、ACTIVEランプが橙色、AIR1,AIR2が緑色に点灯 しているか
*400KLと9500NのLAN接続端子のLEDが点いてるか確認

B基本的なことです。
パソコンが無線LAN準備OKになっているかの確認です。
一様…無線LANソフト(パソコンに最初からある)のアップデートをしましょう
http://vcl.vaio.sony.co.jp/download/SP-011636-04.html

○「スタート」メニュー→「接続」→「すべての接続の表示」をクリックします。
「ワイヤレスネットワーク接続のプロパティ」を開く
ワイヤレスネットワーク接続が 有効になっているか確認しましょう※無効だと×ついてます

○パソコン本体左側にある WIRELESSスイッチがONになっているか確認しましょう。
ONになっていると隣のランプが点くので分かりやすいと思います。

さて確認事項は終了です

接続@
【つなぎかたガイド2-A】を見ながら 接続を行いましょう。
-注意点-
POWERランプが緑点滅になったら一度離してください。
橙点滅になったらまた押しましょう この間機体はパソコンと認証という戦いを繰り広げています。待ちましょう。

あとはつなぎかたガイドに書かれている内容を元に 動かしてみて下さい

これが基本的な接続方法です。

書込番号:14976022

Goodアンサーナイスクチコミ!0


スレ主 rururu0831さん
クチコミ投稿数:6件

2012/08/25 21:15(1年以上前)

>プライマリSSIDとセカンダリSSIDとも同じものがでてきます。
ごめんなさい。9500Nの側面に書かれているのと同じものが出てきています。という意味でした。

プライマリSSID「aterm-xxxxxx-g」をワイヤレスネットワークの選択の画面で選択して暗号化キー(AES)もしくは暗号化キー(128wep)を入力し、接続してみたのですが、両方とも接続にならず、自動★のままでした。

セカンダリSSID「aterm-xxxxxx-gw」も同様です。ただ、こちらは、接続の前に自動★が、接続していません★と自動★を繰り返しているような状態です。

つまり、設定画面を開いて、WEPやAESを切り替える事はできたんですよね?
→ではないと思われます。あくまで、ワイヤレスネットワークの選択の画面でプライマリSSIDとセカンダリSSIDがみられて、接続の画面でネットワークキー(AESもしくはWEP)を入力している状況です。本当に、無知でごめんなさい。

それはまさか、ノートPCで無線でATERMの設定画面を開いた訳ではないですよね?→ATERMの設定画面ではないはずです。

デスクトップでATERMの設定画面を開いたのですか?→ちがいます。

或いは何か期待した画面が出なかったからですか?どういう画面を期待しましたか?→ワイヤレスネットワーク選択画面で、自動★ではなくて、接続★という画面を期待していました。

ノートPCにセキュリティは何を入れていますか?
例えばセキュリティセンターでウイルス対策、ファイアーウォール、
windows updateの各項目は何と出ていますか?→すべて有効になっています。

ついでに右下の時刻表示の並びにあるアイコン全ての名前を列挙してください。
→Touch Pad/AVG Anti-VIRUSFree/ Skype/ 有効なワイヤレス機能2.4GHZLAN機能/ローカルエリア接続/ VAIO UPDATE/ワイヤレスネットワーク接続/残り100%充電中/音量/インデックスは完了しました/無線は切断されています。

ファイアウォールをコントロールローツパネルから無効にしてみましたが、変わらずでした。

何かしらのセキュリティがあれば、一旦停止して無線を試す。
勿論その時は暗号化も無効にして無線を試す。
→暗号化を無効にするというのは、どうしたらいいのでしょうか?

PR400KIの電源を切って、しばらくまってから、9500Nに電源をいれても変わらずです。

らくらくネットスタートをアンインストールしても変わらずです。

書込番号:14980402

ナイスクチコミ!0


クチコミ投稿数:466件Goodアンサー獲得:68件

2012/08/25 23:58(1年以上前)

えーっと...既に気付いているかとは思いますが、
rururu0831さんの書き込みに星マークがやたらと出て何が言いたいのか分からない状況です。
何か絵文字を使ったんですかね? 星=点滅と解釈しても、星=点灯と解釈しても
いまいち、何を言っているのかが分かりません。
「妙なところでオシャレ機能は使わない」これは基本です。
似た理由で私はメーカー製の「らくらく設定CD」とか「おまかせ設定CD」とかが嫌いです。
だから、今回もコンパネとかpingとかOSの基本機能から状況確認等を進めています。
(これは私個人の考えですのでrururu0831さんに、そういうCDの使用禁止を強制するとか、そういう意図ではありません)

さて。
>接続の画面でネットワークキー(AESもしくはWEP)を入力している状況です。
これってSSIDが2つあるので、AESに対応するSSIDにはAESを試し、
その一方、WEPに対応するSSIDにはWEPを試した。しかし両方共接続不可
...という意味ですよね?
まさか、逆(AES入れるべきなのにWEP入れてるとか)はありませんよね?
また、WR9500Nのマニュアルの3-11を見ると
>無線 LAN 親機のネットワーク名(SSID)と暗号化キーは、
>無線 LAN 親機の側面のラベルを参照してください。
と書いてありますので、何か初期設定の暗号化キーでもあるようですが、
この「側面のラベル」というのを見ながら作業を進めていますよね?
「rururu0831さんが希望する暗号化キー」を入れているとか、それはないですよね?
メモ帳での確認はしているようですが、今一度暗号化キーを見てください。
1(イチ)とL(エル)とか、2(二)とZ(ゼット)とか、0(ゼロ)とO(オー)とか...大丈夫ですか?
あと、今回は星だらけで全然状況不明なんですが、
>ワイヤレスネットワーク選択画面で、自動★ではなくて、接続★という画面を期待していました。
ここ、もっと詳しく説明してください。何ならスクリーンショットお願いします。
スクリーンショットが分からないならgoogle検索でもしてみてください。
それでも分からないなら私に聞いてください。
(おそらく今回のノートPCでスクリーンショット失敗する可能性があるとしたら
ファンクションボタンの押し忘れ...とか?)

>例えばセキュリティセンターで...の各項目は何と出ていますか?→すべて有効になっています。
えーっと...有効なら当然、一旦停止をせねばならない都合上、何が有効かを見てください。
Vの字っぽい所を押せばズルっと広がって説明が出るはずです。
しかし、今回はもうその作業は必要ありません。なぜならば...

>AVG Anti-VIRUSFree
はい。これ、思いっきりセキュリティですね。一応、停止してほしいんですが、
今回はその作業もやりません。ひとつには私の予想ではこれは無関係だと思うのと、
AVGはごく稀に聞かん坊になって大暴走を始めるので、「触らぬ神に祟りなし」って事にします。
ついでに、私の予想では、これ、結構古いAVGだったりしません?
パターンファイルupdateをしてないだけじゃなくて、インストールしたのが大昔で、ずーっと放置とか。

>暗号化を無効にするというのは、どうしたらいいのでしょうか?
暗号化を無効にするにはWR9500Nの設定画面に入ります。
これはIEでhttp://aterm.me/ を開きます。但し有線接続で行ってください。
そして「無線 LAN 設定」を探して、「無線 LAN 詳細設定」を選択して、
「対象ネットワークを選択」でSSID を選択し、暗号化モードを「暗号化無効」に設定して、「設定」をクリックする
...とマニュアルに書いてあります(笑)
べつに私だって9500N持っている訳ではないし、NECの社員でもないし、持っている基本情報はrururu0831さんと同じですよ。

で、以上の手順でつながるのか試してください。
つながったら、もう一回設定画面に入って暗号化ありに戻す。
これで多分OKかな...と思います。

>PR400KIの電源を切って、しばらくまってから、9500Nに電源をいれても変わらずです。
電源のON/OFFで直る類の問題ではないと思います。
しかもPR400KIの電源を切って、で、なんで、9500Nの電源を入れるのかが分からないです。
もしかしてPR400KIと9500Nの両方の電源を切って、しばらく待って、両方の電源を入れたと言いたいのでしょうか?


書込番号:14981149

Goodアンサーナイスクチコミ!0


スレ主 rururu0831さん
クチコミ投稿数:6件

2012/08/26 17:07(1年以上前)

ようやく、無線でインターネットにつなぐことができました。

XPとatermのセキュリティレベルが違っていたことが問題とのことでした。

こちらで親切にしてくださったみなさん、本当にありがとうございました。

書込番号:14983650

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:4月16日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング