『AHA-2940U2W』 の クチコミ掲示板

 >  >  > クチコミ掲示板

『AHA-2940U2W』 のクチコミ掲示板

RSS


「インターフェイスカード」のクチコミ掲示板に
インターフェイスカードを新規書き込みインターフェイスカードをヘルプ付 新規書き込み



ナイスクチコミ0

返信7

お気に入りに追加

標準

AHA-2940U2W

2001/04/27 11:11(1年以上前)


インターフェイスカード

スレ主 かんだたさん

adaptecのAHA-2940U2Wを使用している(た?)のですが、マザーボード
を新しいものに変えた所、カード自体は認識するのですが、SCSI機器
を一切認識しなくなってしまいました。
どの様にすれば認識出来るようになるのでしょう?ちなみにOS上では
カード自体は問題なく動作している様に見えます。

OS:WIN2000
Mother:A7A266
CPU:T.B1200

宜しくお願いします。

書込番号:152554

ナイスクチコミ!0


返信する
ぷちしんしさん

2001/04/27 14:31(1年以上前)

マザボを何から何に変えたかを書けば適切なレスくるど。このまんまじゃ、OSのクリーンインストール、SCSI機器のドライバの再インストールとしかお答えしようが無い・・・・・・が、時間がかかるようで、それが一番確実、PCのスピードアップにもつながるど。

書込番号:152622

ナイスクチコミ!0


ぷちしんしさん

2001/04/27 15:03(1年以上前)

A7A266と今のは書いてありましたな、失礼しました。でも、なら、なおさら前のマザーの型番(チップセット)必要じゃよ。

書込番号:152633

ナイスクチコミ!0


けん10さん

2001/04/27 17:42(1年以上前)

SCSIカードを差すスロットを変えてみてはどうでしょうか?
あとマザーのBIOSアップ、CMOSクリアなどなど。

書込番号:152721

ナイスクチコミ!0


スレ主 かんだたさん

2001/04/27 18:16(1年以上前)

ぷちしんしさんへ
前のマザーはP2Bです。
OSのクリーンインストールもやってみましたが、効果なしでした。
カードのドライバーの最新版をDLしてみてもまったく状況が同じです。
SCSIBIOSで機器を全く認識しない状態で、OS上ではカードのみ
正常動作している様に見えます。(あくまで見えるです。)


けん10さんへ
SCSIカードを差すスロットの変更もしてみましたが、
状況は変わりませんでした。
BIOSは新しいマザーの為、新しいBIOSが存在しませんでした。

書込番号:152739

ナイスクチコミ!0


けん10さん

2001/04/27 22:36(1年以上前)

う〜ん。
基本的なことを再確認されてはどうでしょうか?
うまくいかないときは単純ミスの場合が多いです。

デバイスの電源は入ってるか、ターミネータ、SCSI-IDの設定、ケーブルがちゃんとささってるか、などなど。
複数のSCSI機器を繋げているなら、一つずつ試してみるとか・・・
一つのデバイスが不良で悪さをしてるとも考えられますので。

書込番号:152949

ナイスクチコミ!0


ぷちしんしさん

2001/04/28 00:04(1年以上前)

ほとんど未知のチップセットじゃからな。一応検索してみたが相性報告も動作報告もあがってなんだわ。別のSCSIボード試してみるか、ALiのドライバ待ちかの。

書込番号:153029

ナイスクチコミ!0


スレ主 かんだたさん

2001/05/02 18:34(1年以上前)

結局いろいろやってみても認識しなかったんで、安物のSCSIカード
を買って来て試したら、問題なく動作しましたので、2940U2Wはしまって
おくことにします。

いろいろアドバイスありがとう御座いました。

書込番号:156689

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

製品選びに必要な知識を
みんなで共有!

[インターフェイスカード]

インターフェイスカードの選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:1月27日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング