『グラボを取り外した所、音声が出なくなりました。』 の クチコミ掲示板

 >  > PC何でも掲示板
クチコミ掲示板 > パソコン > PC何でも掲示板

『グラボを取り外した所、音声が出なくなりました。』 のクチコミ掲示板

RSS


「PC何でも掲示板」のクチコミ掲示板に
PC何でも掲示板を新規書き込みPC何でも掲示板をヘルプ付 新規書き込み



ナイスクチコミ7

返信6

お気に入りに追加

解決済
標準

PC何でも掲示板

クチコミ投稿数:22件

タイトル通りの状態です。
配線は、マザーからHDMIでディスプレイにつなぎ、ディスプレイのステレオミニプラグからヘッドホンをつなげています。
マザーはH97 Performance、グラボはPalit のGTX570を使っていました。
グラボは売ってしまったのでもう使うことは出来ない状態です。
コントロールパネルからサウンドを確認すると画像のような状態です。
http://imgur.com/a/0pTxu
どなたかよろしくお願いします。

書込番号:20468315

ナイスクチコミ!1


返信する
LVEledeviさん
クチコミ投稿数:7453件Goodアンサー獲得:2356件

2016/12/09 16:34(1年以上前)

こんにちは

Windowsの操作を知らないのでしょうか...
写真では オンボードの光デジタル出力から音が出力されていますよ。上のスピーカーは オンボードアナログ出力(緑ジャック)です。

書込番号:20468350 スマートフォンサイトからの書き込み

Goodアンサーナイスクチコミ!1


クチコミ投稿数:22件

2016/12/09 17:01(1年以上前)

>LVEledeviさん
ディスプレイ側ではなく、マザーの方の緑の端子につなげた所音が出ました。
音楽を聞きたいのに聞けずの状態だったので助かりました。ありがとうございます。
ちょっと気になるのですが、グラボを付けている状態だとディスプレイ側のヘッドホン端子から音が出ていたのに無しになるとマザーの緑の端子に繋がないと音が出ないのは何故でしょうか?

書込番号:20468407

ナイスクチコミ!1


LVEledeviさん
クチコミ投稿数:7453件Goodアンサー獲得:2356件

2016/12/09 17:15(1年以上前)

>グラボを付けている状態だとディスプレイ側のヘッドホン端子から音が出ていたのに無しになるとマザーの緑の端子に繋がないと音が出ないのは何故でしょうか?

サウンド設定で、オンボードHDMI端子を既定に選択出来ないのであれば、
ドライバが正常に動作していない(壊れた)のかもしてません。
HDMI関連のドライバーをいれ直ししてみてはどうでしょうか。


書込番号:20468434

Goodアンサーナイスクチコミ!1


PS0さん
クチコミ投稿数:1514件Goodアンサー獲得:325件

2016/12/09 17:31(1年以上前)

>キリヤケイジさん
緑の端子と言うのはマザーにオンボードされたRealtekのサウンドチップです
RealtekとHDMIによる音声出力は別です。

今まではNVIDIAのHDオーディオで音声を出力していたのです。
NVIDIAのビデオカードのドライバーを入れたでしょう。だからいままではHDMIで音声出力ができたのです。

今回はマザーのIntel HD Graphicsを使って HDMI経由で音を出すなら ドライバーを入れなければだめです。
とりあえずマザーのグラフィックドライバーを入れましょう。Realtekとは別です

入れたら、あなたの示した画像のところにインテルオーディオが出てくるのでこれを選択すればいいかと。

書込番号:20468472

Goodアンサーナイスクチコミ!1


クチコミ投稿数:22188件Goodアンサー獲得:4727件

2016/12/09 17:33(1年以上前)

INTELのグラフィックスドライバを入れ直す。

書込番号:20468479

ナイスクチコミ!0


クチコミ投稿数:22件

2016/12/09 23:25(1年以上前)

皆さんありがとうございます。助かりました。
とりあえず今のままでも支障はないので現状維持で行こうと思います。

書込番号:20469506

ナイスクチコミ!2


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として

新着ピックアップリスト

ピックアップリストトップ

クチコミ掲示板ランキング

(パソコン)