『i-フィルターがかかってページが開けない WHR-G301N』 の クチコミ掲示板

 >  > PC何でも掲示板
クチコミ掲示板 > パソコン > PC何でも掲示板

『i-フィルターがかかってページが開けない WHR-G301N』 のクチコミ掲示板

RSS


「PC何でも掲示板」のクチコミ掲示板に
PC何でも掲示板を新規書き込みPC何でも掲示板をヘルプ付 新規書き込み



ナイスクチコミ0

返信3

お気に入りに追加

解決済
標準

PC何でも掲示板

すみませんが、無線親機に詳しい方知恵をお貸しください。

最近引っ越しをしたため、インターネット環境及びPCが変わりました。
本日やっとインターネット開通したところなのですが、Buffalo製無線親機WHR-G301Nの設定がうまくいきません。

当方、転居先ではADSL通信となっているのですが、有線でモデムから直接PCに接続する分には問題なくネット通信が可能です。
しかし、電話線からPCまでの距離が遠く、現状長いLANケーブルで応急処置していますが、このままでは使いにくいこと、またゲームやスマホ等でWi-Fiを使いたいことなどから、無線親機を噛ませて無線通信をしたいと考えています。

そのため、転居前から使用していた無線親機WHR-G301Nの設定をしているのですが、どうもうまくいきません。
インターネットには接続できているようなのですが、Googleなどごく一部のページしか表示することができず、Yahooなど大半のページが、i-フィルター画面です、と表示されたのち、ネットの接続拒否画面が表示されてしまいます。

ちなみに、現在使用しているPCのOSはWindows10×64です。
OSのバージョンアップに伴い、無線親機の設定ソフト(Air Station)もWindows10対応のソフトをダウンロードしたため、ソフトが非対応ということはないと考えています。

また、無線親機1回目のセッティングの際は、回線のユーザーIDやパスワードを入力する画面まで行きつき、接続確認やi-フィルターの設定等ができる状態でした。
※ちなみに、この時はi-フィルター設定を無効に設定しましたが、なぜか毎回フィルターが発動してました。
しかし、上記のようにi-フィルターがかかってしまうということで一度モデムから直つなぎして色々確認した後、もういちど無線につなぎなおしたところ、PCのIPアドレス設定を要求されたため(1回目は出ませんでした)、アドレス設定まではしたのですが、認識してくれないのか、アドレス設定の画面が表示されては設定し、のループになってしまい、進みません。
そんな状態でも一応ネットにはつながるのですが、やはり大半のページでi-フィルターが発動してしまい、ページを表示してくれません。

どのようにすれば、この症状は改善できるのでしょうか?
それとも、無線親機自体が7年くらい前の古い機種なので、いっそ買い替えてしまったほうが良いのでしょうか?
わかりにくい文章で大変申し訳ないのですが、わかる方いらっしゃいましたら知恵をお貸しください。

一応、まとめを書いておきます。
@電話線にモデムをつなぎ、モデムとPCをLANで直つなぎ→ネットにつながる
A最新版の無線親機設定ソフト(Airstation)を使い、無線設定→ネットにつながることは確認できたが、大半のページでi-フィルタに引っかかる
Bこの時の無線設定時は、ユーザIDやパスワード入力することで、接続条件の確認やi-フィルタの設定、接続確認などが可能だった
 ※ただし、i-フィルタは無効にしても、毎回発動してしまう
C一度、モデムから直つなぎに変更→ネットにつながるし、フィルタもかからない
Dもう一度無線設定からやり直すも、やはりi-フィルタが発動してしまう
Eこの時は、IDやパスワードに行き着くことができず、本体のIPアドレスを要求される→設定して進めようとしても、延々IPアドレスの要求画面が表示され、進めなくなる

書込番号:20778263

ナイスクチコミ!0


返信する
クチコミ投稿数:22194件Goodアンサー獲得:4728件

2017/03/30 04:04(1年以上前)

WHR-G301Nを初期化してみては。
http://faq.buffalo.jp/app/answers/detail/a_id/170/p/1,2,139,140?inJp=18#18
ただしすべての設定が元に戻るので管理画面のID/パスワードやPPPoE接続、無線接続などをやり直す必要があるかもしれない。
それとWHR-G301Nのi-フィルターは本来60日間体験版で、それ以降は別途契約することで機能するようになっていたはずだが、そのあたりの手続きはどうだったのか…という点も確認を。

書込番号:20778277

Goodアンサーナイスクチコミ!0


クチコミ投稿数:10件

2017/03/30 04:20(1年以上前)

>Hippo-cratesさん

返信ありがとうございます。
もう一度、初期化して最初から設定してみます。

i-フィルタについては、自分は体験版でも無効にしていたためほとんど使っておらず、そのまま購入しないまま使っていました。
体験版の頃から、ヤフーなどが見れなかったようなきがしますが、それだとネット閲覧にかなり支障がある、ということで、使っていませんでした。
今も、先ほど書いた通り、フィルタは無効にしているはずなのです。
なのに、なぜフィルタが発動するのか自分にもよくわかりませんし、何がどうなっているのかさっぱり、というのが正直なところです。

とにかく、怪しい、もしくは如何わしいサイトなどのみをブロックしてくれるだけならさほど問題はないのですが、ヤフーや価格.comなど、ほとんどのサイトをブロックしてしまうので、非常に困った状態です。
ネットには繋がっているみたいなので、i-フィルタの設定を解除できれば良いのだと思いますが…。

書込番号:20778283 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:10件

2017/03/30 05:03(1年以上前)

すみません、なんだか煮え切らない形ですが解決しました。

色々試すうち、スマホでWi-Fi接続してみたらどうだろうと思い実施してみたところ、やはりi-フィルタには引っ掛かったのですが、PCでは表示されなかった添付のような表示が現れました。
ここで「利用しない」をタップしたところ、スマホでフィルタに引っ掛からなくなり、もしやと思ったらPCでも引っ掛からなくなりました。

何故スマホで出る表示がPCで出なかったのか、もしスマホを持ってなかったらどうやって解決すればよかったのか、など、色々と納得いかないところはありますが、とりあえずは解決しました。

お騒がせしましたm(__)m
他に同様の症状が出る方がいらっしゃいましたら、同じ方法を試してくださいませ。

書込番号:20778301 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として

新着ピックアップリスト

ピックアップリストトップ

クチコミ掲示板ランキング

(パソコン)