『無線ルーター(BUFFALO)でインターネットが出来なくなりました』 の クチコミ掲示板

『無線ルーター(BUFFALO)でインターネットが出来なくなりました』 のクチコミ掲示板

RSS


「無線LANルーター(Wi-Fiルーター)」のクチコミ掲示板に
無線LANルーター(Wi-Fiルーター)を新規書き込み無線LANルーター(Wi-Fiルーター)をヘルプ付 新規書き込み



ナイスクチコミ13

返信11

お気に入りに追加

標準

無線LANルーター(Wi-Fiルーター)

クチコミ投稿数:4件

ひょんなことから家のブレーカーが落ちてしまい、ONU、無線ルーター、PC全ての電源が落ちてしまいました。
すぐにブレーカーを戻し全ての電源を入れ直したのですが無線ルーターでのインターネットが接続出来なくなりました。

普段は「光回線」で「PR-500KI (ONU)」に「BUFFALOのWHR-1166DHP3 (無線親機)」を接続しPCには有線接続、スマホには無線接続でインターネットを利用しています。


PCでインターネットを使用してみるとGoogleやYoutubeは開けるのに他のサイトが開けないのに気づき色々調べてみるとIPv6のサイトは開けるがIPv4のサイトが開けない?状況にあることが分かりました。
(知識が乏しいので詳しいことは分かりませんが・・・)
この時点でスマホ(Wi-fi)の方もv6は開けるがv4は開けませんでした。

PCのコントロールパネルから「イーサネット」を見てみると「IPv4:インターネット接続なし」、「IPv6:インターネット」となっていました。

その後、BUFFALOの無線ルーターの再設定をしようと思いエアステーションを起動しましたが、親機は見つかったのですがInternetの設定項目が出てこないので再設定が出来ません。
エアステーションで見つかった親機のIPアドレスは「192.***.**.3」ですがイーサネットでIPアドレス(IPv4)を見てみると「192.***.**.4」となっていました。
このIPアドレスのずれが原因なのでしょうか?

無線ルーターの初期化など色々試してみましたが症状の改善はみられませんでした。
現在はブロードバンド接続(PPPoE)でインターネットを利用しています。
またブロードバンド接続(PPPoE)の状態でエアステーションを使用した場合、ネットワーク上の「無線親機が見つかりませんでした」と表示されます。


説明が下手ですが現在このような状況です・・・
元通りの環境に戻したいのでお詳しい方ぜひアドバイスをお願いします。

書込番号:22470181

ナイスクチコミ!1


返信する
Excelさん
銀メダル クチコミ投稿数:10079件Goodアンサー獲得:1322件

2019/02/16 10:40(8ヶ月以上前)

まずは、
・「PR-500KI」のランプ状態。画像でも可
・「WHR-1166DHP3」のランプ状態。画像でも可
・「WHR-1166DHP3」後ろスイッチの状態。画像でも可
以上の情報をお願いするっす。

書込番号:22470234

ナイスクチコミ!1


JTB48さん
クチコミ投稿数:11015件Goodアンサー獲得:1051件

2019/02/16 11:13(8ヶ月以上前)

取り合えずメーカーの設定動画をご覧ください。
https://www.buffalo.jp/support/faq/detail/15990.html

因みに初期設定方法は↓
http://manual.buffalo.jp/buf-doc/35021112-01.pdf

書込番号:22470301

ナイスクチコミ!1


クチコミ投稿数:4件

2019/02/16 11:54(8ヶ月以上前)

>Excelさん
お返事ありがとうございます。

・PR-500KI
点灯 : ルータ電源、ひかり電話、ACT、登録、認証、UNI、光回線、電源
消灯 : アラーム、PPP、初期状態、オプション


・WHR-1166DHP3
点灯 : POWER/DIAGランプ、ワイヤレスランプ
消灯 : インターネットアクセスランプ、ROUTERランプ
スイッチ状態 : AUTO


現在はブロードバンド接続(PPPoE)でインターネット使用中です。

書込番号:22470392

ナイスクチコミ!2


クチコミ投稿数:4785件Goodアンサー獲得:834件

2019/02/16 12:05(8ヶ月以上前)

>はにはにわさん

こんにちは。

まずはあれこれ弄る前に。。。
一旦PR-500KIとWHR-1166DHP3の両方とも電源を落とし、
先ずPR-500KIだけ電源オンする→1分間かくらい放置(PR-500KIの起動完了を待つ)→WHR-1166DHP3を起動する、
の順で、立ち上げなおしてみましょう。
PR-500KIは今の起動した状態のままで、WHR-1166DHP3だけ電源オフ→オンし直す、でもいいかもしれません。

両者をほぼ同時にか逆順にかで立ち上げた場合で、且つWHR-1166DHP3が状況を自動判別して起動するモード(モードスイッチがAUTO位置)で使われていると、
WHR-1166DHP3が自身の立ち位置を正しく認識→自動設定〜起動することができてない可能性があります。

それでもダメなら、上の皆さんの仰るごとく、
現状の確認と設定の見直し、ですかね。

書込番号:22470420 スマートフォンサイトからの書き込み

ナイスクチコミ!1


クチコミ投稿数:4件

2019/02/16 12:16(8ヶ月以上前)

>みーくん5963さん
お返事ありがとうございます。
そちらの手順で再起動を試してみたいと思います。

ONUと無線ルーターの電源を落とす際、PCの電源も同じく落としたほうがよいのでしょうか?

書込番号:22470446

ナイスクチコミ!1


クチコミ投稿数:4785件Goodアンサー獲得:834件

2019/02/16 13:13(8ヶ月以上前)

>はにはにわさん

>PCの電源も同じく落としたほうがよいのでしょうか?

たぶん、PCは作動したままでもいいかと思います。
もし、他のスマホ等?はネット接続が正常な状態に回復したのにPCだけが依然ダメなまま、って状況にでもなったら、PCを再起動してみましょう。

書込番号:22470561 スマートフォンサイトからの書き込み

ナイスクチコミ!1


antena009さん
クチコミ投稿数:612件Goodアンサー獲得:104件

2019/02/16 13:41(8ヶ月以上前)

利用しているプロバイダや回線が文面からよく分からないが、
電源断の時にPR-500かWHR-1166DHP3からPPPoE接続設定が消えたから接続できてないのだと思う。
下記を参考にPR-500KIにPPPoE設定すればとりあえず使えるようになるのでは
http://ezxnet.com/ntt/entry9929/

PR-500KIではなくWHR-1166DHP3をルータモードにしPPPoE設定しても使えるが
WHR-1166DHP3はルーティング性能が高くないからルータよりブリッジモードで利用するのがよいと思う。

書込番号:22470629

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:10079件Goodアンサー獲得:1322件

2019/02/16 13:44(8ヶ月以上前)

>現在はブロードバンド接続(PPPoE)でインターネットを利用しています。

これから設定作業をおこなっていくんで、最初にこれを削除するっす。

今までインターネットできていて、「PR-500KI」の「PPP」ランプが消えて、「WHR-1166DHP3」の「INTERNET」ランプが点いてるってことは、「PPPoE設定」は「WHR-1166DHP3」に入っているってことになるっす。

・まずは、「WHR-1166DHP3」後ろスイッチを「MANUAL」「ROUTER」にするっす。「AUTO」はよくないっすよ。
・「PR-500KI」「WHR-1166DHP3」「PC」の順番で、すべての電源を入れなおすっす。
まずはここまでで、
・インターネットできるか?
・できなかったら、「PR-500KI」「WHR-1166DHP3」のランプ状態。
をお願いするっす。('ω')ノ

書込番号:22470635

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:10079件Goodアンサー獲得:1322件

2019/02/16 14:04(8ヶ月以上前)

あっと、スンマセン。
「WHR-1166DHP3」の「INTERNET」ランプは、消えてるんでしたっけね。
仕切り直しでっす。

つーことは、どこにも「PPPoE設定」が設定されていないってことになるんで、

・パソコンに設定している「ブロードバンド接続(PPPoE)」を削除。
・「PR-500KI」に有線PCをつないで、「192.168.1.1」で設定画面を出す。
・「PR-500KI」に「PPPoE設定」をする。
・有線PCでインターネットできることを確認。
・「WHR-1166DHP3」後ろスイッチを「BRIDGE」にして、電源を入れなおす。
・ここまでで、無線でも正常にインターネットできるかを確認。

まずはここまで、どうでしょうか?

書込番号:22470676

ナイスクチコミ!1


クチコミ投稿数:4件

2019/02/16 14:16(8ヶ月以上前)

>みーくん5963さん
>antena009さん
>Excelさん
ご返信ありがとうございます。

ご指摘の通り 192.168.1. 1 に接続後再設定を行い、機器の再起動、無線ルーターのスイッチを設定し直したところ
有線でも無線(Wi-fi)でもインターネットに接続することが出来るようになりました!

知識の乏しい私にも詳しく教えて下さり無事に環境を元通りに戻すことが出来ました
皆様には感謝してもしきれません、この度は本当にありがとうございました!

書込番号:22470707

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:10079件Goodアンサー獲得:1322件

2019/02/16 14:41(8ヶ月以上前)

まずはオッケーってことで。

んでも、「「PR-500KI」に「PPPoE設定」をする。」って書いただけで、そのすべてを理解なさるって、ちゃぁんとワカッテル方なんすねー。(^^)v

んでわ!

書込番号:22470759

ナイスクチコミ!1


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

最適な製品選びをサポート!

[無線LANルーター(Wi-Fiルーター)]

無線LANルーター(Wi-Fiルーター)の選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:10月18日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング