『自作PCのBIOSが起動しない』 の クチコミ掲示板

 >  >  > クチコミ掲示板

『自作PCのBIOSが起動しない』 のクチコミ掲示板

RSS


「デスクトップパソコン」のクチコミ掲示板に
デスクトップパソコンを新規書き込みデスクトップパソコンをヘルプ付 新規書き込み



ナイスクチコミ1

返信8

お気に入りに追加

解決済
標準

自作PCのBIOSが起動しない

2019/03/04 23:17(3ヶ月以上前)


デスクトップパソコン

クチコミ投稿数:2件

BIOSが起動しません。初めての自作PCです。よろしくお願いいたします。
   構成:
マザボ: ASRock AMD Ryzen AM4 対応 B350 チップ搭載 MicroATX マザーボード AB350M-HDV R4.0
CPU : AMD CPU Ryzen 5 2600
電源 : 玄人志向 NEXTシリーズ 80 PLUS Bronze 600W ATX電源 KRPW-N600W/85+
グラボ : 玄人志向 ビデオカード GEFORCE GTX 1060搭載 GF-GTX1060-E6GB/OC2/DF
メモリ  : CORSAIR DDR4-2666MHz デスクトップPC用 メモリモジュール VENGEANCE LPX Series 8GB×2枚キット

   状態:
1.全て組み終わった後起動するとファンが動きだしましたが、画面に何も表示されませんでした。
2.一度全て解体し、マザボを机の上でCPUとメモリ×1、電源、HDMI、キーボードのみを装着し起動しましたが、やはり画面には
  何も表示されません
3.試しにメモリを外して起動したところ、マザボからエラーを意味するピープ音がなりました。
  再度メモリを差しなおし起動するとピープ音はなりませんでした。
4.最初に起動したタイミングで、ピっという音が1度だけなります。これは正常動作だと考えています
5.HDMIやテレビの電源の動作は確認済みです

   質問:
1.他に何か試す手立てはありますか?
2.初期不良と判断する方法はありますか?
3.ピープ音といい最初の起動音といい、正常に動いている気がするのですが、この状態でBIOSが立ち上がらないのは可能性として高いんでしょうか?

解決しなければ、今週末にでも返品作業を行うつもりです。
もしお知恵を貸していただければ幸いです。よろしくお願いいたします。

書込番号:22509881

ナイスクチコミ!0


返信する
sengoku0さん
クチコミ投稿数:394件Goodアンサー獲得:86件

2019/03/04 23:27(3ヶ月以上前)


>AMD CPU Ryzen 5 2600

https://www.amd.com/ja/ryzen-5

外付けグラフィックス・カードが必要のモデルなので
2.のマザーを机の上で・・・の際にグラフィックカードの搭載が必要なのでは



書込番号:22509895

Goodアンサーナイスクチコミ!0


sengoku0さん
クチコミ投稿数:394件Goodアンサー獲得:86件

2019/03/04 23:30(3ヶ月以上前)


先ほどの追加ですが

1.全て組み終わった後起動するとファンが動きだしましたが、画面に何も表示されませんでした。

グラフィックカード側のHDMI端子にケーブルを接続しているで問題ないでしょうか。

書込番号:22509903

ナイスクチコミ!0


銀メダル クチコミ投稿数:4873件Goodアンサー獲得:907件

2019/03/04 23:31(3ヶ月以上前)

2.一度全て解体し、マザボを机の上でCPUとメモリ×1、電源、HDMI、キーボードのみを装着し起動しましたが、やはり画面には
  何も表示されません → これは?Ryzenは内蔵グラフィックを持たないので、グラボを刺さないと表示されませんよ。

B350はBIOSのバージョンによっては2600だと認識しないですが、きちんと確かめて買いましたか?まあ、今の時期なので対応済のマザーだとは思いますが。。。

うーん、なんとなくだけど、マザーの画像出力から映像出力して無いですかね?それはAPUなので、グラボから出力しないと映像は出ませんよ。。。

書込番号:22509904

Goodアンサーナイスクチコミ!0


麻呂犬さん
クチコミ投稿数:8149件Goodアンサー獲得:419件

2019/03/04 23:33(3ヶ月以上前)

いや、流石に最初の組み込み時搭載しているから、バラ組でも忘れないでしょ。
どんなグラボ?
補助電源は…

書込番号:22509909 スマートフォンサイトからの書き込み

ナイスクチコミ!0


銀メダル クチコミ投稿数:4873件Goodアンサー獲得:907件

2019/03/04 23:44(3ヶ月以上前)

画像を添付したほうが無難とは思う。

書込番号:22509925

ナイスクチコミ!0


kaeru911さん
クチコミ投稿数:748件Goodアンサー獲得:76件

2019/03/05 00:08(3ヶ月以上前)

HDMIケーブルをM/B側に挿してたり?

CPUケーブルや、グラボのケーブル挿し忘れとか?

モニターの設定が間違ってる? HDMIが2系統あって逆に設定しているとか。

電源ON → DELETEキー 押しっぱなしでBIOSは入れないかな?

まあ画像いくつか添付した方が良いでしょうね。

書込番号:22509969

ナイスクチコミ!0


クチコミ投稿数:2件

2019/03/05 00:08(3ヶ月以上前)

皆さん、丁寧なご指摘ありがとうございます。

ご指摘が多かったグラボ搭載につて
⇒再組立て時はつけていませんでした。
  グラボがないと表示ができないという話は聞いていたのですが、なぜかBIOSには
  無関係と思い込んでおりました。ご指摘ありがとうございます。
  
   結果:
グラボを搭載して起動すると画面に表示されました。今信じられないくらいうれしいです。
本当にありがとうございました!
 
   補足:
HDMIについては、最初の組み立て段階でグラボ側に付けましたので、組み立て時の
接続不良等が原因だったと思われます。結果として、最初の現象は分解再組立てで直ったようです。

書込番号:22509970

ナイスクチコミ!1


uPD70116さん
クチコミ投稿数:26330件Goodアンサー獲得:4875件

2019/03/05 09:33(3ヶ月以上前)

板厚のあるケースの場合、HDMIコネクターが奥まで入らないことがあります。
そうなると正しく接続されず動作しないことがあるのです。

コネクターの金属部分が長いものを使えば解決します。

書込番号:22510422

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

最適な製品選びをサポート!

[デスクトップパソコン]

デジタルカメラの選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:6月21日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング