『高負荷時に?勝手に再起動ループなどの不具合』 の クチコミ掲示板

 >  > PC何でも掲示板
クチコミ掲示板 > パソコン > PC何でも掲示板

『高負荷時に?勝手に再起動ループなどの不具合』 のクチコミ掲示板

RSS


「PC何でも掲示板」のクチコミ掲示板に
PC何でも掲示板を新規書き込みPC何でも掲示板をヘルプ付 新規書き込み



ナイスクチコミ2

返信16

お気に入りに追加

解決済
標準

高負荷時に?勝手に再起動ループなどの不具合

2019/04/22 00:29(1ヶ月以上前)


PC何でも掲示板

クチコミ投稿数:12件

必ずでは無いのですがおそらく高い負荷をかけると突然再起動してしまいます。
絶対と言い切れなくて申し訳ないのですが、運と言うしかないほど不安定です。
WarFrameを6時間以上ぶっ続けでやっても、動画のエンコードでCPU使用率90%以上を20分維持しても、ARKを非専用ホストセッションで12時間近くやってても落ちなかったのに、なぜか今回は落ちました。
今回の場合だとDiscordで通話しながらBFVを遊んでいるときに、丸々2試合目が始まった途端に突然再起動が起きました。
ですがその時は正常に再起動が完了し、シャットダウン後ちゃんと起動したのでまた通話&BFVを始めた結果、サーバーに入るロード画面が映ってすぐ再起動がかかりました。
その時ちらっと見えたCPU温度は65℃前後です。
その時、電源が落ちるまでは大丈夫なのですが、その後の起動時は
1、PC、周辺機器のイルミネーション、電源ボタンのランプ、ファンが稼働(正常)
2、モニターににマザボのロゴが映る(正常)
3、いきなり電源が落ちる
4、1に戻る
5、今度はマザボのロゴが映らず落ちる
6、1
7、4

と言ったようにループし、どうしようもないので1の状態で電源ボタンを長押しし強制シャットダウン。
その後電源を入れても同じような現象が発生し、最終的にはキーボードのイルミネーションも点灯せず、モニターの電源も付かなくなってしまいました。(その時はPCのイルミネーション、ファンの回転はやまず、ずっとついたままでした。)
一晩本体から全てのケーブルを取り放置しても変わらず、原因解明ついでに前からやる予定だったCPUクーラーの付け替えを行いました。
空冷のMasterAir MA620Pから簡易水冷のKraken x62の付け替えです。
その過程で1度メモリとグラフィックボードを取り外しました。
そして付け替えた結果PCはちゃんと起動しました。
なおその時、つけた瞬間ファンが最大で回りだし、CPUの温度が100℃まで上昇しましたが、水枕を1度はずして再度つけてから起動すれば改善しました。
と言ったように、現在は改善しているのですが過去にも同じような症状が何度も発生しています。
その時とはCPUとマザーボードが変わっていますので、CPUとマザーボードの不調とは考えづらいと思います。
なお、CPUとマザボを買い換えたのは今年の3/17で、3/16にそれまで使ってたRyzen7 1700とX370 Gaming Pro Carbonが不調(EZ Debug LEDのCPUが点灯)で起動できなくなったためため買い換えました。
しかしツクモさんに中古で売却をお願いしたところ両方ともほぼ最高額で買い取っていただきました。
なお、3/17日のマザボ、CPUの取り替え時にAmerican Megatrendsという表示と、「補助電源が4pinしか刺さってないからちゃんと8pin刺してね」みたいな表示(画像添付)が出たり、今回のような症状が出たことがありましたがメモリの抜き差しや裏配線の位置を少しズラす、外付けDVDドライブを外すことでとりあえずは改善していました。
ここまでくるとグラボ、メモリ、電源ユニットしか原因があると思えるパーツがなく、メモリ以外はなかなか高額で代替品を用いての検証が難しいです。
原因として何があるでしょうか?
個人的には色々調べると電源の故障かな?と思っているのですが買い換えた方がいいでしょうか?
また、電源が壊れているか確認する方法はありますか?

スペック
2017年11月11日〜
ケース:NZXT H440 Razer Edition
マザーボード:MSI X370 GAMING PRO CARBON
CPU:AMD Ryzen7 1700
グラフィックボード:MSI TWIN FROZER GEFORCE GTX 1080TI
メモリ:CORSAIR CMK16GX4M2A2666C16
クーラー:NZXT Kraken X62
電源:Corsair RM750X
SSD:Crucial CT525MX300SSD1/JP
HDD:WD Blue WD40EZRZ
OS:Windows10 Home 64bit

2019年3月17日〜
ケース:NZXT H440 Razer Edition
マザーボード:ASUS ROG STRIX Z390-F GAMING
CPU:Intel Core i7 9700K
グラフィックボード:MSI TWIN FROZER GEFORCE GTX 1080TI
メモリ:CORSAIR CMK16GX4M2A2666C16
クーラー:NZXT Kraken X62がLGA115xバックプレート初期不良のため一時MasterAir MA620P
電源:Corsair RM750X
SSD:Crucial CT525MX300SSD1/JP
HDD:WD Blue WD40EZRZ
OS:Windows10 Home 64bit

ちなみにまた同じ状況に陥った場合対処できる自信がないのでとりあえず大事なデータをバックアップ取るためにずっとつけっ放しです。
負荷をかけて検証…とかはしていません。
初めてで拙いですがよろしくお願いします。

書込番号:22618124 スマートフォンサイトからの書き込み

ナイスクチコミ!0


返信する
クチコミ投稿数:4886件Goodアンサー獲得:421件

2019/04/22 01:24(1ヶ月以上前)

少し気になるのは、エンコードのファイル読込先とファイル出力先。
とりあえず予備のSSDにシステムクローンしていると、OSデータ飛んでも最悪の事態は回避できると思いますよ。
クルーシャルのSSDは、一昔前から色々と不安要素も出ていますので、未だにクルーシャルのSSDは買う気になれません。
SSD故障の初期段階症状は、突然再起動やシャットダウンにブルースクリーンはよくある事です。


次に気になるのは月例などの更新状況。


その他に、野良フリーソフトのインストールだけでなく、Proxyサーバーを使った悪意の攻撃者による影響も無いとは言えない。
中にはSFCコマンドやDIMSコマンドで異常見つからず、クリーンインストールにより収まる事も・・・
異常の要因挙げると、パーツ故障以外の原因は出てきます。


該当していないと思うけど、予備的な意味でマザーのピン折れ確認とグリスですが、Core i7 8700でCPU負荷100%でも、ゲーミングノートでCPU温度66℃越えた事は無いですね。
クーラーの密着をグリスで補う際に、グリス塗るのが面倒と思うので、シートタイプのアイスカーボンプロを愛用しています。


>大事なデータをバックアップ取るためにずっとつけっ放しです。


停電起きたら、それも意味無いので回復イメージを速やかに作ってください。

書込番号:22618185

Goodアンサーナイスクチコミ!1


papic0さん
銀メダル クチコミ投稿数:17012件Goodアンサー獲得:3422件

2019/04/22 02:47(1ヶ月以上前)

>じゃっく9829さん

〉ここまでくるとグラボ、メモリ、電源ユニットしか原因があると思えるパーツがなく、

メモリは、memtest86などでテストするしかないと思います。

電源ユニットについては、別のパソコンの電源ユニットや予備の電源ユニットで試すか、新規購入するのが、手っ取り早い方法です。

電源ユニット故障ではないかもしれませんが、予備の電源ユニットを1つ持つつもりで、購入してはどうでしょうか。

書込番号:22618224 スマートフォンサイトからの書き込み

Goodアンサーナイスクチコミ!0


クチコミ投稿数:197件Goodアンサー獲得:38件

2019/04/22 02:55(1ヶ月以上前)

> なお、3/17日のマザボ、CPUの取り替え時にAmerican Megatrendsという表示と、「補助電源が4pinしか刺さってないからちゃんと8pin刺してね」みたいな表示(画像添付)が出たり、今回のような症状が出たことがありましたがメモリの抜き差しや裏配線の位置を少しズラす、外付けDVDドライブを外すことでとりあえずは改善していました。

補助電源は4pinだけ接続してますか? そうであるなら8pinで接続してみましょう。
電源関係の接触不良を疑ってもいいかなと思います。
電源ケーブルの接点の掃除や接点復活剤等を使ってみてはどうでしょうか。
それとmemtest86等メモリテストを行っていますか?  行った方が良いです。

これらを実施したあとでHDDを外してCPUに負荷をかけてみましょう。
これで落ちたら電源の異常かCPUの排熱不足かもしれません。
問題無ければグラボへ負荷をかけてみましょう。
ここで落ちたら電源の異常かグラボの異常かもしれません。
CPUやグラボの温度を監視して、落ちた時の温度に問題なさそうなら電源の異常かな?と思います。

書込番号:22618227

ナイスクチコミ!0


クチコミ投稿数:197件Goodアンサー獲得:38件

2019/04/22 03:00(1ヶ月以上前)

追記します。
グラボは長期間使ってますか?
それならグラボの劣化も疑う必要があります。

書込番号:22618230

ナイスクチコミ!0


クチコミ投稿数:1529件Goodアンサー獲得:270件

2019/04/22 06:33(1ヶ月以上前)

>「補助電源が4pinしか刺さってないからちゃんと8pin刺してね」みたいな表示(画像添付)が出たり、今回のような症状が出たことがありましたがメモリの抜き差しや裏配線の位置を少しズラす、外付けDVDドライブを外すことでとりあえずは改善していました。


何で指示されたこと(8Pinもつなぐ)をやらないの?
指示されたことをやってみるのがまず第一じゃないの?

書込番号:22618286

ナイスクチコミ!0


金メダル クチコミ投稿数:4789件Goodアンサー獲得:896件

2019/04/22 06:41(1ヶ月以上前)

一応、Memtest86をかけてチェックするが正しいし、前のCPUとマザーも不良では無かったようなので、それ以外のパーツは調べて見るしかないとは思います。

取り合えず、イベントビューアーでイベントのチェックはやった方が良いとは思います。

まあ、ストレステストは長くはやる必要は無いですが、状況が良くないならかけても良いとは思います。
OCCT LinkpakかPrime95辺りですかね?

書込番号:22618295

Goodアンサーナイスクチコミ!1


クチコミ投稿数:12件

2019/04/22 12:01(1ヶ月以上前)

ありがとうございます。
ピン折れとグリスは確認しているので大丈夫です。
回復イメージの作成もしておきます。
クリーンインストールはバックアップを取ってからにしようと思ってます。

書込番号:22618680 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:12件

2019/04/22 12:04(1ヶ月以上前)

あと4pinで出た警告に関してですが、当時からずっと8pinで接続していました。

書込番号:22618685 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:12件

2019/04/22 12:06(1ヶ月以上前)

>papic0さん
memtest86やってみます。
そうですね、予備の意味も込めて一つ買っておこうと思います。

書込番号:22618688 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:12件

2019/04/22 12:22(1ヶ月以上前)

>しゅんかんさん
グラボは一年半ほど前に買ったものを続けて使っています。

書込番号:22618711

ナイスクチコミ!0


クチコミ投稿数:12件

2019/04/22 12:26(1ヶ月以上前)

>けーるきーるさん
表示が出た当時からずっと8pinを刺して使っていました。
メモリも1枚だけ認識しなかったりしたので抜き差ししたらメモリもちゃんと2枚認識され、American Megatrendsの表示も出なくなりました。

書込番号:22618724

ナイスクチコミ!0


クチコミ投稿数:12件

2019/04/22 12:48(1ヶ月以上前)

>揚げないかつパンさん
ありがとうございます。
普段イベントビューアーを見ることがないので判断出来ないのですが、システムの中の大量のエラーの多くが

「アプリケーション固有 のアクセス許可の設定では、CLSID
{(英数字の羅列)}
および APPID
{(英数字の羅列)}
の COM サーバー アプリケーションに対するローカルアクティブ化のアクセス許可を、アプリケーション コンテナー 利用不可 SID (利用不可) で実行中のアドレス LocalHost (LRPC 使用) のユーザー (PCの名前\ユーザーディレクトリ) SID ((英数字の羅列)) に与えることはできません。このセキュリティ アクセス許可は、コンポーネント サービス管理ツールを使って変更できます。」

というものになっています。
ハードウェアのイベントはありませんでした。

ストレステストも試してみます。

書込番号:22618772

ナイスクチコミ!0


クチコミ投稿数:197件Goodアンサー獲得:38件

2019/04/22 13:44(1ヶ月以上前)

> 電源関係の接触不良を疑ってもいいかなと思います。
> 電源ケーブルの接点の掃除や接点復活剤等を使ってみてはどうでしょうか。

と指摘していましたが、対策されましたか?
> あと4pinで出た警告に関してですが、当時からずっと8pinで接続していました。
との事ですが、接触不良が原因で出た警告かもしれません。

書込番号:22618836

ナイスクチコミ!0


クチコミ投稿数:12件

2019/04/24 13:54(1ヶ月以上前)

>しゅんかんさん
返信が遅れてすみません。
> 電源ケーブルの接点の掃除や接点復活剤等を使ってみてはどうでしょうか。

とのことですが、裏配線の位置を変えたりメモリの抜き差し、8pinケーブルの抜き差しをすることで改善しました。
接点復活剤などは使用していません。

書込番号:22622598 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:12件

2019/04/24 18:55(1ヶ月以上前)

Memtest1

Memtest2

OCCT 一番始めのだけ

Memtest84とOCCT LINPACK両方ともやりました。
Memtest84はハンマーテスト以外を2回ずつ、OCCT LINPACKはテストタイプを自動に設定し1時間やりました。
両方とも途中で落ちたりすることも一切なく、エラーも出ませんでした。
念の為周辺機器はMemtest84のBoot用USB以外はマウスとキーボード、スピーカーのみで行っていました。

なお、OCCT実行中はCPU使用率が100%が続いているときにラジエーターのファンが適切に回るまでは60℃を超えたりもしましたが、ファンが適切に回ってからは54℃前後に落ち着いていたため、クーラーを付け替えた恩恵なのかな?と思っています。

結果だけ見るとハード面では問題なさそうに見えるのですが、ガリ狩り君さんが仰ったように原因はソフト的なものなのでしょうか?

書込番号:22623042

ナイスクチコミ!0


クチコミ投稿数:12件

2019/04/25 16:52(1ヶ月以上前)

進展があったので追記です。
症状が再発しました。
ブラウザを使っているときでした。
結果、再起動ループの間にセーフモードで起動した時があり、そのときにPCを初期状態に戻すを選択しました。
結果的に85%を超えたあたりで症状(勝手に再起動)が起こり、失敗しました。
その後サインイン画面に「指定されたドメインがないか、またはアクセスできません」と表示されてサインインできなくなりました。

そのためWindows10のパッケージにあるUSBを使ってクルーシャルSSDに再インストールしようとしました。
再インストール自体はできたのですが、初期設定などでまた勝手に再起動を起こしたりするのでSSDの故障を疑いました。

ガリ狩り君さんがクルーシャルは不安要素があるとのことでしたので、ゲーム用に使おうと思っていたSanDiskの1TBSSDにWindows10をインストールし直しました。
そうすると一度もコケず、しっかりと再インストールが完了しました。
BIOSやWin10上でもCrucialSSDは認識されており、Windows10のエラーチェックを行いましたがなんのエラーも確認されませんでした。
他のパーツを疑って一度バラした際に気づいたのですが、CrucialのSSDはSATAの爪が折れてるのかわかりませんが、すこし引っ張るだけですこすこと抜けてしまうようになっていました。

また再発する可能性も考えて、とりあえず様子を見てみます。

書込番号:22624971

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として

新着ピックアップリスト

ピックアップリストトップ

クチコミ掲示板ランキング

(パソコン)