『auひかりのホームゲートウェイの無線が不安定』 の クチコミ掲示板

『auひかりのホームゲートウェイの無線が不安定』 のクチコミ掲示板

RSS


「無線LANルーター(Wi-Fiルーター)」のクチコミ掲示板に
無線LANルーター(Wi-Fiルーター)を新規書き込み無線LANルーター(Wi-Fiルーター)をヘルプ付 新規書き込み



ナイスクチコミ19

返信24

お気に入りに追加

解決済
標準

無線LANルーター(Wi-Fiルーター)

スレ主 JIIJI04さん
クチコミ投稿数:87件

auひかりのホームゲートウェイの無線が不安定

キャリア+プラン:auひかりホーム1ギガ
ホームゲートウェイ:BL1000HW
プロバイダー:Biglobe

我が家のホームゲートウェイの無線が不安定です。
ゴールデンウィークの頃からなのですが、例えば・・・
1.Windows PC の Wi-Fi アイコンが「インターネットアクセスなし」と表示されることがある。
2.「インターネットアクセスなし」にならなくても特性のサイトに接続できない。
  ブックマークからですが、接続できるサイトは、
    https://www.google.co.jp/
    http://spchk.kddi.com/sptop/top.php
    https://www.biglobe.ne.jp/ ※リンクを辿ると特定のリンクで接続不可。
  上記以外は検索しても接続不可
  どのブラウザでも同現象になる。
  同セグメントのNASにさえ接続できない。
3.他のアクセスポイント(WG2600HP2)からは全く問題なし。

同様の環境をお持ちの方、問題は発生していませんか?
我が家だけの障害でしょうか?

ホームゲートウェイの電源を入れ直し(入り切りのインターバルは30分程度)ても改善しないので、
根拠はないのですが、設定のMU−MIMOをOFFにして様子見中です。

何か改善情報をお持ちの方、いらっしゃいますか?

書込番号:22665501

ナイスクチコミ!1


返信する
Excelさん
銀メダル クチコミ投稿数:9044件Goodアンサー獲得:1211件

2019/05/14 12:27(2ヶ月以上前)

>3.他のアクセスポイント(WG2600HP2)からは全く問題なし。

「WG2600HP2」は、「BL1000HW」と有線接続ですか?
「WG2600HP2」後ろスイッチは、「BR」になっていますか?
位置関係はどうなっているっすか?

書込番号:22665540

ナイスクチコミ!2


スレ主 JIIJI04さん
クチコミ投稿数:87件

2019/05/14 13:22(2ヶ月以上前)

>Excelさん
いつもありがとうございます。

アクセスポイントと記載したので、ブリッジモード及び有線接続(ホームゲートウェイのLAN端子に接続)と考えていただけると思っていました。

説明を省略してしまい申し訳ありません。m(__)m


なお、Wi−Fiは5GHzのみで接続しています。
住宅密集地のため、2.4GHzは大混雑していますので。

書込番号:22665656

ナイスクチコミ!1


スレ主 JIIJI04さん
クチコミ投稿数:87件

2019/05/14 13:43(2ヶ月以上前)

追記です。

> 位置関係はどうなっているっすか?

木造2階建て
1F:光コンセント、ONU、ホームゲートウェイ(BL1000HW)
壁の中にCD管を埋め込んで、LANケーブルを1Fと2F連結用に施設しています。
2F:アクセスポイント(WG2600HP2)

家庭内LANは同一セグメント(192.168.0.x)です。
PCとスマホ以外はすべて固定IPで、DHCPの範囲外のアドレスです。

他に不足の情報が書き込みします。

よろしくお願いします。

書込番号:22665686

ナイスクチコミ!1


jm1omhさん
銅メダル クチコミ投稿数:6456件Goodアンサー獲得:766件 flickr 

2019/05/14 13:54(2ヶ月以上前)

JIIJI04さん、こんにちは。

こちらのスピードテスト
https://sourceforge.net/speedtest/

ですと、パケットロスの測定もできますので、BL1000HWの無線LANを使った場合とそうでないときでパケットロスが発生していないか確認してみてください。

電源OFF ONですと設定はクリアされませんので、一度初期化、再設定で状態が変わるかもご確認ください。

書込番号:22665697 スマートフォンサイトからの書き込み

ナイスクチコミ!2


Excelさん
銀メダル クチコミ投稿数:9044件Goodアンサー獲得:1211件

2019/05/14 13:55(2ヶ月以上前)

うんうん、
この状態で、「WG2600HP2」はオッケーで、「BL1000HW」がダメと・・・。
う〜ん、今のところは、ワタクシがピンとくるところがないっすねぇ・・・。
どっちもダメってことならばまだわかるんすけど・・・。
なんでしょ・・・。(?_?)

念のためにっすね、「BL1000HW」と「WG2600HP2」の前面ランプ画像をお願いするっす。

書込番号:22665699

ナイスクチコミ!2


クチコミ投稿数:15件Goodアンサー獲得:2件

2019/05/14 15:09(2ヶ月以上前)

私の家のBL1000ですが、
無線の5GhzのセカンダリーSSIDを一度オンにしてゲストに使用させた後、オフにしたところ
プライマリーの方に接続しているある特定の機器にIPアドレスが振られないという
不具合がありインターネットに繋がらなかったことがあります。
(というか。BL1000初期化や端末の無線の初期化を行うも一度セカンダリーをオンにすると同症状になるので、仕方なくセカンダリーSSIDはオンのままです。)
JIIJI04さんのところと同じで、BL1000にブリッジで接続した他のWiFi親機からの接続では
全く問題ないんですよね。もちろんBL1000の2.4GHzの無線や有線からの接続でも全く問題ありません。


ある特定の機器というのはiphoneXSでそれ以外の端末は全く問題ないので、iphoneくんのモデムの出来が悪いのかなあ、と思っています。(たぶんインテル製?)
同じ原因ではないかもしれませんが、こういうこともあると言うことでご参考までに。

書込番号:22665820

Goodアンサーナイスクチコミ!2


スレ主 JIIJI04さん
クチコミ投稿数:87件

2019/05/14 15:11(2ヶ月以上前)

WG2600HP2

BL1000HW

>jm1omhさん
ありがとうございます。

ご呈示の測定サイトは、Chrome や Firefox ですと最初のPINGテストでエラーが出ますので、Edge で測定しました。
画像を2枚張ります。

測定PC:2F
BL1000HW:1F
WG2600HP2:2F

で、パケットロスは計測されませんでした。

書込番号:22665825

ナイスクチコミ!0


jm1omhさん
銅メダル クチコミ投稿数:6456件Goodアンサー獲得:766件 flickr 

2019/05/14 16:09(2ヶ月以上前)

確認ありがとうございます。

貼って頂いた状態ですと、1階、2階で離れている分リンク速度が遅くなっての結果
というところで、特にご質問の状態になるかは判断できるものは無いでしょうか。

View Detailで測定の経過もグラフ表示されますので見ておいてください。

後は、PCのコマンドプロンプトを開いて、netstat -e -s でインターフェースで取られたパケットのカウンタ類が表示されます。
こちらでもエラーの項目にカウントがないか、ご覧下さい。ご質問の現象が出たときに表示してみると良いでしょう。

ルータ内部のエラーですとPCのカウンタには出にくいかも知れませんが、
切り分けの手掛かりにするためにデータの取得方法となります。

書込番号:22665886 スマートフォンサイトからの書き込み

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:9044件Goodアンサー獲得:1211件

2019/05/14 17:16(2ヶ月以上前)

まぁもちろん、「WG2600HP2」と、「BL1000HW」のSSIDは、別々になっているっすよね?

書込番号:22665995

ナイスクチコミ!1


スレ主 JIIJI04さん
クチコミ投稿数:87件

2019/05/14 19:21(2ヶ月以上前)

>Excelさん

返信が遅くなりました。

画像ですとランプの状態が見えにくいので、文字で記載します。

(BL1000HW)

更新  :消灯
ネット :緑、点灯
電話  :緑、点灯
無線  :緑、点灯
デバイス:消灯
電源  :緑、点灯

(WG2600HP2)

POWER  :緑、点灯
ACTIVE  :オレンジ、点灯
2.4 GHz :消灯
5 GHz  :緑、点灯または点滅
TV    :消灯
CONVERTER:消灯

SSIDは別々です。バンドステアリングもOFFです。

書込番号:22666247

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:9044件Goodアンサー獲得:1211件

2019/05/14 19:36(2ヶ月以上前)

あれ?
「WG2600HP2 2.4GHz消灯」
ってことは、なにか設定変更しているっすか?
ほかに、工場出荷時から変更しているところはないっすか?

書込番号:22666284

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:9044件Goodアンサー獲得:1211件

2019/05/14 19:39(2ヶ月以上前)

ってことは、なにか設定変更しているっすか?
ほかに、工場出荷時から変更しているところはないっすか?

まぁ、症状とは関係ないと思うっすけど、念のためっす。

書込番号:22666296

ナイスクチコミ!1


スレ主 JIIJI04さん
クチコミ投稿数:87件

2019/05/14 21:12(2ヶ月以上前)

>sharp_toothさん

返信ありがとうございます。

そんな現象があるんですね。
とても参考になります。
もしかして、DHCPに不具合があるのかもしれませんね。

一部しか確認していませんが、WebサイトにPINGを打つと
IPv6で反応のあるサイトは最初から接続できたものです。
今回アクセスできないサイトはIPv4で反応があります。(他のAP接続で確認)

未だほんの一部だけしか確認していませんので、間違っているかもしれませんが・・。

家族のいないときに、DHCPを弄ってみたいと思います。


書込番号:22666521

ナイスクチコミ!0


スレ主 JIIJI04さん
クチコミ投稿数:87件

2019/05/14 21:32(2ヶ月以上前)

>jm1omhさん

[netstat -e -s]を実行した結果です。

現象再現中ですが、見方が分かりません。
すみません。

★ BL1000HW に接続して実行 ※接続できないサイトあり、時々インターネットアクセスなし、を再現中

インターフェイス統計

受信 送信

バイト 8207514 1271202
ユニキャスト パケット 4266 3330
ユニキャスト以外のパケット 426 2106
破棄パケット 0 0
エラー パケット 0 0
不明なプロトコル パケット 0

IPv4 統計

受信したパケット = 20678
受信したヘッダー エラー = 0
受信したアドレス エラー = 46
転送されたデータグラム = 0
受信した不明プロトコル = 0
受信後に破棄されたパケット = 855
受信後に配信されたパケット = 22463
出力要求 = 19069
ルーティング破棄 = 0
破棄された送信パケット = 2
ルートのない送信パケット = 45
再構築が必要 = 0
再構築 = 0
再構築エラー = 0
正常に断片化されたデータグラム = 0
断片化できなかったデータグラム = 0
作成された断片 = 0

IPv6 統計

受信したパケット = 46394
受信したヘッダー エラー = 0
受信したアドレス エラー = 464
転送されたデータグラム = 0
受信した不明プロトコル = 0
受信後に破棄されたパケット = 764
受信後に配信されたパケット = 46825
出力要求 = 37997
ルーティング破棄 = 0
破棄された送信パケット = 1
ルートのない送信パケット = 8
再構築が必要 = 0
再構築 = 0
再構築エラー = 0
正常に断片化されたデータグラム = 0
断片化できなかったデータグラム = 0
作成された断片 = 0

ICMPv4 統計

受信 送信
メッセージ 12 22
エラー 0 0
宛先到達不可 4 10
時間超過 0 0
パラメーター異常 0 0
送信元抑制 0 0
リダイレクト 0 0
エコー応答 8 0
エコー 0 12
タイムスタンプ 0 0
タイムスタンプ応答 0 0
アドレス マスク 0 0
アドレス マスク応答 0 0
ルーター要請 0 0
ルーター アドバタイズ 0 0

ICMPv6 統計

受信 送信
メッセージ 387 170
エラー 0 0
宛先到達不可 0 4
大きすぎるパケット 0 0
時間超過 0 0
パラメーター異常 0 0
エコー 0 4
エコー応答 4 0
MLD クエリ 0 0
MLD レポート 0 0
MLD 終了 0 0
ルーター要請 0 4
ルーター アドバタイズ 250 0
近隣要請 73 73
近隣アドバタイズ 60 85
リダイレクト 0 0
ルーター番号再設定 0 0

IPv4 の TCP 統計

アクティブ オープン = 895
パッシブ オープン数 = 153
失敗した接続試行数 = 48
リセットされた接続 = 109
現在の接続 = 8
受信したセグメント = 194153
送信したセグメント = 190676
再送信されたセグメント = 40

IPv6 の TCP 統計

アクティブ オープン = 428
パッシブ オープン数 = 10
失敗した接続試行数 = 6
リセットされた接続 = 37
現在の接続 = 0
受信したセグメント = 44459
送信したセグメント = 34569
再送信されたセグメント = 9

IPv4 の UDP 統計

受信したデータグラム = 2463
ポートなし = 1042
受信エラー = 12
送信したデータグラム = 2233

IPv6 の UDP 統計

受信したデータグラム = 2362
ポートなし = 760
受信エラー = 7
送信したデータグラム = 3005

書込番号:22666574

ナイスクチコミ!0


スレ主 JIIJI04さん
クチコミ投稿数:87件

2019/05/14 21:33(2ヶ月以上前)

★ WG2600HP2 に接続して実行

インターフェイス統計

受信 送信

バイト 57786768 7546308
ユニキャスト パケット 49500 39498
ユニキャスト以外のパケット 5970 2082
破棄パケット 0 0
エラー パケット 0 0
不明なプロトコル パケット 0

IPv4 統計

受信したパケット = 20224
受信したヘッダー エラー = 0
受信したアドレス エラー = 11
転送されたデータグラム = 0
受信した不明プロトコル = 0
受信後に破棄されたパケット = 774
受信後に配信されたパケット = 21505
出力要求 = 18329
ルーティング破棄 = 0
破棄された送信パケット = 2
ルートのない送信パケット = 27
再構築が必要 = 0
再構築 = 0
再構築エラー = 0
正常に断片化されたデータグラム = 0
断片化できなかったデータグラム = 0
作成された断片 = 0

IPv6 統計

受信したパケット = 45269
受信したヘッダー エラー = 0
受信したアドレス エラー = 441
転送されたデータグラム = 0
受信した不明プロトコル = 0
受信後に破棄されたパケット = 617
受信後に配信されたパケット = 45557
出力要求 = 36733
ルーティング破棄 = 0
破棄された送信パケット = 1
ルートのない送信パケット = 0
再構築が必要 = 0
再構築 = 0
再構築エラー = 0
正常に断片化されたデータグラム = 0
断片化できなかったデータグラム = 0
作成された断片 = 0

ICMPv4 統計

受信 送信
メッセージ 12 22
エラー 0 0
宛先到達不可 4 10
時間超過 0 0
パラメーター異常 0 0
送信元抑制 0 0
リダイレクト 0 0
エコー応答 8 0
エコー 0 12
タイムスタンプ 0 0
タイムスタンプ応答 0 0
アドレス マスク 0 0
アドレス マスク応答 0 0
ルーター要請 0 0
ルーター アドバタイズ 0 0

ICMPv6 統計

受信 送信
メッセージ 366 149
エラー 0 0
宛先到達不可 0 3
大きすぎるパケット 0 0
時間超過 0 0
パラメーター異常 0 0
エコー 0 4
エコー応答 4 0
MLD クエリ 0 0
MLD レポート 0 0
MLD 終了 0 0
ルーター要請 0 3
ルーター アドバタイズ 242 0
近隣要請 71 59
近隣アドバタイズ 49 80
リダイレクト 0 0
ルーター番号再設定 0 0

IPv4 の TCP 統計

アクティブ オープン = 873
パッシブ オープン数 = 141
失敗した接続試行数 = 40
リセットされた接続 = 96
現在の接続 = 12
受信したセグメント = 186222
送信したセグメント = 182783
再送信されたセグメント = 39

IPv6 の TCP 統計

アクティブ オープン = 395
パッシブ オープン数 = 9
失敗した接続試行数 = 6
リセットされた接続 = 29
現在の接続 = 10
受信したセグメント = 43480
送信したセグメント = 33815
再送信されたセグメント = 8

IPv4 の UDP 統計

受信したデータグラム = 2157
ポートなし = 870
受信エラー = 1
送信したデータグラム = 1868

IPv6 の UDP 統計

受信したデータグラム = 2022
ポートなし = 617
受信エラー = 0
送信したデータグラム = 2560

書込番号:22666578

ナイスクチコミ!0


スレ主 JIIJI04さん
クチコミ投稿数:87件

2019/05/14 21:40(2ヶ月以上前)

>Excelさん

> 「WG2600HP2 2.4GHz消灯」
> ってことは、なにか設定変更しているっすか?
> ほかに、工場出荷時から変更しているところはないっすか?

2.4GHz は使用しないのでOFFにしました。
他にも変更した気はしますが覚えていません。(恥)
ただ非常に安定して利用できています。

書込番号:22666601

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:27831件Goodアンサー獲得:6308件

2019/05/14 23:02(2ヶ月以上前)

>★ BL1000HW に接続して実行 ※接続できないサイトあり、時々インターネットアクセスなし、を再現中

要因の切り分けです。
現象が再現した直後に、PCでコマンドプロンプトを起動し、
tracert 8.8.8.8
を入力してみて下さい。
https://help.sakura.ad.jp/hc/ja/articles/206054112-%E3%83%88%E3%83%AC%E3%83%BC%E3%82%B9%E3%83%AB%E3%83%BC%E3%83%88-tracert-traceroute-%E3%81%AE%E5%AE%9F%E8%A1%8C%E6%96%B9%E6%B3%95

1段目に192.168.xx.xx のようなIPアドレスが表示されますか?
最終段に 8.8.8.8 が表示されますか?

書込番号:22666820

ナイスクチコミ!1


jm1omhさん
銅メダル クチコミ投稿数:6456件Goodアンサー獲得:766件 flickr 

2019/05/15 13:35(2ヶ月以上前)

JIIJI04さん、確認ありがとうございます。

現在の現象が発生している要因としてPCのネットワークインターフェース上や
TCP/IPの処理で大きなエラー数値として見えている状態ではないようです。

BL1000HWの接続経路で異なるということですので、やはり内部的な
問題でしょう。個別の問題かと思いますので、auひかりのサポートに
HGWの無線LANがおかしいということで故障申告してください。

書込番号:22667793

ナイスクチコミ!1


スレ主 JIIJI04さん
クチコミ投稿数:87件

2019/05/15 14:45(2ヶ月以上前)

>羅城門の鬼さん

返信ありがとうございます。

今回の問題が発生しているときに Google Public DNS に向けて trace route を実行してみました。
やはり正常に完了できていません。


google-public-dns-a.google.com [8.8.8.8] へのルートをトレースしています
経由するホップ数は最大 30 です:

1 転送エラー: コード 1231。

トレースを完了しました。

書込番号:22667866

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:9044件Goodアンサー獲得:1211件

2019/05/15 14:54(2ヶ月以上前)

「ブリッジモードWG2600HP2」だとダイジョウブってことはっすね、基本的には「BL1000HW」のルーター部も正常ってことなんで、あとは「BL1000HW」の無線部がおかしいってしか考えられないっす。

「BL1000HW」は、レンタル品っすよね?
プロバイダサポートに状況を説明して、何らかの対応をしてもらったほーがいいと思うっすよ。

書込番号:22667880

ナイスクチコミ!1


スレ主 JIIJI04さん
クチコミ投稿数:87件

2019/05/15 19:03(2ヶ月以上前)

>みなさん

色々とありがとうございます。

auひかりサポートに確認し、初期化を実行しました。
それでも問題発生するならば、HGWの交換もできそうです。

現在初期化直後の状態(一切の設定変更なし)で少し様子を見てみます。
後日、結果を報告します。

書込番号:22668313

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:27831件Goodアンサー獲得:6308件

2019/05/15 23:12(2ヶ月以上前)

>google-public-dns-a.google.com [8.8.8.8] へのルートをトレースしています
>経由するホップ数は最大 30 です:
>
>1 転送エラー: コード 1231。

PC自体が送信することなく、エラー終了したようですね。

BL1000HW自体は自動でファームウェアを更新するようですが、
PCの無線LANドライバのアップデートが出ているようでしたら、
アップデートしてみてはどうですか。


書込番号:22668911

ナイスクチコミ!1


スレ主 JIIJI04さん
クチコミ投稿数:87件

2019/05/16 10:14(2ヶ月以上前)

>羅城門の鬼さん

ありがとうございます。

2台のPCの無線LANドライバーは(デバイスマネージャでの更新にて)最新でした。
PC1:Realtek製
PC2:Intel製
今回の現象はメーカーは関係ないようです。

なお、昨日にHGWを初期化しまして一切の設定をしない状況で
問題は再現していません。
後で、設定を追加しながら様子を見たいと思います。


書込番号:22669600

ナイスクチコミ!0


スレ主 JIIJI04さん
クチコミ投稿数:87件

2019/05/20 00:07(2ヶ月以上前)

>みなさん

その後です。

HGWを初期化し必要な設定のみを実施し少しの間、様子を見ていましたが、今回の不具合は全く発生していません。
もう大丈夫と思います。

色々とありがとうございました。

書込番号:22678645

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

最適な製品選びをサポート!

[無線LANルーター(Wi-Fiルーター)]

無線LANルーター(Wi-Fiルーター)の選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:7月19日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング