『Sound Blaster AE-7の不具合について』 の クチコミ掲示板

『Sound Blaster AE-7の不具合について』 のクチコミ掲示板

RSS


「CREATIVE」のクチコミ掲示板に
CREATIVEを新規書き込みCREATIVEをヘルプ付 新規書き込み



ナイスクチコミ1

返信16

お気に入りに追加

標準

Sound Blaster AE-7の不具合について

2019/08/14 19:11(4ヶ月以上前)


サウンドカード・ユニット > CREATIVE

スレ主 zemclipさん
クチコミ投稿数:930件

まだ価格コムには登録されていませんが、クリエイティブストアやアマゾンで購入できます。
現在のドライバーに不具合があるようで、音楽を流したりすると音が途切れまくって使い物にならない状態でした。
いろいろ試しても改善しなかったためサポートに連絡すると、ベータドライバーをもらえたのでそれをインストールすると正常に動作するようになりました。

アマゾンでも似たような症状でレビューがありますので、Ryzen 3000シリーズと相性が悪い可能性があります。
アマゾンのレビューではPCIe 4.0で動作しているのが原因で、PCIe 3.0で動作させることで安定すると記載されていますが、当方X470 GAMING PRO CARBONを使用しており、元々PCIe 3.0ですが不安定でした。
もし購入された方で、サウンドカードが不安定な場合は一度サポートに連絡して、ベータドライバーをもらうと改善するかもしれません。

書込番号:22857577

ナイスクチコミ!0


返信する
クチコミ投稿数:445件

2019/08/16 17:57(3ヶ月以上前)

関係あるかわかりませんがわたしのAE-5もカードの見失うことがありRyzen3000シリーズやX570マザーの相性が良くないのかも知れないですね。

書込番号:22861699 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:7件

2019/08/16 19:55(3ヶ月以上前)

私もAE-7を購入後X570環境にて不具合に見舞われてクリエイティブサポートに連絡したところ下記のお返事をいただきました。

Creative Support (Creative Labs Pte Ltd.)

8月12日 9:14 +08
ご連絡いただき、ありがとうございます。
クリエイティブメディアカスタマーサポートでございます。

ご連絡頂きました状況でございますが、恐れ入りますが、現在新しい
ドライバーを開発中でございます。新しいドライバーアップデートで
X570マザーボードに対する問題を解決する予定でございます。
新しいドライバーをリリースするまで、今しばらくお待ち頂きますように
お願い申し上げます。

ご不便をおかけしまして、誠に申し訳ございません。

以上、ご案内申し上げます。
__________________________________

クリエイティブ メディア株式会社
カスタマー サポート サービス

X570環境での不具合はクリエイティブのほうにも同様の報告があるようです、ちなみに私はPCI-Expressの動作を3.0に落としたところ不具合は今のところ出ていません。
ただスレ主さんはX470のようなので他にも不具合の要因がありそうですね。
とりあえずは新ドライバーが登場するのを待つしかないです。

書込番号:22861912

ナイスクチコミ!0


クチコミ投稿数:7件Goodアンサー獲得:1件

2019/08/30 19:24(3ヶ月以上前)

自分はAE-9を購入しましたが、同じように音がすぐ消える症状が出ていました。
サポートに不具合報告をしたらベータドライバーが送られてきて、それをインストールしたらひとまずは使える状態になりました。
AE-5が出た当初もドライバーに不具合あったので、もう少しテストしてからリリースしてほしいなと思いました。

書込番号:22889263

ナイスクチコミ!0


クチコミ投稿数:7件

2019/09/17 19:51(2ヶ月以上前)

ファイル名: AECMDMasterInstaller_3.4.25.03.exe

対象製品:

Sound Blaster AE-7
Sound Blaster AE-9

更新内容:

WHQLドライバー6.0.105.0047を更新
PCIe-4の互換性を改善
特定のPCIe-4システムで音声が停止する問題を修正
サブウーファースピーカーテストを修正
ディスプレイ表示を更新

公式に上記の修正ドライバが来てたので入れてみましたが当方の環境ではブラウザ(Firefox・Chrome・Edge)にて動画を見ると音が出なくなるなど以前と同じでまったく改善は見られませんでした。
マザーボードのBIOSにてPCI-Expressの動作を4.0→3.0に設定したら不具合はなく正常に動作してます。
現在クリエイティブサポートに修正ドライバでも改善が見られなかったと問い合わせ中です、返事を待ちたいと思います。

書込番号:22929037

ナイスクチコミ!0


スレ主 zemclipさん
クチコミ投稿数:930件

2019/09/18 06:41(2ヶ月以上前)

>ぱふっちさん
情報共有ありがとうございます。
当方では修正版ドライバで不具合は起こらなくなりました。
更新内容と違う気もしますが、X470以下のPCIe 3.0しかないマザーボードとRyzen 3000シリーズの組み合わせで不具合が改善したのかもしれませんね。

書込番号:22929991

ナイスクチコミ!0


uPD70116さん
殿堂入り クチコミ投稿数:27133件Goodアンサー獲得:4961件

2019/09/24 15:47(2ヶ月以上前)

X470ならPCI-Express 2.0ですよね?
PCI-Express 3.0なのはCPUから出ている分だけです。

それからバージョンよりもスロットのIRQで他のデバイスと共有しているものがないか確認した方がいいです。
スロットを変えると動く様になるのは大抵これの関係です。

書込番号:22944219

ナイスクチコミ!0


スレ主 zemclipさん
クチコミ投稿数:930件

2019/09/24 20:05(2ヶ月以上前)

マニュアルから抜粋

>uPD70116さん
ご指摘の通り、X470ではPCIe 2.0でした。
私はPCI_E4スロットにさしているのでおそらくIRQとやらとは関係ないと思われます。

書込番号:22944724

ナイスクチコミ!0


uPD70116さん
殿堂入り クチコミ投稿数:27133件Goodアンサー獲得:4961件

2019/09/30 23:42(2ヶ月以上前)

IRQとその部分とは全く関係ありません。
見るべき場所が違いますし、マザーボードによっては全く記載がないこともあります。
ASUS以外で書いてあるメーカーってありましたっけ?

チップセットだけで決まるものではないです。
チップセットの何処に何を繋げるかの問題なので、マザーボード毎に違うと考えていいです。

書込番号:22959068

ナイスクチコミ!0


スレ主 zemclipさん
クチコミ投稿数:930件

2019/09/30 23:53(2ヶ月以上前)

そーっすか。

書込番号:22959096 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:7件

2019/10/08 08:16(2ヶ月以上前)

現在でもまだ不具合は改善されておりません。

クリエイティブサポートからメール連絡があり本社にて調べるので送付されてるソフトにてログを取って送ってほしいと言われたので不具合が出る前のログと不具合が出た後のログを送って現在調べてもらっています。

カード本体などの不良の可能性もあるのでカード本体など一式もいまサポートのほうに送って調べてもらっている状態です。

同じX570環境でも不具合なく正常に動いてる人も居るようです。
当方の環境ではマザーボードのBIOSにてPCI-Expressの動作を3.0に手動設定すると正常に動いてます、PCI-Express4.0にすると不具合に見舞われます。

Ryzenが今人気でX570環境のユーザーは増えてると思いますのでこちらの商品を検討してる方は買ってちゃんと正常に動くのか不安な方も居ると思います。

また何か進展があればこちらで報告させていただきます。

書込番号:22975070

ナイスクチコミ!0


クチコミ投稿数:7件

2019/10/10 13:21(2ヶ月以上前)

本日不具合についてクリエイティブサポートよりお返事をいただきました。

X570のPCI-Express4.0不具合に関して現在新ドライバをまた新たに開発中で近々公開予定とのことです。

2019年9月13日にいちどPCI-Express4.0の不具合を修正したドライバが公開されたのですが当方の環境ではそれでも不具合は解決されずそれ以降もクリエイティブサポートと連絡を取り合っておりました。

次の新ドライバでPCI-Express4.0関連の不具合が完全に解消されるのを期待して待ちたいと思います。

書込番号:22979372

ナイスクチコミ!1


スレ主 zemclipさん
クチコミ投稿数:930件

2019/10/10 22:07(2ヶ月以上前)

>ぱふっちさん
情報提供ありがとうございます。
早く修正版のドライバーがアップされるといいですね。

書込番号:22980328

ナイスクチコミ!0


クチコミ投稿数:7件

2019/10/11 16:55(2ヶ月以上前)

>> zemclipさん

クリエイティブさん今度こそお願いしますって気持ちでいます。

人によってはPCI-Express3.0にBIOSで設定すれば正常に動くんだからそれで良いじゃんって思うかもしれないですが
Zen2が発売されたときにパソコンをまとめて新調した際にPCI-Express4.0対応のSSDとRadeon RX 5700を一緒に買ったのでどうしてもPCI-Express4.0で動かしたいのです。
じゃないとPCI-Express4.0対応のパーツを買った意味がないですからね・・・・。

先の新ドライバでも改善しなかったときにもうこのサウンドカード売り払ってASUSのサウンドカードを買いなおそうかなとも考えたんですが、そっちにしてもPCI-Express4.0関連の不具合が出ないって保証もなかったのでクリエイティブサポートと連絡を取り合ってなんとか改善しようとがんばっております。

次のドライバこそはっ!って思ってます。

書込番号:22981633

ナイスクチコミ!0


クチコミ投稿数:7件

2019/10/13 11:09(2ヶ月以上前)

X570環境でPCI-Express4.0にするとAE-7で音が途切れたりでなくなったりの不具合に見舞わてましたが
下記のURL先のSoundBlasterOfficialが配布してるβドライバ入れたら不具合は解消されました。
ただSoundBlasterOfficialが配布してるとはいえβドライバなのでまだ何らかの不具合がある可能性はあるので入れるのは自己責任でお願いします。
不安な方は正式版ドライバが出るの待ったほうが良いと思います。

AE-9 / AE-7 Beta Driver Available (10/12/19)
https://www.reddit.com/r/SoundBlasterOfficial/comments/dh3wai/ae9_ae7_beta_driver_available_101219/

書込番号:22985100

ナイスクチコミ!0


クチコミ投稿数:7件

2019/10/25 18:01(1ヶ月以上前)

2019年10月18日
ファイル名: AECMDMasterInstaller_3.4.41.01.exe

上記の正式版ドライバが公開されました。
こちらを導入したところ当方の環境ではすべての不具合は解消され正常に動作するようになりました。

約2か月ちょいクリエイティブサポートとやりとしりましたが何とか解決までこじつけました。

これでようやくX570環境においてもみんなにお勧めできる商品となりました良かったです。

書込番号:23008410

ナイスクチコミ!0


スレ主 zemclipさん
クチコミ投稿数:930件

2019/10/25 18:52(1ヶ月以上前)

>ぱふっちさん
おめでとうございます。
Creativeがちゃんと修正版ドライバーを作ってくれたようで安心しました。
これでRyzen環境の人も安心して購入できますね。

書込番号:23008501

ナイスクチコミ!0


クチコミ一覧を見る


クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

製品選びに必要な知識を
みんなで共有!

[サウンドカード・ユニット]

サウンドカード・ユニットの選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:12月13日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング