『Windows10でゲームが重くなった』 の クチコミ掲示板

 >  >  > クチコミ掲示板

『Windows10でゲームが重くなった』 のクチコミ掲示板

RSS


「デスクトップパソコン」のクチコミ掲示板に
デスクトップパソコンを新規書き込みデスクトップパソコンをヘルプ付 新規書き込み



ナイスクチコミ34

返信69

お気に入りに追加

標準

Windows10でゲームが重くなった

2019/09/06 20:35(2ヶ月以上前)


デスクトップパソコン

クチコミ投稿数:40件

先日Windows 10へのアップグレードについて( https://s.kakaku.com/bbs/-/SortID=22898932/ )質問させて頂いた者です。

クリーンインストールによってWindows 10のインストールに成功したのですが、Windows 7の時に比べてゲームの動作が格段に遅くなってしまいました。

Windows 7では大抵のゲームにおいて設定次第で60fpsが出たのですが、Windows 10では(ゲームのタイトルを問わず)高・中・低設定のいずれでも低fps(30fps程度)しか出ません(*ゲーム内グラフィック設定の変更によるfpsの変化がありません)。

タスクマネージャでゲーム(GTA V)中の使用率を確認すると、CPUが40%前後、GPUが15%前後でした

CPUがボトルネックなのは自明とはいえ、低設定なら大抵のゲームで60fpsを確保できるスペックなのですが・・・( https://pc-builds.com/cyri/FX-4300_Quad-Core/Radeon_RX_470/0tg0Vo/8/700/ )。

海外の報告を参考にゲームバー関連の機能を無効化しましたが、効果なしでした。

画質設定を変更してもfpsに変化がなく低いまま…これは何が原因なのでしょうか?

ご教示お願いしますm(_ _)m

<スペック>
*ディスプレイ Princeton PTFWAE-19(DVI接続)
*マザーボード MSI 970A-G46
*OS Windows 7 Home 64bit→Windows 10 Home 64bit(バージョン1903)
*CPU AMD FX-4300 Quad Core
*GPU Radeon RX 470(8GB)
*DRAM 8GB
*HDD 空き700GB

*各種ドライバやWindows Updateは更新済みです
*パワーシェルからSFCとDISMでチェックしましたが異常なしでした
*電源プランは「高パフォーマンス」です

書込番号:22904832 スマートフォンサイトからの書き込み

ナイスクチコミ!0


返信する
銀メダル クチコミ投稿数:15346件Goodアンサー獲得:2191件

2019/09/06 21:34(2ヶ月以上前)

OS入れ直してからおかしくなってるので、インストールの条件が変わったのか疑いますよね。

全く関係ないかもですが現在のWindows10が UEFIなのかレガシなのか見てみたら如何ですか?

「ファイル名を指定して実行」で msinfo32 と入力で!

書込番号:22904968

ナイスクチコミ!1


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/06 21:47(2ヶ月以上前)

ビデオカードのドライバを、旧バージョンで幾つか試してみては?
ドライバのインストールに手を焼いた様子なので、DDUを使った方が良いでしょう。

書込番号:22905000

ナイスクチコミ!1


クチコミ投稿数:40件

2019/09/06 22:15(2ヶ月以上前)

>20St Century Manさん

ご回答ありがとうございます。
旧バージョンを試すにあたってDDUでドライバを完全に削除したいところなのですが、ドライバーなしの状態ではログオン後10分以内にフリーズしてしまうんです…。

(*ドライバなしの状態ではAMD Adrenalin 2019のインストールも確実にフリーズするため、セーフモード(セーフモードではドライバなしでもフリーズしません)でDriver Boosterからドライバをインストール→通常起動でAMD Adrenalin 2019をインストール(ここではフリーズしません)という順序でドライバを最新にしました)

書込番号:22905076 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:40件

2019/09/06 22:18(2ヶ月以上前)

>あずたろうさん

ご回答ありがとうございます。

確認してみたところ、「BIOSモード」の項は「レガシ」と表記されていました。

書込番号:22905086

ナイスクチコミ!0


銀メダル クチコミ投稿数:15346件Goodアンサー獲得:2191件

2019/09/06 22:38(2ヶ月以上前)

UEFIでのインストールやり直しをお勧めします。

https://www.microsoft.com/ja-jp/software-download/windows10
こちらからDLし、USBメモリー8GB〜で作成し、

BIOS内のブート画面でUEFI・・・・(USBメモリの名前)を指定すればUEFIでのインストールができます。

書込番号:22905128

ナイスクチコミ!1


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/06 22:40(2ヶ月以上前)

当方はRX460なので確認できませんが
比較的新しいドライバは、Polarisだとパフォーマンスが落ちるという噂はあります。

念の為に、マザーボードをCMOSクリアした方が良いかも知れませんね。

書込番号:22905139

ナイスクチコミ!1


銀メダル クチコミ投稿数:15346件Goodアンサー獲得:2191件

2019/09/06 22:45(2ヶ月以上前)

スレ主さんは前回のスレでインストールの際に、UEFIから始まらない USBの名前のメディアを指定してブートさせたから
レガシでのインストールになったのです。

書込番号:22905153

ナイスクチコミ!1


クチコミ投稿数:4064件Goodアンサー獲得:497件 パソコンゲームで遊んでみよう。 

2019/09/07 07:23(2ヶ月以上前)

>きたがわっちさん
流れ的に電源がヘタっていたりしてGPUが性能出し切れていないとか、
冷却がうまくいっていないとかも念のため確認した方がよさそうに思います。

スペック一覧にも書かれていないようで電源をあまり重視していないのも気になります。
HD7750からだとそれなりに消費電力変わります。

OSクリーンインストとグラボの入れ替えはどっちが先だったのでしょうか?

もしクリーンインストール後グラボを差し替えたのならドライバーのごみが残っていて悪さしている可能性もあると思います。
OSインストールしなおしの前にDDUで一度入れ直しを試してみてもいいと思います。

電源がクリアーでグラボを戻して問題が解決するならグラボの不良の可能性も0ではないかもしれません。


参考程度に

書込番号:22905644

ナイスクチコミ!1


クチコミ投稿数:4064件Goodアンサー獲得:497件 パソコンゲームで遊んでみよう。 

2019/09/07 07:52(2ヶ月以上前)

追記:
2レーン450W電源お使いの様ですね…
12Vが最大でも400W未満なので
個人的にはちょっと不安を感じます。

書込番号:22905699

ナイスクチコミ!1


クチコミ投稿数:40件

2019/09/07 08:06(2ヶ月以上前)

>アテゴン乗りさん

ご回答ありがとうございます。

書き忘れてしまったのですが、電源はThermaltake Smart 600W -STANDARD-に交換しました。

順序としては、電源交換→GPU交換(RX470)→Windows 10クリーンインストール

です。

書込番号:22905723 スマートフォンサイトからの書き込み

ナイスクチコミ!0


銀メダル クチコミ投稿数:15346件Goodアンサー獲得:2191件

2019/09/07 11:07(2ヶ月以上前)

スレ主さん、 そういう後出し(じゃんけん)情報は非常によくないことです。
面倒でも最初に整理して書き込みましょう。

あとその交換電源は前に調べましたが、コンデンサが85℃の耐久性ないものです。
ワット数だけ高ければ良いというものでもないです。

書込番号:22906084

ナイスクチコミ!2


クチコミ投稿数:40件

2019/09/07 12:04(2ヶ月以上前)

>あずたろうさん >アテゴン乗りさん

申し訳ございません。以後気をつけます。

書込番号:22906202

ナイスクチコミ!0


クチコミ投稿数:40件

2019/09/07 13:41(2ヶ月以上前)

>あずたろうさん

UEFIとしてWindows 10を再クリーンインストールしました。ゲームを動かしましたが、やはり30fpsあたりを彷徨っていました。

前回と同様に、標準ディスプレイドライバ状態だと10分以内にクラッシュし、AMD Adrenalin 2019のインストールも開始と同時にクラッシュしてしまいます。現状、セーフモードからドライバ検出ツールを使ってインストール→通常起動でAMD Adrenalin 2019をインストールするしかない状況です。

書込番号:22906394 スマートフォンサイトからの書き込み

ナイスクチコミ!0


銀メダル クチコミ投稿数:15346件Goodアンサー獲得:2191件

2019/09/07 14:23(2ヶ月以上前)


https://www.4gamer.net/games/022/G002212/20190814066/

こちらに書かれてるようなOSの更新を最後まで済ませてないと起こる問題や、
既知の問題点などを確認されてますか?

書込番号:22906458

ナイスクチコミ!1


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/07 14:46(2ヶ月以上前)

Radeon RX 470はどこの製品ですか?
マイニング用のバルク品なら、Win7で支障なく使えていてもWin10で問題が顕在化した可能性があります。

書込番号:22906489

ナイスクチコミ!1


クチコミ投稿数:40件

2019/09/07 16:25(2ヶ月以上前)

>あずたろうさん
既知の問題は一通り目を通し、Windowsやドライバは最新にしてあるのですが、改善されていない状況です。

>20St Century Manさん
MSI製RX 470のバルク品で、マイニング向けだと思います。Amazonでは「MSI Radeon RX 470 Armor 8G (バルク)」という名称で販売されています。

書込番号:22906688

ナイスクチコミ!0


クチコミ投稿数:40件

2019/09/07 16:43(2ヶ月以上前)

この例を見て気付いたのですが、RX 470よりもオンボードが優先されているのかもしれません。

しかし、BIOS上で優先順位を決定する項目が無く、変更できません(BIOSがGPUを検出していない?)。

WindowsはRX 470を検出しているが、BIOSは検出していない・・・こういった状況はありえるのでしょうか?

https://steamcommunity.com/discussions/forum/11/135507403157941669/?ctp=2

書込番号:22906731

ナイスクチコミ!1


クチコミ投稿数:40件

2019/09/07 16:52(2ヶ月以上前)

GPU-Zの画面です。

書込番号:22906752

ナイスクチコミ!0


銀メダル クチコミ投稿数:15346件Goodアンサー獲得:2191件

2019/09/07 16:56(2ヶ月以上前)

AMD970チップセットにはというか他もそうですが内蔵グラフィックなど無いですが。
その海外フォーラムの記事の方は R7 240グラフィックのことが書かれてます。
ちゃんとしたエントリーグラボのようですが。

いっそのことWindows7に戻して確かめられてはいかがですか?

書込番号:22906762

ナイスクチコミ!0


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/07 17:24(2ヶ月以上前)

型番が同じでもマイニング用と明記が無くても、バルクの場合は個体ごとに仕様が違ったりするので
実際に動作させても挙動もそれぞれ変わったりします。

面倒なので返品が可能であれば申し出てみては?

書込番号:22906820

ナイスクチコミ!0


FUU0415さん
クチコミ投稿数:225件Goodアンサー獲得:56件

2019/09/07 17:41(2ヶ月以上前)

>きたがわっちさん

こんばんは^^/

Win7時代にサクサク動いていたゲームが、ハードウェアの構成は変えていないのにWin10(クリーンインストール)でもっさり動作?ということであれば、何年か前に話題になったDirectXのエンドユーザーランタイムの問題ではないでしょうか?
『d3d9.dll』というファイルを古いものに戻すと改善する...かもしれません^^;
お目当ては、ファイルバージョンが『10.0.10586.494』というものです。
このファイルをゲームの実行ファイル(例えば、GTA5.EXE)と同じフォルダに入れてから再起動後にゲームを起動してみてください。

ファイルの入手方法ですが、Win7が入ってたハードディスク等が残っているのなら、漁ってみてください^^
もし、ないのであればググって探すか、こちらから落としてください。
エロゲメーカーのサイトですがw
 http://www.illusion.jp/support/windows10.html

まぁ、他に手がない場合にダメもとで試してみてくださいな^^/

書込番号:22906844

ナイスクチコミ!1


クチコミ投稿数:40件

2019/09/08 10:23(2ヶ月以上前)

>FUU0415さん
ご回答ありがとうございます。試してみましたが、改善されませんでした…。

>20St Century Manさん
>あずたろうさん
Windows 7を再クリーンインストールしたところ、同じ症状が出てしまいました…。Windows10特有の問題ではなかったようです。申し訳ございません。

書込番号:22908294 スマートフォンサイトからの書き込み

ナイスクチコミ!0


銀メダル クチコミ投稿数:15346件Goodアンサー獲得:2191件

2019/09/08 10:36(2ヶ月以上前)

いやいや検証お疲れさまでした。

書込番号:22908317

ナイスクチコミ!1


銀メダル クチコミ投稿数:15346件Goodアンサー獲得:2191件

2019/09/08 10:40(2ヶ月以上前)

最初の 20St Century Manさんさんの書き込みと、そのあとのスレ主さんの書き込み内容が全てなような気がします。

何故ドライバーアンインストールでフリーズなのか。。

書込番号:22908325

ナイスクチコミ!1


クチコミ投稿数:40件

2019/09/08 12:10(2ヶ月以上前)

>あずたろうさん
付属品DVDから2017年のドライバをインストールしましたが、結果変わらずでした…。

(Windows 7ですと標準ディスプレイアダプタ状態やドライバのインストールでフリーズすることはないようです)

書込番号:22908531 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/08 12:20(2ヶ月以上前)

CMOSクリアは行っていますか?

手元のMSI製RX 470が該当するかは不明ですが
「例のグラボ」でググるとVBIOSの書き換えやパッチ当てドライバが必要な場合もあります。
https://twitter.com/ark_akiba/status/1144827385881214976

予備のビデオカードがあれば正常に動作するか試してみてもいいでしょう。

書込番号:22908548

ナイスクチコミ!1


クチコミ投稿数:40件

2019/09/08 14:28(2ヶ月以上前)

>20St Century Manさん
はい、CMOSクリアは行いましたが、やはり動作は改善しませんでした。VBIOS書き換えについてですが、調べた限りではデバイスマネージャーでエラーが出ていなければ必要ないようでした。現在、予備のGPUは所有していないです。

書込番号:22908854

ナイスクチコミ!0


クチコミ投稿数:40件

2019/09/08 14:35(2ヶ月以上前)

まったく関係ないかもしれませんが、YouTubeのトップページを読み込む際、この画像のようになることに気がつきました(「エラーが発生しました」の枠以外はこの後読み込まれます。動画再生は問題なしです)。Windows 7でRX 470が正常に動作していた頃には無かった現象だと思います。

DirectXの不備を疑ってDirectX エンド ユーザー ランタイム Web インストーラを試しましたが、改善しませんでした。

書込番号:22908869

ナイスクチコミ!0


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/08 17:58(2ヶ月以上前)

先にも書きましたが、バルク品の場合は個体ごとに仕様が違う可能性があり
正規品と違い、他の事例は参考にはなりますが手元のカードに当て嵌まるかは別ですよ。
一部の販売業者も商品の特徴や性質を把握しているのか疑問ですね。

ローリスクなパッチドライバくらいは試してみても良いのでは?

書込番号:22909309

ナイスクチコミ!1


クチコミ投稿数:4064件Goodアンサー獲得:497件 パソコンゲームで遊んでみよう。 

2019/09/08 21:18(2ヶ月以上前)

>きたがわっちさん
前のレスでも書きましたが、
見落とされたのかもしれませんが、
最低限CPUとGPUの温度は確認しましたか?

PC内部弄ったなら尚更。

書込番号:22909732 スマートフォンサイトからの書き込み

ナイスクチコミ!1


クチコミ投稿数:40件

2019/09/14 17:53(2ヶ月以上前)

>アテゴン乗りさん
>20St Century Manさん
私用でゴタゴタがあり、お返事が遅れてしまいました。申し訳ございません。
GPUについてですが、紆余曲折あり正規品のRadeon RX570 ARMOR 8Gとなりました。
しかし、問題自体は解決していません・・・。

温度はCPUが50℃、GPUが45℃です。

書込番号:22921788

ナイスクチコミ!0


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/15 12:53(1ヶ月以上前)

Fire Strike

そうなるとCPUのパフォーマンスが低下している可能性も考えられます。
3DMarkなら、グラフィックスとCPUのスコアを計測するので“Fire Strike”か“Time Spy”を実行してみてください。
無償版Basic Editionなら設定等は弄れないので、実行するテストを選択するだけで結構です。
画像から簡易に判断すれば、一番結果の多い棒グラフに収まっていれば妥当な結果となります。
尚、画像はマザーボードも同じMSI 970A-G46です。
https://forest.watch.impress.co.jp/library/software/3dmark/

正規品のRX570でも、ドライバのインストールの問題は変わらないのですか?
最近のドライバは出来が悪いものを連発している印象があるので、WHQLのAdrenalin 2019 Edition 19.5.2が無難かと。
BIOSやドライバのバージョンは「最新」ではなく、今後はバージョンを明記してください。

書込番号:22923438

ナイスクチコミ!0


クチコミ投稿数:40件

2019/09/15 22:24(1ヶ月以上前)

>20St Century Manさん

返信ありがとうございます。

>3DMarkなら、グラフィックスとCPUのスコアを計測するので“Fire Strike”か“Time Spy”を実行してみてください。
>無償版Basic Editionなら設定等は弄れないので、実行するテストを選択するだけで結構です。
>画像から簡易に判断すれば、一番結果の多い棒グラフに収まっていれば妥当な結果となります。

以下の画像が“Fire Strike”の結果です。平均スコアの半分ほどでした・・・。


>正規品のRX570でも、ドライバのインストールの問題は変わらないのですか?

Windows 7 Home 64bitに戻してからは、Windows 10の時のようにフリーズから電源が落ちるような不具合は一切無いです。その点はRX470でもRX570でも同じです。


>BIOSやドライバのバージョンは「最新」ではなく、今後はバージョンを明記してください。

承知いたしました。マザボのBIOSはバージョン2.8、Radeonは19.9.2です。

書込番号:22924637

ナイスクチコミ!0


クチコミ投稿数:40件

2019/09/15 22:28(1ヶ月以上前)

>20St Century Manさん

その他の結果です。

書込番号:22924649

ナイスクチコミ!0


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/15 23:41(1ヶ月以上前)

Physics ScoreがCPUのスコアに該当するのですが、どうやらCPUが本気を出して(出せて)いませんね。
システム情報でも、ターボクロックなら4000MHz前後の筈ですが、1812MHzになっていますね。

原因は不明ですが、対症療法としてコンセントを抜きPCの放電を行い、
同時にCMOSクリアをコイン電池を外すという方法を試しては?
それでも効果ない場合は、グリスをお持ちならCPUを外して点検してください。
ただし、パフォーマンス低下について何か思い当たることがあれば、それを優先して探ったほうがいいでしょう。

書込番号:22924836

ナイスクチコミ!1


クチコミ投稿数:4064件Goodアンサー獲得:497件 パソコンゲームで遊んでみよう。 

2019/09/15 23:55(1ヶ月以上前)

サーマルスロットリングが働いているのではないですかね?

50℃と書かれていてもエスパーではないのでどの瞬間の温度か分かりません。

OCCTなどでテストしてオーバーヒートが記録されないかテスト、
オーバーヒートも記録されずクロックが上がらない電圧がかからないようならCMOSクリアーがよいと思います。

書込番号:22924869

ナイスクチコミ!1


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/16 00:22(1ヶ月以上前)

ドライバの機能でRadeon Overlay とか AfterburnerとRTSS併用で、オンスクリーンでパフォーマンス監視ができますよ。

書込番号:22924915

ナイスクチコミ!1


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/16 13:11(1ヶ月以上前)

Radeon Overlay を試してみましたが、CPUは使用率だけで温度は表示しません。
気軽に利用できますが、本件の監視には適さないですね。

因みに、当方はAfterburnerとRTSS併用を利用しています。扱い難いですが機能や表示項目が多いです。

書込番号:22925825

ナイスクチコミ!1


クチコミ投稿数:40件

2019/09/16 13:35(1ヶ月以上前)

>20St Century Manさん
>アテゴン乗りさん

返信ありがとうございます。

「何らかの原因でCPUの動作が鈍く強烈なボトルネックになっている」という感じですかね。。。

CMOSクリアをやってみましたが、変化なしでした。現在OCCTでテストを行っており、完走するかチェックしています。

書込番号:22925872 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:40件

2019/09/16 14:06(1ヶ月以上前)

>アテゴン乗りさん
>20St Century Manさん

OCCTを1時間実行した結果です。

書込番号:22925949

ナイスクチコミ!0


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/16 14:47(1ヶ月以上前)

4コアなのに一つしか表示していないうえ、温度も50℃付近で変化もないので異常です。
OCCT側の問題も考えられるので、Windows7なら旧バージョンの方が適しているかも知れません。

デバイスマネージャーで異常が無いかの確認と、タスクマネージャーでは4コア表示しますか?
システム情報や信頼性モニターとかイベントログに怪しいエラーを記録しているかチェックしてください。

書込番号:22926016

ナイスクチコミ!1


クチコミ投稿数:40件

2019/09/16 15:06(1ヶ月以上前)

>20St Century Manさん

異常状態ですか・・・。OCCTを旧バージョンで再度実行してみようと思います。

以下はデバイスマネージャー、タスクマネージャーの画像です。

書込番号:22926058

ナイスクチコミ!0


クチコミ投稿数:4064件Goodアンサー獲得:497件 パソコンゲームで遊んでみよう。 

2019/09/16 15:12(1ヶ月以上前)

>きたがわっちさん
全然クロックが維持できていないので、
冷却は疑わしいです。
FX-6300を使っていますが、
付属クーラー時でもそんなに乱下降しません。

まずグリスを綺麗に塗り直してクーラーつけ直しを。

ついでにCMOSクリアも、
因みにPCの中身は最低限確認したのですかね?
この手のは結局ヒューマンエラーが原因と言う可能が多いので、
ご自分の作業を再確認も必要ですよ。

あとHWinfo辺りで負荷時何ワット位CPUに連続してかけられているか確認を。


冷却か、
UEFI設定の不具合か、
CPUの故障の可能性があると思います。

書込番号:22926072 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/16 15:19(1ヶ月以上前)

デバイスマネージャーに不明なデバイスがありますが、正体は判っているのですか?
それとタスクマネージャーでは4コア表示していますが、OCCT実行時などで4コアすべての使用率は上がるのですか?

書込番号:22926082

ナイスクチコミ!1


クチコミ投稿数:40件

2019/09/16 15:27(1ヶ月以上前)

>20St Century Manさん

システム情報、信頼性モニターでは特にエラーは見られませんでした。

イベントログ(画像)では、「AODDriver4.2 サービスを、次のエラーが原因で開始できませんでした: 指定されたファイルが見つかりません」なるエラーと、「クエリ "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" のイベント フィルターを名前空間 "//./root/CIMV2" 内で再度使用できませんでした」というエラーが多く見られました。

後者は無視してもよいようです( https://support.microsoft.com/ja-jp/help/2545227/event-id-10-is-logged-in-the-application-log-after-you-install-service )。

書込番号:22926093

ナイスクチコミ!0


クチコミ投稿数:4064件Goodアンサー獲得:497件 パソコンゲームで遊んでみよう。 

2019/09/16 15:34(1ヶ月以上前)

OCCTでパッケージで30W近辺でふらふらですね。

書込番号:22926105 スマートフォンサイトからの書き込み

ナイスクチコミ!1


クチコミ投稿数:40件

2019/09/16 15:47(1ヶ月以上前)

>アテゴン乗りさん

>まずグリスを綺麗に塗り直してクーラーつけ直しを。
承知しました。グリスが手元に無いのですぐにはできないのですが、買って試そうと思います。

>ついでにCMOSクリアも、
>因みにPCの中身は最低限確認したのですかね?
配線やホコリ等、ネットを参考にチェックしてみましたが、特におかしい箇所はありませんでした。


>20St Century Manさん

>デバイスマネージャーに不明なデバイスがありますが、正体は判っているのですか?
https://www.ark-pc.co.jp/news/article?id=300959 これかと思われます。

>それとタスクマネージャーでは4コア表示していますが、OCCT実行時などで4コアすべての使用率は上がるのですか?
はい、4コアとも上昇します。

書込番号:22926133

ナイスクチコミ!0


クチコミ投稿数:40件

2019/09/16 15:49(1ヶ月以上前)

今からOCCT旧バージョンV5.00で30分走らせてみようと思います。

書込番号:22926139

ナイスクチコミ!0


クチコミ投稿数:40件

2019/09/16 16:09(1ヶ月以上前)

>アテゴン乗りさん

OCCT V5.0.0を実行しつつタスクマネージャ、HWiNFO64 v6.10-3880を見ています。

4コアとも使用率100%なのですが、クロックは各コアの内ランダムで1個だけが一瞬3900MHzまで上昇して1400MHzなで下がるという挙動を繰り返しています(1個が3900MHzまで上昇しているとき、他のコアは1400MHzのまま。すべてのコアが1400MHzのときもある)。

VIDは1個のコアのクロックが上昇した瞬間に0.93V程度に達し、それ以外は0.83V程度です。

挙動としては正常なのでしょうか…?

書込番号:22926172 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:4064件Goodアンサー獲得:497件 パソコンゲームで遊んでみよう。 

2019/09/16 16:09(1ヶ月以上前)

冷却若しくは他の理由でCPU保護の為にクロックや電力を絞っている可能性もあります。
異常なのはわかっているので、
念のためOCCT は改善している可能性があるまで、
無意味に何回もやらない方が良いかも。

書込番号:22926173 スマートフォンサイトからの書き込み

ナイスクチコミ!1


クチコミ投稿数:40件

2019/09/16 16:19(1ヶ月以上前)

>アテゴン乗りさん
>冷却若しくは他の理由でCPU保護の為にクロックや電力を絞っている可能性もあります。
>異常なのはわかっているので、
>念のためOCCT は改善している可能性があるまで、
>無意味に何回もやらない方が良いかも。

やはり異常ですか・・・。OCCTは20分経過していたので停止させました。

書込番号:22926200

ナイスクチコミ!0


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/16 16:51(1ヶ月以上前)

TDP 95W のCPUでもOCCTのPowerの読みで30W±10W程度なので、電力制限が掛っているように見えますね。
BIOSのバージョンをひとつ前の2.7で試してみては?

書込番号:22926254

ナイスクチコミ!0


クチコミ投稿数:4064件Goodアンサー獲得:497件 パソコンゲームで遊んでみよう。 

2019/09/16 18:20(1ヶ月以上前)

>きたがわっちさん
いてもたっても居られないようなので…

とりあえず、

マザーに挿してある電源を差しなおしててみる。

補助電源(4PIN)(も奥まで差さっているか確認

クーラーの固定レバーがグラボ交換時に解除してしまっていないか確認…

このぐらいはグリスが来るまでのうちに確認しておいてもいいと思います。


電源交換も何かトリガーになっているような気もします。

残っているなら前の電源にダメもとで変えてみてもいいかもしれません。
(ただ容量が小さいので逆にグラボの方でトラブルが出る可能性はありますが、CPUが治れば…)

書込番号:22926455

ナイスクチコミ!0


クチコミ投稿数:4064件Goodアンサー獲得:497件 パソコンゲームで遊んでみよう。 

2019/09/16 18:56(1ヶ月以上前)

>きたがわっちさん
すれ違いで読み飛ばしてしまっていましたが、

FX-4300の場合OCCTで全コアしっかり負荷をかけても全コア3.8GHz(以上)を維持するはずです。
また1コアだけ負荷が高い時などは最大で4GHzまで上がるはずです。

どちらを見ても全開まで回っていません。

https://www.amd.com/ja/products/cpu/fx-4300

スペックはこんな感じ。


冷却が間に合わなくて30W以上かけられないのか、
マザー側がそれ以上供給してくれないのか…

どちらかのような気がします。

書込番号:22926543

ナイスクチコミ!0


クチコミ投稿数:40件

2019/09/16 22:34(1ヶ月以上前)

>アテゴン乗りさん
すいません(・・;)

配線や冷却機構を今一度確認しましたが、特に異常なしでした。電源については、原因でないと信じたいです・・・。というのも、Windows 10へのアップグレードに失敗するまではRX470(当時)が想定通りのパワーを発揮し、全てが正常でしたので・・・。

ただ、

>冷却が間に合わなくて30W以上かけられないのか、
>マザー側がそれ以上供給してくれないのか…

この2点についてはハッとした節があります・・・。電源とGPUを除いたパーツは全て6年選手で、特にCPUはこの6年間外側からの掃除のみでグリスの塗り替えは一切していません。「偶然アップグレード失敗と同じタイミングでCPUもしくはマザーが逝ってしまったのかも・・・」とふと脳裏によぎりました・・・。

書込番号:22927077

ナイスクチコミ!0


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/16 23:03(1ヶ月以上前)

>OCCT V5.0.0を実行しつつタスクマネージャ、HWiNFO64 v6.10-3880を見ています。
OCCT実行時でHWiNFO64のCPU温度は何℃だったのですか?そして4コア共表示していたのですか?

書込番号:22927158

ナイスクチコミ!0


クチコミ投稿数:40件

2019/09/16 23:28(1ヶ月以上前)

>20St Century Manさん
>OCCT実行時でHWiNFO64のCPU温度は何℃だったのですか?そして4コア共表示していたのですか?

はい、4コア表示されていました。温度は49℃でほぼ固定で、上昇しませんでした。

書込番号:22927229

ナイスクチコミ!0


クチコミ投稿数:40件

2019/09/18 15:49(1ヶ月以上前)

>20St Century Manさん
>アテゴン乗りさん

グリスが届いたのでヒートシンクを外すと、CPUの周囲にとてつもない量のホコリが・・・。
除去してグリスを塗りなおしてみたところ、大きな改善が見られました。
4203だった3DMarkのスコアが6436まで伸びました。私の手入れ不足が原因だったようです・・・。

ご回答頂いた皆様、本当に有難う御座いました m ( _ _ ) m

書込番号:22930841

ナイスクチコミ!1


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/18 18:36(1ヶ月以上前)

CPU温度表示の不具合は解消して、負荷に応じて各コア上がりますか?
パフォーマンス監視は、今後もPC不調のヒントが得られるので適宜に利用してください。
次に質問する時には、これらの情報を提示すれば解決が早くなる場合もあります。

ただ、ベンチマーク結果では未だ本調子ではなさそうなので、
一度パフォーマンス監視や余計なプロセスを停止して試してみてください。
Physics(物理) Scoreが3247ですが、3800以上程度が目安でしょう。
スコア6436なら、以前使っていたGTX760のOCに並ばれてしまいます。
RX570では控え目なモデルのようですが、自分なら7000くらいは超えて欲しいと思います。

書込番号:22931124

ナイスクチコミ!1


クチコミ投稿数:4064件Goodアンサー獲得:497件 パソコンゲームで遊んでみよう。 

2019/09/18 21:28(1ヶ月以上前)

>きたがわっちさん
残念ながらまだ本来の性能は出ていないように見えます。
https://benchmarks.ul.com/hardware/cpu/AMD+FX-4300+review

physicsが6000台は出るはずです・・・

念のためグリスは古いものをきれいにふき取って新たに塗りましたよね?
ところで一度も話に上がってきていませんでしたが、クーラーはCPU付属品ですか?
付属のアルミのクーラーならシンプルなのでファン以外寿命等で壊れることは無いと思いますが、
ヒートパイプ式の場合、ヒートパイプが寿命を迎えて能力が著しく下がることも経験あります。

今一度温度と電力の確認をしたほうが良いと思います。

また3DMARKのスペック表内のCPUがなぜかCore数8表示・・・ソフトのバグかもしれませんが、
あるかわかりませんがマザーのアンコアロック解除(Phenom用?)などを無意味に有効にしたりしていませんか?

ちなみにRX570の方はグラフィックスコアで12000出ているので全く問題ないと思います。

書込番号:22931541

ナイスクチコミ!1


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/18 22:43(1ヶ月以上前)

>アテゴン乗りさん
>physicsが6000台は出るはずです・・・
貼られたURLのデータは変ですよ。個別のデータでは4.5GHz程度にOCしていても、5000程度です。
本当に6759なら、当方のCore i5-4460の結果が6500なので超えてしまいます。

>Core数8表示・・・ソフトのバグかもしれませんが、
これについては他の個別のデータでも、そういう表示なので同意です。

書込番号:22931722

ナイスクチコミ!1


クチコミ投稿数:4064件Goodアンサー獲得:497件 パソコンゲームで遊んでみよう。 

2019/09/18 22:55(1ヶ月以上前)

>20St Century Manさん
確かに言われれば高い気が・・・

>きたがわっちさん
CPUスコアは他の方の同CPUスコアが見つかるベンチ類で確認してみた方が良いかもしれません。
3Dmarkは総合スコアばかりでCPUを抜粋してあるのが意外と見つからないので…

混乱させて申し訳ないです。

書込番号:22931749

ナイスクチコミ!1


クチコミ投稿数:40件

2019/09/18 23:04(1ヶ月以上前)

>アテゴン乗りさん
>20St Century Manさん

返信ありがとうございます。
まだ本調子には遠いんですね・・・。


>CPU温度表示の不具合は解消して、負荷に応じて各コア上がりますか?

OCCT5.0.0を走らせつつランダムにHWiNFO64の画面をキャプチャしてみました。
4コア全てのクロックがMAXまで到達するのは以前まではなかったのですが、依然として上がり切っていない気がします。
OCCTで見ていてもクロックが波打っています(以前よりはマシな気がします)。
基本3800MHz程度なのですが、1400〜1800MHz程度まで落ちる瞬間があります。
また、やはりCPU温度が50℃くらいでカンストするようです・・・。


>念のためグリスは古いものをきれいにふき取って新たに塗りましたよね?
>ところで一度も話に上がってきていませんでしたが、クーラーはCPU付属品ですか?

グリスは念入りに拭き取ってから塗りました。CPUクーラーは付属品で、ヒートパイプ式ではないと思います。


>あるかわかりませんがマザーのアンコアロック解除(Phenom用?)などを無意味に有効にしたりしていませんか?

BIOSは特に弄っていないので、有効にしていないと思います。恐らく、私のマザボには無い機能だと思います。


>CPUスコアは他の方の同CPUスコアが見つかるベンチ類で確認してみた方が良いかもしれません。
3Dmarkは総合スコアばかりでCPUを抜粋してあるのが意外と見つからないので…

承知しました。他のも探してみようと思います。

書込番号:22931768

ナイスクチコミ!0


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/18 23:08(1ヶ月以上前)

Physics(物理) Scoreは他のデータでは4000前後が多いので、ボーダーラインとして3800以上が目安でしょうね。

書込番号:22931780

ナイスクチコミ!1


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/18 23:46(1ヶ月以上前)

CPUのベンチマークには、3Dmarkでは電気代が勿体無いのでCINEBENCH R15を利用した方がいいでしょう。
公式ではR20に切り替わり、本家では提供されなくなりましたが
R20では旧式CPUの比較データは得られ難いので、CINEBENCH R15が適していてCPUスコアの目安は310前後です。
https://www.guru3d.com/files-details/cinebench-15-download.html

尚、先にも書きましたがCPUベンチマークでは余計なアプリやプロセスは停止してから行うのが原則です。
OpenGLは、関係するゲームが少ないAPIなので無視しても構いません。

書込番号:22931882

ナイスクチコミ!1


クチコミ投稿数:4064件Goodアンサー獲得:497件 パソコンゲームで遊んでみよう。 

2019/09/19 07:15(1ヶ月以上前)

FX-6300ですが

ベンチマークはCPU-Zも早くていいかもしれませんね。

>きたがわっちさん

FX-6300で見てみましたが、

電力はHWiNFO読みで47W程度までだったので、(3DMARK)
37Wが気になっていましたが、コア数の違いを考えるときたがわっちさんのも特段異常ではないかもしれません。
(自分のは非付属クーラーです。)

CPU-Z(18.5ですが)スレッドを4に絞ってベンチしてみたので近い数字が出れば正常かもしれません。
(クロックが違うので少しは落ちると思います。)

少し低めかもしれませんが、異常とは言わないでもいいかもしれないぐらいにはなったかもしれませんね。

スクリーンショット、参考になれば。(一部ソフトが古いです。)

書込番号:22932238

ナイスクチコミ!1


クチコミ投稿数:40件

2019/09/24 14:13(1ヶ月以上前)

>20St Century Manさん

CINEBENCH R15を試してみました。結果は236cbでした。正常な範囲に収まっているでしょうか?

書込番号:22944080

ナイスクチコミ!0


クチコミ投稿数:1456件Goodアンサー獲得:202件

2019/09/24 22:11(1ヶ月以上前)

正常な範囲として280〜320辺りですが、動作クロックの挙動から考えると
只のパフォーマンス低下ではなく、個人的には異常と判断します。
画像のように「File」をクリック、「Advanced benchmark」にチェックで、CPU(Single Core)も実行出来ます。
CPU(Single Core)なら80〜90辺りのようです。

妥協して現状に甘んじて使い続ける選択肢もありますが
CMOSクリアでは改善しないようなので、先にも書きましたがBIOSバージョンをひとつ前に戻して試してみては?
念の為にビデオカードを認識しなくなると厄介なので、古過ぎるバージョンでは試さないでください。
バージョン2.7は2015年リリースなので、ビデオカードを認識しなくなることも無いでしょう。

書込番号:22945053

ナイスクチコミ!0


クチコミ投稿数:40件

2019/09/24 23:31(1ヶ月以上前)

>20St Century Manさん

異常ですか・・・。
教えて頂いたSingle Coreを試したところ、スコアは90でした。


>妥協して現状に甘んじて使い続ける選択肢もありますが
>CMOSクリアでは改善しないようなので、先にも書きましたがBIOSバージョンをひとつ前に戻して試してみては?
>念の為にビデオカードを認識しなくなると厄介なので、古過ぎるバージョンでは試さないでください。
>バージョン2.7は2015年リリースなので、ビデオカードを認識しなくなることも無いでしょう。

承知いたしました。試してみます。

書込番号:22945254

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

最適な製品選びをサポート!

[デスクトップパソコン]

デジタルカメラの選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング