『グラボ増設後OS起動しません』 の クチコミ掲示板

 >  >  > クチコミ掲示板

『グラボ増設後OS起動しません』 のクチコミ掲示板

RSS


「デスクトップパソコン」のクチコミ掲示板に
デスクトップパソコンを新規書き込みデスクトップパソコンをヘルプ付 新規書き込み



ナイスクチコミ1

返信28

お気に入りに追加

標準

グラボ増設後OS起動しません

2020/04/18 16:18(1年以上前)


デスクトップパソコン

スレ主 Mcgstさん
クチコミ投稿数:12件

MSI Rtx2070GPを購入し取り付けを行いましたが、BIOSはいじれるものの、OS起動まで行けません。
マウスコンピューターの製品に増設をしたのですが、設定や相性問題なのかマザボの未対応なのか分かりません。
入力はあるのでDPの接続場所はあっていますし、もちろん補助電源も全部さしています。
スペック
win10
CPU 8th i7-8700
マザボ asrock B360m
電源 750w
BIOS UFIE (アップデート済)
セキュアブート無効化 高速起動無効化 オンボード優先起動 PCIE優先起動これらの組み合わせ全部、マザボ電池5分置いてつけ直しまでやりましたが症状変わらず。Windows再インストールするしかないのでしょうか。もしくはマザボが非対応なのでしょうか。なんでもいいのでお願いします。

書込番号:23346000 スマートフォンサイトからの書き込み

ナイスクチコミ!0


返信する
殿堂入り金メダル クチコミ投稿数:33496件Goodアンサー獲得:5116件

2020/04/18 16:34(1年以上前)

電源型式を!

書込番号:23346038

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:33496件Goodアンサー獲得:5116件

2020/04/18 16:36(1年以上前)

グラボを外した状態では、問題なくOSまで起動できてますか?

マザーボードの型式も見てください。

書込番号:23346042

ナイスクチコミ!0


銅メダル クチコミ投稿数:18157件Goodアンサー獲得:3499件

2020/04/18 16:46(1年以上前)

マザーはB360で新しいので大丈夫とは思います。

どう行けないのかが分からないです。
BIOS(UEFI)の画面が出るのなら認識はきちんとしてると思います。

OSの再セットアップで動作するか?というのははっきり分からないですが、インテル内蔵→NVIDIAのグラボの場合は大抵動作するものなのですが。。。

電源はどんな電源なんですかね?

書込番号:23346071

ナイスクチコミ!0


スレ主 Mcgstさん
クチコミ投稿数:12件

2020/04/18 16:51(1年以上前)

早々にありがとうございます。
マザボの型番はどこ見れば良いのか分かりません。みかたを教えていただけませんか。
電源は購入時の画像を添付します。こちらで伝われば良いのですが、、

書込番号:23346083 スマートフォンサイトからの書き込み

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:33496件Goodアンサー獲得:5116件

2020/04/18 16:55(1年以上前)

マザーはB360M Pro4辺りかな。 BIOS入ったら上のほうに書かれてますよ。
こちらはもう型式は結構です。


その電源は最初からですか? 
今回ご自分で買われたものですか?

あと先ほどの、グラボなしでOS行けてますか?

書込番号:23346092

ナイスクチコミ!0


スレ主 Mcgstさん
クチコミ投稿数:12件

2020/04/18 16:57(1年以上前)

>揚げないかつパンさん
>あずたろうさん
あずたろうさん、返信ちゃんとできてなくてすみません。
症状ですが、PCIEの状態ではBIOSは映りますがそのあとos起動時のロード(グルグル)すら見れません。しかし入力はされてるようです。
オンボードではOS起動のぐるぐるは見れますが、そのままロードが終わりません。10分近く放置したこともありますが、起動には至りませんでした。

書込番号:23346100 スマートフォンサイトからの書き込み

ナイスクチコミ!0


銅メダル クチコミ投稿数:18157件Goodアンサー獲得:3499件

2020/04/18 16:58(1年以上前)

>Mcgstさん

マウスコンピュータのPCなんですよね?

マザーの型番はAsRock B360Mで合ってると思います。OEM向けマザーです。

電源はFSPのRAIDERUですかね。まあ、とてもいい電源という訳ではないですが、これはご自分で変更したという事で合ってますか?
https://kakaku.com/item/K0000984299/

起動できないことは無いかと思います。OSはどこで止まるのでしょうか?

書込番号:23346102

ナイスクチコミ!0


スレ主 Mcgstさん
クチコミ投稿数:12件

2020/04/18 16:59(1年以上前)

>あずたろうさん
グラボ無しでOS起動はできます。普通に使えています。
電源はベースとなっているマウス製品のデスクトップが450wしかなく、今回グラボに合わせて買ったものです。

書込番号:23346105 スマートフォンサイトからの書き込み

ナイスクチコミ!0


沼さんさん
クチコミ投稿数:19975件Goodアンサー獲得:2246件

2020/04/18 17:01(1年以上前)

OSが起動できない・・・・・
真逆とは思いますが,グラボ増設の作業で,SSD/HDDへのケーブル等を外しませんでしたか ?
或いは,接続が緩んでいるとか・・・

書込番号:23346110

ナイスクチコミ!0


スレ主 Mcgstさん
クチコミ投稿数:12件

2020/04/18 17:01(1年以上前)

>揚げないかつパンさん
マウスのロゴが表示された状態でストップです。

書込番号:23346111 スマートフォンサイトからの書き込み

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:33496件Goodアンサー獲得:5116件

2020/04/18 17:06(1年以上前)

ようやく全体状況が掴めました。

グラボ搭載時のみ起動できずにいるわけですね。

そして電源は今回に合わせて交換されたと。


起動程度なら全く450W 電源でも問題ないので、元に戻して普通に起動するなら新電源がということになりますが。
(それはそれで状況的に考えにくいことでもあります)

8pin CPU電源と ATX24pinをしっかり挿し込んでも同じなら・・

面倒だけど、切り分けとしてまず戻されてみたほうが、スッキリしそうです。

書込番号:23346121

ナイスクチコミ!1


スレ主 Mcgstさん
クチコミ投稿数:12件

2020/04/18 17:06(1年以上前)

>沼さんさん
電源交換で1度電源類を抜いただけで、マザボとのケーブルは抜いていません。

書込番号:23346122 スマートフォンサイトからの書き込み

ナイスクチコミ!0


死神様さん
クチコミ投稿数:231件Goodアンサー獲得:53件

2020/04/18 17:10(1年以上前)

普通にシャットダウンした状態で拡張ボードを増設するとスレ主さんのような状態になることがあります。
マウスのロゴで止まったところでリセットすると正常起動するかもしれません。
※リセットボタンがない場合は、ドライバー等でリセットピンをショートしてください。

書込番号:23346129

ナイスクチコミ!0


スレ主 Mcgstさん
クチコミ投稿数:12件

2020/04/18 17:14(1年以上前)

>あずたろうさん
電源とグラボは同時に変えたのではなく、グラボを刺してみてダメだから電源かも、、と変えたという経緯があります。
接続に関しては何度も確認していますが、問題は無いようです。

書込番号:23346140 スマートフォンサイトからの書き込み

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:33496件Goodアンサー獲得:5116件

2020/04/18 17:16(1年以上前)

>電源とグラボは同時に変えたのではなく、グラボを刺してみてダメだから電源かも、、と変えたという経緯があります。

不良のグラボじゃない?

書込番号:23346142

ナイスクチコミ!0


銅メダル クチコミ投稿数:18157件Goodアンサー獲得:3499件

2020/04/18 17:17(1年以上前)

CMOSクリアーは試してみた?

書込番号:23346146

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:33496件Goodアンサー獲得:5116件

2020/04/18 17:19(1年以上前)

完全じゃないけど電池抜いて5分後に付け直したらしい。

最後の望みで正式CMOSクリアをやってみましょう。

書込番号:23346152

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:33496件Goodアンサー獲得:5116件

2020/04/18 17:20(1年以上前)

https://www.tekwind.co.jp/ASU/faq/entry_33.php

書込番号:23346156

ナイスクチコミ!0


スレ主 Mcgstさん
クチコミ投稿数:12件

2020/04/18 17:54(1年以上前)

>揚げないかつパンさん
>あずたろうさん
>死神様さん
2度行いました。時間もリセットされてるので成功してるはずですが、ダメでした。

書込番号:23346219 スマートフォンサイトからの書き込み

ナイスクチコミ!0


スレ主 Mcgstさん
クチコミ投稿数:12件

2020/04/18 17:58(1年以上前)

>死神様さん
よく分からずCMOSクリアーと受け取ってやりましたがもし違っていたなら詳しく教えて頂けませんか。

書込番号:23346229 スマートフォンサイトからの書き込み

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:33496件Goodアンサー獲得:5116件

2020/04/18 17:59(1年以上前)

購入店相談されましょう。
以上の経緯を話せば交換品を送っていただけるはずです。

書込番号:23346231

ナイスクチコミ!0


銅メダル クチコミ投稿数:18157件Goodアンサー獲得:3499件

2020/04/18 18:09(1年以上前)

自分も販売店に相談で良いと思います。

書込番号:23346250

ナイスクチコミ!0


死神様さん
クチコミ投稿数:231件Goodアンサー獲得:53件

2020/04/18 18:34(1年以上前)

>Mcgstさん

止まった時点で、あればリセットボタンを押す。
リセットボタンがなければ、マザボ上のリセットピンをマイナスドライバの先端でショート(接触)させるだけです。
USB3ボードを増設時に3回くらい同じ現象になったことがあります。
グラボも1回なったかも!?

書込番号:23346308

ナイスクチコミ!0


スレ主 Mcgstさん
クチコミ投稿数:12件

2020/04/18 19:05(1年以上前)

>死神様さん
グラボをつけるとピンに触れることができません。ちょうど重なってしまいます。やっぱりメーカーに問い合わせするべきでしょうか

書込番号:23346372 スマートフォンサイトからの書き込み

ナイスクチコミ!0


スレ主 Mcgstさん
クチコミ投稿数:12件

2020/04/19 20:35(1年以上前)

サポートセンターは土日休みなので何か出来ることがないかとpcの初期化を行ってみました。一瞬だけログインの画面を見ることが出来ました。グラボを外してもう一度起動するとエヌビィディアコントローラーパネルがインストールされていました。なにか手がかりになりうるでしょうか。

書込番号:23348519 スマートフォンサイトからの書き込み

ナイスクチコミ!0


スレ主 Mcgstさん
クチコミ投稿数:12件

2020/04/26 08:42(1年以上前)

>死神様さん
>揚げないかつパンさん
>あずたろうさん
>沼さんさん
やっぱり何してもダメで、MSIサポートからアスクへ。アスクからは初期不良判定をもらい、Amazonから返品交換の手続きができることになりました。皆さんありがとうございました。

書込番号:23360939 スマートフォンサイトからの書き込み

ナイスクチコミ!0


沼さんさん
クチコミ投稿数:19975件Goodアンサー獲得:2246件

2020/04/26 08:59(1年以上前)

グラボの返品交換ですか・・・
上手くいくと宜しいですね。

書込番号:23360971

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

新製品ニュース Headline

更新日:9月10日

新製品ニュースを見る

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング