『ディスプレイに・・・』 の クチコミ掲示板

 >  >  > クチコミ掲示板
クチコミ掲示板 > パソコン > CPU > すべて

『ディスプレイに・・・』 のクチコミ掲示板

RSS


「CPU」のクチコミ掲示板に
CPUを新規書き込みCPUをヘルプ付 新規書き込み



ナイスクチコミ0

返信17

お気に入りに追加

標準

ディスプレイに・・・

2001/09/29 11:04(1年以上前)


CPU

スレ主 yu-ki2さん
クチコミ投稿数:10383件

セレロンで組んだところ、マザーからピーピーと連続した音がして起動は
しているけど、ディスプレイに表示されなくなりました・・・。VGAはsavage4でしたので、Geforce、TNT2とかえましたが状態は同じです。WINDOWSのインストールが終了したのち、VGAのドライバーをいれ、再起動かけたところこの状態になりました。もう5回ほどインストールしたのちにこれです。その前までは、インストールののちにマザー付属のCDのドライバー類をいれたのちに再起動すると青い画面がでてきて文字化けしてどうしようもない状態でした。で最後に表示されないという状態です・・・。ちなみに別の構成でCPUだけ移植してみたら同じピーピーって状態でした。ひょっとかしてCPUでしょうか?

書込番号:307498

ナイスクチコミ!0


返信する
あもさん
クチコミ投稿数:23205件Goodアンサー獲得:670件

2001/09/29 11:19(1年以上前)

yu-ki2さんこんにちわ

こちらを参考にしてください。

http://hort221.ab.a.u-tokyo.ac.jp/data/bios.html
BIOSエラービープ音

書込番号:307506

ナイスクチコミ!0


yu-ki3さん

2001/09/29 11:41(1年以上前)

あもさん
さっそくの返信ありがとうございます。
というかあとでやった構成のほうはRMAのささりが悪かったみたいです。ということはCPUは生きてるので・・・。でそのリンクで確認したところ電源かも・・・。
セレロン700
DDR128X2
HDD:40GB
CD:DVDX8
FDD:2モード
の構成でやったんですけど
250Wじゃだめかな・・・。
というかHDDなどはずしても
同じ現象だったんで電源やないかな・・・。
普通にVGAの接続エラーかもしれんけど
グッとなんかいもさしなおしたし・・・
原因不明です

書込番号:307516

ナイスクチコミ!0


スレ主 yu-ki2さん
クチコミ投稿数:10383件

2001/09/29 11:41(1年以上前)

yu-ki2の間違い・・・↑

書込番号:307517

ナイスクチコミ!0


あもさん
クチコミ投稿数:23205件Goodアンサー獲得:670件

2001/09/29 12:14(1年以上前)

celeronでDDRを使うマザーボード?
多分、VIAのチップセットだと思いますけど、何処のマザーボードですか?
250Wですと確かにちょっと厳しいのかもしれませんね。

書込番号:307545

ナイスクチコミ!0


スレ主 yu-ki2さん
クチコミ投稿数:10383件

2001/09/29 13:57(1年以上前)

いまちょっと出先なので詳細はわかんないですけど、Epoxのマザーです。DDRってやっぱりSDRより消費電力がおおきいのですかね??
インストールまでは普通にできたのですが・・・。

書込番号:307607

ナイスクチコミ!0


あもさん
クチコミ投稿数:23205件Goodアンサー獲得:670件

2001/09/29 14:28(1年以上前)

そうしますとマザーボードはEP-3VHAあたりだと思います。

DDRが特別に消費電力大きいとは思えませんが、HDD、DVDドライブ、などもありますし、その他にも供給しているわけですから、電源を変えてみるのも、方法でしょう。

こちらも参考にしてみて下さい。
http://www6.milkcafe.to/~torim/jisaku/problem.htm

書込番号:307629

ナイスクチコミ!0


あもさん
クチコミ投稿数:23205件Goodアンサー獲得:670件

2001/09/29 14:30(1年以上前)

おじさんになっちゃった(笑)

書込番号:307631

ナイスクチコミ!0


あもさん
クチコミ投稿数:23205件Goodアンサー獲得:670件

2001/09/29 14:30(1年以上前)

って相当動揺してますね(笑)

書込番号:307632

ナイスクチコミ!0


麗奴さん

2001/09/29 14:43(1年以上前)

メモリ1枚で作業してみましたか?

書込番号:307637

ナイスクチコミ!0


スレ主 yu-ki2さん
クチコミ投稿数:10383件

2001/09/29 14:48(1年以上前)

あもさん・・・
おもしろすぎます(笑)
でそのリンク先みました。
どうやらBIOSが・・・
ってsavage4ってそんなことできたかな・・・。
っていうかBIOSの更新じたい
怖くてできないぼく(冷汗)。

麗奴 さん
やってみましたけど結果同じでした
あとHDD,CDはずしたりとか・・・
また初期不良だったりして・・・。

書込番号:307641

ナイスクチコミ!0


麗奴さん

2001/09/29 15:04(1年以上前)

何故、BIOSの話になるのでしょう?

書込番号:307651

ナイスクチコミ!0


あもさん
クチコミ投稿数:23205件Goodアンサー獲得:670件

2001/09/29 16:36(1年以上前)

とりあえず、CMOSクリアーして、最小構成にして立ち上げてみてください。
CPU、メモリ、ビデオカードだけにして、BIOS画面が見れるかどうか、そこから原因を探ってみてください。

書込番号:307715

ナイスクチコミ!0


スレ主 yu-ki2さん
クチコミ投稿数:10383件

2001/09/29 23:13(1年以上前)

>麗奴 さん
↑のリンクにマザーとVGAのBIOSの相性の話があったからです☆

>あもさん
それはすでに・・・。

書込番号:308104

ナイスクチコミ!0


麗奴さん

2001/09/30 00:29(1年以上前)

いったんはOSのインストールが出来ていること、(当然、画面出てますよね)
VGA3種類で同じ症状であること、
から、BIOSの相性の線は薄いと思うのですが。

それに、DOS画面も写らないなら、BIOS変更は他の器機でないと困難ですよね。

書込番号:308232

ナイスクチコミ!0


ansaさん

2001/09/30 10:15(1年以上前)

セーフモードで起動できませんか。
起動できるなら、原因はグラフィックカードのドライバかAGPドライバの可能性が高いです。
もし起動できたらまず、VIAの4in1を最新の4.33にし、AGPドライバをスタンダードモードでインストールしてみてください。
グラフィックカードのドライバも入れ直した方がよいと思います。

書込番号:308559

ナイスクチコミ!0


スレ主 yu-ki2さん
クチコミ投稿数:10383件

2001/10/01 17:16(1年以上前)

>ansa さん
とにかく何も表示されないのでダメです・・・。

ところで4in1の最新版はVIAのホームページですか??

書込番号:310119

ナイスクチコミ!0


ansaさん

2001/10/01 20:18(1年以上前)

4in1はVIAHardware.comでダウンロードできます。
電源については構成を見る限り、不良品でなければ150Wでも容量不足にならないように思います。
マザーボードがEP-3VHAであるなら、Onboard POST dia gnostic functionとう機能がありますので、起動させたときにマザーボードの隅にLEDで何か表示して起動停止しないか見てみてください。
メモリエラー C1を表示して起動停止
CPUエラー FFを表示して起動停止
FDD又はキーボードエラー 7Fを表示して起動停止
グラフィック関係のエラー 何も表示されず、起動停止しない

 

書込番号:310286

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

最適な製品選びをサポート!

[CPU]

CPUの選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:10月11日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング