『BigDrive問題とIDEボード』 の クチコミ掲示板

 >  > PC何でも掲示板
クチコミ掲示板 > パソコン > PC何でも掲示板

『BigDrive問題とIDEボード』 のクチコミ掲示板

RSS


「PC何でも掲示板」のクチコミ掲示板に
PC何でも掲示板を新規書き込みPC何でも掲示板をヘルプ付 新規書き込み



ナイスクチコミ0

返信11

お気に入りに追加

標準

BigDrive問題とIDEボード

2004/10/25 19:28(1年以上前)


PC何でも掲示板

スレ主 Nyanmage2004さん

はじめまして。先日購入したHDDの容量認識の問題で悩んでおりまして書き込みさせていただきました。
ロジテック社の「LHA-BIG133」を使用してMaxtor社の160GのHDDを繋ぎました。しかし「LHA-BIG133」のBIOS上では160G分全てを認識しているのですがXP上では128Gまでしか認識しません。念のために他のPCIスロットに差し替えても同様でした。
試しにマザーにじか付けすると160G全部を認識いたします。よって問題は「LHA-BIG133」にあると考えられるのですが元々「137GBを超えるHDを4台まで接続可能」という謳い文句を信用して購入したのでなぜ128Gまでしか認識しないのかが理解できません。
そこでどなたか同じような経験のある方や対策を御存知の方はいらっしゃいませんでしょうか?どうかアドバイスをお願いいたします。

マザー「MSI製 845GE Max-L」
OS「WinXP Home SP2」
構成はマザーのプライマリマスターにOS用80GHDDを接続し「LHA-BIG133」のIDE2のマスターに40GHDDを繋いでいる状態で、IDE1のマスターに160Gを繋いでみました。
なお128G以上のHDDを認識できるようにレジストリ修正済み。IAAも導入しています。また「LHA-BIG133」のBIOSはVer.2.20.0.15です。

書込番号:3422970

ナイスクチコミ!0


返信する
BRDさん
クチコミ投稿数:47410件Goodアンサー獲得:1478件 BRD お助け掲示板 

2004/10/25 19:42(1年以上前)

Nyanmage2004さん  こんばんは。  関係ありますか?
http://homepage2.nifty.com/winfaq/w2k/device.html#1416
おまけ 
 私のホームページから BIG DRIVE 等へLINKしております。
 よかったらどうぞ。http://www.geocities.jp/ja3ocxbrd/index.html

書込番号:3423016

ナイスクチコミ!0


BRDさん
クチコミ投稿数:47410件Goodアンサー獲得:1478件 BRD お助け掲示板 

2004/10/25 19:46(1年以上前)

こちらかも?
http://www5f.biglobe.ne.jp/~sharkey/PC-DATA/BigDrive.htm

ハズレでしたらごめんなさい。

書込番号:3423036

ナイスクチコミ!0


スレ主 Nyanmage2004さん

2004/10/25 19:53(1年以上前)

早速の書き込みありがとうございます。実は以前HP拝見させていただきました(笑)
レジストリは追加してありますし、実際マザーにじか付けした場合は管理ツールでフォーマット済みの128Gと未使用の領域と表示され全領域が認識されているのです。
ところがIDEボードに繋いでみると管理ツールでフォーマット済みの128Gしか表示されないのです。
本当にまいってしまいます。

書込番号:3423063

ナイスクチコミ!0


スレ主 Nyanmage2004さん

2004/10/25 20:01(1年以上前)

またまた書き込みありがとうございます。
勧めてくださったHP。そちらに表記されている「Intel アプリケーションアクセラレーター」(IAA)は対応チップでしたので導入済みです。
また「市販されている137G以上のハードディスクを使用可能な拡張IDEカード」の例として挙げられている「ULTRA133 TX2」という商品なのですが名称は違えど私の使用している「LHA-BIG133」と同一なのです。
だからこそ理解できないんですよね。「なぜ自分だけが?」って。

書込番号:3423093

ナイスクチコミ!0


BRDさん
クチコミ投稿数:47410件Goodアンサー獲得:1478件 BRD お助け掲示板 

2004/10/25 20:12(1年以上前)

ドライバーがいるのでしょうか?
http://www.logitec.co.jp/products/if/lhabig133.html

http://www.logitec.co.jp/support/qa/qa/qa0279.html
ココを見ると 「ディスクの使用」をクリックし、LHA-BIG133付属のFDをFDドライブにセットします、、、とあるから 付属FDを使うのですね。

ひょっとして まだ?

http://www.logitec.co.jp/down/soft/pcmcia.html#10
ココにはありませんね。

書込番号:3423136

ナイスクチコミ!0


スレ主 Nyanmage2004さん

2004/10/25 20:20(1年以上前)

ドライバは添付されていたFDより使っています。
ちなみにUSB外付けで使用している200GのHDDをIDEボードに繋いだ場合はHDDの存在そのものを否定してくれました。おそらく128Gを超えてフォーマットして使っていたからだと思われます。

書込番号:3423160

ナイスクチコミ!0


BRDさん
クチコミ投稿数:47410件Goodアンサー獲得:1478件 BRD お助け掲示板 

2004/10/25 21:15(1年以上前)

分かりません!!  言いたくないけど/言い逃れの  ”初期不良”

書込番号:3423394

ナイスクチコミ!0


風の音さん
クチコミ投稿数:12件

2004/10/26 10:33(1年以上前)

こんにちは。

Maxtor推奨ツールでフォーマットしてもだめでしょうか。

MaxBlast 3 For Windows

はずしていたらごめんなさい。

書込番号:3424659

ナイスクチコミ!0


やまやまさんさん

2004/10/26 13:30(1年以上前)

Nyanmage2004さん、こんにちは。
845GE ってRaid関係の不具合でのBios更新がけっこうされてますけど
マザーのBiosは関係ないでしょうか?
また、私がSATAのカード繋げたときは添付CDに入ってたドライバでは起動しなくてHPからダウンロードしたのを使ったら動いたパターンもありました。
それとカードそのもののBiosに記憶媒体へのアドレス付加のモード設定とか
あってカードのBiosを起動して設定する必要があるパターンも有り得ると思います。
それとXpのSP2ならレジストリの変更はいらないはずだと思いますが、
パラメタ名を打ち間違えて登録してるってことも意外にあるかもしれません。
..でもカード接続でも変更しなけりゃならないんだろうか?
以上、ご参考まで。

書込番号:3425113

ナイスクチコミ!0


スレ主 Nyanmage2004さん

2004/10/26 17:45(1年以上前)

風の音さん、やまやまさんさん書き込みありがとうございます。
もう既にかなりの容量を使用済みで再フォーマットにはちょっと抵抗がありましたので、ダメモトで製造元のPROMISEのUSAサイトから新しいドライバをダウンしてドライバ更新をしてみました。
すると見事全領域を「コンピュータの管理」で認識することができました!
BRDさん、風の音さん、やまやまさんさんどうもありがとうございました!いい勉強になりましたです。

書込番号:3425758

ナイスクチコミ!0


BRDさん
クチコミ投稿数:47410件Goodアンサー獲得:1478件 BRD お助け掲示板 

2004/10/26 19:55(1年以上前)

祝  解決!!  やまやまさんの お陰でしたね。 

http://www.logitec.co.jp/products/if/lhabig133.html
の、”よりよい製品をお届けするためにアンケートを行っております。ご協力お願い致します” か 
http://www.logitec.co.jp/support/support.html
 に ぜひ 一言。

書込番号:3426202

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:1月27日

クチコミ掲示板ランキング

(パソコン)