『スタンバイが消えてしまった』 の クチコミ掲示板

 >  > PC何でも掲示板
クチコミ掲示板 > パソコン > PC何でも掲示板

『スタンバイが消えてしまった』 のクチコミ掲示板

RSS


「PC何でも掲示板」のクチコミ掲示板に
PC何でも掲示板を新規書き込みPC何でも掲示板をヘルプ付 新規書き込み



ナイスクチコミ0

返信1

お気に入りに追加

標準

スタンバイが消えてしまった

2005/04/04 16:51(1年以上前)


PC何でも掲示板

スレ主 ぶろこさん
クチコミ投稿数:1件

こんにちは。

1週間くらい前に停電して、終了オプションからスタンバイが
消えてしまいました。
解決策を色々調べてみましたが

「マイコンピュータ」を右クリックし、[プロパティ] をクリックします。
[デバイスマネージャ] タブをクリックします。
[システムデバイス] を展開し、[アドバンスト パワー マネジメント サポート] を削除します。
([Composite Power Souse] もあれば、同様に削除します。)
Windows を再起動します。
[スタート]−[設定]−[コントロールパネル] から「ハードウェアの追加」を起動します。
オプションは変更せずに「次へ」と「完了」だけをクリックしてウィザードを完了します。
Windows を再起動します。
これで問題が解消されなかった場合は、次の作業を行なって下さい。
[スタート]−[ファイル名を指定して実行] から regedit を起動します。
HKEY_LOCAL_MACHINE \System \CurrentControlSet \Services \VxD \VPOWERD を開きます。
右側の領域で Flags を 0、SuspendFlag を 0、SuspendHasWorkedFlag を 1 に設定します。(Flags などをダブルクリックすると値を設定できます。)
もし Flags などが無い場合は、メニューバーの [編集]−[新規]−[DWORD 値] をクリックして、「新規値#1」を作り、Flags などの名前に変更してから値 (0 か 1) を設定して下さい。


というので、どちらの方法も該当する項目が無く、困っています。
PC環境はXPhome(SP2)にM/BがP4P800DELUXEといった感じです。

よろしければアドバイスお願いします。

書込番号:4141659

ナイスクチコミ!0


返信する
PapManさん
クチコミ投稿数:48件

2005/04/04 18:35(1年以上前)

BIOSにて、パワーマネジメント周りの設定を確認しましたか?
まだであれば確認してみて下さい。
APMが無効なのかもしれません。
パワーマネジメント周りの設定が、マニュアルのデフォルトと同じ状態で、
それでも解決しないようであれば、
CMOSクリアを行ってみてください。
やり方はマニュアル、またはBRDさんのサイトを参照してください。

それでもダメならOSの修復インストールを一度行ってみるのもいいでしょう。

それでも更にダメなら...
自分ではお手上げ(笑

書込番号:4141882

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:11月19日

クチコミ掲示板ランキング

(パソコン)