『BIOSすら起動しない場合は?』 の クチコミ掲示板

 >  > PC何でも掲示板
クチコミ掲示板 > パソコン > PC何でも掲示板

『BIOSすら起動しない場合は?』 のクチコミ掲示板

RSS


「PC何でも掲示板」のクチコミ掲示板に
PC何でも掲示板を新規書き込みPC何でも掲示板をヘルプ付 新規書き込み



ナイスクチコミ0

返信8

お気に入りに追加

標準

BIOSすら起動しない場合は?

2006/08/03 11:55(1年以上前)


PC何でも掲示板

スレ主 -U-さん
クチコミ投稿数:15件

数年前に自作したのですが、スイッチを入れてもBIOSが立ち上がったり立ち上がらなかったりといった状況です。
BIOSが立ち上がってもBIOSの設定中にフリーズする場合もあります。
電源 CPU メモリ グラボの構成で試しても同様でした。
HDDを付けてWinXP Proが起動した場合でも突如フリーズしたりします。
memtest86ではエラーが特にでませんでした。
電源はSUPER FLOWERの470WとANTECの480Wの両方で試しましたが同様の症状です。
気になる点はスイッチを入れたと同時に、とあるファンが全速力で回転し、数秒後そのファンの回転数が落ちて
音が落ち着いた場合には必ずBIOSが立ち上がるのですが、そのまま高速で回り続けた場合はモニタは
ずっとノーシグナルのままです。このファンはおそらくグラボのファンだと思います。
この場合、リセットボタンを押しても再起動がかからず電源長押しで電源を切るのですが
なぜか勝手に再起動する場合があります。(LANケーブルを抜いても同様でした)
原因はグラボかマザーではないかと思うのですが特定する方法はありませんでしょうか?
よろしくおねがいします。

構成
CPU Celeron D 335J(クーラーはリテール品)
M/B P5AD2-E Premium
メモリー バルクDDR2 PC4200 512MB1枚(チップは確認していません)
グラボ SAPPHIRE RADEON X700 (PCIExp 128MB)
HDD Seagate ST3200822ASDDR2
OS WinXP Pro

書込番号:5313994

ナイスクチコミ!0


返信する
あもさん
クチコミ投稿数:23205件Goodアンサー獲得:670件

2006/08/03 12:28(1年以上前)

-U-さんこんにちわ

グラフィックボードのファンが高速で回り続けているとは考えにくく、どちらかと言うとCPUファンの可能性が高いと思います。

わたしの場合、グラフィックボードをファンレス化して有りますけど、PCを起動させたときに高速で回転するのはCPUファンですし、OSを読み込みデバイスを認識するあたりで回転が落ち着きます。

症状を見ますと、Memtest86を行ってエラーが出ていないと言う事ですけど、最近のチップセットでしたらMemtest86+を行うべきで、Memtest86では検出出来なくても、Memtest86+でエラーを検出する場合も有ります。

と言うのは、Memtest86は845チップセットから865あたりで開発がとまってしまっていますので、それ以降のチップセットの対応が有りません。

症状としては、メモリの典型的な不具合(エラーに限らず)なのです。わたしの2nd機で起動が不安定で半分諦めかけていたPCが有りますけど、メモリをきちんと挿し直して(ちょっと裏技有り)起動させたら、今はとても安定して動作しているPCが有ります。

memtest86+

http://www.memtest.org/

書込番号:5314064

ナイスクチコミ!0


FUJIMI-Dさん
クチコミ投稿数:12842件Goodアンサー獲得:44件

2006/08/03 12:29(1年以上前)

自分なら 
まずマザボをはずしてどこか異常なところがないか目視する
コンデンサのふくらみ・漏れ(これ経験あり バラすまで原因わからず ???) 
基盤の焦げなどないか
マザボのボタン電池を交換 
違うグラボを使って試してみる(以前使って動作問題ないものなら より幸)

書込番号:5314065

ナイスクチコミ!0


スレ主 -U-さん
クチコミ投稿数:15件

2006/08/03 13:04(1年以上前)

あもさん FUJIMI-Dさん 返信ありがとうございます。
確認したところ行ったのはMemtest86でしたのでMemtest86+を試してみます。
それでだめなら一度ばらしてマザボを確認してみたいと思います。
結果が出ましたら報告させていただきます。

書込番号:5314145

ナイスクチコミ!0


スレ主 -U-さん
クチコミ投稿数:15件

2006/08/04 13:50(1年以上前)

memtset86+を半日ほど実施したところ、エラー無しかと思いきや一時間経過時点でフリーズしていました。
キーボード操作も受け付けず強制的に電源を落とし、現在もう一度テスト中です。
memtest86+がフリーズするのはよくあることなのでしょうか?

書込番号:5317166

ナイスクチコミ!0


スレ主 -U-さん
クチコミ投稿数:15件

2006/08/04 18:21(1年以上前)

その後、数回memtest86+を実行しましたが、毎回フリーズしました。
だいたい1分から2分でフリーズします。
Testでいうと#4もしくは#5あたりです。
前回の1時間と言うのもおそらく1分を勘違いしたようです。
(まさか1分でフリーズするとは思わなかったので…。)
というわけでエラーはゼロですがまったくテストできていない状況です。
こういった場合の対処法をどなたかご存知ないですか?
よろしくお願いします。

書込番号:5317648

ナイスクチコミ!0


クチコミ投稿数:1287件 午前12時 

2006/08/05 10:22(1年以上前)

テストでだめなのだから、メモリ交換しかないのでは。
ノーブランドはやめて、ちょっとだけいいものを買うといいと思います。

書込番号:5319684

ナイスクチコミ!0


FUJIMI-Dさん
クチコミ投稿数:12842件Goodアンサー獲得:44件

2006/08/05 11:58(1年以上前)

>数年前に自作して、BIOSが立ち上がったり立ち上がらなかったりといった状況
というのは 
自作して 最初からそういう状況なのでしょうか→最初からメモリ不良
今まで良くて 最近になって急になのでしょうか→マザボの故障

書込番号:5319893

ナイスクチコミ!0


スレ主 -U-さん
クチコミ投稿数:15件

2006/08/06 13:02(1年以上前)

自作してからずっと普通に起動していたのですが、一週間くらい前から起動しなくなり始めました。
とりあえずメモリを変えてみて、それでだめならマザーを変えようと思います。

書込番号:5322813

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:3月1日

クチコミ掲示板ランキング

(パソコン)