『相性問題?』 の クチコミ掲示板

 >  >  > クチコミ掲示板

『相性問題?』 のクチコミ掲示板

RSS


「スキャナ」のクチコミ掲示板に
スキャナを新規書き込みスキャナをヘルプ付 新規書き込み



ナイスクチコミ0

返信8

お気に入りに追加

標準

相性問題?

2000/11/22 09:42(1年以上前)


スキャナ

スレ主 しみじみさん

WIN2000とMEがインストールされた自作機を友人から買ったんですけど、スキャナーを購入し『GT-7700』さっそく試したらスキャナーが途中までしか読みとりませんし、やはり相性でしょうか・・USBケーブルじゃあなくSCSIケーブルの方が確実でしょうか? ご存じの方教えて下さい宜しくお願いします。

書込番号:60477

ナイスクチコミ!0


返信する
あうちさん

2000/11/22 10:09(1年以上前)

何も環境が書いてないので返答のしようが……

Win2kとWinMeのどちらで使っているのか。
マザーボードとCPUは何か。
特定のアプリから立ち上げた時だけなのかどうか。
他の機種なら正常にスキャン出来るのか。

など、情報不足です。

現状では相性なのかスキャナが壊れているのか、
割り込み関係のトラブルなのか、全く特定できません。

書込番号:60482

ナイスクチコミ!0


2000/11/22 10:24(1年以上前)

GT7700はSCSI非対応ですよー!対応してるのはGT8700
です!USBドライバーは一度入れるの失敗すると少しやっかい。
彩さんの言うとおり完全に削除してもう一度入れ直してみては?

書込番号:60487

ナイスクチコミ!0


スレ主 しみじみさん

2000/11/22 14:56(1年以上前)

皆さんありがとう、環境はGT-7700使用でマザーボードABITのKT7-PAID/アスロン1GでありME.2000両方駄目です。他のGTシリーズのスキャナーでUSBの接続しても同じであり、他のUSB(プリンターやジョイスティック)は問題なく動作しています。 ドライバを消して入れ直しても同様で、やはりSCSIしか残されないでしょうか・・ それと、DVDのDAM転送をチエック入れるとWINDOWSで認識されません。どうしたらいいでしょうか・・宜しくお願いします。

書込番号:60572

ナイスクチコミ!0


dumbさん

2000/11/22 15:53(1年以上前)

OSのインストールからやり直したほうがいいぢゃないかなぁ。
OSのインストールがインチキだと(インストールがインチキね、
インストールした人がインチキでなく)何やってもうまく行かな
いよ。OSのインストールの失敗なんて滅多にあることぢゃないけ
ど、絶対にないことでもない。
OSのインストールディスクが無いなんてことは無いよね?

書込番号:60592

ナイスクチコミ!0


あうちさん

2000/11/22 16:31(1年以上前)

AMD&VIAなのでチップセットのドライバ周りが怪しいかと。
ドライバを入れる順番によっては
正常動作しない場合もあるらしいですし。

とりあえずチップセットのドライバを入れ直してみては
どうでしょうか?
あと、関係あるかわかりませんが、
USBへのIRQ割り当てが無効でしたら有効にしてみてください。

書込番号:60603

ナイスクチコミ!0


雀鬼さん

2000/11/22 18:54(1年以上前)

 これは、メモリー不足が一番の原因だと思います。今、お使い
のメモリーの総容量を教えて下さい。

 600x600dpiならば256MBは必要です。また、私の環境で
800x800dpiですと512MBでぎりぎり足りなくなりスワップが発生
いたしました。1200x1200は全く足りなくなりHDがクルクル回転
する状態になり、再起動が必要になりました。
 以上の事から、メモリーと判断しました。今はメモリー安いの
で・・・どうでしょうか?

書込番号:60639

ナイスクチコミ!0


くーたさん

2000/11/23 02:50(1年以上前)

メモリってのは・・・。それは、まずないでしょう。
なぜにメモリ?64MBくらいの環境でも、1200dpi,8bit,A4
で取り込んでも取り込めなくは無いです
(HDDがあいてれば)使えるかは別の話。
(ん〜十分かかるかも)

っとまぁそんな話は置いといて。

途中まで写るってどーゆー事???
   途中から黒くなったり、ノイズだけになったり
   画像の途中で映らなくなっているのか?
   それとも、途中までの画像が取り込まれるのか?

   取り込み枠が自動にしていて、そのため途中で切れる
   ってミスも考えられなくはないですね。

解像度設定
   無駄に解像度が上がっていないか?
   360dpiくらいで、8bit OUT でやってみてください。
   (とりあえず、普通は最大でもこんなもんでしょう)

**この辺してみよう。**

まず、スキャナドライバを最新にしてみる。

MEなら、WIAのドライバもあるのでそれもつかってみる。
マイコンピュータ→GT-8700で、取り込み。

買った友達の家に持っていって、そいつの家のPCにつないでみつ
そこで、動けば機械が初期不良の線は消える。
動かなければ、初期不良って事もありえる。

ツレのとこで動いたのに
ME再インストールして、
MEと、VIAのMBのパッチと
スキャナのWIAのドライバだけれて
スキャンして出来なかったら、
SCSI行きかな?

書込番号:60797

ナイスクチコミ!0


雀鬼さん

2000/11/23 12:14(1年以上前)

ふむ、ふむ。メモリーでないとすると、VIAのUSBフィルタードラ
イバー入れてませんか?これを、入れてしまうと動作が不安定に
なるので気をつけて下さい。この場合は、クリーンインストール
しかないでしょう。
 
それから、付属ソフトでアドビの「フォトデラックスファミリ
ー」をお使いの事と思いますが、設定でEPSON TWAIN 5の所で
「イメージタイプ」を開き「モレア除去」と「カラースムージン
グ」をOFFにしては、どうでしょうか?

書込番号:60924

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

製品選びに必要な知識を
みんなで共有!

[スキャナ]

スキャナの選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:8月12日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング