『PATA-SATA変換後の不具合について』 の クチコミ掲示板

 >  > PC何でも掲示板
クチコミ掲示板 > パソコン > PC何でも掲示板

『PATA-SATA変換後の不具合について』 のクチコミ掲示板

RSS


「PC何でも掲示板」のクチコミ掲示板に
PC何でも掲示板を新規書き込みPC何でも掲示板をヘルプ付 新規書き込み



ナイスクチコミ1

返信7

お気に入りに追加

解決済
標準

PATA-SATA変換後の不具合について

2009/04/28 20:25(1年以上前)


PC何でも掲示板

クチコミ投稿数:2117件

使用PCは液晶一体型のVS700BD(http://121ware.com/product/pc/200501/valuestar/vss/spec/index.html)です。
今回PCのハードディスクが古くなってきたのとプラッター3枚のため温度が上がりやすくすぐ50度を越えるので、ハードディスクの交換をしましたが、流通が少なくパラレルATAのハードディスクが高価で、大容量のものはプラッターが3枚と排熱が難しいうちのPCではすぐに温度が上昇すると思ったので、同容量でも低価格なシリアルATAにPATA-SATA変換アダプタ(システムトークス社製-スゴイアダプタBox)を使用しシリアルATAのHDDをPATA化して使用することにしました。
無事換装を終え、BIOSから認識されブルースクリーンなどは一切ないのですが、「デバイスマネージャー」から「プライマリIDEチャネル」を見ると詳細設定での表記が「ウルトラDMAモード2」になっておりベンチマークをとってみましたがU-ATA 2の規格の最大スピード約30MB/sくらいしか出ていません。

解決のため
・BIOSのデフォルト値復元(画面上から *M/Bの電池の取り外しはやっていません。)
・「プライマリIDEチャネル、セカンダリIDEチャネル」のドライバー再インストール
・レジストリの「MasterDeviceTimingMode」の値をU-ATA5の「16進数 10010」に設定
・メーカーのHDDツールの使用
などをやってみましたが、ドライバ再インストールでは変化がなく、レジストリの編集では再起動すると「MasterDeviceTimingMode」の値が「2010」に戻っており、再起動しなくてもU-ATA5モードとして動作しませんでした。
メーカーのツールはHDDがHGST製なので「FeatureTool」を使用し、CDブートしUltraDMAの動作モードを変更しようとしましたが、「SATA HDDなので設定できない。」という趣旨の英文が出て設定不可能でした。

どうにかしてUltra DMA モード5で使用したいのですが、どうしたらよいでしょうか。
また相性不良も考えられますか。

書込番号:9461813

ナイスクチコミ!0


返信する
撮る造さん
クチコミ投稿数:7126件Goodアンサー獲得:1385件 縁側-撮る造どっと混むの掲示板

2009/04/28 20:56(1年以上前)

 このSUGOIアダプタですが写真をみるとIDEコネクタが全部穴が開いている(UATA33タイプ)ように見えるのですが。あいにく持っていませんのでそちらで確認してください。
SUGOUアダプタ(拡大写真)
http://www.system-talks.co.jp/product/sata/tr150aps/tr150aps_pic1.jpg

書込番号:9461997

Goodアンサーナイスクチコミ!0


クチコミ投稿数:2117件

2009/04/28 21:09(1年以上前)

撮る造さん返信どうもありがとうございます。
使用している「スゴイアダプタBox」のほうですが、こちらの型を使用しております。
説明不足で申し訳ありません
http://www.system-talks.co.jp/product/sata-tr150vh.htm

書込番号:9462076

ナイスクチコミ!0


撮る造さん
クチコミ投稿数:7126件Goodアンサー獲得:1385件 縁側-撮る造どっと混むの掲示板

2009/04/28 21:22(1年以上前)

 対処策としては、そのデバイスの繋がっているIDEチャンネルを削除して再起動位しか思い当たりませんが。(なんせDMAがONになってますので)このチップセットについてはあまり知りませんので。

書込番号:9462148

Goodアンサーナイスクチコミ!0


クチコミ投稿数:2117件

2009/04/29 09:44(1年以上前)

IDEチャネルの削除のほうもやってみましたが、ドライバーが再度組み込まれると「ウルトラDMAモード2」になってしまいます。
マザーボードの電池も抜いてみましたが、変わりませんでした。

書込番号:9464592

ナイスクチコミ!0


撮る造さん
クチコミ投稿数:7126件Goodアンサー獲得:1385件 縁側-撮る造どっと混むの掲示板

2009/04/29 23:09(1年以上前)

 同じものが売っていたので買って付けてみました。結果はUDMA5で認識しましたのでケーブルかチップセットの問題かあるいは、単なる個体の不良かというところでかえって理由が判らなくなりました。【実験したのは INTEL D945GCLF(Atomマザーです)】
 INTELのチップセットなら大丈夫ということも考えられますが、一応このSUGOI ADAPTERがUDMA5で動くことは確認しましたので、そちらの個体を買ったところか誰かのマシンに付ければはっきりするのでは。

書込番号:9468323

Goodアンサーナイスクチコミ!1


クチコミ投稿数:2117件

2009/04/30 17:40(1年以上前)

撮る造さん、わざわざ検証していただきありがとうございます。
ケーブルのほうですが元からPATAのHDDにつながっていたものをそのまま使っていて、PATA HDDに変えるとUDMAモード5で認識するので、ケーブルの不良は考えにくいですが今度買ってきてみます。
ネットで調べてみたのですが、intelチップセットは正常に動作する場合が多いみたいですね。
変換アダプタを利用したPCはATI(現AMD社)のMobility Radeon 9000 IGPで、このPCではメモリーの相性も厳しいようでバッファローのDD333V(Valuestar専用メモリ)と元からついていたメモリーを取り付け256(標準)+512MB(BUFFALO)にすると、どちらもSUMSINGチップなのに途中でブルースクリーンになり、使用できないことがあったのでチップセットとの相性も考えられなくはないと思います。

書込番号:9471351

ナイスクチコミ!0


クチコミ投稿数:2117件

2009/05/23 17:06(1年以上前)

返信遅くなってすみません。 IDEケーブルのほうは変えてみましたが、変わりませんでした。HitachiのHDDツールで見るとBIOSレベルで動作モードが固定されているようです。
いろいろとありがとうございました。

書込番号:9591380

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として

新着ピックアップリスト

ピックアップリストトップ

クチコミ掲示板ランキング

(パソコン)