『LANランプが光らない・・・。』のクチコミ掲示板

BBR-4MG 製品画像

拡大

最安価格(税込):

¥1,593

(前週比:±0 ) 価格推移グラフ

クレカ支払い
最安価格(税込):

お届け先の選択

送料込みの価格を表示します

お届け先地域

価格帯:¥1,593¥3,565 (33店舗) メーカー希望小売価格(税別):¥2,940

店頭参考価格帯:¥― (全国728店舗)最寄りのショップ一覧

有線LAN速度:10/100Mbps 有線LANポート数:4 対応セキュリティ:UPnP/VPN/DMZ BBR-4MGのスペック・仕様

価格.comのまるごと安心 設置・修理・サポート。家電・PC・カメラ・ゲーム機が対象。初月無料!
ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

<お知らせ>
本製品において、複数の脆弱性があることが発表されました。詳しくはメーカーページをご覧下さい。
本製品付属のACアダプターの一部において、極稀に発熱する場合があることが発表されました。詳しくはメーカーページをご覧下さい。

  • BBR-4MGの価格比較
  • BBR-4MGの店頭購入
  • BBR-4MGのスペック・仕様
  • BBR-4MGのレビュー
  • BBR-4MGのクチコミ
  • BBR-4MGの画像・動画
  • BBR-4MGのピックアップリスト
  • BBR-4MGのオークション

BBR-4MGバッファロー

最安価格(税込):¥1,593 (前週比:±0 ) 発売日:2003年10月下旬

  • BBR-4MGの価格比較
  • BBR-4MGの店頭購入
  • BBR-4MGのスペック・仕様
  • BBR-4MGのレビュー
  • BBR-4MGのクチコミ
  • BBR-4MGの画像・動画
  • BBR-4MGのピックアップリスト
  • BBR-4MGのオークション

『LANランプが光らない・・・。』 のクチコミ掲示板

RSS


「BBR-4MG」のクチコミ掲示板に
BBR-4MGを新規書き込みBBR-4MGをヘルプ付 新規書き込み



ナイスクチコミ2

返信14

お気に入りに追加

標準

初心者 LANランプが光らない・・・。

2009/07/02 10:58(1年以上前)


有線ブロードバンドルーター > バッファロー > BBR-4MG

クチコミ投稿数:7件

閲覧ありがとうございます。
この度、2台目のノートPCを購入して2台でインターネットを利用するためにこの製品を購入しました。
しかし、新しい方のPCのネット接続はすんなりと完了したのですが
元からあった1台目の方で上手く接続できず悩んでいます・・・。
症状としてはルーターのLANポートにケーブルを繋いでもランプが光らず
PC側のネットワーク接続も確認できません。
しかしPCを起動させてポートを順番に変えて何度かケーブルを抜き差しすると
ランプが光ってインターネットに接続できます。
ただ、シャットダウンするとまた同じような症状に陥ります。
無論もう一度上記の回復方法でやるとその時は解決できます。
LANケーブルの劣化かと思い問題の無いPCの方に繋いであるLANケーブルを繋ぐと
こちらケーブルでも同じような症状なので物理的な問題では無いと思うのですが・・・。
ちなみにIP設定等はガイドを読んで進めたので特に問題等は無いと思います。
こういった症状の場合どのような原因が考えられるのでしょうか?
返答宜しくお願いします。

書込番号:9790600

ナイスクチコミ!0


返信する
クチコミ投稿数:10160件Goodアンサー獲得:741件

2009/07/02 11:30(1年以上前)

たまたま元のPCのLANが壊れたか、ドライバに不具合が出たとか?
まずはドライバとユーティリティの入れなおしからしたらどうかな?

あとルーター側にリセットボタンとかなかったっけ?

書込番号:9790699

ナイスクチコミ!0


クチコミ投稿数:108件Goodアンサー獲得:11件

2009/07/02 11:36(1年以上前)

>こういった症状の場合どのような原因が考えられるのでしょうか?
==>
ノートかルータのLANポートの電気的な接触不良の場合似たようになる事がありますね。
初期不良とか経年変化とか理由は色々。
私はオーディオ用の接点復活材を使ったりしましたが、今でも時々点検が必要です。

書込番号:9790721

ナイスクチコミ!0


クチコミ投稿数:7件

2009/07/02 13:32(1年以上前)

鳥坂さん、花子さん返答ありがとうございます。
PC側のポートは抜き差ししなくても回復するので
PC側のLANポートの接続不良の可能性は薄いと思うんです・・・。
気になるのはPCをシャットダウンすると
ルーターのLANのランプが消えるの事なんです。
問題の無い方のPCはシャットダウンしてもランプはつきっぱなしなので・・・。

書込番号:9791190

ナイスクチコミ!0


クチコミ投稿数:108件Goodアンサー獲得:11件

2009/07/02 13:38(1年以上前)

>PCをシャットダウンするとルーターのLANのランプが消える
==>
それって WOLの設定(PMEイベント、省電力設定)でもそうなりますね。設定方法はマザーやLANチップで違います。本件に関係があるかどうかは私には分かりません。

ただ、PCの電源を切ってもオンボードのLANがランプ付きっぱなしの場合、最近のPCだと10W以上電力を消費する場合もありますので別の意味で注意が必要です。(実際は実測しかないですが...)

書込番号:9791211

ナイスクチコミ!0


クチコミ投稿数:7件

2009/07/02 13:55(1年以上前)

花子さん返答ありがとうございます。
つきっぱなしも問題ありなんですね。
今回の件、もうお手上げ状態です(笑)
とりあえず抜き差しすればネットには繋がるので色々調べてみることにします。
もし他に解決法があればまた教えていただければ助かります。
ありがとうございました。

書込番号:9791282

ナイスクチコミ!2


クチコミ投稿数:2118件Goodアンサー獲得:312件

2009/07/02 17:43(1年以上前)

1ヶ月以内であればIO-DATAのNP-BBRL
とかETX-Rとかに販売店に状況話して
交換して貰ったらどうでしょうか?

http://www.iodata.jp/product/network/router/np-bbrl/index.htm

http://www.iodata.jp/product/network/router/etx-r/index.htm

書込番号:9791978

ナイスクチコミ!0


クチコミ投稿数:7件

2009/07/02 18:13(1年以上前)

参ったなーさん返答ありがとうございます。
ルーターは購入してまだ1カ月経ってないので
その意見も参考にさせて頂きます。
御丁寧にHPまで貼っていただきありがとうございました。

※ルーターのリセット等試していますが依然症状は変わりません。

書込番号:9792081

ナイスクチコミ!0


クチコミ投稿数:10160件Goodアンサー獲得:741件

2009/07/02 21:27(1年以上前)

どっちかというとPC側の問題のような気もしますけどね。
PCのドライバの入れなおしやCMOSクリアとか試して見た?

うちも4MGだけど、PC3台とプリンタ繋いでもう3年以上問題なく動いていますよ。
ルーターのランプだけど、起動しているPCだとグリーン点滅、起動して無いPCだとオレンジ点灯、起動して無いプリンタだと無点灯です。
プリンタを起動させるとグリーン点滅になります。

で、グリーンに点灯している1台をシャットダウンするとランプは消えます。
PCの仕様で差があるんじゃないですかね?

書込番号:9792990

ナイスクチコミ!0


クチコミ投稿数:7件

2009/07/02 22:25(1年以上前)

鳥坂さん返答ありがとうございます。
やはりPC側の問題が濃厚のようですね・・・。
良ければ詳しいくどう進めれば良いか教えていただけませんか?
自分はPCの知識が少なくて皆さんの様にすらすらとはいかなくて・・・。
時間がある時で結構ですので手引きを書いていただければ助かります。
宜しくお願いします。

書込番号:9793420

ナイスクチコミ!0


クチコミ投稿数:10160件Goodアンサー獲得:741件

2009/07/02 23:45(1年以上前)

PCのLANドライバを入れなおすとか、CMOSクリアするとかそのへんかな〜

もちろんMB側のLANソケットの不調も考えられるしね。ホコリとかが邪魔している可能性もあるし、掃除をしてなおかつ市販の接点復活剤とか使ってみたら?

書込番号:9794029

ナイスクチコミ!0


クチコミ投稿数:7件

2009/07/03 00:39(1年以上前)

鳥坂さん返答ありがとうございます。
とりあえず教えて頂いた2つを試してみたいと思います。
色々ご丁寧に教えて頂いて助かりました。
ホントにありがとうございました。

書込番号:9794375

ナイスクチコミ!0


クチコミ投稿数:7557件Goodアンサー獲得:357件

2009/07/03 12:32(1年以上前)

rei claptonさん  こんにちは。

何でしょうね?
たまに有るんですが、PCとそれに接続しているLAN機器の相性?のような現象もあります。
もちろん、実際には何か原因があると思いますが・・・。

マニュアルを見ると仕様では、以下のようですから、LANのランプがつかないということは、PC側のNICに電源供給されていない状態、もしくはリンク出来ない状態?(不安定)ような気がしますね。
 
 ・点灯(緑):100Mbpsリンク時 点滅(緑):100Mbps通信時
 ・点灯(橙):10Mbpsリンク時 点滅(橙) :10Mbps通信時

もし手元にスイッチングHUBをお持ちなら、4MGとPCの間に入れてみるのも一考かもしれません。

書込番号:9795863

ナイスクチコミ!0


クチコミ投稿数:7557件Goodアンサー獲得:357件

2009/07/03 12:42(1年以上前)

あと関係ないと思いますが、一応念のため・・・。

以前PCがVISTA機の場合、ファームウェアに不具合がありました。
ただ最近購入されたので、ファームウェアは最新の状態だと思いますが、http://buffalo.jp/download/driver/lan/bbr4mg-win.html

※Ver.1.31→Ver.1.32β
 ・本製品のLANポートにWindowsVistaPCを接続した際に、本製品がハングアップしていた
  問題を修正しました。

書込番号:9795910

ナイスクチコミ!0


クチコミ投稿数:7件

2009/07/03 13:33(1年以上前)

SHIROUTO_SHIKOUさん返答ありがとうございます。
フォームウェアの件を試してみましたが回復しませんでした。
ここにきて物理的な問題も考えていく必要がありそうです・・・。
御丁寧に回答して頂きありがとうございました。

書込番号:9796099

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

この製品の最安価格を見る

BBR-4MG
バッファロー

BBR-4MG

最安価格(税込):¥1,593発売日:2003年10月下旬 価格.comの安さの理由は?

BBR-4MGをお気に入り製品に追加する <108

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

 
 
 

クチコミ掲示板検索



検索対象カテゴリ
を対象として

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:11月20日

新製品ニュースを見る

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング