『AICHで認識しない』のクチコミ掲示板

WD10EADS (1TB SATA300) 製品画像

拡大

最安価格(税込):

¥9,686

(前週比:±0 ) 価格推移グラフ

クレカ支払い
最安価格(税込):

¥10,400

エクセラー

キャッシュレス最大5%還元対象

キャッシュレス・消費者還元事業について

クレジットカードなどキャッシュレス決済で購入した際、最大5%ポイント還元を受けられるキャッシュレス・消費者還元事業の加盟店に表示しています。

還元額の表記はあくまでも参考情報です。還元の有無や還元方法・還元率は、店舗決済方法や決済事業者により異なります。商品のご購入前に、店舗サイトに記載されている還元に関する情報を必ずご確認ください。また、還元の詳細については各店舗に対して直接お問い合わせください。

※キャッシュレス・消費者還元事業の詳細については、キャッシュレス・消費者還元事業 特集ページをご確認ください。

お届け先の選択

送料込みの価格を表示します

お届け先地域

価格帯:¥9,686¥10,400 (2店舗) メーカー希望小売価格:¥―

容量:1TB キャッシュ:32MB インターフェイス:Serial ATA300 WD10EADS (1TB SATA300)のスペック・仕様

ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

  • WD10EADS (1TB SATA300)の価格比較
  • WD10EADS (1TB SATA300)の店頭購入
  • WD10EADS (1TB SATA300)のスペック・仕様
  • WD10EADS (1TB SATA300)のレビュー
  • WD10EADS (1TB SATA300)のクチコミ
  • WD10EADS (1TB SATA300)の画像・動画
  • WD10EADS (1TB SATA300)のピックアップリスト
  • WD10EADS (1TB SATA300)のオークション

WD10EADS (1TB SATA300)WESTERN DIGITAL

最安価格(税込):¥9,686 (前週比:±0 ) 登録日:2008年10月 9日

  • WD10EADS (1TB SATA300)の価格比較
  • WD10EADS (1TB SATA300)の店頭購入
  • WD10EADS (1TB SATA300)のスペック・仕様
  • WD10EADS (1TB SATA300)のレビュー
  • WD10EADS (1TB SATA300)のクチコミ
  • WD10EADS (1TB SATA300)の画像・動画
  • WD10EADS (1TB SATA300)のピックアップリスト
  • WD10EADS (1TB SATA300)のオークション

『AICHで認識しない』 のクチコミ掲示板

RSS


「WD10EADS (1TB SATA300)」のクチコミ掲示板に
WD10EADS (1TB SATA300)を新規書き込みWD10EADS (1TB SATA300)をヘルプ付 新規書き込み



ナイスクチコミ11

返信28

お気に入りに追加

解決済
標準

AICHで認識しない

2009/05/21 00:43(1年以上前)


ハードディスク・HDD(3.5インチ) > WESTERN DIGITAL > WD10EADS (1TB SATA300)

クチコミ投稿数:64件

はじめまして。

このHDD(2プラッタ)を購入しXPをインストールしたところ、IDEではインストール
できるのですが、BIOSにてAICHを選択すると、インストール中にブルースクリーンされ、
XPをインストールできません。

インストール中に、F6を押し下げて、ドライバを読み込ませても駄目でした。

もし、何か存じ上げている方がいらっしゃいましたら、アドバイスいただけませんでしょうか?お願いいたします。

■CPU:Phenom 955BE
■M/B:MA78-T
■読み込ませたドライバ:AMD AHCI Compatible RAID Controller(マザー付属のドライバ)

書込番号:9577763

ナイスクチコミ!1


返信する
クチコミ投稿数:5362件Goodアンサー獲得:373件 WD10EADS (1TB SATA300)のオーナーWD10EADS (1TB SATA300)の満足度5

2009/05/21 00:51(1年以上前)

NVIDIAはOSのインストール後にインストールでなかったでした?
間違ってたらすいません。

書込番号:9577820

ナイスクチコミ!1


クチコミ投稿数:5362件Goodアンサー獲得:373件 WD10EADS (1TB SATA300)のオーナーWD10EADS (1TB SATA300)の満足度5

2009/05/21 00:53(1年以上前)

間違えました。すいません。

書込番号:9577832

ナイスクチコミ!1


クチコミ投稿数:5362件Goodアンサー獲得:373件 WD10EADS (1TB SATA300)のオーナーWD10EADS (1TB SATA300)の満足度5

2009/05/21 01:03(1年以上前)

前も似たような質問があったこと思い出しました。

相性かなあ??

http://bbs.kakaku.com/bbs/05302515949/SortID=9204369/

書込番号:9577902

ナイスクチコミ!1


クチコミ投稿数:64件

2009/05/21 01:25(1年以上前)

お早い返信ありがとうございます。

私の場合は、BIOSを最新にし、AICHがNGなので、
@BIOSでIDE指定
AIDEでドライバを読み込み(AMD AHCI Compatible RAID Controller)
BXPインストール
CデバマネでIDE/ATA/ATAPIコントローラを見てみると、
 ・AMD PCIIDE controller
 ・AMD SATA controller(Native IDE MODE)
という表示です。なので、教えて頂いたURLの事象と若干似ていて、
”AHCI”のことが何も書かれていないといったところでしょうか。

念の為、ドライバをいれ、IDE指定にてXPをインストール後、
BIOSでAICHにしても、ブルースクリーンでした。

インテル系であれば、インテル® マトリクス・ストレージ・マネージャーが
XPインストールでおいてさえも、裏技で使えそうなんですけれど…。
 

書込番号:9578011

ナイスクチコミ!0


クチコミ投稿数:64件

2009/05/21 01:27(1年以上前)

補足まで、IDEでドライバ組み込みし、XPをインストール後、AICHに切り替えても
NGでした。。。

書込番号:9578018

ナイスクチコミ!1


rsvmilleさん
クチコミ投稿数:83件Goodアンサー獲得:16件 Whirlwind 

2009/05/21 01:38(1年以上前)

OSインストール後からのAMDは確か、デバマネでIDEコントローラ側じゃなくて
その下あるSCSIコントローラでドライバの更新から
ドライバ読み込ませればAHCIに出来たと思う。

うる覚えなんで間違ってたら御免なさい。

書込番号:9578069

ナイスクチコミ!1


uPD70116さん
クチコミ投稿数:27556件Goodアンサー獲得:5015件

2009/05/21 01:41(1年以上前)

肝心のエラー内容は?
切っ掛けはAHCI化でも、他のエラーかも知れません。

書込番号:9578076

ナイスクチコミ!1


クチコミ投稿数:5362件Goodアンサー獲得:373件 WD10EADS (1TB SATA300)のオーナーWD10EADS (1TB SATA300)の満足度5

2009/05/21 01:51(1年以上前)

>インストール中に、F6を押し下げて、ドライバを読み込ませても駄目でした。
FDD自体がUSBか内蔵かわかりませんが、それは大丈夫ん?

書込番号:9578111

ナイスクチコミ!1


クチコミ投稿数:64件

2009/05/21 02:27(1年以上前)

>>rsvmilleさん
SCSIコントローラが見つからず、更新ができない状況です。

>>uPD70116さん
遅れました。
エラーの写メです。こんなエラーで立ち往生です。

>>グッゲンハイム+さん
はまりましたが、大丈夫でした。
USBフロッピーを使っている為、最初はAでなく、Bドライブとして、これを
認識していました。しかし、BIOSにて取り付けしていなくとも内蔵FDDを
見る設定をDisableに変えたところ、USBフロッピーをAドライブとして
認識してくれました。
尚、XPインストール中にUSBフロッピーのアクセスランプ&読み込み音を
確認しております。

念の為、デバマネ、ブルースクリーン、インストール中のF6押し下げ後し、
USBフロッピー読み込みしてドライバ選択できる画面の写メをUPします。

書込番号:9578225

ナイスクチコミ!1


rsvmilleさん
クチコミ投稿数:83件Goodアンサー獲得:16件 Whirlwind 

2009/05/21 03:06(1年以上前)

ここが参考にならないでしょうか?

http://ameblo.jp/kenken100/entry-10256299928.html

書込番号:9578274

ナイスクチコミ!1


rsvmilleさん
クチコミ投稿数:83件Goodアンサー獲得:16件 Whirlwind 

2009/05/21 03:34(1年以上前)

Microsoftにこのような記載が。
http://support.microsoft.com/kb/916196/en-us

USBフロッピーディスクドライブの機種によっては
F6 で AHCI SATA Driver を読み込ませる際
USBフロッピーディスクドライブを見失い、
[Enter]を押してもフロッピーへアクセスに行かない
ドライブが存在するようです。

nLiteでWindowsインストールCDを作成するしか・・・
nLiteとnLiteの説明はこちら
http://www.nliteos.com/download.html
http://orange.zero.jp/angel.omega/nLite.htm

書込番号:9578304

ナイスクチコミ!1


クチコミ投稿数:64件

2009/05/21 13:59(1年以上前)

>>rsvmilleさん
ありがとうございます。うまくいきました!
ただ、XPインストール中にF6ではなく、インストール後に
ドライバを入れるという方法で、AICHになりました。

あわせて、USBフロッピー、nliteの件ですが。
USBフロッピーは以前書いたようにかなりはまりましたが、問題ないと
思っています。
なぜなら、F6を押してドライバを選択する写メにあるとうり、そもそも
USBフロッピーを読み込めなければ、この画面に遷移することなく、
”aドライブにFDDを入れて下さい”(?)のようなエラーが出るからです。

実は、nliteでドライバ統合も実は試してみていたんです。
nliteでXPsp2+sp3+AMD AHCI Compatible RAID Controller(※86)の
インストールディスクを作るも、NGで…。

念の為、XPsp2+AMD AHCI Compatible RAID Controller(※86)で挑戦してみたいと
思います。



なんだか、AMD AHCI Compatible RAID Controller(※86)を
 ・教えて頂いたURL先のXPインストール後に導入
と、
 ・XPインストール時にF6指定で導入。

入れているドライバは同じものなのに、なぜ、一方はうまくいって、
もう一方はうまくいかないのか?

謎が残りました。


蛇足までですが。
現在、たった5G+残り未使用でこのHDDを使っています。
…組み立てたばかりなので、一回、OSインストールがうまくいってから、
再度、パーティション切りなおし+OSを入れなおそうと思っています。
そのためか、”空き容量が少なくなってきています”との警告メッセージが出ることがあるなか、何回かCrystalDiskMarkでベンチをとってみると、IDE 90〜111 mb/s(seq)、AICE 100〜115 mb/s(seq)という
結果になりました。

AICHEで、このHDD(2プラッタ)であれば、もう少し、seqのパフォーマンスが出てくれるかと
思ったんですが、私の環境だと、期待し過ぎでしょうか…。

書込番号:9579928

ナイスクチコミ!0


クチコミ投稿数:5362件Goodアンサー獲得:373件 WD10EADS (1TB SATA300)のオーナーWD10EADS (1TB SATA300)の満足度5

2009/05/21 15:50(1年以上前)

AMDも今はインストール後でしたか。
NVIDIAと一緒ですね。
最初のカイトウが皮肉にもあってたなんてねえ。

NCQよりHDDの進化の方が早いし、(ヘッド最適インテリジェンスなんたら・・)
AHCIにしたからと言って5MB/sぐらいしか変わらないのは普通なので
止めてる人の方が多いですからねえ・・

書込番号:9580283

ナイスクチコミ!0


rsvmilleさん
クチコミ投稿数:83件Goodアンサー獲得:16件 Whirlwind 

2009/05/21 16:17(1年以上前)

自然が大好きさん 
良かったですね、安心しました。
友人にAMD使いが居るのですけれど流石にあの時間では連絡が(;^ω^)

私もAHCIモードで運用してます。
性能については皆さんのご指摘通りあまり伸びません、
数値に表れない所でいいのではと思って使ってます。
自作ですから自己満足のAHCIモードです、それと他社に比べると劣るHGT製HDD愛用なので。

書込番号:9580357

ナイスクチコミ!0


クチコミ投稿数:64件

2009/05/21 17:10(1年以上前)

>>グッゲンハイム+さん
なぜか最初は入らず、後入れOKって、なんだか気持ち悪いですね(笑
後入れの場合、随分とレジストリを上書きするのでかなり怖かったですが、うまくいって
良かったです!!(嬉

今回初めてSATA HDDを購入し、AICH初体験だったのですが、激変を期待していたんですけど、
IDEとAICHって、5MB/sぐらいしか変わらないんですね。勉強になりました。

別件ですが、SATAではインストールできないExpress Gate(M/Bマニュアルより)を、
@BIOS IDE指定でXPインストール
AExpress Gateインストール
BAICHドライバ導入
CBIOS AICHE切り替え
DExpress Gate正常起動できる!
とわかったので、今回の一件で、身になることが多々あったと思います!

>>rsvmilleさん
教えて頂いたURL。私の解決策そのものになりました。ありがとうございます!
ご友人の方はどうされているのか?とても、気になるところであります。もしよければ、
教えていただけると幸いです^^


実は、HDDに問題があるのか?M/Bなのか?相性なのか?それらの切り分けの為、SHOPに
連絡&相談しようと思っていたんですが、さすがに、あの時間では…。

繰り返しなってしまいますが、同じドライバを、インストール中には読み込みNG、後は
OK(※注:要レジストリ編集)という、なんだか、不可解な謎だけが残ってしまいまし
たが。最終的に、AICHにできて良かったです!

皆様のおかげです!ありがとうございました!!M(__)M

書込番号:9580522

ナイスクチコミ!0


クチコミ投稿数:64件

2009/05/22 14:38(1年以上前)

板違いかしれませんが…。すいません。蛇足までです。

喜びもつかの間。今度は、DVDドライブ(Pioneer DVR-216DBK)がACHIだと
認識されなくなりました(泣

BIOS上はDVDを認識しているのですが、XP起動後、[システム変更のスキャン]を
してもが見えない状況です。

調べ方が悪いのか、
・ファームを探してみましたが、(当該DVDドライブの)ファームは見付からず。
・「BIOSにて、DVDドライブのSTA項目をネイティブIDEにしたら解決した」との情報
 を得たのですが、M4A78T-E にそうした特定のSATAポートをネイティブにする項目
 はなく…。

AMD系のチップセットを使っていると、結構、こんなはまりがあるのでしょうか?
現在、IDEとAHCIの両方で起動できるので、まずは、IDEで起動させながら、対処
方法を探していきたいとも思います。

書込番号:9585412

ナイスクチコミ!0


rsvmilleさん
クチコミ投稿数:83件Goodアンサー獲得:16件 Whirlwind 

2009/05/22 16:21(1年以上前)

光学ドライブが
BIOSでは認識
デバイスマネでは認識していない ですよね?

結構組み直しをしてそうなのでケーブルの接触不良?

セーフモードで立ち上げてもNGですか?
NGの場合、
OSが怪しいのでリカバリCDを読み込むかTest
読み込んだら再インストール。
読み込まない場合は光学ドライブがご臨終?

セーフモードで認識する場合は
起動時に読み込むサービスやプログラムに問題がある
msconfigから切り分けするしか。

書込番号:9585742

ナイスクチコミ!0


rsvmilleさん
クチコミ投稿数:83件Goodアンサー獲得:16件 Whirlwind 

2009/05/22 20:52(1年以上前)

まだここを見てるか分かりませんが、
AHCIモードだと、場合によっては光学ドライブに不具合が出るらしいです。
それに当たってしまったのかも?

AMDのAHCI用ドライバの完成度がイマイチなのでしょうか?

ですが、AMDの場合もIntel同様RAIDモードONでAHCIもONになると思うのですが。
そうなるとRAIDで運用してる人は多いと思うので、同じような不具合報告があがっていてもいいような気がします。
AHCIモードの時だけっていうのが、個人的にどうも気になります・・・

書込番号:9586978

ナイスクチコミ!0


クチコミ投稿数:64件

2009/05/23 00:41(1年以上前)

>>rsvmilleさん

レス遅れてすいません。

>デバイスマネでは認識していない ですよね?
そうです。
ちなみに、勿論ACHI指定時に、
@BIOS上:認識している
ADOS上:認識している
 ※BOOTディスクでブート可。加えて、M/B付属CDでブートすると、
  DOS上によるドライバ作成ツールが起動される。
  なので、正常に認識している模様です。
BXP起動後、エクスプローラは勿論、デバマネで認識不可。見えない状況です。

>結構組み直しをしてそうなのでケーブルの接触不良?
上記より、そうしたものはなさそうです。なお、IDEで接続できるので、可能性薄のようです。

>セーフモードで立ち上げてもNGですか?
まだ、試していませんでした。

>AMDのAHCI用ドライバの完成度がイマイチなのでしょうか?
>ですが、AMDの場合もIntel同様RAIDモードONでAHCIもONになると思うのですが。
もしかすると、そうかもしれませんね…(泣


ネットで調べるなり、SHOPで相談したところ。SB700?や以前のチップセットでは、
・HDDを接続するポートを後ろ(1番や2番ではなく、4番、5番)に差さないと、
DVDがネイティブIDE接続できないといった、問題が少々発生したようです。
ただ、今使っているマザー、及び、SB750搭載の他のマザーで、今回のような
事象は聞いたことがないと言われました。
…ちなみに、マザーを交換補償で交換して、解決を図るのもひとつの手とアドバイス頂きました。
 もし、交換するなら、オンボのマザー以外を購入することになりそうです。私と
 しては、グラボは騒音の元になりそうなので、あまり付けたくないのです…。。。


話を戻すと。
どうも、AHCIのドライバのインストール方法に、問題があったように思います。
これまで、行ったAHCIの方法は、
@F6でドライバを読み込ませても、XPインストール不可。ブルースクリーン(エラー:7B)
AIDEにて、XPをインストール後、
 a、AHCIドライバインストール
 b、レジストリ追加
です。
※ SATAポートは、全5つ。
  HDDは1番ポート、DVDは4番ポート、ケース付属のESATAポートは5番ポート、使用。

そもそも、@の方法で上手くいかないのが、不可思議であると思います。
そして、Aのドライバ+レジストリ追加の方法は、私の環境に書き込んだレジストリの
内容があっているのか、未確認です。



もし、ドライバの入れ方に問題があるなら、VISTAをインストールしてみようと
考えているのですが、手元にないので…。それで、Win7をインストールすることにしました。

Win7 RCをAHCIでインストールみれば、問題の切り分けができるのではないか?
と考えて…、今している最中です。

書込番号:9588552

ナイスクチコミ!0


クチコミ投稿数:64件

2009/05/23 01:00(1年以上前)

上のレスを書きながら、Win7 RCをインストールしていました。

そして、その結果、
・AHCI指定でインストール完了!
・Win7 RC正常起動
・DVDドライブは、問題なく、認識可&アクセス可(適当はDVD読み込み可)!
となりました。

これをもってすると、
・XPにドライバをどう読み込ませるか?
が問題になってきて、それができない原因は、
@SB750にあるのか?
A使用しているマザーにあるのか?
BHDDドライブ(に搭載されているチップ?)にあるのか?
となってくるかと思います。

とりあえず、解決策として、
@所有しているマザーの初期不良の可能性もあるので、同製品のマザーに交換してもらうか?
A他社マザーなり、他マザーに交換+グラボ購入(泣
BWin7がリリースされるまで待つ
CAHCIではなく、IDEを指定する
しかないのかなと思います・・・ ・・・ ・・・ ・・・ ・・・。

書込番号:9588657

ナイスクチコミ!0


rsvmilleさん
クチコミ投稿数:83件Goodアンサー獲得:16件 Whirlwind 

2009/05/23 06:30(1年以上前)

Win7RC+AHCI環境構築成功おめでとう御座います&お疲れ様です。
あまりお役に立てなくてどうもすみません。

>AHCI指定でインストール完了!
Win7RC内包のドライバ?
それともAMDのPromise製 AHCI RAIDドライバなのでしょうか?

>@SB750にあるのか? A使用しているマザーにあるのか?
こちらのブログの管理人さんですが
http://hisway.at.webry.info/200804/article_9.html
vista環境+AHCIモードで運用している見たいです。
ですが、AMDのPromise製 AHCI RAIDドライバではなく
Microsoft標準AHCIドライバのようです。
途中経過の記事はないのですが、「きわめて快適」という言葉はありました。
AHCIモード時、AMDのPromise製 AHCI RAIDドライバの出来がイマイチなのかな と。

>所有しているマザーの初期不良の可能性
私はAMDは使ったことがないので分かりませんが、AMDしか使わない友人の言葉ですが、
「Intelに比べれば個体差のバラつきは確かに多いかも」との事。

>Win7がリリースされるまで待つ
AHCIモード利用時は、AMDのPromise製 AHCI RAIDドライバより
Microsoft標準AHCIドライバの方が良いような。

>AHCIではなく、IDEを指定する
セオリー通りF6からドライバを読ませることが出来ない場合は
現状、AHCIとの明確な差がない以上IDEの方が良いのでは と思います。
私のAHCIの感想ですが、起動が少し(5秒位?)速くなったのかなと
HDDが断片化してきても遅くなり難いかな位です。

なんか自作板みたいなってますけど大丈夫なのかな・・・(汗

書込番号:9589212

ナイスクチコミ!0


GILLYさん
クチコミ投稿数:1458件Goodアンサー獲得:1件

2009/05/23 14:09(1年以上前)

XP SP3、マザボA7DA-S(SB750)で(HDDはHGST)、F6フロッピーからのAHCIドライバインストールではうまくいかなかったので(プログレスバーで止まる)、検索し、以下の情報を元にAHCI化しました。
(SB600では、F6からで問題なかった)

----------------------------
1.起動ディスクをSATA5か6につなぐ
2.BIOSでAHCIに
3.Windowsを起動する
4.AHCIドライバを入れる
5.Windowsをシャットダウン
6.起動ディスクの接続先を戻す
7.Windowsを起動して確認する

どうやらA7DA-SでAHCIで動作するのは4つのポートだけ、
残りは強制的にIDE互換モードらしい。
で、IDE互換モードのポートを使ってWindowsを起動し
ドライバをインストールする。
-----------------------------

IDEモードでOSインスコしたHDDをつなぎなおして、後からAHCI化という方法です。
(レジストはいじってません)

SB750共通の方法なのかは不明ですが、よろしければお試しを。

書込番号:9590772

ナイスクチコミ!0


クチコミ投稿数:64件

2009/05/23 23:24(1年以上前)

>>rsvmilleさん

>Win7RC内包のドライバ?
>それともAMDのPromise製 AHCI RAIDドライバなのでしょうか?
WinRC内包のドライバです。

>こちらのブログの… … …
記事を読んだり、いろいろ見渡してみると、Microsoft標準AHCIドライバを使いたいなと
いう気持ちがでてくるのですが。
やはり、レジストリを書き換え作業が付きまとうんですね(汗
ちょっと、どっちを使うか迷いがでてきます〜〜〜!


>>GILLYさん
教えて頂いた内容の認識合わせをしたいのですが。

>IDEモードでOSインスコしたHDDをつなぎなおして、後からAHCI化という方法です。
というのは理解できるのですが。

>3.Windowsを起動する
というのは、XPインストール済みのWinを起動するという意味ですか?それとも、
XPをインストールするということでしょうか?

ドライバインストール前に、BIOSでAHCIに切り替えても、Winが起動しない
と思うのですが…。4,5番ポートであれば、強制的にIDE互換モードなので、Winが
起動してしまうということですか?

ちょっと、混乱気味で、申し訳ないです。よろしければ、ご指摘下さいませ。

書込番号:9593327

ナイスクチコミ!0


GILLYさん
クチコミ投稿数:1458件Goodアンサー獲得:1件

2009/05/24 12:46(1年以上前)

>XPインストール済みのWinを起動するという意味ですか?それとも、
XPをインストールするということでしょうか?

XPインストール済みのWinを起動するという意味です。

>4,5番ポートであれば、強制的にIDE互換モードなので、Winが
起動してしまうということですか?

A7DA-Sでは、5、6番ポートですが、仰る通り強制的にIDE互換モードなので、(BIOSがAHCIモードでも)Winが起動しました。


起動後、(ちょっと以前のことなので記憶が曖昧ですが)、デバイスマネージャの不明なデバイス「SCSIとRAIDコントローラ」あたりで、ファイル指定でドライバインストールしたかな?

書込番号:9595740

ナイスクチコミ!0


クチコミ投稿数:64件

2009/05/24 20:54(1年以上前)

>>GILLYさん

>A7DA-Sでは、5、6番ポートですが、仰る通り強制的にIDE互換モードなので、(BIOSがAHCIモードでも)Winが起動しました。
そうなんですね!
ですけれど。私の設定がまずいのか、最新のBIOS(1303?)、デフォルトの設定、いろいろ
試しましたのですが、AICHだとWin起動せずです(泣

ただ、AICHE&5番ポートにすると、1〜4番のようなブルースクリーンではなく、
”Reboot and Select proper Boot device or Inserr Boot Medeia …”という
メッセージに切り替わり、一瞬、起動するか?という淡い期待を抱かせます(泣笑
…ちなみに、私の場合、ポートは1〜5番あります

>>rsvmilleさん
そういえば、教えていただいたブログの方法ですが…。
XPだと、Vistaと環境が違うので、編集すべきレジストリ(msahci)項目がなく。
OSをアップグレードしなければいけない局面に迫られているのか!なんて、
思っちゃいます(笑 

書込番号:9597885

ナイスクチコミ!0


rsvmilleさん
クチコミ投稿数:83件Goodアンサー獲得:16件 Whirlwind 

2009/05/24 22:13(1年以上前)

>OSをアップグレードしなければいけない
そうですね、OSがXPなのにvistaでした、申し訳ない。

AMDユーザーじゃないので、試せないのが歯がゆいです。

現状XPでは、選んだマザボメーカーの型番・チップセットで出来たり出来なかったりとピンポイントでの作業になってるみたいですね。
XPには標準でAHCIが内包されていない?為とIntel系のようにドライバの更新から出来ない為より難しくなっている気がします。

書込番号:9598370

ナイスクチコミ!0


クチコミ投稿数:64件

2009/05/24 23:45(1年以上前)

XPとAMD…。これらが相まって…。こんなに難解なことになるなんて、
思いもよりませんでした!(泣

書込番号:9599084

ナイスクチコミ!0


クチコミ投稿数:64件

2009/08/15 20:55(1年以上前)

M4A78T-EのBIOSを1402->1610に更新したところ、5番portをIDE or AHCI指定できる項目が
増え、光学式ドライブをIDE指定すると、問題なく、HDDはAHCIで認識、DVDドライブも
読み込み等できました。

HDDのスレなのにもかかわらず、事の展開より、HDDから話が反れてしまいまして
本当にすいませんでした。

何より、温かいアドバイスくださった皆々様。本当にありがとうございました。

書込番号:10002933

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

この製品の最安価格を見る

WD10EADS (1TB SATA300)
WESTERN DIGITAL

WD10EADS (1TB SATA300)

最安価格(税込):¥9,686登録日:2008年10月 9日 価格.comの安さの理由は?

WD10EADS (1TB SATA300)をお気に入り製品に追加する <684

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

 
 
 

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

最適な製品選びをサポート!

[ハードディスク・HDD(3.5インチ)]

ハードディスク・HDD(3.5インチ)の選び方ガイド

coreda

新製品ニュース Headline

更新日:2月21日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング