『オンボードサウンドから音がでない・・・。』のクチコミ掲示板

GA-P35-DS3R 製品画像

拡大

価格情報の登録がありません 価格推移グラフ


価格帯:¥―〜¥― (―店舗) メーカー希望小売価格:¥―

フォームファクタ:ATX CPUソケット:LGA775 チップセット:INTEL/P35+ICH9R メモリタイプ:DDR2 GA-P35-DS3Rのスペック・仕様

ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

  • GA-P35-DS3Rの価格比較
  • GA-P35-DS3Rの店頭購入
  • GA-P35-DS3Rのスペック・仕様
  • GA-P35-DS3Rのレビュー
  • GA-P35-DS3Rのクチコミ
  • GA-P35-DS3Rの画像・動画
  • GA-P35-DS3Rのピックアップリスト
  • GA-P35-DS3Rのオークション

GA-P35-DS3RGIGABYTE

最安価格(税込):価格情報の登録がありません 登録日:2007年 5月22日

  • GA-P35-DS3Rの価格比較
  • GA-P35-DS3Rの店頭購入
  • GA-P35-DS3Rのスペック・仕様
  • GA-P35-DS3Rのレビュー
  • GA-P35-DS3Rのクチコミ
  • GA-P35-DS3Rの画像・動画
  • GA-P35-DS3Rのピックアップリスト
  • GA-P35-DS3Rのオークション

『オンボードサウンドから音がでない・・・。』 のクチコミ掲示板

RSS


「GA-P35-DS3R」のクチコミ掲示板に
GA-P35-DS3Rを新規書き込みGA-P35-DS3Rをヘルプ付 新規書き込み



ナイスクチコミ0

返信14

お気に入りに追加

標準

マザーボード > GIGABYTE > GA-P35-DS3R

スレ主 9Hundredさん
クチコミ投稿数:5件

はじめまして。9Hundredといいます。

題名の件で皆様のお力を貸してください。
5年ぶりに自作を戸惑いながら行いました。

組み立て、BIOSの設定、OSのインストールと順調に行っていたのですが、
いろいろなソフトをインストールしているときに音が出ていないことに気づきました。

いろいろなサイトで過去ログを調べてのですが、一向に改善されません。
ここに書き込みをするまでにOSのインストールを3回ほど繰り返しましたが、
改善されず、何がなんだかわからなくなりました。
そこで、皆様の力を借りるしかないと思いここにいたります。

PC構成

OS:XP PRO
CPU:Core 2 Duo E6750 BOX
マザーボード:GA-P35-DS3R Rev2.0
ビデオカード:GV-NX86T256H (PCIExp 256MB)
ハードディスク:HITACHI 500G
メモリ:ノーブランド2G

症状:
1.右下のタスクトレイにスピーカのマークがない。
2.コンパネのサウンドとオーディオの既定デバイス等が選択できない。
3.デバマネに(!)は表示されていない。
4.サウンドエフェクトマネージャがない。
5.デバマネ、サウンドとオーディオのハードウェアにAC97 Audioの表示が出てこない。

いろいろ行って駄目だったことを記載します。

1.BIOSの設定はAzalia CodecがAutoになっています。
2.メーカーより最新チップセットのインストール及びオーディオドライバインストール(2個あったので両方入れてあります。)
3.BIOSのアップデートでF6を入れてあります。
4.SP1の時にインストールしないといけないと何処かで見たので行ってもできない。
5.ハードウェアの追加から入れてもデバマネで!が出てドライバが更新できない。
6.スピーカは緑色にさしてあります。
7.電源スイッチ系を刺すとことに小さなスピーカを付けていますのでエラー音だけはします。
8.プログラムの追加と削除にはAC97等が表示されますので、インストールはされているのだと思います。
9.オーデイオドライバの入れ直し。


他にもいろいろ試してみたように気がしますが、頭が混乱していましたので、
何を試したのかわかりません。

音が出ないとここから先に進めません(他のインストール等設定)ので、
どうすればいいのか教えてください。

よろしくお願いします。

書込番号:6844205

ナイスクチコミ!0


返信する
藤三日さん
クチコミ投稿数:12件

2007/10/08 23:03(1年以上前)

初めて投稿します。皆様、言葉の不備等お許し下さい。

私も、9Hundredさんほとんど同じような症状でした。
悪戦苦闘してしまいましたので・・・・・

私のPC構成

OS:XP PRO
CPU:Core 2 Duo E6750 BOX
マザーボード:GA-P35-DS3R Rev1.0

Audio Device on High Definition Audio Bu「!」となり、音がでません。

何回もドライバーを入れようとしたが、インストール途中でエラーメッセージ
になり、削除しようにも出来ない。

メーカーページより、Audioドライバーを取り出し、あれやこれやと試しましたが、改善できず。試しにOSをXP Proから、VISTAにすると、問題ありませんでした。

VISTAでは、他のソフトとの関係で XP Proで、再度挑戦。
過去ログのshibuyaさんの[6704275]より参考になり
プログラムの追加と削除をみると「KB888111」がありました。
(これも色々試していた時に入れました)

良いもかどうかわかりませんが、下記のような手順で今のところ改善しました。

「KB888111」(Microsoft UAA Bus driver for High Definition Audio)を削除。

プログラムメニューから GIGABYTEのWDM?を(削除してしまいましたから正確には覚えておりませんが)これをアンインスツール。

再起動すると、PCI?のデバイス要求してくるので、取りあえずキャンセル
次に、Audioドライバーをインストールするとうまく入ってくれました。

今のところ、無事に音は出ております。

書込番号:6846813

ナイスクチコミ!0


スレ主 9Hundredさん
クチコミ投稿数:5件

2007/10/08 23:44(1年以上前)

藤三日 さん
早速の返信ありがとうございます。

私もいろいろインストールしていたので、「KB888111」(Microsoft UAA Bus driver for High Definition Audio)がありましたので、これをアンイストールした後、最新のものをダウンロードしてインストールしましたが、改善されません。

デバマネを確認してみると「このデバイスを開始できません(コード10)」
と表示されています。


藤三日さんにお聞きしたいのですが、
当方がこのような状態になった時、

1.右下のタスクトレイにはスピーカアイコンは表示されていましたか?
2.コンパネの中にサウンドエフェクトマネージャはありましたか?


未だに改善されず、音がならない状態です。
お忙しいとは思いますが、お知恵の方をおかしください。
よろしくお願いします。

書込番号:6847051

ナイスクチコミ!0


藤三日さん
クチコミ投稿数:12件

2007/10/09 00:43(1年以上前)

9Hundredさん、私も色々と試しましたので あまりはっきりとは覚えていないのですが
(歳のせいもありますが・・・) 

下記1は無 2も無しで。コントロールパネルではサウンドとオーディオデバイスはありましたが、ハードウェアのプロパティでは 場所:6555? でインストールされていない・・ようなメッセージでした。


1.右下のタスクトレイにはスピーカアイコンは表示されていましたか?
2.コンパネの中にサウンドエフェクトマネージャはありましたか?

「KB888111」(Microsoft UAA Bus driver for High Definition Audio)を削除して、
次に、スタート、プログラム、GIGABYTE、W 何とかと言うのがありましたので
それを、コントロールパネル プログラムの追加と削除から削除し、再度Audioドライバー
(Ver 1.72 ? )を入れたような気がします。

何か、正確な事が書けなくて 本当に申し訳ありません。

書込番号:6847329

ナイスクチコミ!0


スレ主 9Hundredさん
クチコミ投稿数:5件

2007/10/09 01:23(1年以上前)

返信ありがとうございます。

私の場合、ハードウェアのプロパティにすら普通のインストールでは表示してくれませんでした。ハードウェアの追加をすると表示はしてくれるものの利用できない状態です。
GIGABYTE、W というのは出てきませんでしたが、何度実行しても認識してくれません。

メーカー修理とかに出すと帰ってくるのが遅くなりそうですし、サウンドボードを入れれば、音は出るかもしれませんが、壊れたまま放置するのはイヤですし、なにしろ負けた気がします。


何とかならないものでしょうか?
一応明日平日ですのでメーカーにも問い合わせてみようと思います。
また明日報告します。

書込番号:6847445

ナイスクチコミ!0


クチコミ投稿数:1588件Goodアンサー獲得:305件

2007/10/09 10:35(1年以上前)

>5.デバマネ、サウンドとオーディオのハードウェアにAC97 Audioの表示が出てこない。
>8.プログラムの追加と削除にはAC97等が表示されますので、インストールはされているのだと思います。

最近のマザボのオーディオ機能は長年使われてきた「AC'97」から「HD Audio」へと代替わりしました。
ご多分に漏れず,[GA-P35-DS3R]もHD Audioになっています。
従って,付属のCD-ROMからオーディオドライバをインストールすると,上記「5」&「8」には[Realtek High Definition Audio](GA-P965-DS4の表示例です)のように表示されると思います。

参考までに・・・・

書込番号:6848140

ナイスクチコミ!0


スレ主 9Hundredさん
クチコミ投稿数:5件

2007/10/10 00:25(1年以上前)

お節介爺さん
返信ありがとうございます。

「AC'97・・・」とも表示されていますし、「Realtek High Definition Audio」とも別の行で表示されています。これもダメこれもダメといろいろと過去のものなら使用できるかと思いインストールしているうちにこのような表示になったのだと思われます。

ご指摘ありがとうございます。


あとメーカーの方に確認したのですが、タイミングが悪かったのか話中でつながりませんでした。また明日にでもかけてみます。

書込番号:6851106

ナイスクチコミ!0


藤三日さん
クチコミ投稿数:12件

2007/10/10 00:50(1年以上前)

試しに、デバイスマネージャーから、「AC'97・・・」を無効にするか、削除して
再度、GIGABYTEのサポートCDからAUDIOドライバーを入れたらどうでしょうか?

デバイスマネージャーから、「Realtek High Definition Audio」のドライバー更新は
何度やっても、出来ませんでしたので・・・。

書込番号:6851227

ナイスクチコミ!0


クチコミ投稿数:1588件Goodアンサー獲得:305件

2007/10/10 08:49(1年以上前)

9Hundredさん おはようございます。

>「AC'97・・・」とも表示されていますし、「Realtek High Definition Audio」とも別の行で表示されています。

↑これって,「プログラムの追加と削除」に2つとも表示されているということですよね・・・?。

「プログラムの追加と削除」に表示されている場合は,デバマネから削除してはいけません。アプリでもドライバでもアンインストールが常道ですから。
とりあえず[AC'97]を「プログラムの追加と削除」からアンインストールし、音が出るか確認してみては如何でしょうか。

もし,それでダメなら「Realtek High Definition Audio」もアンインストールのうえ,「Realtek High Definition Audio」を再インストールするとよいと思います。

書込番号:6851829

ナイスクチコミ!0


スレ主 9Hundredさん
クチコミ投稿数:5件

2007/10/10 23:56(1年以上前)

お世話になっています。
9Hundredです。

GIGABYTE社正規代理店であるリンクスインターナショナルに問い合わせを行ってみました。

メーカーの方といろいろと確認しているうちに。オーディオ部のハード的な故障(初期不良)の可能性が高いと言われました。無償修理もしくは交換させていただきますので、郵送してください。とのことです。

このままハード的に壊れているなら、いろいろ試しても無駄になってしまいますし、皆様にも迷惑をかけてしまうことになると思います。
一度メーカーの方で対応してもらい、交換もしくは修理を行って戻ってきてから、今まで試してきたことを実行してみたいと思います。

皆様方今までいろいろとアドバイスをしていただきありがとうございます。このような形で末を迎えるとは思っていませんでした。しばらくマザーボードを手放すことになりますが、直って戻ってきましたら、また報告させていただきます。

皆様方本当にありがとうございました。

書込番号:6854732

ナイスクチコミ!0


クチコミ投稿数:2件

2007/10/21 11:05(1年以上前)

初投稿です、新スレを立てるべきか迷いましたが返信のスタイルを取りました。
不備があればご指摘下さいm(。。)m

藤三日さんの2007年10月8日 23:03 [6846813] と同様の現象が起こり、
MB付属のDVDからドライバを試そうが、ネットで落としたVerのドライバを試そうが
インストール途中でエラーメッセージが出ます。
同様に削除もできませんでした。

私の場合、Vistaを持ち合わせていなかったのとXP使用が前提だったので、
藤三日さんの記事を参考に、
 1:「KB888111」を削除
 2:GIGABYTEのWDM? →該当無かった為スルー
 3:再起動でPCIデバイスを要求してくるがキャンセル
 4:AudioドライバーをMB付属DVDからインストール →成功
となりました。
ところが、音が出るには至りません。
デバイスマネージャ一覧を見ても「Realtek High Definition Audio」は
先ほど削除したままで表示されていません。
かつ、再起動時にPCIデバイスのソフトウェアインストールを要求され続けます。
「自動インストール」「一覧からインストール」共に該当ソフト無しで
先に進まない状態です。

本件についてなにか情報をお持ちの方、どうか御教示を宜しくお願い致しますm(。。)m

<構成>
OS:XP HOME
CPU:Core 2 Duo E6550 BOX
マザーボード:GA-P35-DS3R Rev2.0

書込番号:6889927

ナイスクチコミ!0


藤三日さん
クチコミ投稿数:12件

2007/10/21 12:32(1年以上前)

よくわかりませんが、

確か、ビデオ?グラフィックボードに音源が付いている?
その関係でこの問題が出たような気がします。
ビデオカードの新しいドラーバーを入れたら消えたような気がしますが。。。

私のは、予算の関係で以前の物を使用しました(NVIDIA GeForce7300LE)

書込番号:6890150

ナイスクチコミ!0


クチコミ投稿数:2件

2007/10/21 20:30(1年以上前)

ありがとうございますm(。。)m
流用したグラボGeForce7900GSには音源はついていないので、
状況が違うのかもしれませんが、
もすこしブログとか検索して回ってみて、他の情報がなければ
グラボのドライバを再インストールしてみます。

書込番号:6891406

ナイスクチコミ!0


藤三日さん
クチコミ投稿数:12件

2007/10/22 13:17(1年以上前)

実は、最初 マザーボードはGA-P35-DS4 Rev2.0 だったのですが
初期不良?かな 電源投入で2-3秒で再起動の繰返しで、セットアップが出来ず。
電源を新品に交換しても同じ症状だったので、サポートに連絡を入れると、
「交換します」との事でした。日数がかかりそうだったので、

このマザーボード:GA-P35-DS3R Rev1.0を購入しました(展示品限りでかなり
安くして頂いたので、、、内心同じ(GIGABYTE)少し不安もありましたが・・)

マザーボード:GA-P35-DS3R Rev1.0 では、Audio Device on High Definition Audio Bu
「!」となり、音がでません。と同じ症状  
2007年10月8日 23:03 [6846813] で、無事解決できました。

後日サポートよりGA-P35-DS4 Rev2.0の交換品が届いたので、念の為新品のHDDを購入し、
同じ構成で再度組み付けました。

OS:XP PRO
CPU:Core 2 Duo E6750 BOX
マザーボード:GA-P35-DS4 Rev2.0
グラフィック:NVIDIA GeForce7300LE

Audio Device on High Definition Audio Bu
「!」となり、音がでません。 同じ症状が出ました。

前の経験があり、Audio Driverをいれましたが、
動作しているかどうかは、この時点ではわかりませんでした。
(スピーカーは繋いでいなかったのです)

やすーんさんと、同じ
PCIデバイスのソフトウェアインストールを要求され続けました。

デバイスマネージャーをみると
その他の不明なデバイス PCI で黄色のマーク

そこで、一旦これを削除
(必要であれば、再起動時に要求してくるだろう。な〜んて軽い気持ちで)

そして、再起動  要求してこなかった。

次に、グラフィック:NVIDIA GeForce7300LE のドライバーを更新
(更新と言うよりも、何も入れていなく汎用ドライバーを使用していたので)

再度 AUDIO ドライバーを(Ver1.72)入れると
タスクバーの右端に、茶色のスピーカーのマークで
Reaitek HD オーディオマネージャー と出てきました。、

プログラムの追加と削除の中には、
Reaitek High Definition Audio Driverと出ています。 

デバイスマネージャーをみると、
不明なデバイスはなくなっており
システムデバイスの中にPCIバスと表示されていました。

サウンド、ビデオ、およびゲームコントラーラーでは
Reaitek High Definition Audio Driver と表示

現在は、ヘットフォンから無事音は再生されています。

書込番号:6893710

ナイスクチコミ!0


クチコミ投稿数:38件

2007/12/27 17:39(1年以上前)

私も自作機で同様の症状に苦しみ、ここ数日睡眠不足です。ただ、いろんなところにアップされているコメントを総合してトライしたところ、月曜日から悪戦苦闘の末、ようやくたった今解決しました。

MB:GIGABYTE P35-DS3R
OS:XP professional(32bit)
GB:NVIDIA GeForce 8500 GT

1.XPをインストールする前にBIOSのUSB2.0をdisableにする
2.XPのSP1aをインストールする
3.付属のDVDでRealtek high density audio driverを手動でインストールする→再起動
4.同様にMS UAA BUS driver for HD Audio の driverを手動でインストールする→再起動
5.これで音声が出ました。
  念のためこの段階までGBのドライバはインストールしていません。
6.引き続き、GBのドライバをインストール
7.BIOSのUSB2.0をEnableにする
8.SP1a→SP2にupdate

上記のいろいろな組み合わせをやることで膨大な時間を浪費しましたが、印象としては、sp2ではなく1aを使ったことが一番効果的だったような気がしています。Audioの新しいドライバは確かにアップされており、これも使ってみたのですが効果はありませんでした。また、途中からオーディオを認識しなくなるような症状でお困りの方もいらしたようで、もしかすると、XPの再インストールまではしなくとも、USB2.0をはずし、sp2→sp1aに一度することで、復旧するかもしれません。
 一つ一つのコメントをかかれた方を覚えておく余裕が無く、お礼が言えないのが残念ですが、この場を借りてお礼申し上げます。

以上、他の皆様の参考になれば幸いです。

書込番号:7169566

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

この製品の最安価格を見る

GA-P35-DS3R
GIGABYTE

GA-P35-DS3R

最安価格(税込): 価格情報の登録がありません   登録日:2007年 5月22日

GA-P35-DS3Rをお気に入り製品に追加する <109

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

最適な製品選びをサポート!

[マザーボード]

マザーボードの選び方ガイド

coreda

新製品ニュース Headline

更新日:2月21日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング