『視聴ソフトの再立ち上げ後は黒画面』のクチコミ掲示板

2010年 6月中旬 発売

GV-MVP/XSW

ハードウェアトランスコードによる最大15倍の長時間録画機能を備えたPCI Express x1バス用の地上・BS・110度CSデジタル放送対応のダブルチューナーモデル

GV-MVP/XSW 製品画像

拡大

価格情報の登録がありません 価格推移グラフ

お気に入り製品に登録すると、価格が掲載された時にメールやMyページでお知らせいたします


価格帯:¥―〜¥― (―店舗) メーカー希望小売価格(税別):¥21,000

TVチューナー:地デジ/BS/CS タイプ:内蔵 インターフェイス:PCI-Exp GV-MVP/XSWのスペック・仕様

ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

  • GV-MVP/XSWの価格比較
  • GV-MVP/XSWの店頭購入
  • GV-MVP/XSWのスペック・仕様
  • GV-MVP/XSWのレビュー
  • GV-MVP/XSWのクチコミ
  • GV-MVP/XSWの画像・動画
  • GV-MVP/XSWのピックアップリスト
  • GV-MVP/XSWのオークション

GV-MVP/XSWIODATA

最安価格(税込):価格情報の登録がありません 発売日:2010年 6月中旬

  • GV-MVP/XSWの価格比較
  • GV-MVP/XSWの店頭購入
  • GV-MVP/XSWのスペック・仕様
  • GV-MVP/XSWのレビュー
  • GV-MVP/XSWのクチコミ
  • GV-MVP/XSWの画像・動画
  • GV-MVP/XSWのピックアップリスト
  • GV-MVP/XSWのオークション

『視聴ソフトの再立ち上げ後は黒画面』 のクチコミ掲示板

RSS


「GV-MVP/XSW」のクチコミ掲示板に
GV-MVP/XSWを新規書き込みGV-MVP/XSWをヘルプ付 新規書き込み



ナイスクチコミ3

返信13

お気に入りに追加

標準

視聴ソフトの再立ち上げ後は黒画面

2010/07/01 00:48(1年以上前)


PC用テレビチューナー > IODATA > GV-MVP/XSW

スレ主 suodonoさん
クチコミ投稿数:9件

今まで、I/Oのアナログチューナー(ソフトウェアエンコード)を内蔵していましたが、地デジに移行する為に初めバッファローの商品を検討していましたが、ハイビジョン解像度のまま最大15倍圧縮のトランスコード機能(ハードウェア)というのに惹かれて直ぐさま購入しました。

パソコン起動後、mAgicTV Digitalを立ち上げて視聴出来ますが、mAgicTV Digitalを一端終了してから再びmAgicTV Digitalを立ち上げると、画面がまっ黒で音もしません。マネージャーで受信感度を見ると、全く受信していない状態です。上部メッセージも、受信感度が低下かアンテナ接続に問題があるなどと出ています。
しかし、PCを再起動すると正常に視聴出来ますし、受信感度測定も良好(PC起動直後)です。

つまり、mAgicTV Digitalを起動後、録画していた番組を見た後は、テレビが視聴出来ないのです。パソコン自体を再起動しないとテレビを見ることが出来なくなって非常に不便です。

同じ現象の方はいらっしゃいますか?

(考えられる原因としては、室内/外可能なアンテナとブースターを外に出して使用している事くらいです。ただ、全チャンネル視聴できますが、8chがぎりぎり視聴可能db感度です。)

自作PC
OS:XP Pro 32bit SP3
マザー:asus M3A-H/HDMI
CPU:AMD Athlon X2 5400+ 2.8GHz
メモリー:2GB(1GB x2)
HDD:1TB(空き500GB)
グラボ:Radeon HD5750 1GB
モニター:LG W2242 (DVI-D接続)
視聴地域:弱電界地域

書込番号:11566984

ナイスクチコミ!1


返信する
justplatyさん
クチコミ投稿数:18件Goodアンサー獲得:4件

2010/07/01 07:26(1年以上前)

いったん視聴できて、その後で視聴できなくなるとのことですが、見方によっては起動後しばらく時間を経過すると問題が発生すると受け取れます。

該当時間帯でWindowsのイベントログでアプリケーションログをチェックしてエラーが出てないか見てみてください。 可能性として、バックグラウンドで稼動しているmAgicマネージャDigitalの処理(おそらくEPG更新)で失敗してアプリケーションエラーになっていることがあります。そのエラー発生後は、おそらく各種処理は正常に動作しません。

ちなみにmAgicガイドDigitalで”番組データ更新”を押して番組情報を取得する場合には問題なく最後まで完了していますか? もしそれが完了しているのであれば、上記のEPG取得の問題では無いと思われます。 

書込番号:11567521

ナイスクチコミ!0


スレ主 suodonoさん
クチコミ投稿数:9件

2010/07/02 02:10(1年以上前)

justplatyさん、ご返信ありがとうございます。

しかし、残念ながらPC起動直後のmAgicTV Digital立ち上げ後(正常起動確認後)直ぐに終了し再びmAgicTV Digitalを立ち上げても黒い画面なんです。

ちなみに、ご指摘のmAgicガイド Digitalの番組データ更新は最後まで正常に完了しました。
アプリケーションログのエラーチェックはよく分からないので、調べてから試してみます。

となると、EPG取得の問題では無さそうと思われます。

引き続き、同様の問題が発生している方がおられましたら情報をお願いします。

一応サポートにも問い合わせしてみます。

書込番号:11571320

ナイスクチコミ!0


クチコミ投稿数:2件

2010/07/05 19:14(1年以上前)

Suodonoさんへ

私の場合は、既に使用中だったI-O GV-MVP/HS2に加えて同時録画する為、
6月19日よりXSWを追加使用しだしたのですが、私もsuodonoさんと略同様な
不具合(但し、画面は濃い暗緑色となりますが)が発生し不便な思いをして
いるXSWユーザーです。

PC立ち上げ後のmAgicTVD使用でTV視聴は出来るが、mAgicTVDを一旦
終了して、再度mAgicTVDを立ち上げると、偶にTV視聴出来る場合も有るが、
90%以上は緑色の画面となり視聴不可。
又、録画再生後のTV視聴は100%不可の状態です。
尚、EPGの取得は全く問題有りません。
7月2日XSW用のサポートソフトがUpdate (ver4.01) されたので、不具合解消を
期待して早々にUpdateしたのですが、この不具合は改善せず。
但し、いずれもPCをRebootすれば、TV視聴可とはなりますが、不便ですね。

1) XSWを追加するまでHS2単独使用時には、この不具合は全く発生して
いなかったので、XSWに何らかの不具合い(Soft or /& Hard?)が有る事は間違い
ないと思います。

2) 確かに、XSWのmAgicTVDでは『受信感度が低下しているかアンテナ
接続に問題ある』とのメッセージが出ていますが、私の環境では同一アンテナ
(ブースター使用)から電波を分波し、別のPCでPIXELAのPIX-DT090-PE0
使用しTV視聴しているので、上述のXSW側での不具合発生時の電波の状態を
確認すると、PIXELA側では電波状態に異常は無く正常の状態であり、TV視聴上
でも全く問題無し。
念の為、電波出力側Outletの入れ替えやCable交換を行い電波状態を確認したが、
いずれもPIXELA側では電波の異常は見られず、即ち電波の問題では無いにも
関わらず、I-O XSW側では異常が発生する事は解っております。

以上から、この原因は先ずはXSWのXP用 mAgicTVDに何らかのBugがある
のでは無いかと疑い(勿論、Hard面の不具合も捨てれませんが) 6月24日以降
I-Oのサポートへの電話を開始、然しLINE BUSYで繋がらず、区切りの良い処で
20回の電話で終了。電話は諦め、e-Mailでの質問に切り替え7月2日I-Oに送り
ましたが、今のところ返事無し。

まあ、I-O DATAのサポートは昔から良くないので、気長に待っている処です。
PIXELAのサポートの対応はもっと悪いが・・(笑)

環境概要
OS : XP Pro 32bit SP3
M/B : ASUS P5Q-E
CPU : INTEL C2D E8500 3.16GH
Memory : 2GB x 2
Graphic : SAPPHIRE Radeon HD5770 1GB
視聴地域: 弱電界地域

追記)今回、この不具合の原因追究でXSWサポートソフトのインストール/アンインストールを
各12回程慎重に繰り返す破目になりましたが、今後も・・・(笑)

ちょっと、長文になってしまいました。

書込番号:11587617

ナイスクチコミ!0


justplatyさん
クチコミ投稿数:18件Goodアンサー獲得:4件

2010/07/05 21:38(1年以上前)

suodonoさん 赤坂333さん 
視聴にご苦労されているようですね。
EPG取得には問題ないとのこと、了解です。EPGが取得して、最初に視聴もできているので、電波状況は問題ないような気がします。アプリケーション・エラーのチェックですが、XPですとスタートメニュー→[マイコンピュータ]右クリック→[管理]でコンピュータの管理ツールを起動して[イベントビューア]→[アプリケーション]をクリックしてください。右ペインにログが出ますので、問題が発生した時刻あたりで赤い×点のエラーがありませんでしょうか。
mtvManager.exeでエラーがあれば、それは手がかりになります。

書込番号:11588373

ナイスクチコミ!1


クチコミ投稿数:2件

2010/07/06 07:01(1年以上前)

suodonoさんへ

貴方の問題は解消しましたか?

当方の不具合は、解決致しました。
今回の不具合はGraphic CardのDisplay Driverの一部が壊れていた事に起因したもの
と判明致しました。その概要は下の通りです。

justplatyさん

助言有難うございます。
Application Errorのチェックは行っておりましたが、どうも該当しそうなAppliが見当た
らず判断出来ずにおりました。
又、Hardwareの面では、Device ManagerでErrorやwarningが出ていないかチェック
して、Markが全く出ていなかったので、取り敢えずHardの方は問題ないだろうと少々
荒っぽい問題の切り分けをしていたのですが・・・・・

昨日、I-O より当方のMailでの質問に対し『当方の症状よりGraphic CardのDriverが
疑われる故、DriverをReinstallするか、出来れば最新のDriverにUpdateの上、Install
し改善するか確認して欲しい。又、その上で何らかの原因でmAgicTVDが正常に動作して
いない可能性もあるので、XSWのサポートソフトを再イントールして不具合が改善するか
確認して貰いたい』旨の回答が入りました。
この趣旨に沿い、ATI Display Driverを現在使用中のver10.3から最新のver10.6に
Updateするべく、関連のDriver / ATI Catalyst CC / AVIVO /ATI
HDMI Audio Driver 一式をDownloadの上Installし、全て一新した時点で、mAgicTVD
の動作確認を行ったところ、TV視聴の際の2つの不具合はいずれも解消し、問題は
解決致しました。
又、録画再生の状態も良くなった感じです。

従い、今回はI-O サポートソフトの再インストールは行わずに済みました。 
問題の切り分けが甘く、且つHS2使用中mAgicTVDに全く問題無かった為、Display Driver
の不具合の可能性にまで気が回りませんでした。
少々反省している次第です。

suodonoさん、もし未だ解決されていないのであれば、Graphic Driverの不具合を一度
疑われては如何でしょうか?

書込番号:11590043

ナイスクチコミ!1


スレ主 suodonoさん
クチコミ投稿数:9件

2010/07/07 03:29(1年以上前)

justplatyさん、ありがとうございます。

アプリケーション・エラーのチェックを見ました。
SPM_syslogとBonjour Serviceにエラーが出てましたが、その他のエラーは有りませんでした。
どちらもmAgicTV Digitalには関係無さそうですね。


赤坂333さん、ありがとうございます。

不具合が解決して良かったですね。
当方の問題は画面が真っ黒でしたし、ドライバーも最新のものをダウンロードしてインストールしましたのでおそらく同じ問題では無いと思います。
ただ、他の書き込みにあった、オンボードのグラフィックを試す手も有りかなぁ?と。

<この書込時点ではまだ未解決でした。>

先週木曜日深夜の書込後、サポートへメールしました。
で、昨日返事が来てまして、案の定、特定の問題では無い様で、常駐ソフトの停止やセキュリティソフトのアンインストール、GV-MVP/XSWを他のスロットに差すとかmAgicTV Digitalとその関連ソフトと情報を完全削除しての再インストール等、と言う不具合の場合のお決まりの行為をして下さいというものでした。

ところがどっこい。その定番の行為をするものですね。
常駐ソフトの停止をしたら、何事も無かったかの様に、再立ち上げが可能になりました。
サポートさんには常駐ソフトの解除方法をご丁寧に説明して頂きましたので、その通り試してみました。
そして、常駐ソフトの何が悪さをしているか、いろいろ試しましたが、結構沢山あって未だに特定出来てません。
もう5時間以上試しているんですけど、、、何かこれ一つと言う単純な問題では無い様な感じです。
特定出来たらご報告致します。

justplatyさん、赤坂333さん、ありがとうございました。

書込番号:11594217

ナイスクチコミ!0


yamatakoさん
クチコミ投稿数:4件

2010/07/09 21:02(1年以上前)

スレ拝見しました。私も全く同じ症状に悩んでおりまして、色々と検索しておりましたところ、このスレにたどり着きました。

当方の症状ですが、パソコン起動後、mAgicTV Digitalを立ち上げて視聴後、一端終了してから再びmAgicTV Digitalを立ち上げると、画面がまっ黒で音もしないところは全く同じです。
その後、PCを再起動すると何故か正常に視聴出来ますし、受信感度測定も良好です。

少しsuodono様と異なるところは、パソコン起動後、7割程度の確立で最初からmAgicTV Digitalを立ち上げても画面がまっ黒で音もしない場合があります。この場合でも、再起動すれば必ず正常に視聴できます。

当初は信号強度を疑いまして、アンテナ線を高価なものに交換したり、家に設置されたアンテナ端子を交換したりと、アンテナ周りを改善しましたが今のところ効果が確認できません。
パーツとの相性か、カード固体の問題かもしれないと思い始めていますが、何も手がかりが得られない状況です。もし、何かお気づきの点があれば、よろしくお願いします。

ちなみに当方のパーツ構成は以下のとおりです。
suodono様とかぶるところは、どうも見当たりません。

自作PC
OS:Windows7 32bit
マザー:asus P7P55D-E
CPU:Intel Core i7 860
メモリー:4GB(2GB x2)
HDD:2TB(Raid10 1TB×4、cドライブ空き300GB)
グラボ:GeForce GTS 250 1GB
モニター:Mitsubishi RDT271WM(DVI-D接続)
視聴地域:問題なし(横浜市内)

書込番号:11604681

ナイスクチコミ!0


yamatakoさん
クチコミ投稿数:4件

2010/07/09 21:42(1年以上前)

スミマセン、自己レスです。
suodono様の最後の投稿に、常駐ソフトが影響しているようだとの情報がありました。その部分は未確認のまま、先ほどの投稿をしてしまいました。申し訳ありません。

とりあえず常駐ソフトを全て削除したところ、mAgicTV Digital立ち上げ後(正常起動確認後)直ぐに終了し再びmAgicTV Digitalを立ち上げても、正常に視聴できるようになりました。ありがとうございました。

しかし、suodono様と同様に、どの常駐ソフトが干渉しているかは突き止めておりません。
また、当方の問題であるPCの最初の立ち上げ時においても、時々正常に視聴できない問題は、改善できたかどうか現時点では解りません。

しばらく様子を見て、何か解りましたら、またお知らせします。

書込番号:11604868

ナイスクチコミ!0


ikasumi3さん
クチコミ投稿数:1件

2010/07/10 10:47(1年以上前)

7月1日よりsuodono様の当スレットを拝見しておりました。当方も同様の症状で困っていたため大変参考になりました。ただし、症状は多少違うようで、私の場合は、パソコン起動後、mAgicTV Digitalを立ち上げて視聴出来ますが、mAgicTV Digitalを一端終了してから再びmAgicTV Digitalを立ち上げるとパソコンを起動した当日は、視聴できますが、パソコンをシャットダウンしないで、翌日mAgicTV Digitalを立ち上げて視聴しようとすると、画面がまっ黒で音もしません。マネージャーで受信感度を見ると、全く受信していない状態です。上部メッセージも、受信感度が低下かアンテナ接続に問題がある などと出ています。しかし、PCを再起動すると正常に視聴出来ますし、受信感度測定も良好(PC起動直後)です。
という症状でした。
そこで、justplaty様のレスが大変参考となりました。早速アプリケーションログをチェックして、エラーの内容から様々解決方法を検索したところ、理由は分かりませんが、
Microsoft Visual C++ 2008 再頒布可能パッケージ (x86)

http://www.microsoft.com/downloads/details.aspx?familyid=9b2da534-3e03-4391-8a4d-074b9f2bc1bf&displaylang=ja

をインストールしたところ問題は解決しました。suodono様、justplaty様、赤坂333様、yamatako様、ありがとうございました。2週間悩んでおりました。

エラーのソースは XTUservice
内容は
2010-06-15, 23:42:36.4332812 : Error : Unhandled exception
detected while executing virtual device command response.:
IdOfEvent: 232 | IdOfItem: QPI_FREQUENCY_MONITOR | Status:
NoError | Return Value:
Intel.PerfTune.DeviceData.DerivedMonitorItemData`1[System.Single]
でした。内容は私にはよくわかりません、もし、エラーの概要や解消の理由がおわかりの方がいらっしゃいましたらお教えください。


自作PC
OS:Windows7 32bit
マザー:asus P7P55D-E
CPU:Intel Core i7 860
メモリー:4GB(2GB x2)
グラボ:GeForce GTS 250 1GB
モニター:LG Flatron W2753W(DVI-D接続)

書込番号:11607062

ナイスクチコミ!0


スレ主 suodonoさん
クチコミ投稿数:9件

2010/07/10 15:35(1年以上前)

常駐ソフトの問題は未だに特定されておりません。


yamatakoさん、投稿ありがとうございます。

PCのスタートメニュー¥プログラム¥スタートアップのフォルダーにmAgicTV Digitalのエイリアスを入れて、PCが起動したら自動的にmAgicTV Digitalが立ち上がる様に設定しましたが、その場合は、エラーメッセージが出て、mAgicTV Digital自体が初めから全く立ち上がらない状態になります。
でも、そのエラーメッセージのOKボタン(OKだったか記憶が曖昧ですが、ボタンは一つしかないので、それを押すしかない。)を押して、メッセージ画面を閉じて、すぐmAgicTV Digitalを立ち上げると正常に立ち上がります。

と言う症状がありました。ただ、この現象も毎回と言う訳では無かったです。
今は少々鬱陶しいので、自動的に立ち上げるのは止めています。

私の場合、PC立ち上げ直後のアイコンクリックによる、mAgicTV Digitalの真っ黒画面は経験しておりません。

お互いに、常駐ソフトの影響のようですね。
取り敢えず問題が解決して良かったです。

書込番号:11608000

ナイスクチコミ!0


スレ主 suodonoさん
クチコミ投稿数:9件

2010/07/11 01:30(1年以上前)

ikasumi3さん、投稿ありがとうございます。

実は昨日の夜中、常駐ソフトの検証をしてて、大丈夫な設定のまま寝てしまいました。毎朝、視聴予約で自動的にmAgicTV Digitalが見られる設定なのですが、今朝はmAgicTV Digitalが立ち上がっても真っ黒画面でした。

今日午後の投稿は出先だったのですが、昨夜の常駐ソフトの設定がもしかすると駄目な設定で終わっていたかと、ちょっと不安だったので、先ほど帰ってきてmAgicTV Digitalの再立ち上げを試したところ視聴出来ましたので、昨夜の設定はやはり大丈夫な設定だったと思われます。

と言うことは、ikasumi3さんと同じ現象かもしれません。
直ぐの再立ち上げは出来るが、相当時間を置くと再立ち上げが出来ないと言う、常駐ソフトの組み合わせが有るかもしれません。(原因が常駐ソフトにあるとしたらの話ですが。)

一応アプリケーションエラーのチェックもまた見ましたが、以前と変わらずでした。
今度、そのエラーの原因を取って検証してみます。

書込番号:11610463

ナイスクチコミ!0


yamatakoさん
クチコミ投稿数:4件

2010/07/11 02:26(1年以上前)

suodono様

返信、ありがとうございます。
当方のその後の状況を報告させていただきます。

まず、昨夜の当方の投稿の中で「常駐ソフトを全て削除したところ」は正しい
表現ではなく、正しくはsuodono様と同様に「常駐ソフトを全て停止したところ」
が正しい内容でした。まずは、大変失礼しました。

その方法を詳細に記載しますと(極めて一般的方法ですが)、
1.[スタート]ボタンをクリック、
2.[ファイル名を指定して実行]をクリック
3.「名前」欄に『msconfig』と入力
4.[OK]ボタンをクリック
これでシステム構成ユーティリティーを起動しまして、
5.[スタートアップ]タグをクリック
6.[すべて無効にする]をクリック
7.[OK]ボタンをクリック
8.念のため再起動

これだけで、mAgicTVD使用時に画面がまっ黒で音もしない症状が解消しました。
PCを数時間シャットダウン後に立ち上げますと、従来は7割程度の確立でやはり
真っ黒画面になりましたが、いまのところそういった症状もなく、問題は完全に
解消したようにみられます。

そこで、どの常駐ソフトが干渉していたのか、チェックすることにしまして、
再びシステム構成ユーティリティーを起動して、常駐ソフトを一つ一つ有効に
して様子をみたのですが、何故か以前のような真っ黒画面は現れないのです。
常駐ソフトを全て有効にして、元の状態に戻してみましたが、それでも以前の
ような症状は見られませんでした。
結論として、なんだかよく解らない結果になってしまいました。

さらに、justplaty様、ikasumi3様に習って、過去1週間分のアプリケーション・エラーを
チェックしてみたところ、「XTUservice」というエラーソースは見当たりませんでした。
代わりに「ehRecvr」というソースでエラーが多発していたことが解りました。
どうもテレビ再生に関連するようですが(当方には難解すぎてよく解りませんが)、
このエラーは、前期の常駐ソフト停止以来、発生しておりません。

このような状態で、何だか意味不明な投稿になりました。スミマセン。
また何か解りましたら、ご報告します。

書込番号:11610596

ナイスクチコミ!0


スレ主 suodonoさん
クチコミ投稿数:9件

2010/07/12 22:03(1年以上前)

yamatakoさん 

私の環境では、常駐ソフトを全て元に戻すと、真っ黒画面が再現されます。
ちなみに、アプリケーションエラーの起こっている「SPM_syslog」の原因を取り除きましたが、症状は変化無しでした。


レス頂いた皆さん、引き続き検証してみます。

書込番号:11618737

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

この製品の最安価格を見る

GV-MVP/XSW
IODATA

GV-MVP/XSW

最安価格(税込): 価格情報の登録がありません   発売日:2010年 6月中旬

GV-MVP/XSWをお気に入り製品に追加する <242

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

最適な製品選びをサポート!

[PC用テレビチューナー]

PC用テレビチューナーの選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:5月13日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング

PC用テレビチューナー
(最近3年以内の発売・登録)


ランキングを詳しく見る