『DNSアドレスを解決できません』のクチコミ掲示板

NVR500 製品画像

拡大

最安価格(税込):

¥33,394

(前週比:±0 ) 価格推移グラフ

クレカ支払い
最安価格(税込):

¥33,394

Amazon.co.jp

お届け先の選択

送料込みの価格を表示します

お届け先地域

価格帯:¥33,394¥67,258 (20店舗) メーカー希望小売価格:オープン

有線LAN速度:10/100/1000Mbps 有線LANポート数:4 対応セキュリティ:UPnP/VPN/DMZ NVR500のスペック・仕様

価格.comのまるごと安心 設置・修理・サポート。家電・PC・カメラ・ゲーム機が対象。初月無料!
ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

  • NVR500の価格比較
  • NVR500の店頭購入
  • NVR500のスペック・仕様
  • NVR500のレビュー
  • NVR500のクチコミ
  • NVR500の画像・動画
  • NVR500のピックアップリスト
  • NVR500のオークション

NVR500ヤマハ

最安価格(税込):¥33,394 (前週比:±0 ) 発売日:2010年10月下旬

  • NVR500の価格比較
  • NVR500の店頭購入
  • NVR500のスペック・仕様
  • NVR500のレビュー
  • NVR500のクチコミ
  • NVR500の画像・動画
  • NVR500のピックアップリスト
  • NVR500のオークション

『DNSアドレスを解決できません』 のクチコミ掲示板

RSS


「NVR500」のクチコミ掲示板に
NVR500を新規書き込みNVR500をヘルプ付 新規書き込み



ナイスクチコミ2

返信13

お気に入りに追加

標準

DNSアドレスを解決できません

2011/07/31 13:26(1年以上前)


有線ブロードバンドルーター > ヤマハ > NVR500

クチコミ投稿数:193件

DNSアドレスを解決できません という表示がブラウザに不定期に出ており、
ネットが不安定です。

ネットに全くつながらない訳ではなく、繋がったり、切れたりです。

回線はNTT フレッツ光プレミアムです。
CTUのDHCPは無効に、PPPOE接続を利用する設定にしております。

ヤマハルーターは何かDNS系の設定が必要なのでしょうか?

書込番号:13318026

ナイスクチコミ!0


返信する
KAZU0002さん
クチコミ投稿数:33021件Goodアンサー獲得:4726件

2011/07/31 13:38(1年以上前)

お使いのプロバイダーのDNSサーバーのIPアドレスが指定されているのなら、自動取得ではなく、その値を直接ルーターなりPCに指定してみましょう。
あと、単に通信が出来ないという理由でDNSエラーが出ることもありますので。問題が起きたときに、ルーターやプロバイダーのHPにPingしてみて、回線自体が生きているのかの確認を。

書込番号:13318064

ナイスクチコミ!0


クチコミ投稿数:506件Goodアンサー獲得:148件

2011/07/31 14:28(1年以上前)

これかな・・・?

フレッツ光プレミアム公式HPより
http://flets-w.com/hikari-p/omoushikomi_goriyou/broadband_router/index.html

ブロードバンドルータの設定を変更する場合は、設定を行うパソコンのIPアドレスを、下記
の例のようにブロードバンドルータのIPアドレスと同一セグメントになるような設定を行っ
てください。なお、ブロードバンドルータの再起動を伴う設定変更後、通信が不可となった
場合、ブロードバンドルータに接続しているサーバ、端末等の再起動またはLANケーブルの抜
き差しが必要となる場合があります。

例) IPアドレス:192.168.1.2 等ブロードバンドルータや他の機器と重複しないアドレス
サブネットマスク:255.255.255.0

書込番号:13318222

ナイスクチコミ!1


クチコミ投稿数:193件

2011/07/31 14:55(1年以上前)

ご返信ありがとうございます。
さて、

KAZU0002さん ご指摘のDNSサーバーですが、
niftyのDNSサーバーのアドレスを手動で打ち込み、
ルーター再起動の上で、ネットをしてみましたが、やはり問題が再発します。

pingにつきましても、やはりDNSが問題なのか、
「ホスト ピング先 が見つかりませんでした。ホスト名を確認してもう一度実行してください」
となります。

mackey64X2 さん が指摘されているIPアドレスは以下のような形ですよね?

現在IPアドレスは以下のようになっています。

NVR500
192.168.100.1

PC1
192.168.100.2

PC2
192.168.100.3

書込番号:13318326

ナイスクチコミ!0


クチコミ投稿数:22634件Goodアンサー獲得:2055件

2011/07/31 17:45(1年以上前)

DNSが動いてないならniftyのサポートを受けたほうがいいですよ。プロバイダーの責任だから。

OCN使ってますけど、しょっちゅうDNSでトラブるのでわたしはプロバイダーのを使ってないですが。

パブリックなDNSに切り替えてみては?

書込番号:13318896

ナイスクチコミ!0


クチコミ投稿数:193件

2011/07/31 21:20(1年以上前)

ムアディブさん ご返信ありがとうございました。

アドバイスの通り、DNSをグーグルに変更しましたが、
依然と、トラブルを抱えております。
画像の様なエラー画面が発生し、安定しない状況です。

時には、添付画像の中央に灰色で正確ではありませんが「タイアウト」という様なメッセージが出る場合もあります。

何か設定の問題でもあるのでしょうかね?

書込番号:13319801

ナイスクチコミ!0


クチコミ投稿数:193件

2011/07/31 21:21(1年以上前)

すいません、画像を忘れていました

書込番号:13319807

ナイスクチコミ!0


クチコミ投稿数:4件

2011/08/01 09:08(1年以上前)

接続の際、PPPoE設定はCTUですかそれともYAMAHAルーター側ですか?
YAMAHAルーターでPPPoE接続するのでしたら、CTUのPPPoE機能をOFFにして
ブリッジ化しておかないとエラーになると思います。

書込番号:13321575

ナイスクチコミ!1


クチコミ投稿数:1884件Goodアンサー獲得:55件 Enlarging lens Maniacs 

2011/08/01 20:09(1年以上前)

★新一★さん、

まず問題の切り分けをしましょう。
どこが悪いのかを突き詰めないと、正確な対処はできません。

NVR500 を CTU から切り離して、PC を CTU と直結させて、@nifty の説明サイトの記述
http://support.nifty.com/support/manual/internet/premium/setup/premium.htm

の通りに設定してみてください。これでもエラーが出るなら、NVR500 は関係ありません。
まずはそこから。

※ このスレの記述内容から、お使いのプロバイダは @nifty だと判断しました。


-----

以下は余談です。参考まで。


★新一★さんの、このスレの最初の書き込みに

> 回線はNTT フレッツ光プレミアムです。
> CTUのDHCPは無効に、PPPOE接続を利用する設定にしております。

とありますが、この構成では、PC にDNSサーバー のアドレスが自動では渡りません。

プロバイダから PPPoE で通知される DNSサーバー のアドレスを受け取るのは CTU です。
なので、CTU を DHCP サーバーにすれば PC に DNSサーバー のアドレスが受け渡されますが、そうはなっていないのですよね。

つまり、PPPoE と DHCP の自動設定を利用して DNSサーバー のアドレスを PC まで受け渡すのであれば、PPPoE を実行する機器と、DHCP サーバーとを、同じ機器にしておく必要があります。

そして、のらねこ太郎さん が書かれたアドバイスは、「NVR500 に、PPPoE と DHCPサーバー の両方をやらせろ」 ということです。

一方、私は、「とりあえず CTU に両方やらせてみて、それでもダメなら NVR500 ではないところで問題が出てますよ」 ということを書いています。

書込番号:13323411

ナイスクチコミ!0


クチコミ投稿数:1884件Goodアンサー獲得:55件 Enlarging lens Maniacs 

2011/08/01 20:20(1年以上前)

すいません、ヤマハのサイトで検索したら、こんな文書がありました。
参考になりますかどうか。

http://www.rtpro.yamaha.co.jp/RT/FAQ/FLETS-HIKARI-PREMIUM/connect0.html


-----(以下引用)-----

フレッツ・光プレミアムにヤマハルータを接続して利用できますか?

CTUでPPPoE機能を使うことでご利用可能です。

ヤマハルータではMTU値とMRU値を1438に設定する必要があります。
[コマンド例]
pp select 1
:
ppp lcp mru on 1438
ip pp mtu 1438
:
pp enable 1

書込番号:13323455

ナイスクチコミ!0


クチコミ投稿数:193件

2011/08/02 04:00(1年以上前)

1晩の間に沢山のレスを頂きましてありがとうございます。

突然で申し訳無いのですが、ちょっと家を空けなければならなくなりました。
そこで、皆さんからのアドバイスを実行できるのは帰宅後となります。
また後日、このスレに返信する形で投稿しますのでその際は宜しくお願いします。

書込番号:13325136

ナイスクチコミ!0


クチコミ投稿数:4件

2011/08/02 08:40(1年以上前)

さんま@目黒さん フォローありがとうございます。
 
私もさんま@目黒さんがご指摘の様にまず、問題の切り分けとしてCTU直結にして接続可能であるか、確認するのが良いと思います。

>CTUのDHCPは無効に、PPPOE接続を利用する設定にしております。

現状、CTUのDHCPが無効になっているのでしたら、一旦有効に戻して、直結確認して下さい。

同様のエラーが発生し接続できないのであれば、光回線、CTUの動作に問題ありとなりますから@nifty、NTTに連絡して、回線、装置の調査を依頼しましょう。

接続可能な場合、光回線、CTUの動作自体に問題なしとなりますから、二段ルーターにする事によりルーター機能の競合が不具合の原因と思われます。
現状、DHCPサーバはNVR500、PPPoE認証はCTUとなっているようですから
以下を参考にCTUをブリッジ化して、NVR500にPPPoE設定して下さい。これはさんま@目黒さんの言う、「NVR500 に、PPPoE と DHCPサーバー の両方をやらせる」 ということですね。

http://shikakumaniatoistds.blog57.fc2.com/blog-entry-240.html

書込番号:13325482

ナイスクチコミ!0


クチコミ投稿数:193件

2011/08/11 21:56(1年以上前)

皆さん、こんばんは。
先日は、沢山のレスを頂きましてありがとうございました。

昨日、やっと帰宅しまして、策を練ってみました。

先に結論を申しますと
のらねこ太郎さん の紹介されているURLの情報で解決しました。

当初、CTUのブリッジ化を
NVR500と繋いだままで設定をしていたのが問題だったのかと思われます。

のらねこ太郎さんの紹介頂いたURLの通りに、
まず、CTUとNVR500を初期化後に、
2つを接続せずに、まずCTUをブリッジ化しました。
そして、NVR500を接続して設定すると上手く行きました。

解決の連絡が遅くなり申し訳ありませんでした。
皆さんからの沢山のレスありがとうございました。



書込番号:13363214

ナイスクチコミ!0


クチコミ投稿数:1884件Goodアンサー獲得:55件 Enlarging lens Maniacs 

2011/08/13 12:11(1年以上前)

解決おめでとうございます。

よかったですね。事例として覚えておきます。

書込番号:13368703

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

この製品の最安価格を見る

NVR500
ヤマハ

NVR500

最安価格(税込):¥33,394発売日:2010年10月下旬 価格.comの安さの理由は?

NVR500をお気に入り製品に追加する <337

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

 
 
 

クチコミ掲示板検索



検索対象カテゴリ
を対象として

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:11月20日

新製品ニュースを見る

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング