『リンク速度を1000Mbps(1Gbps)に設定する方法は?』のクチコミ掲示板

Gigabit CT [LAN] 製品画像

拡大

最安価格(税込):

¥4,235

(前週比:±0 ) 価格推移グラフ

クレカ支払い
最安価格(税込):

¥4,270

TSUKUMO

お届け先の選択

送料込みの価格を表示します

お届け先地域

価格帯:¥4,235¥6,753 (26店舗) メーカー希望小売価格:¥―

店頭参考価格帯:¥4,280 〜 ¥4,400 (全国68店舗)最寄りのショップ一覧

対応バス:PCI-Express 対応インターフェイス:LAN Gigabit CT [LAN]のスペック・仕様

ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

  • Gigabit CT [LAN]の価格比較
  • Gigabit CT [LAN]の店頭購入
  • Gigabit CT [LAN]のスペック・仕様
  • Gigabit CT [LAN]のレビュー
  • Gigabit CT [LAN]のクチコミ
  • Gigabit CT [LAN]の画像・動画
  • Gigabit CT [LAN]のピックアップリスト
  • Gigabit CT [LAN]のオークション

Gigabit CT [LAN]インテル

最安価格(税込):¥4,235 (前週比:±0 ) 登録日:2010年10月 7日

  • Gigabit CT [LAN]の価格比較
  • Gigabit CT [LAN]の店頭購入
  • Gigabit CT [LAN]のスペック・仕様
  • Gigabit CT [LAN]のレビュー
  • Gigabit CT [LAN]のクチコミ
  • Gigabit CT [LAN]の画像・動画
  • Gigabit CT [LAN]のピックアップリスト
  • Gigabit CT [LAN]のオークション

『リンク速度を1000Mbps(1Gbps)に設定する方法は?』 のクチコミ掲示板

RSS


「Gigabit CT [LAN]」のクチコミ掲示板に
Gigabit CT [LAN]を新規書き込みGigabit CT [LAN]をヘルプ付 新規書き込み



ナイスクチコミ1

返信11

お気に入りに追加

標準

リンク速度を1000Mbps(1Gbps)に設定する方法は?

2020/04/03 11:38(3ヶ月以上前)


インターフェイスカード > インテル > Gigabit CT [LAN]

インストールを試みた公式ドライバー

ドライバーインストを試みたらエラー

主な確認した項目

強制的にリンク速度を1Gに設定しようとした

こんにちは、はじめまして。
自力で解決しようとしていたのですが、なかなか解決しないので、お力添えいただけますか。

このIntel Gigabit CTにおいて、1000MbpsのLAN通信ができません。
WAN接続は無視してよいのですが、NASへの転送速度を担保するために、LANリンク速度を1000Mbpsにしたい状況です。

構成は
自作PC(マザー:ASUS P7P55D@Intel 870)】−【Gigabit CT】−【ルーター:NEC Aterm WG1200HP3】−【NAS:Synology DS220j】
※LANケーブルはカテゴリー6

通信自体は正常にできており、ファイル転送も問題ありません。
しかし、「タスクマネージャー」や「ネットワークの詳細」で確認しても、「リンク速度:100Mbps」のままなのです。

実際、ファイルの転送速度も、平均して「10MB/s」しか出ず、逆算すると
10.00MB/s → 80.00Mbps となるので、おおよそ理論値リンク速度になるかと思います。
理論値:1000.00Mbps(125.00MB/s)に近づけるには、どうしたらよいのでしょうか?

・OSはWindows 10
・ドライバーはWin10デフォのまま。公式サイトのものがインストールできない(エラー画面参照)
・マザーボードのオンボードLANはDisable済み
・リンク速度を強制的に1.0Gbpsにするとネットワークがつながらなくなる
・ほかの設定はデフォルトのまま

実現するためには、ルーター側の設定の問題もあるかもしれませんが、まずはPC側、と考えてる次第です。

ほか確認項目や設定ポイントがあれば、ご教示いただけますと幸いです。

書込番号:23319102

ナイスクチコミ!0


返信する
クチコミ投稿数:7640件Goodアンサー獲得:2050件

2020/04/03 13:15(3ヶ月以上前)

基本的に特に設定しなくても自動で認識するはずですが、希に誤動作で1Gbpsではなく100Mbpsで認識することがあります。
ドライバも最低限インストールされているので、ドライバの問題というよりは誤動作のような気もします。

WG1200HP3の再起動やLANケーブルの抜き差しなどで改善しないでしょうか?
他に1Gbpsの有線LANポートを持つPCが有るのであれば、問題のPCからLANケーブルを外して挿した場合1Gbpsで認識されるのでしょうか?
WG1200HP3の方がなぜか100Mbpsの状態になっているため、PC側を強制的に1Gbpsにすると接続できなくなるのだと思うのですが。

書込番号:23319229

ナイスクチコミ!0


クチコミ投稿数:6175件Goodアンサー獲得:495件

2020/04/03 13:46(3ヶ月以上前)

まずIntelのサイトからはWindows10のサポートなしなので、自力対応できなかったら諦めた方がいいですよ。


https://www.intel.co.jp/content/www/jp/ja/support/articles/000006105/processors.html



ASUSのマザーボード用ドライバー関連もそれに合わせてなのか、Windows10対応はしていない様なので察して下さい。
この様な状況では、利用者個人の自己責任による判断しかないでしょうね。

書込番号:23319273

ナイスクチコミ!1


クチコミ投稿数:866件Goodアンサー獲得:64件

2020/04/03 14:13(3ヶ月以上前)

ルータの設定がecoモードになってませんか?
ecoモードにするとLANポートは100BASEの
動作になります。

書込番号:23319303 スマートフォンサイトからの書き込み

ナイスクチコミ!0


ZUULさん
クチコミ投稿数:6499件Goodアンサー獲得:706件

2020/04/03 14:36(3ヶ月以上前)

かなり古いLANカードなので、これを外して、
オンボードのLANを試してみる。
オンボはWindows10がサポートしているでしょう。

書込番号:23319324

ナイスクチコミ!0


クチコミ投稿数:6175件Goodアンサー獲得:495件

2020/04/03 15:12(3ヶ月以上前)

ユーティリティーソフトが原因となる過去の事例。


https://bbs.kakaku.com/bbs/-/SortID=14925742/



ネットが使える環境でしたら、この様な事例なども自力で探して試してください。

書込番号:23319351

ナイスクチコミ!0


クチコミ投稿数:18件

2020/04/03 19:11(3ヶ月以上前)

皆様、コメントありがとうございます!

いただいたアドバイスをもとに、もう少し自力でトライしてみます。

古いNICとはいえ、コンシューマー向けインテルNICはこれ以上ないですよね?
新しいASUSのNICでも買えば解決するのですかね・・・

あと、こんな投稿も発見しました。まさに私と悩みが同じで。。。おそらく解決にはなってないのですが。
https://bbs.kakaku.com/bbs/-/SortID=17207653/

また結果をご報告いたします。
ひとまず、ありがとうございます。

書込番号:23319568

ナイスクチコミ!0


クチコミ投稿数:18件

2020/04/03 19:33(3ヶ月以上前)

早速発見がありました。

LANケーブルを抜いた状態でタスクマネージャーでみたところ
リンク速度が1Gbps表示になっておりました。
よって、LANカードの性能としては、1Gbpsとして認識されています。

ということは、ルーター側によって作用されている、とみていいのでしょうか・・・

まさか、WAN側(プロバイダー側)にコントロールされてる、なんてことはないですよね・・・

書込番号:23319591

ナイスクチコミ!0


クチコミ投稿数:18件

2020/04/03 19:38(3ヶ月以上前)

五月雨てきにすみません・・・

>たんれいさん
ルーターにおけるecoモードはOFFでした。
ただ、「LAN側ジャンボフレーム透過機能」というのもOFFでした。

書込番号:23319601

ナイスクチコミ!0


KAZU0002さん
クチコミ投稿数:31869件Goodアンサー獲得:4556件

2020/04/03 19:45(3ヶ月以上前)

ルーターと称されている機材は、実際には「ルーター+HUB」で、それぞれ別のデバイスとして内包しています。
「ルーター内蔵のHUB」のせいで100Mbpsになっている可能性はあると思いますので。安いGIGA対応HUBでも買ってみて試したいところですが。いくらIntel製とはいえ、そこまでして古いNICを使う意味があるのかな?とも。

書込番号:23319608

ナイスクチコミ!0


クチコミ投稿数:866件Goodアンサー獲得:64件

2020/04/03 22:23(3ヶ月以上前)

ルータを初期化して再設定
https://www.aterm.jp/function/wg1200hp3/guide/format.html

LANケーブルをNAS⇔PC入れ替え

してみてどうなりますか?

書込番号:23319841

ナイスクチコミ!0


クチコミ投稿数:18件

2020/04/08 18:39(3ヶ月以上前)

>たんれいさん
>KAZU0002さん
>ガリ狩り君さん
>ZUULさん
>EPO_SPRIGGANさん

皆様、いろいろとアドバイス、ありがとうございました。

いろいろと実験した結果、着地しましたので、まとめてご報告させていただきます。

結論として、当該NIC「Intel Gigabit CT」×マザーボード「P7P55D」の組み合わせで、リンク速度をギガビットにすることはできませんでした。

2枚のGigabit CTで試したため、不具合ではなく、仕様か相性と思われます。

この結論を出すうえで実施したことは以下です。

・同じNIC、Gigabit CTを入れ替えて同環境で実行
・LANケーブルをカテゴリ5e,6,8それぞれでチェック
・ルーターを挟まず、スイッチングハブ「TP-Link 5ポート スイッチングハブ TL-SG105V5.0」を間にいれて、NASとPCで通信

ここまでしても、「リンク速度=100Mbps」であったため、諦めました。

そこで、新しいNIC「TP-Link 1000BASE-T対応 TG-3468」に変えたところ、ドライバーなしで一瞬で解決しました・・・

意味がないといわれるカテゴリ8ケーブル×TP-Linkスイッチングハブ×TP-Link Nicで快調に動作しております
(NASへのファイル転送速度は、おおよそ60Mb/sで推移します)

お付き合い、ありがとうございました!

書込番号:23328040

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

この製品の最安価格を見る

Gigabit CT [LAN]
インテル

Gigabit CT [LAN]

最安価格(税込):¥4,235登録日:2010年10月 7日 価格.comの安さの理由は?

Gigabit CT [LAN]をお気に入り製品に追加する <287

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

 
 
 

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

製品選びに必要な知識を
みんなで共有!

[インターフェイスカード]

インターフェイスカードの選び方ガイド

新着ピックアップリスト

qoo10

新製品ニュース Headline

更新日:7月7日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング