『アマレコTVに詳しい方!助けてください!』のクチコミ掲示板

2010年12月下旬 発売

Monster X3 SK-MVX3

1080/24p入力に対応するビデオキャプチャー

Monster X3 SK-MVX3 製品画像

拡大

ショップが販売価格を掲載するまでお待ちください 価格推移グラフ

お気に入り製品に登録すると、価格が掲載された時にメールやMyページでお知らせいたします


価格帯:¥―〜¥― (―店舗) メーカー希望小売価格:オープン

タイプ:内蔵 インターフェイス:PCI-Exp キャプチャフォーマット:MPEG2/H.264 Monster X3 SK-MVX3のスペック・仕様

ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

  • Monster X3 SK-MVX3の価格比較
  • Monster X3 SK-MVX3の店頭購入
  • Monster X3 SK-MVX3のスペック・仕様
  • Monster X3 SK-MVX3のレビュー
  • Monster X3 SK-MVX3のクチコミ
  • Monster X3 SK-MVX3の画像・動画
  • Monster X3 SK-MVX3のピックアップリスト
  • Monster X3 SK-MVX3のオークション

Monster X3 SK-MVX3SKNET

最安価格(税込):ショップが販売価格を掲載するまでお待ちください 発売日:2010年12月下旬

  • Monster X3 SK-MVX3の価格比較
  • Monster X3 SK-MVX3の店頭購入
  • Monster X3 SK-MVX3のスペック・仕様
  • Monster X3 SK-MVX3のレビュー
  • Monster X3 SK-MVX3のクチコミ
  • Monster X3 SK-MVX3の画像・動画
  • Monster X3 SK-MVX3のピックアップリスト
  • Monster X3 SK-MVX3のオークション

『アマレコTVに詳しい方!助けてください!』 のクチコミ掲示板

RSS


「Monster X3 SK-MVX3」のクチコミ掲示板に
Monster X3 SK-MVX3を新規書き込みMonster X3 SK-MVX3をヘルプ付 新規書き込み



ナイスクチコミ0

返信42

お気に入りに追加

解決済
標準

アマレコTVに詳しい方!助けてください!

2012/05/08 08:55(1年以上前)


ビデオキャプチャ > SKNET > Monster X3 SK-MVX3

スレ主 xion227さん
クチコミ投稿数:24件

先日、MonsterX3を買いました。ドライバーはネットで見つけたドリキャプ用のHDCP対応のものです。デバイスマネージャーからドライバの更新をして「Trident SAA7160 Hybrid Capture Device」と変更されました。

その後、アマレコTVの初期設定をしようとしたのですが、起動に40秒近くかかります。その後も動作が遅く不安定なままです。まったく原因がわかりません。
Windows Aeroもベーシックに変更したし、XP互換モードで起動しているのに・・・です。

何が原因なのか?と思って、ドライバを削除したら不安定さは解消されましたが、それではキャプチャできません。

私のドライバの指定手順が問題なのでしょうか・・・。本当に困ってます。
商品の交換や買い替えを検討したほうがよいでしょうか?


PC環境
・Win7 Professional 64bit
・Core i7 3930k 3.2 Ghz
・メモリ 32G
・グラフィック NDIVIA GTX580-3D

書込番号:14536579

ナイスクチコミ!0


返信する
クチコミ投稿数:130件Goodアンサー獲得:16件

2012/05/08 10:06(1年以上前)

ドライバのバージョンは?

書込番号:14536719

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/08 10:44(1年以上前)

返信ありがとうございます。
7160driverとなっています。
http://ameblo.jp/nigatsunokaze/entry-11189776380.html
このURLのRapidshareでダウンロードしました。

書込番号:14536804

ナイスクチコミ!0


クチコミ投稿数:130件Goodアンサー獲得:16件

2012/05/08 10:49(1年以上前)

いやいや、デバイスマネージャーでドライバーのバージョン確認してってこと。

書込番号:14536821

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/08 10:57(1年以上前)

バージョン 1.0.6.4となってます。

この中国サイトの
一番上の【HD70A 1.30 版】のみをダウンロードしたのです。

書込番号:14536836

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/08 11:01(1年以上前)

バージョン 1.0.6.4となってます。

この中国サイトの
一番上の【HD70A 1.30 版】のみをダウンロードしたのです。
ttp://www.timeleak.com.cn/article/view.php?ps_db=soft&pnid=4&ps_aid=6

書込番号:14536849

ナイスクチコミ!0


クチコミ投稿数:130件Goodアンサー獲得:16件

2012/05/08 11:05(1年以上前)

メモリ容量が多いのが原因の可能性が高いですね。
まずは一度半分の16GBにして確認してみてください。
RAMDISKを使用しているのであればRAMDISKを16GBに設定してアマレコを起動してみてください。

書込番号:14536860

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/08 11:14(1年以上前)

Dataramでは4Gまでしか、設定できないのですが、
物理的にメモリを外さずに、設定だけで16Gまでに認識させることはできますか?

書込番号:14536884

ナイスクチコミ!0


クチコミ投稿数:130件Goodアンサー獲得:16件

2012/05/08 11:49(1年以上前)

http://questionbox.jp.msn.com/qa6922468.html

書込番号:14536966 スマートフォンサイトからの書き込み

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/08 15:41(1年以上前)

教えていただいた方法で16G(16384Mb)に指定後、再起動してみましたが、

やはり、起動も遅いし不安定なままです。

ハードに問題があるのでしょうか・・・?

書込番号:14537540

ナイスクチコミ!0


クチコミ投稿数:130件Goodアンサー獲得:16件

2012/05/08 16:29(1年以上前)

4GBまで減らして確認してみてください。

書込番号:14537656

ナイスクチコミ!0


クチコミ投稿数:130件Goodアンサー獲得:16件

2012/05/08 17:00(1年以上前)

アマレコのプレビューのデインターレースをなしにしてる?

書込番号:14537718

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/08 17:16(1年以上前)

4Gb(4092Mb)でもだめでした・・・><!!

何度も最新のアマレコTVをダウンロードしましたが、
デフォルト設定の状態で起動が遅く・不安定なままです。

書込番号:14537768

ナイスクチコミ!0


クチコミ投稿数:130件Goodアンサー獲得:16件

2012/05/08 17:40(1年以上前)

Trident SAA7160 Hybrid Capture Device
バージョン 1.0.6.4
これは問題なし。

この中国サイトの
一番上の【HD70A 1.30 版】のみをダウンロードしたのです。
ttp://www.timeleak.com.cn/article/view.php?ps_db=soft&pnid=4&ps_aid=6
このドライバーは違うんじゃない?

あとは別のPCI-Eに挿してみる。

実際にメモリを抜いて4GBにしてみる。

書込番号:14537840

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/08 17:50(1年以上前)

何度もお答えしていただきありがとうございます。

皆さんは4G以上でも快適に起動するのにオカシイですよね。
そそもx64のドライバなんですから・・・。

おそらくドライバかハードに問題があると思うのですが、
そのほかのドライバはネットで5種類くらいは見つけたので(中身はほぼ同じですが)、どれも試しましたが改善しません・・・><。

PIC E-16xにさしたら認識しませんでした・・・。

書込番号:14537876

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/09 18:50(1年以上前)

「ドライバの署名」って関係あるのですか?

画像を添付参照。下の2つが署名されてないってことは、ドライバの機能が働いていないということですか?

書込番号:14541938

ナイスクチコミ!0


クチコミ投稿数:130件Goodアンサー獲得:16件

2012/05/09 20:31(1年以上前)

それは問題ないですね。
うちのも署名されてないので。

書込番号:14542273

ナイスクチコミ!0


クチコミ投稿数:130件Goodアンサー獲得:16件

2012/05/09 21:07(1年以上前)

付属のソフトでは問題なかった?
やはり一度メモリ抜いて4GBで確認してみないと次に進めないんじゃないかな。

書込番号:14542417 スマートフォンサイトからの書き込み

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/09 22:03(1年以上前)

メモリを16Gにして、付属の純正ドライバでアマレコを起動したところ、多少のラグはあるものの以前よりは改善しました。

ということは、ドライバに問題あり?ということでしょうか?

ドリキャプのドライバをGoogleで探したのですが、それが全部ダメだったということですかね。皆さんは、どれをダウンロードしたのでしょう?
もしくは、現行のMonsterX3には対応できなのでしょうか・・・?

書込番号:14542730

ナイスクチコミ!0


クチコミ投稿数:130件Goodアンサー獲得:16件

2012/05/09 22:19(1年以上前)

なぜメモリ1枚4GBで確認しないのか?
手間を惜しむなら自分で解決してください。
ドライバは問題ないはずですので。

書込番号:14542807 スマートフォンサイトからの書き込み

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/09 23:01(1年以上前)

1枚だけ残し4Gにしました。ですが、状況は変わりませんでした><!!


そもそも64bit用のドライバですし、皆さんは4G以上で利用してるんですよね?

書込番号:14543027

ナイスクチコミ!0


銀太丸さん
クチコミ投稿数:192件Goodアンサー獲得:13件

2012/05/15 02:35(1年以上前)

上記のやり取り見落としてるかもしれないのですが、ドリキャプのドライバーではなくX3のドライバーとX3のキャプチャソフトを使用した場合でも同じでしょうか?
X3のドライバーとアプリでもおかしいなら、相性かH/W不良などでてくると思うのですが。

書込番号:14562681

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/15 09:21(1年以上前)

返信ありがとうございます。
純正のドライバとアプリですと普通に起動します。ですが、HDCP非対応かつ画質悪いので全く使えないです。

また、一度、純正のドライバをインストールすると二度とドリキャプのドライバが認識できなくなります。理由はよくわからないのですが、マザーボードのドライバを再インストールしたらこの現象は治ります。ですので、もう純正は怖くて使えません。

ちなみにマザーボードは6コア対応の「X79」を使用しています。
BIOSの設定はデフォルトのままですが、

もし、アマレコ起動時に多大な負荷がかかると仮定しても、それでも実際CPU稼働率は5%すら超えませんし、単にアマレコ自身がMonsterX3の認識に手こずって不安定?のような感覚です。
ですのでこちらとしては、マザーボードか6コアとの相性が悪い?という見解に至りました。

もし、何かわかりましたら情報お願いします。

書込番号:14563195

ナイスクチコミ!0


銀太丸さん
クチコミ投稿数:192件Goodアンサー獲得:13件

2012/05/15 12:35(1年以上前)

ttp://ameblo.jp/nigatsunokaze/entry-11112037059.html

このドライバーでもダメですかね?
ラジオライフに出ていた手順が、このドライバーとアマレコの組み合わせのようです。

書込番号:14563667

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/15 14:18(1年以上前)

4つのrarファイルをダウンロードして解凍後、アプリを実行しようとしたのですが、「Initialization failed」と表示され実行できません。 え・・・・???

すでに既存のドライバも削除してるのですが・・・。

書込番号:14563974

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/15 14:27(1年以上前)

純正ドライバ&中華ドライバ共にインストール後、もう一度そのアプリを起動してみましたが、「Current Resokution: Unknow」と表示されます><!!

書込番号:14563994

ナイスクチコミ!0


クチコミ投稿数:130件Goodアンサー獲得:16件

2012/05/15 19:01(1年以上前)

この方の方法を試してみては。
ところでマザーボードは何使ってる?
http://blog.livedoor.jp/shino_b/lite/archives/7062528.html

書込番号:14564720 スマートフォンサイトからの書き込み

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/15 21:31(1年以上前)

返信ありがとうございます。
現在使用しているのは「Intel X79A-SD40-8D」です。

URLを参考にしたのですが、残念ながら私のマザーボードには「PCI E-x4」はありません。

x16はあと2つ空きがあり、以前差し込みましたが認識できませんでした。

書込番号:14565347

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/15 21:40(1年以上前)

すみません。早とちりしました!!

BIOSの設定ですが、x16を4レーンに切り替えるにはどういう設定を行えばよいのでしょうか?取扱説明書が持ってないもので・・・。

書込番号:14565401

ナイスクチコミ!0


クチコミ投稿数:130件Goodアンサー獲得:16件

2012/05/15 21:43(1年以上前)

Intel X79A-SD40-8D?
MSI X79A-SD40だと思うけど。
マウスコンピューターのBTOじゃないの?

書込番号:14565423 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:130件Goodアンサー獲得:16件

2012/05/15 21:52(1年以上前)

この方の方法を試してみてはって書いたでしょ?
そこにBIOSの設定画面も出てるでしょ?

書込番号:14565465 スマートフォンサイトからの書き込み

ナイスクチコミ!0


銀太丸さん
クチコミ投稿数:192件Goodアンサー獲得:13件

2012/05/15 21:52(1年以上前)

xion227さん
「Initialization failed」はMonsterX3の純正ドライバーが正しく認識されていないのではないでしょうか。
一度、X3純正と中華ドライバー削除してください。
で、改めて純正ドライバーのみインストール。念のため純正アプリケーションも起動して、映像が表示されるか確認してみてください。
これでokなら再度「MX3ResDetect」を実行してみてください。
入力解像度が表示されたら、そのままアマレコTVを起動してみてください。

書込番号:14565466

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/15 21:57(1年以上前)

スミマセン^^;

MSI X79A-SD40です。

さきほど自分でBIOSを起動し、

[SETTINGS]
  ↓
[Advanced]
  ↓
[PCI SubsystemmSettings]

[PCIE GEN3 : Enabled]
[PCI Latency Timer: 32PCI Bus Clocks]

と表示されているだけで、4レーンなどに変更できる項目がありません。
EnabledはDisabledに変更できるみたいですが、それだけしか変更できないのですが・・・。

書込番号:14565495

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/16 07:16(1年以上前)

銀太丸さん

純正ドライバ&アプリは問題ありません。認識もドライバインストールも成功します。

その後、MX3ResDetectを実行しても、「Current Resokution: Unknown」と表示され認識できません。

やはり、マザーボードとの相性なのでしょうか…?

書込番号:14566776

ナイスクチコミ!0


クチコミ投稿数:130件Goodアンサー獲得:16件

2012/05/16 07:52(1年以上前)

先日、MonsterX3を買いました。ドライバーはネットで見つけたドリキャプ用のHDCP対応のものです。デバイスマネージャーからドライバの更新をして「Trident SAA7160 Hybrid Capture Device」と変更されました。  その後、アマレコTVの初期設定をしようとしたのですが、起動に40秒近くかかります。その後も動作が遅く不安定なままです。まったく原因がわかりません。  Windows Aeroもベーシックに変更したし、XP互換モードで起動しているのに・・・です。 

Trident SAA7160 Hybrid Capture Deviceでアマレコ起動に40秒かかるのは遅いけどその後の設定はドライバーの問題か、多少はもっさりした感じはする。
とにかくアマレコの設定は全く出来ない状態?時間かかっても設定だけして、アマレコ起動してPS3?起動して画面が出れば。

書込番号:14566834 スマートフォンサイトからの書き込み

Goodアンサーナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/16 17:33(1年以上前)

アマレコ起動時、かなりのラグはありますが、Monsterx3という項目が出てくるので「選択」は可能です。しかし、デフォルトの状態なのにクリックする度に15〜20秒くらいの遅延が起き、場合によっては応答なしの状態です。

書込番号:14568483

ナイスクチコミ!0


クチコミ投稿数:130件Goodアンサー獲得:16件

2012/05/16 18:56(1年以上前)

なぜTrident SAA7160 Hybrid Capture Deviceと認識してるのにアマレコでMonster X3という項目が出てくるのかな〜?

書込番号:14568756 スマートフォンサイトからの書き込み

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/16 21:49(1年以上前)

そこが疑問なんです。ドリキャプの中華ドライバを当てているのにもかかわらず、アマレコを起動すると「SKNET MonsterX3 HD」と項目が出てくるのが不思議なんです。

もちろん純正ドライバは全くない状態で、です。

書込番号:14569498

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/16 22:21(1年以上前)

自分のドライバのインストール手順が正しいか確認させてください。

まず、ネットから「hd70a_driver_v130」のドリキャプドライバをダウンロードして解凍しました。そのフォルダには「32bit」「x64」のフォルダが入っています。
自分のOSは64bitなので、当然「x64」のみを使用します。

次に、デバイスマネージャーからドライバの更新を選択して、「x64」のフォルダを指定しました。その後、「Trident SAA7160 Hybrid Capture Device」と表示されました。

以上です。そのほかには何もやってません。


もし、不十分でしたら、
「x64」のフォルダの中にはいくつかのアプリが入っています。画像参照。
【.dll】ファイルは自分で起動させなくてはいけないのでしょうか・・?

書込番号:14569664

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/16 22:24(1年以上前)

フォルダの中身です。

書込番号:14569683

ナイスクチコミ!0


スレ主 xion227さん
クチコミ投稿数:24件

2012/05/21 16:36(1年以上前)

結局、X3はどうにもならず、新たにDC-HC1を購入しました。

こちらは、X79との互換性が悪いとの懸念もありましたが、
幸い遅延もなく快適に録画できました。やはり、X3はハード側との相性が悪かったようです。

Goodアンサーは、より面倒を見ていただいた西湘の海さんにさせていただきます。

銀太丸さんにも感謝しております。丁寧なご回答ありがとうございました。

書込番号:14588315

ナイスクチコミ!0


銀太丸さん
クチコミ投稿数:192件Goodアンサー獲得:13件

2012/05/22 01:22(1年以上前)

xion227さん。
X3のハード不良という訳でもなさそうですが、X3うまく動作しなくて残念でしたね。
お力なれなくて申し訳なかったです。
他製品、動いたこと何よりです。

書込番号:14590555

ナイスクチコミ!0


1007pipiさん
クチコミ投稿数:10件

2012/05/22 12:06(1年以上前)

Monstre X3のドライバーを先にインストールしてあったPCからMonster X3のドライバーをアンインストール。
その後、HDMVC4UCキャプチャーボードに入れ替えてそのドライバーをインストールした後デバイスマネージャーではTrident SAA7160....と正常に認識されていても付属のShowBizではキャプチャー取得がSKNET Monster X3となってキャプチャー出来ません。
アマレコでも同じです。
Monster X3のドライバーもソフトも全てアンインストールしてあってもSKNET Monster X3の選択しか現れません。
しかし同じPCの違うパーテーションから起動するWindows7に初めからHDMVC4UCのドライバーをインストールすると正常に動作します。
多分Monster X3のドライバがアンインストールされてもレジストリか何かに残っていて悪さをしていると思います。
Monster X3のドライバはずっと使い続けるのを除いて、他社製に取り換えが生じた場合は最悪だと思います。

書込番号:14591630

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

この製品の最安価格を見る

Monster X3 SK-MVX3
SKNET

Monster X3 SK-MVX3

ショップが販売価格を掲載するまでお待ちください 発売日:2010年12月下旬

Monster X3 SK-MVX3をお気に入り製品に追加する <60

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

製品選びに必要な知識を
みんなで共有!

[ビデオキャプチャ]

ビデオキャプチャの選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

qoo10

新製品ニュース Headline

更新日:7月3日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング