『[HELP]WEB設定画面が開かない件について』のクチコミ掲示板

LinkStation LS-WV4.0TL/R1J 製品画像

拡大

価格情報の登録がありません 価格推移グラフ

お気に入り製品に登録すると、価格が掲載された時にメールやMyページでお知らせいたします


価格帯:¥―〜¥― (―店舗) メーカー希望小売価格(税別):¥46,600

ドライブベイ数:HDDx2 容量:HDD:4TB DLNA:○ LinkStation LS-WV4.0TL/R1Jのスペック・仕様

ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

<お知らせ>
本製品付属のACアダプターの一部において、極稀に発熱する場合があることが発表されました。詳しくはメーカーページをご覧下さい。

  • LinkStation LS-WV4.0TL/R1Jの価格比較
  • LinkStation LS-WV4.0TL/R1Jの店頭購入
  • LinkStation LS-WV4.0TL/R1Jのスペック・仕様
  • LinkStation LS-WV4.0TL/R1Jのレビュー
  • LinkStation LS-WV4.0TL/R1Jのクチコミ
  • LinkStation LS-WV4.0TL/R1Jの画像・動画
  • LinkStation LS-WV4.0TL/R1Jのピックアップリスト
  • LinkStation LS-WV4.0TL/R1Jのオークション

LinkStation LS-WV4.0TL/R1Jバッファロー

最安価格(税込):価格情報の登録がありません 発売日:2011年11月上旬

  • LinkStation LS-WV4.0TL/R1Jの価格比較
  • LinkStation LS-WV4.0TL/R1Jの店頭購入
  • LinkStation LS-WV4.0TL/R1Jのスペック・仕様
  • LinkStation LS-WV4.0TL/R1Jのレビュー
  • LinkStation LS-WV4.0TL/R1Jのクチコミ
  • LinkStation LS-WV4.0TL/R1Jの画像・動画
  • LinkStation LS-WV4.0TL/R1Jのピックアップリスト
  • LinkStation LS-WV4.0TL/R1Jのオークション

『[HELP]WEB設定画面が開かない件について』 のクチコミ掲示板

RSS


「LinkStation LS-WV4.0TL/R1J」のクチコミ掲示板に
LinkStation LS-WV4.0TL/R1Jを新規書き込みLinkStation LS-WV4.0TL/R1Jをヘルプ付 新規書き込み



ナイスクチコミ8

返信11

お気に入りに追加

標準

[HELP]WEB設定画面が開かない件について

2015/11/30 01:50(1年以上前)


NAS(ネットワークHDD) > バッファロー > LinkStation LS-WV4.0TL/R1J

クチコミ投稿数:8件

書き込み失礼いたします。

以前まで、RAID1にて本製品を問題なく使用できておりましたが、先日、エラーランプが点滅(E30※1)しました。
※1 エラーコード(E30):ハードディスクが故障しています。 ハードディスク下部のツメが赤色に点灯している ハードディスクを交換してください。

内蔵HDD交換のため、新品のHDDを購入し、BUFFALOのホームページの「内蔵ハードディスクを交換する方法※2」に従って交換を行いました。
※2 http://faq.buffalo.jp/app/answers/detail/a_id/12651

WEB設定画面よりRAIDアレイの再構築ボタンを押下するところまで行ったのですが、その後完了メッセージが出力することはなく、添付画像1の状態から進まなくなってしまいました。

NAS Navigator2で開くと、添付画像2の状態で、製品は認識されているようですが、対象のNASより右クリックから「WEB設定画面を開く」を選択しても、やはり添付画像1のような状態となり、先に進みません(ログイン画面も表示されず、ただ添付画像1が表示されるだけです)。

RAIDの再構築中なのかなとも思い待ってみたのですが、現在3日たっても状況が変わりません。

故障していないスロット2のHDDのデータについて、RAIDの再構築ボタンを押す前までは参照できていましたが、現在は「共有フォルダを開けませんでした。ドライブの状態を確認してください。」のエラーメッセージにより、参照もできなくなってしまいました。

もしRAIDの再構築中の場合、NAS製品の電源を落とすこともできないので、どうしたらよいかわかりません。
=======================================
スロット1:2TB(故障)→2TB(新品) 交換
スロット2:2TB
=======================================

どなたか、どんなことでも良いので、解決のためのアドバイスいただけないでしょうか?
宜しくお願いします。

書込番号:19363362

ナイスクチコミ!0


返信する
LsLoverさん
殿堂入り金メダル クチコミ投稿数:11509件Goodアンサー獲得:1754件

2015/11/30 09:43(1年以上前)

添付画像1では、Web設定画面にアクセスしているようですが、正常にログイン画面が表示できない状況のようです。

添付画像2を確認すると名称がLS-WVLnnn(nnn:MACアドレス下3桁)ではなく、「pk・」と表示されているようです。ただし、製品名、ワークグループ、IPアドレスなどは正常にj表示せれているのでしょうか?

『RAIDの再構築中なのかなとも思い待ってみたのですが、現在3日たっても状況が変わりません。』

通常でしたら、「内蔵ハードディスクを交換する方法(LS-WVL/R1,LS-WVL/RF,LS-WXL/R1)」に記載されているように、転送速度は低下しますが、Web設定画面や共有フォルダへのアクセスなど利用可能な状態です。
状況からするとRAIDの再構築に失敗しているようです。

RAID構築中はファイル転送速度が数時間(1TBのRAIDアレイの場合約6時間)低下します
(LinkStation前面のINFO/ERRORランプまたは電源ランプが橙色に点滅しています)。
http://faq.buffalo.jp/app/answers/detail/a_id/12651

改善するか確信は持てませんが、ご使用中のファームウェアは、Ver.1.60のようですので、Ver.1.71にアップグレードしては、如何でしょうか?

●LinkStationシリーズ ファームウェア アップデーター(Windows) Ver.1.71
http://buffalo.jp/download/driver/hd/ls_fw.html

電源スイッチをOFFにするとLS-WVL/R1をシャットダウンできるのでしょうか?
シャットダウンができるのでしたら、交換したスロット1のHDDを一旦取り出して、正常に起動できるか確認しては如何でしょうか?

ファームウェアアップデートをしても改善できない場合には、Web設定画面にログインできない状況ですと、ハードウェアスイッチ(電源スイッチ、ファンクションスイッチ)を使って制御するしか方法がないかと思います。

LinkStationの設定を初期化したい
http://buffalo.jp/download/manual/html/lsvl/k_syokika.html

書込番号:19363793

ナイスクチコミ!2


クチコミ投稿数:8件

2015/11/30 09:54(1年以上前)

>LsLoverさん
ご丁寧な回答を本当にありがとうございます。

ファームアップしてみます。

電源スイッチOFFでも電源が落ちませんでした。電源から抜いても大丈夫なものなんですかね(^^;)

書込番号:19363807 スマートフォンサイトからの書き込み

ナイスクチコミ!0


LsLoverさん
殿堂入り金メダル クチコミ投稿数:11509件Goodアンサー獲得:1754件

2015/11/30 10:02(1年以上前)

『電源スイッチOFFでも電源が落ちませんでした。』

システムが正常に動作していない典型的な状況のようです。

『電源から抜いても大丈夫なものなんですかね』

シャットダウンができない場合の最終手段ですので、実施しない方が宜しいかと思います。
場合によっては、システムファイルが壊れてしまい、起動できない状態になる可能性もあります。

書込番号:19363827

ナイスクチコミ!1


クチコミ投稿数:8件

2015/12/01 00:53(1年以上前)

>LsLoverさん
BUFFALO NAS Navigator2から製品を認識しなくなり、ファンクションスイッチ、ON/OFFスイッチ、いずれも反応しませんでしたので、電源プラグから強制シャットダウンしました。

再度電源プラグを接続し電源を入れたところ、NAS Navigator2から製品が認識されるようになり、ディスクの中身も参照できるようになりましたが、今度は一定時間経つと自動でシャットダウンされてしまうようになりました(ON/OFFスイッチはAUTOではなくONにしています)。

ファンクションスイッチからの初期化を試みましたが、説明書にあるようにランプが橙点滅することはなく、相変わらずエラーランプがハードディスク故障を示す赤色点滅(E30)したままです(ファンクションスイッチは青色点滅しているので、初期化は開始されていると思うのですが、自動でシャットダウンしてしまいます)。

ファームアップだけまだ試していないのですが、どうも箱側の故障のような気がしています。

書込番号:19366110

ナイスクチコミ!0


LsLoverさん
殿堂入り金メダル クチコミ投稿数:11509件Goodアンサー獲得:1754件

2015/12/01 06:54(1年以上前)

『どうも箱側の故障のような気がしています。』

今までの経験からするとハードというより、ソフト(ファームウェア)の障害かと思われますので、rebootまでの時間が30分程度あれば、ファームウェアの更新で改善する可能性もあります。

書込番号:19366344

ナイスクチコミ!1


クチコミ投稿数:8件

2015/12/01 09:26(1年以上前)

>LsLoverさん
自動シャットダウンは、障害を検知すると強制終了するLinkstationの仕様のようでした(HDDを守るため?)。
web設定画面よりON/OFFを切り替えることができたので、解決しました。
また、再起動後は、初期化もできました。

HDDの接続端子部分が悪いのかと思っていましたが、web設定画面からは故障ディスクを認識できているので違いそうです。

ファームアップについては、@オンラインアップデート、A手動(アップデーター)でのアップデート のどちらも試みましたが、それぞれ以下のメッセージにより成功しません。
@対象の機器は最新のファームウェアです
AHDDのパーティション情報が確認できませんでした。ファームウェアをアップデートすることができません。アップデートを中止します。

ファームウェアの更新で改善しそうですが、更新できないという…汗

書込番号:19366580

ナイスクチコミ!0


LsLoverさん
殿堂入り金メダル クチコミ投稿数:11509件Goodアンサー獲得:1754件

2015/12/01 10:37(1年以上前)

『@対象の機器は最新のファームウェアです
 AHDDのパーティション情報が確認できませんでした。ファームウェアをアップデートすることができません。アップデートを中止します。』

ということのようですが、[19363362]の添付画像2のLS-WV4.0TL/R1Jの適用されているファームウェアはVer.1.60のようですが、最新ファームウェは、Ver.1.71のようです。
そうもAによりアップデートができないのではないでしょうか?

●LinkStationシリーズ ファームウェア アップデーター(Windows) Ver.1.71
http://buffalo.jp/download/driver/hd/ls_fw.html

ファームウェアアップデータのLSUpdater.iniをメモ帳で開いて

[Flags]
VersionCheck = 0*1

*1:VersionCheckの値1を0に書き換えて保存するとバージョンチェックをせずファームウェアのアップデートが実施されます。

ただし、「HDDのパーティション情報が確認できませんでした。」を回避できるか確認はしておりません。

書込番号:19366728

ナイスクチコミ!2


クチコミ投稿数:8件

2015/12/01 22:53(1年以上前)

>LsLoverさん
お世話になっています。

私の製品のファームは最新でなかった(Ver.1.60)ですが、オンラインアップデータは使えませんでした。
オンラインアップデートは最新のファームを認識しないこともあり、使えないこともあるようですね。

パラメータ(VersionCheck)を変更し、ファームアップアップ(Ver.1.60 →Ver.1.71 )を実行したところ、「HDDのパーティション情報が確認できませんでした。」を回避することができました。

ファームアップの流れで「製品を再起動します」のメッセージと共に、製品が再起動されたため、無事ファームアップ成功かと思いましたが、最後に
「製品からの応答を確認できませんでした
製品とPCが同じネットワークアドレスになっているか確認してください
ファイアウォール機能が有効になっている場合は機能を無効にして下さい 
アップデートを中止します」
のメッセージが出力してしまいました…。

しかし、LinkstationやNas Navigatorから確認したところ、ファームウェアのバージョンがVer.1.71 になっているため、成功?したと信じています。笑


web設定からRAIDアレイの再構築を行い、現在、RAID1アレイの再構築中とでていますので、完了するまで暫く待ってみようと思います(少し気になるのが、ランプがインフォメーション(橙)点滅でなくエラー(赤)点滅していることです)。

書込番号:19368519

ナイスクチコミ!0


LsLoverさん
殿堂入り金メダル クチコミ投稿数:11509件Goodアンサー獲得:1754件

2015/12/01 23:32(1年以上前)

『オンラインアップデートは最新のファームを認識しないこともあり、使えないこともあるようですね。』

はい、当方では、通常、ファームウェアアップデータをダウンロードしてアップデートを実施しております。

『パラメータ(VersionCheck)を変更し、ファームアップアップ(Ver.1.60 →Ver.1.71 )を実行したところ、「HDDのパーティション情報が確認できませんでした。」を回避することができました。』

一歩前進したようで良かったですね。

『LinkstationやNas Navigatorから確認したところ、ファームウェアのバージョンがVer.1.71 になっているため、成功?したと信じています。』

Ver.1.71と表示されていれば、ファームウェアの書き換えは完了していると思います。

『web設定からRAIDアレイの再構築を行い、現在、RAID1アレイの再構築中とでていますので、完了するまで暫く待ってみようと思います(少し気になるのが、ランプがインフォメーション(橙)点滅でなくエラー(赤)点滅していることです)。』

エラーコードは、どのように表示されているのでしょうか?
エラーコードによっては、対策が必要かもしれません。

赤色に点滅しているときは、エラーが発生している状態です。点滅のしかたでエラーの内容を知ることができます。
※エラーが発生している状態の場合、NAS Navigator2で検索したときに表示されるメッセージでもエラーの内容を確認することができます。
エラーコード10の位:0.3秒おきに1.0秒間点灯します。この回数がエラーコードの10の位です。
エラーコード1の位:0.3秒おきに0.5秒間点灯します。この回数がエラーコードの1の位です。
http://buffalo.jp/download/manual/html/lsvl/statuslamp_wxl.html

書込番号:19368645

ナイスクチコミ!1


クチコミ投稿数:8件

2015/12/09 15:10(1年以上前)

>LsLoverさん
お世話になっています。

忙しく調査時間がとれませんでした。すみません。
エラーコードについては、添付のような状態となっています(故障ランプが赤色点灯しているスロット1は空きの状態、故障ランプが点灯していないスロット2は元のままの状態)。

HDD毎の状態・対応をまとめると、下記のような感じになります。

<HDD(ディスク1)について>
 @Linkstationから参照すると、「エラー」と表示される(再読み込みでも同じ結果)。
 ANASのスロット1(左スロット)の故障ランプが赤色点灯。
 B別購入したHDDケースにてPCに接続したところ、PC側で6つのボリュームが表示されました。
  クリックすると「フォーマットしないと利用できません」のメッセージの後、PCがフリーズしてしまう
  状態(ファイルシステムが異なるため、通常利用できないことは存じております)でした。
  ⇒この後Windows Aeroが機能しなくなったため、これにより何らかのファイルがクラッシュした可能性があります・・・・。
 C別購入したHDDケースよりformatterにて通常のフォーマットを実施 ⇒ フリーズしてしまい失敗
 D別購入したHDDケースよりformatterにて物理フォーマットを実施 ⇒ 「フォーマットが完了しました」のメッセージ出力
 E Dの後、別購入したHDDケースよりformatterにて再度、通常のフォーマットを実施 ⇒ 実施途中でエラーメッセージが出力されてしまい失敗

<HDD(ディスク2)について>
 @Linkstationから参照すると、正常に認識されている(エラーメッセージ無し)。
 ANASのスロット2(右スロット)の故障ランプは点灯していない。
 BNas Navigator2より、「共有フォルダを開く」を選択すると、フォルダ・ファイルの参照が可能。
 CNas Navigator2にて、添付のとおり E30:「ディスク2にエラーが発生しました」の障害メッセージ出力。

<交換用に購入した新品のHDDについて>
 @故障ランプの点灯したHDD(ディスク1)と交換し、HDD(ディスク2)とのRAIDアレイの再構築を実施 ⇒ スロット1の故障ランプは赤色点灯したままで、解決せず(完了メッセージも表示されず)
 A新品HDDの故障の可能性も考慮し、別購入したHDDケースにてPCに接続後にフォーマットを実施 ⇒ PCから正常に認識され、通常使用できた

気になるのが、故障ランプが点灯したHDD(ディスク1)でなく、故障ランプが点灯していないHDD(ディスク2)について、障害メッセージが出力されていることです。
HDD(ディスク1)は完全に故障しているみたいなので、HDD(ディスク2)を一旦フォーマットしてみようかとも思っています。

もし、HDD(ディスク2)故障が原因でRAID構築が失敗している可能性があるなら、別途HDDを購入し、まっさらなHDD同士でRAID構築してみようかとも思っております(ディスクを2枚同時に交換する場合は、ファームウェアのインストールにコツがいるようですが… )。

書込番号:19389527

ナイスクチコミ!0


LsLoverさん
殿堂入り金メダル クチコミ投稿数:11509件Goodアンサー獲得:1754件

2015/12/09 15:43(1年以上前)

添付画像によると、

ディスク1 E16:ディスク1が見つかりません。
ディスク2 E30:ディスク2にエラーが発生しました。
情報 I12:RAIDのデグレードモードで動作中です。

という状況のようで、極めて厳しい状況のようです。

『もし、HDD(ディスク2)故障が原因でRAID構築が失敗している可能性があるなら、別途HDDを購入し、まっさらなHDD同士でRAID構築してみようかとも思っております(ディスクを2枚同時に交換する場合は、ファームウェアのインストールにコツがいるようですが… )。』

そうですね、新しいHDD×2台を挿入して、TFTPDなどを使ってファームウェアをインストールした方が信頼性もあり、お勧めかと思います。手順については、「LS-WVL/R1 HDD 換装」などのキーワードでインターネットを検索すれば多くの情報がヒットするかと思います。

当方では、LS-GL、HS-DHGL、LS-XHL、LS-WHGL/R1などをHDD換装して、現在でも現役で利用しています。

書込番号:19389598

ナイスクチコミ!1


クチコミ一覧を見る


価格.com Q&Aを見る

この製品の最安価格を見る

LinkStation LS-WV4.0TL/R1J
バッファロー

LinkStation LS-WV4.0TL/R1J

最安価格(税込): 価格情報の登録がありません   発売日:2011年11月上旬

LinkStation LS-WV4.0TL/R1Jをお気に入り製品に追加する <126

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

最適な製品選びをサポート!

[NAS(ネットワークHDD)]

NAS(ネットワークHDD)の選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング