『オンボードでHDMIしたい』のクチコミ掲示板

2012年 3月21日 登録

Z77 Pro4

「Z77 Express」を搭載したATXマザーボード

Z77 Pro4 製品画像

拡大

価格情報の登録がありません 価格推移グラフ

お気に入り製品に登録すると、価格が掲載された時にメールやMyページでお知らせいたします


価格帯:¥―〜¥― (―店舗) メーカー希望小売価格:¥―

フォームファクタ:ATX CPUソケット:LGA1155 チップセット:INTEL/Z77 メモリタイプ:DDR3 Z77 Pro4のスペック・仕様

ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

  • Z77 Pro4の価格比較
  • Z77 Pro4の店頭購入
  • Z77 Pro4のスペック・仕様
  • Z77 Pro4のレビュー
  • Z77 Pro4のクチコミ
  • Z77 Pro4の画像・動画
  • Z77 Pro4のピックアップリスト
  • Z77 Pro4のオークション

Z77 Pro4ASRock

最安価格(税込):価格情報の登録がありません 登録日:2012年 3月21日

  • Z77 Pro4の価格比較
  • Z77 Pro4の店頭購入
  • Z77 Pro4のスペック・仕様
  • Z77 Pro4のレビュー
  • Z77 Pro4のクチコミ
  • Z77 Pro4の画像・動画
  • Z77 Pro4のピックアップリスト
  • Z77 Pro4のオークション

『オンボードでHDMIしたい』 のクチコミ掲示板

RSS


「Z77 Pro4」のクチコミ掲示板に
Z77 Pro4を新規書き込みZ77 Pro4をヘルプ付 新規書き込み



ナイスクチコミ1

返信6

お気に入りに追加

解決済
標準

オンボードでHDMIしたい

2015/03/02 13:57(1年以上前)


マザーボード > ASRock > Z77 Pro4

クチコミ投稿数:25件

こちらのボードにビデオカード(N660GTX Twin Frozr III OC)を取り付けて運用しているのですが、
最近ではあまりゲームもやらないし、動画はよく見ますが、
youtubeやニコニコくらいならi7-3770内臓のHD4000で十分なようなら、
電気代を考えて外そうと思い試した所うまくいきません
まず単純にオンボード側にHDMI端子をつないでも信号なしで映らなかったので
一度ビデオカードを付け直して、BIOS画面で
グラフィックスのプライマリをオンボードに変更しました。
そしてビデオカードを取り外し、オンボードにHDMI端子つないだ所
また同じように信号なしです。
ビデオカードを取り付けると、オンボードにHDMIを差し込めば写ってくれるのですが、
ワットチェッカーを見るとビデオカードが付いている時と同じくらい電力がかかっているような気がします
このボードはビデオカードは取り付けて置かなければ、使わなくても表示できないのでしょうか?
取り外して使えるとしたら、その設定を教えて下さい。
あるいはHDMIを接続していなければ電力はほとんど使われていないと思っていいのでしょうか?

また節電に役に立つらしいCstate6という設定が、オートになっているのですが、
これはオンにしてもかまわないものでしょうか?

書込番号:18535092

ナイスクチコミ!0


返信する
クチコミ投稿数:885件Goodアンサー獲得:94件

2015/03/02 14:03(1年以上前)

インテルグラフィックドライバーは入れたんでしょうか?

書込番号:18535111 スマートフォンサイトからの書き込み

ナイスクチコミ!1


クチコミ投稿数:1319件Goodアンサー獲得:296件

2015/03/02 14:12(1年以上前)

Geforceのドライバを削除してダメならCMOSクリアも。

書込番号:18535132

ナイスクチコミ!0


クチコミ投稿数:25件

2015/03/02 14:14(1年以上前)

たった今、それを試しました。
そしてカードを抜いて再起動した所、ボードなしでも映りました!
てっきり入っているものと思っていたのですが、そうでもないのですね
ありがとうございました

書込番号:18535136

ナイスクチコミ!0


クチコミ投稿数:25件

2015/03/02 17:16(1年以上前)

すみません、新たなトラブルが出ました。
省電力設定で、ディスプレイをスリープ状態にさせると
その後HDMI信号なしとなりどうしても復帰してくれません
クリック、マウス移動、キーボード、
さらにはケーブルの抜き差しまでしても変わりません

仕方ないので、電源ボタンの長押しで強制シャットダウンをするしかないのですが
その後、再び電源を入れても信号なしのままです

一つだけこの状況を回避できる方法があり
それはDVIケーブルも同時にオンボード端子につないでおくことです
こうしておくと復帰も効きます。電源を入れた時にはDVIから始まってしまいますが
その後HDMIモードにしても普通に写っています

DVIをさした状態でドライバをインストールしたためかと思い
一度削除し、HDMIケーブルのみでインストールしたりしたのですが全く同じ挙動に鳴ります
これは一体どうしてでしょうか?
原因がどこにあるのかもよくわかりません。
強制シャットダウンを何度かしたし、その内OSが壊れてしまいそうです

書込番号:18535543

ナイスクチコミ!0


クチコミ投稿数:25件

2015/03/02 17:19(1年以上前)

OSは7の64bit
Windows* 7 / 8 / 8.1 64 ビット版用インテル® HD グラフィックス・ドライバー
の1月更新の最新のドライバを使いました。
マザーはこちらのボードです
せっかく50ワット以下で推移するようになったのですが
これでは使いにくいですね・・・
なぜ天下のインテルドライバでこのようなことが・・・

書込番号:18535548

ナイスクチコミ!0


クチコミ投稿数:25件

2015/03/02 17:32(1年以上前)

デバイスマネージャを見ますと、
DVI接続が2つになっています
HDMIではなくDVIが2つのように認識されてしまっているのでしょうか?

書込番号:18535586

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

この製品の最安価格を見る

Z77 Pro4
ASRock

Z77 Pro4

最安価格(税込): 価格情報の登録がありません   登録日:2012年 3月21日

Z77 Pro4をお気に入り製品に追加する <28

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

最適な製品選びをサポート!

[マザーボード]

マザーボードの選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:12月10日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング