『初回起動時にオンボードグラフィックが優先される現象』のクチコミ掲示板

H97-PRO 製品画像

拡大

ショップが販売価格を掲載するまでお待ちください 価格推移グラフ

お気に入り製品に登録すると、価格が掲載された時にメールやMyページでお知らせいたします


価格帯:¥―〜¥― (―店舗) メーカー希望小売価格:¥―

フォームファクタ:ATX CPUソケット:LGA1150 チップセット:INTEL/H97 メモリタイプ:DDR3 H97-PROのスペック・仕様

ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

  • H97-PROの価格比較
  • H97-PROの店頭購入
  • H97-PROのスペック・仕様
  • H97-PROのレビュー
  • H97-PROのクチコミ
  • H97-PROの画像・動画
  • H97-PROのピックアップリスト
  • H97-PROのオークション

H97-PROASUS

最安価格(税込):ショップが販売価格を掲載するまでお待ちください 発売日:2014年 5月17日

  • H97-PROの価格比較
  • H97-PROの店頭購入
  • H97-PROのスペック・仕様
  • H97-PROのレビュー
  • H97-PROのクチコミ
  • H97-PROの画像・動画
  • H97-PROのピックアップリスト
  • H97-PROのオークション

『初回起動時にオンボードグラフィックが優先される現象』 のクチコミ掲示板

RSS


「H97-PRO」のクチコミ掲示板に
H97-PROを新規書き込みH97-PROをヘルプ付 新規書き込み



ナイスクチコミ1

返信12

お気に入りに追加

解決済
標準

マザーボード > ASUS > H97-PRO

クチコミ投稿数:137件 POICOMMUNITY 

オンボード優先時のデバイスマネージャー

NVIDIA コントロールパネルエラー

H97-PRO + GTX 570でパソコンを組んでいます。

最近、毎朝PCをつけると、オンボードのHDMIしか映像が出力されず、
数回再起動を繰り返すとグラフィックカード(GTX570)側に優先して映像が出力されるようになるという現象が発生しています。
これも、すぐに再起動してもグラフィックボードが優先されないことが多く、
しばらく(数時間)PCを使用した後に再起動するとようやくGTX側が起動してオンボードに画像が表示されずにHDMIを差し替えて改めて使用するような形です。

オンボード側のHDMIに優先して映像が出力されている状態の場合、
デバイスマネージャーにはGTX570は表示されていません。※画像1
このときにNVIDIAコントロールパネルを開こうとするとRun Time Errorが発生します※画像2

先日Haswell対応の電源を交換したあたりからおかしい気がするのですが、
何かご存知の方がいらっしゃったらアドバイスいただけるとうれしいです。

よろしくお願いいたします。

【PC構成】

OS : Windows 7 Professional 64bit
マザーボード : H97-PRO
CPU : core i7-4970K
グラフィックカード : GTX 570 / GV-N570OC-13I (rev. 2.0)
http://kakaku.com/item/K0000305064/
電源 : RAIDER RA-750
http://kakaku.com/item/K0000464417/spec/

書込番号:18420674

ナイスクチコミ!0


返信する
クチコミ投稿数:7609件Goodアンサー獲得:927件

2015/01/30 09:23(1年以上前)

毎朝ってことなので、寒くてビデオカードの方の認識がうまくいかなくて、って状態を予想します。
CPU内蔵のグラフィックがあるからビデオ機能がない、っていうエラーは出ずに起動できるのでしょうけど、私んとこでは寒いと「ピー、ピッピッピッ」と鳴って起動しないことはあります(CPU内蔵グラフィックは特に使っていない)。

書込番号:18420711

Goodアンサーナイスクチコミ!0


クチコミ投稿数:5399件Goodアンサー獲得:611件 私のモノサシ 

2015/01/30 09:33(1年以上前)

>先日Haswell対応の電源を交換したあたりからおかしい気がするのですが,

これが原因究明につながりそうな気がしますが…

補助電源コネクターやスロットの接触不良も疑えるので、
数回抜き差ししてみてはいかがでしょう?

あとは出来れば交換前の電源に戻してみて確認してみてはいかがでしょう?

個人的には起動時グラフィックボードに電力が足りていない可能性もありますので
電源が疑わしいように感じますが。

書込番号:18420729

ナイスクチコミ!0


クチコミ投稿数:137件 POICOMMUNITY 

2015/01/30 11:08(1年以上前)

>クールシルバーメタリックさん
寒くて、ということもあるのですね。参考になります、ありがとうございます!
このグラフィックボードは数年つかっていて同じ場所にあるので寒さだけが原因ではないかもしれません。

>アテゴン乗りさん
コメント有難うございます!
残念ながら前の電源が壊れてしまって付け替えたので戻すことはできません。

以前
Owltech Everest 85Plus 720W
現在
オウルテック 80 PLUS SILVER ATX FSP RAIDER 750W RA-750

なので30Wほど増えているので余裕はあると思います。
Haswell対応電源の省電力モード?などが関係するのでしょうか・・・

書込番号:18420928

ナイスクチコミ!0


クチコミ投稿数:137件 POICOMMUNITY 

2015/01/30 11:09(1年以上前)

>補助電源コネクターやスロットの接触不良も疑えるので、
数回抜き差ししてみてはいかがでしょう?

すみません、見落としておりました。
すでにグラフィックカードのほうは試しておりますが、他のコネクタも試してみます。

書込番号:18420932

ナイスクチコミ!1


uPD70116さん
殿堂入り銅メダル クチコミ投稿数:29969件Goodアンサー獲得:5331件

2015/01/30 12:38(1年以上前)

朝の室温はどの程度ですか?
電解コンデンサーは化学反応で電流を貯えますが、寒いと化学反応が起き難くなり、能力を発揮出来ない場合もあります。
ビデオカードにある電解コンデンサーの方が多少古くなっているので発生している可能性もあります。
省電力故に発熱が小さく、アイドル時の発熱では十分に暖まらず数時間掛かっているだけで、負荷を十分に掛けてやれば数分〜数十分で問題はなくなるでしょう。

そもそも室温を上げてPC内部まで暖まってから動かせばいいのですが...
安定動作の目安は通常なら5℃以上です。10℃あれば大抵問題ありません。

書込番号:18421132

Goodアンサーナイスクチコミ!0


沼さんさん
クチコミ投稿数:19339件Goodアンサー獲得:2226件

2015/01/30 13:48(1年以上前)

グラボの劣化が原因のように思われますが,
M/Bは大丈夫でしょうか?
そこら辺りの切り分けも・・・

書込番号:18421320

ナイスクチコミ!0


クチコミ投稿数:23802件Goodアンサー獲得:2192件

2015/01/30 14:20(1年以上前)

お、懐かしいグラボだ。

>なので30Wほど増えているので余裕はあると思います。

RAIDERの750Wは750W分のパワー100%は出ないので、関係ないと思います。この辺の安いのは、きっちり規格満たしてるわけじゃないです。「だいたい動きます」位の感じ。(だからグラボとの相性が出る)

立ち上がりは弱いかもですね。

>Haswell対応電源の省電力モード?などが関係するのでしょうか・・・

電源の省電力モードとは?
聞いたことがないですがなんのことでしょうか?

Haswell「の」省電力モードの話だったらグラボ積んでる時点で関係ないです。

まぁ、グラボが暖まってないからだとは思いますけど。
4年前発表のグラボだから、そろそろ逝ってもおかしくない。まぁ、ギガだしな、、、

あと、経年変化というのはある日突然現象として出ますので、境目というのはあります。

合作という可能性もあるので、結局グラボでしたみたいな話もありそうですが、とりあえず電源戻してみては?

あと、テスターあるなら電圧測るのと、なくてもBIOSは見れるだろうから最低限BIOSの電圧は確認を。電源のご臨終はだいたいこれでわかります。

書込番号:18421397

Goodアンサーナイスクチコミ!0


クチコミ投稿数:137件 POICOMMUNITY 

2015/01/30 18:31(1年以上前)

>uPD70116さん
コメント有難うございます。
なるほど、コンデンサ部分が低温だと十分な電流を流すことができない状態になるのですね。
PCは常に温度を下げて冷やしていたほうが良いと思っていたので意外でした。
室温はあまり気にしていませんが。
言われてみれば寒くなってからこの現象が頻繁に起こっている気がします。

>沼さんさん
コメント有難うございます。
グラボの劣化かもしれないという気がしてきました。
マザーボードは買いたてなので大丈夫・・・だと思いたいです。
まずはグラフィックボードの線で検証してみます。

>ムアディブさん
コメント有難うございます。
Haswell対応電源、省電力、というキーワードだけ気にしてみていたのですが、それが何を示すかよくわかっていなかったのでへんな書き方になってしまいました。
調べたところ対応電源はスリープ時の消費電力が少なくなる、というだけなのですね。
スリープ後の問題ではないので、今回はこの件は関係なさそうですね。

Biosの電圧も確認してみます。



先ほど室温がだいぶ温まった段階で起動してみたところ、グラフィックボードを認識してくれました。
皆様がおっしゃるとおりコンデンサの劣化(不具合?)の線が濃厚なようです。

明朝、気温が低い状態でコネクタを抜き差したり、グラボにドライヤー当てたりして試して再度ご報告いたします。

書込番号:18422031

ナイスクチコミ!0


クチコミ投稿数:137件 POICOMMUNITY 

2015/01/31 10:02(1年以上前)

おはようございます。

先ほど試したので報告いたします。

これまでは

1 初回起動 これまでとどうよう、グラフィックボードは認識されません。
2 再起動 3〜4回すればつくときもあれば、つかないときもある。
3 数時間オンボードで作業後、再起動したらグラフィックボードがつく。

という感じでした。
本日は以下のとおりです。

1 初回起動 これまでとどうよう、グラフィックボードは認識されません。
2 ドライヤーをコンデンサ部分付近に1分ほどあてました。
3 2回目起動 無事に起動しました。

どうやら皆様がご指摘いただいたとおりコンデンサ部分の劣化が原因のようでした。
皆様からのすばやいご返信のおかげで、これまで1ヶ月以上悩まされていた原因があっというまに特定できました。
本当に有難うございました。

長期保証に入っているのでコンデンサ部分の修理・交換の問い合わせしてみます。
それまではドライヤーを使ってあコンデンサを温めてからPCを起動させるか、就寝時にグラフィックボードを抱いて眠ることにします。

有難うございました!

書込番号:18424145

ナイスクチコミ!0


沼さんさん
クチコミ投稿数:19339件Goodアンサー獲得:2226件

2015/01/31 10:25(1年以上前)

長期保証期間中でしたか,グラボなら多層プリント基板ではないので,
半田付けの経験があれば,コンデンサーの交換で対応できそうですが・・・

書込番号:18424222

ナイスクチコミ!0


uPD70116さん
殿堂入り銅メダル クチコミ投稿数:29969件Goodアンサー獲得:5331件

2015/01/31 17:41(1年以上前)

何年経っても満額出る長期保証は少ないので、結構な額を支払わないと修理出来ない場合もあります。
見積もりを出させることを忘れずに...

書込番号:18425621

ナイスクチコミ!0


クチコミ投稿数:23802件Goodアンサー獲得:2192件

2015/02/02 15:59(1年以上前)

>調べたところ対応電源はスリープ時の消費電力が少なくなる、というだけなのですね。

違います。(笑

それ、典型的な間違いなので、、、まぁ、今回は関係ないですよ。

書込番号:18432407

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

この製品の最安価格を見る

H97-PRO
ASUS

H97-PRO

ショップが販売価格を掲載するまでお待ちください 発売日:2014年 5月17日

H97-PROをお気に入り製品に追加する <802

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:5月1日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング