『グラボ交換でモニタ映らず、元に戻しても映らなくなってしまった』のクチコミ掲示板

2018年 4月19日 発売

X470 MASTER SLI

  • X470チップセット搭載のAMD製CPU向けATXマザーボード。Ryzenシリーズにも対応。
  • 2つのM.2スロットを搭載。フルカバーM.2ヒートシンクはタイプ22110のM.2デバイスにも対応する。
  • PCI-Eスチール製スロットにより、ビデオカードの信号干渉を防止し、ビデオカードをスロットにしっかりと取り付けることができる。
X470 MASTER SLI 製品画像

拡大

ショップが販売価格を掲載するまでお待ちください 価格推移グラフ

お気に入り製品に登録すると、価格が掲載された時にメールやMyページでお知らせいたします


価格帯:¥―〜¥― (―店舗) メーカー希望小売価格:¥―

店頭参考価格帯:¥― (全国6店舗)最寄りのショップ一覧

フォームファクタ:ATX CPUソケット:SocketAM4 チップセット:AMD/X470 メモリタイプ:DDR4 X470 MASTER SLIのスペック・仕様

ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

  • X470 MASTER SLIの価格比較
  • X470 MASTER SLIの店頭購入
  • X470 MASTER SLIのスペック・仕様
  • X470 MASTER SLIのレビュー
  • X470 MASTER SLIのクチコミ
  • X470 MASTER SLIの画像・動画
  • X470 MASTER SLIのピックアップリスト
  • X470 MASTER SLIのオークション

X470 MASTER SLIASRock

最安価格(税込):ショップが販売価格を掲載するまでお待ちください 発売日:2018年 4月19日

  • X470 MASTER SLIの価格比較
  • X470 MASTER SLIの店頭購入
  • X470 MASTER SLIのスペック・仕様
  • X470 MASTER SLIのレビュー
  • X470 MASTER SLIのクチコミ
  • X470 MASTER SLIの画像・動画
  • X470 MASTER SLIのピックアップリスト
  • X470 MASTER SLIのオークション

『グラボ交換でモニタ映らず、元に戻しても映らなくなってしまった』 のクチコミ掲示板

RSS


「X470 MASTER SLI」のクチコミ掲示板に
X470 MASTER SLIを新規書き込みX470 MASTER SLIをヘルプ付 新規書き込み



ナイスクチコミ10

返信14

お気に入りに追加

解決済
標準

マザーボード > ASRock > X470 MASTER SLI

スレ主 muganjiさん
クチコミ投稿数:44件

昔から割と定番のグラボ交換絡みのトラブルかもしれませんが、ざっと検索しても解決法がみつからなかったのでここで質問させて下さい。

マザボはX470 MASTER SLI(オンボードグラフィックなし)。CPUはRyzen7-2700x。グラボは組み立てた時からMSIのGTX1060を刺して最近は問題なく安定して使っていましたが、このたび、中古でMSIのGTX1080tiを購入したので交換を試みました。

乱暴かなとも思ったんですが、おなじGTXシリーズでメーカーもMSIなので、ドライバーの削除や新規インストールなどなにもせず、取り敢えずいきなり1080tiに差し替えて起動してみたんですが、起動はするんですが、モニターには何も映りません。映像信号が全く行ってない状態のようです。(DP、HDMI両方試したけど同じです)。グラボのファンも回っていて(そのうち止まりますが)、ライティングなども点灯している状態です。もちろん、8ピンの補助電源は刺しています。

やはり交換前に1080tiのドライバーを入れなかったのがまずかったのかと思い、いったん、1080tiを外し、これまで使っていた古いグラボ(GTX1060)に戻したんですが、なんと今度はこちらも画面になにも映らなくなってしまいました!。(PCは起動はしています。1080tiと同じ状況です)

上にも書いたように、このマザボは、オンボードのグラフィックが搭載されていないので、新旧のグラボ接続でなにも表示されなくなると、もうお手上げです。 もちろんグラボの抜き差しもなんどもやりました。

思うに、1080tiを差して起動した時に、ドライバーがみつからず、BIOSかなにかの設定が書き換わってしまって、元の1060に戻した時も映像信号が行かなくなってしまったのかな?などとも想像しています。そこでCMOSクリアもなんどかやっていますが、だめです。

モニターが一切映らないとなると、ドライバーもへったくれもなく、もうどうにもなりません。困り果ててます。なんとか解決方法はないものでしょうか?

書込番号:23885835

ナイスクチコミ!0


返信する
クチコミ投稿数:13341件Goodアンサー獲得:965件 縁側-ぶらりと旅をしてみたりの掲示板

2021/01/03 04:18(5ヶ月以上前)

手前味噌ですが。
https://s.kakaku.com/bbs/-/SortID=23861063/
1060で安定して使われていて今回1080ti中古ですよね?
両方のビデオカード焼けたパターンは疑いにくいので電源疑いで如何でしょうか。

書込番号:23885860 スマートフォンサイトからの書き込み

ナイスクチコミ!0


nogakenさん
クチコミ投稿数:982件Goodアンサー獲得:131件

2021/01/03 04:44(5ヶ月以上前)

ドライバーはGTX1060もGTX1080TI 同じGTX系
なので動作は、寸なりと行くはずですよ!
上手く刺さって無いのか?電源供給がされて無い?
どちらかな気がしますが?

書込番号:23885869 スマートフォンサイトからの書き込み

ナイスクチコミ!1


クチコミ投稿数:5527件Goodアンサー獲得:627件 私のモノサシ 

2021/01/03 05:35(5ヶ月以上前)

>muganjiさん
グラボの取り付けが微妙にずれたりして、
ケース干渉してモニターケーブルが刺さりきっていないとか?

特にHDMIで有りがちです。

もちろんマザー側の可能性も有りますが、
モニターだけ映って居ないっぽいので。

最悪は中古グラボが、壊れていてマザー巻き込んだ?
あまり聞かないですが、
出所は確かな中古なのですか?

書込番号:23885880 スマートフォンサイトからの書き込み

Goodアンサーナイスクチコミ!0


クチコミ投稿数:1603件Goodアンサー獲得:335件

2021/01/03 07:42(5ヶ月以上前)

>muganjiさん

GeForceドライバはWindows上での表示に必要ですが、インストールされていなくてもWindows互換ドライバでグラボの映像は
表示される仕組みになっています。

全く映像が表示されないのであればハードウェアレベルでの異常が疑われます。
起動時にマザーボードのメーカーロゴが表示されてからWindowsが起動すると思いますが、モニターによってはメーカーロゴが
表示されないままWindows画面が表示される場合もあると思いますので、起動用のストレージを外してWindowsが起動しない
状態で画面が表示されるか確認されてみてはと思います。

正常であれば画面に起動出来ないメッセージが表示されると思います。
Windowsが介在しない状態で画面に何も表示されなければハードウェアレベルで何らかの異常が発生していると思います。
誤動作であればCMOSクリア又はボタン電池の抜き差しで改善すると思いますが、改善しない場合はPCI-Eスロットを挿し換え
てみる・予備の電源があれば入れ換えてみる等の処置が必要かと思います。

書込番号:23885926

Goodアンサーナイスクチコミ!1


沼さんさん
クチコミ投稿数:19597件Goodアンサー獲得:2238件

2021/01/03 08:13(5ヶ月以上前)

お呪い !
藁をも掴む・・・AC電源プラグを抜去して祈りを捧げ 改めて 電源-オン

爺の願い !!

書込番号:23885941

ナイスクチコミ!1


殿堂入り金メダル クチコミ投稿数:16856件Goodアンサー獲得:3270件

2021/01/03 09:59(5ヶ月以上前)

とりあえずですが、そもそも起動していてドライバーがうまくいってなくて動作しない(Out of Range)の場合はBIOS設定画面は出せるはずです。
※ BIOS表示するのにNVIDIAのドライバーは不要です。
これが出ないならドライバーは関係ありません。

BEEPスピーカーなどはつけてないのですか?
ビープ音によってグラボが原因かどうかを最低限わかると思います。

現状で言えば、起動してWindowsの動作をしているみたいであることを鑑みて仮説的には下記が考えられます。

1 電源がGTX1080Tiをつけたことで、今まで以上の電力を出力したため急に劣化した。
2 グラボが原因でマザーが壊れた(まあ、可能性は薄いけど)
3 グラボが原因でCPUのSoCが破損した(こっちも可能性は薄いけど)

BIOS設定画面が出せるならスレ主さんのおっしゃる方向の可能性もあります。この場合は当然セーフモードは起動しますので起動を3回連続で失敗されればセーフモードで起動させることができるはずと思います。
※ 多分ですが、聞いた感じではBIOS設定画面も出てない可能性が高いので、こちらの可能性は薄いと考えます。

書込番号:23886078

Goodアンサーナイスクチコミ!1


クチコミ投稿数:8178件Goodアンサー獲得:655件 縁側-カメラは猫写性能で選んでますか?の掲示板

2021/01/03 10:19(5ヶ月以上前)

完全に推測ですが、1080tiの差込が不完全なので、画面表示が出ない。
そこに気が付かず、1060に戻すもやはり差込が不完全なままで画面表示が出ない。

差込が不完全→異物を噛んでしまって接触不良 と読み替えても良いです。

書込番号:23886109 スマートフォンサイトからの書き込み

ナイスクチコミ!1


クチコミ投稿数:24167件Goodアンサー獲得:2233件

2021/01/03 15:11(5ヶ月以上前)

考えられること
・弄ってるうちにどこかのコネクターが緩くなった。自分はGBしか弄ってないと思い込んで確認してない。
・コネクターに積年のホコリが落下。
・ケースの建付けが悪くて何刺しても不安定。
・弄ってるうちにMB壊した。
・潜在していたショートが露見した。
・中古のGBがショートしててCPUかMBを道連れ。

元々調子が悪くて交換したならわかるんだけど、弄ってるうちに電源が〜ってのはちょっと考えにくいと思う。

書込番号:23886576

ナイスクチコミ!0


スレ主 muganjiさん
クチコミ投稿数:44件

2021/01/03 15:17(5ヶ月以上前)

>みなさま 

ご丁寧で親身なレスありがとうございます。拝読したところ、電源回りを疑う方が多いようですね…。
今日は朝からバタバタしていてさっきようやくもう一度触りました。

まず、アテゴン乗りさんがおっしゃるようにDPやHDMIの接触不良の可能性をもういちど考え、ケース裏面との物理的干渉の余地がないDVI-Dケーブルを刺して起動してみたところ、一瞬、「Asrock」のロゴが表示されて、「!」と思ったんですが、すぐにブラックアウトしてしまいました(その後、モニターには「入力信号なし」と表示される。グラボは1060)。

この様子から、モニターがブラックアウトした後も、揚げないかつパンさんがおっしゃるように、裏ではWindowsの動作が進んでいるように思われます。(ビープスピーカーはつけていません…)。その後DVI-D接続のままもう一度やってみたんですが、二回目からはもう、一瞬のロゴ表示もされなくなりました…。

で、さっき気づいたんですが、ケースファンやマザボのイルミネーション、それにグラボのファンやイルミネーションもふつうに動いてるんですが(CPUクーラーは簡易水冷)、電源ファンが全く回っていませんね。高負荷時以外は回らない仕様だった気もしますが、電源投入時にも回っていないというのはちょっとおかしい感じがします。以前どうだったかよく覚えてないのですが。

このへんをみて、揚げないかつパンさんがおっしゃる

> 「1 電源がGTX1080Tiをつけたことで、今まで以上の電力を出力したため急に劣化した。」

の可能性が高いような気がしてきました。

実は、最初に1080ti を刺して起動した時に、補助電源8pin×2のうち、ひとつを差し忘れました。次に、こんどは電源側の一つのPCI-e用補助電源出力口からでた一本の補助電源ケーブルの枝分かれした端子部分を、1080tiの補助電源入力口にふたつ並んで刺すということをやってしまいました。その時に変な負荷がかかって電源がおかしくなったんでしょうかね…。ちなみに電源ユニットは、2018年末にソフマップで新品購入した750wプラチナ認証のST75-PTというモデルです。 

あと、アテゴン乗りさんに質問頂いてますが、中古1080tiの購入元はアキバのソフマップ本店実店舗で、中古ランクAです。

書込番号:23886585

ナイスクチコミ!0


スレ主 muganjiさん
クチコミ投稿数:44件

2021/01/03 16:33(5ヶ月以上前)

【さきほどの投稿の追加】

その後、モニター接続をDisplayPortに戻し、グラボ(1060)の補助電源ケーブルを挿し替えたりしたあと、電源のコンセントをPC設置場所近くのタコ足から、遠くの空いたコンセントに差し替えて起動したところ、モニターが通常表示され「いったん」、無事起動しました。(コンセントのタコ足解消が関係あったのかはわかりません) しかし…

そのまましばらくブラウジングなどをしたあと、WindowsUpdateの再起動待ちが溜まっていることに気付きました。そこで再起動をかけてみたところ、シャットダウン前に「Windowsの構成」が数分かけて行われたあと、一旦電源が落ち、再起動時にまたまたモニター出力がされない状況に陥りました。現在、ブラック画面で、ケースファンがかなりの高回転で唸りをあげています。一方、電源ユニットのファンは止まっています。起動時のWindowsUpdateの構成プロセスが終わっているのかどうかもわからないので、電源ボタンで強制終了することも躊躇われて、しばらく様子見しています。

ただいま現在、そのような状況です…。

書込番号:23886743

ナイスクチコミ!1


スレ主 muganjiさん
クチコミ投稿数:44件

2021/01/03 17:35(5ヶ月以上前)

【さらに追加】

その後、やはり業を煮やして電源ボタンで強制終了し、再度立ち上げようとしたところ、また同じようなモニター出力されない状況が2度くらいくり返されました。そこで、なんとなくAC電源コンセントケーブルを、古いPCに付属していたと思われる予備のものと交換して電源ONにしてみたところ、みたび、モニター表示に成功し、Windows updateの「更新プログラムの構成」が始まりました(ACコンセントケーブルの交換が関係あったのかは分かりません)。

しかしこれが、数回の再起動を要するかなり大掛かりなWindowsUpdateでして、一回目の再起動のあと、またモニター表示はされなくなり、その状況で今この投稿を書いています。 今度はしばらくこのまま放置しようと思います。モニターに信号が行ってない裏で「更新プログラムの構成」が進んでいる可能性があるので。。 

もしかしたら、どうやら大掛かりなWindowsUpdate途中の再起動待ちの状態からシャットダウンしたまま、昨夜、1080tiへのグラボ交換作業を行ってしまったようで、それが今回のトラブルに関係あるのかも?という気もしてきました。。よく分かりませんが

書込番号:23886875

ナイスクチコミ!1


スレ主 muganjiさん
クチコミ投稿数:44件

2021/01/04 01:04(5ヶ月以上前)

【解決いたしました…】

原因は、グラボ回りでも電源回りでもなく、メモリ(またはメモリ回りの)不良でした。

グラボ交換前と、グラボ回りを弄って起動不良になった後とでは、新旧二組のメモリの、スロットへの刺し方の組み合わせが違っていたという重要なことに、今晩ようやく気付き、解決に至りました。

メモリ不良や、メモリがスロットにちゃんと刺さっていなかったことで起動しなかった経験は何度もあったたのですが、今回はそれとは明らかに違う挙動だったので、完全にグラボ回りに意識が行ってしまっていまいメモリに意識が行くのが遅れました。

また、そもそもメモリ不良ならば、ディスプレイ出力信号以外のところも起動不全を繰り返すものとばかり思い込んでました。しかも、コンセントを変えたり、AC電源コードをとっかえたりするとなぜかその時だけはディスプレイに信号が行き、そのままWindowsが起動することが多かったので、このことも電源関連にさらに意識を向かわせる要因となりました。(なにか、帯電、放電関係がメモリに影響したのかな??)

ちなみに、メモリ回りについては、昨年9月10日に、【搭載メモリの半分しか「使用可能」になりません】というタイトルで、こちらの掲示板で質問させていただきましたが、アドバイス頂き問題の所在はわかったものの、未解決のままである「Bチャンネルが認識されず、デュアルチャンネルにならない」問題も、今回関係していたようです。それに加え、今回あらたに、2018年末のPC組み立て時にショップで勧められて購入した方の組のメモリの個体不良も発生していたようです。去年買い足した新しい方のメモリ2枚に差し替えると、GTX1060でも1080でもすんなり、通常起動しました。 A1/B1・A2/B2の4つのスロットに、この二組のメモリをどう配置するかで、起動したりしなかったりと、とても複雑な状況になっていたので、古い方のメモリの個体不良の把握が遅れた感じです。(因みに新しい方のメモリ2枚をA1B1にさしても、やはりデュアルチャンネルにはならないので、前回相談した不具合の原因が古い方のメモリの個体不良だったということではないようですが…)

いずれにせよ、大枚叩いて買った新しいグラボ(中古ですが)が無事使えて一安心です。みなさま、新年早々お騒がせして申し訳ありませんでした。ありがとうございました。m(_ _)m

書込番号:23887692

ナイスクチコミ!1


沼さんさん
クチコミ投稿数:19597件Goodアンサー獲得:2238件

2021/01/04 04:51(5ヶ月以上前)

>メモリ(またはメモリ回りの)不良でした。

宜しゅう御座いました !
「解決済」にしておきましょう ・・・

書込番号:23887782

ナイスクチコミ!1


クチコミ投稿数:13341件Goodアンサー獲得:965件 縁側-ぶらりと旅をしてみたりの掲示板

2021/01/04 12:20(5ヶ月以上前)

原因が、メモリの故障と差し込み不良の複合故障でしたか。
起動不良ねぇ・・・いや勉強になりました。
おめでとうございます。
ビデオカードが痛んでなくて、電源も無事で良かったですよ。
壊れたり故障だったりだと修理交換額に頭痛起こしますよね。
原因判定お疲れ様でした。

書込番号:23888149 スマートフォンサイトからの書き込み

ナイスクチコミ!1


クチコミ一覧を見る


価格.com Q&Aを見る

この製品の最安価格を見る

X470 MASTER SLI
ASRock

X470 MASTER SLI

ショップが販売価格を掲載するまでお待ちください 発売日:2018年 4月19日

X470 MASTER SLIをお気に入り製品に追加する <179

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:6月18日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング