『Windows7、8.1への対応』のクチコミ掲示板

2020年 7月上旬 発売

AirStation WSR-5400AX6-MB [マットブラック]

AirStation WSR-5400AX6-MB [マットブラック] 製品画像
最安価格(税込):

¥14,139

(前週比:±0 ) 価格推移グラフ

クレカ支払い
最安価格(税込):

¥14,980

デジ楽

お届け先の選択

送料込みの価格を表示します

お届け先地域

価格帯:¥14,139¥16,044 (4店舗) メーカー希望小売価格:オープン

店頭参考価格帯:¥― (全国1店舗)最寄りのショップ一覧

無線LAN規格:IEEE802.11a/b/g/n/ac/ax 接続環境:3階建て(戸建て)/4LDK(マンション)/30台/10人 AirStation WSR-5400AX6-MB [マットブラック]のスペック・仕様

価格.comのまるごと安心 設置・修理・サポート。家電・PC・カメラ・ゲーム機が対象。初月無料!
ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

  • AirStation WSR-5400AX6-MB [マットブラック]の価格比較
  • AirStation WSR-5400AX6-MB [マットブラック]の店頭購入
  • AirStation WSR-5400AX6-MB [マットブラック]のスペック・仕様
  • AirStation WSR-5400AX6-MB [マットブラック]のレビュー
  • AirStation WSR-5400AX6-MB [マットブラック]のクチコミ
  • AirStation WSR-5400AX6-MB [マットブラック]の画像・動画
  • AirStation WSR-5400AX6-MB [マットブラック]のピックアップリスト
  • AirStation WSR-5400AX6-MB [マットブラック]のオークション

AirStation WSR-5400AX6-MB [マットブラック]バッファロー

最安価格(税込):¥14,139 (前週比:±0 ) 発売日:2020年 7月上旬

  • AirStation WSR-5400AX6-MB [マットブラック]の価格比較
  • AirStation WSR-5400AX6-MB [マットブラック]の店頭購入
  • AirStation WSR-5400AX6-MB [マットブラック]のスペック・仕様
  • AirStation WSR-5400AX6-MB [マットブラック]のレビュー
  • AirStation WSR-5400AX6-MB [マットブラック]のクチコミ
  • AirStation WSR-5400AX6-MB [マットブラック]の画像・動画
  • AirStation WSR-5400AX6-MB [マットブラック]のピックアップリスト
  • AirStation WSR-5400AX6-MB [マットブラック]のオークション
クチコミ掲示板 > パソコン > 無線LANルーター(Wi-Fiルーター) > バッファロー > AirStation WSR-5400AX6-MB [マットブラック]

『Windows7、8.1への対応』 のクチコミ掲示板

RSS


「AirStation WSR-5400AX6-MB [マットブラック]」のクチコミ掲示板に
AirStation WSR-5400AX6-MB [マットブラック]を新規書き込みAirStation WSR-5400AX6-MB [マットブラック]をヘルプ付 新規書き込み



ナイスクチコミ1

返信22

お気に入りに追加

解決済
標準

Windows7、8.1への対応

2020/07/28 09:39(4ヶ月以上前)


無線LANルーター(Wi-Fiルーター) > バッファロー > AirStation WSR-5400AX6-MB [マットブラック]

スレ主 taxi-Rさん
クチコミ投稿数:28件

古いルーターからの買い替えなのですが、バッファローのHPによると、この機種の場合、対応はWindows8.1以降になっていますが、Windows7だと使えないでしょうか?OSのサポートが切れていることで除外しているだけでしょうか。
自宅に7と8.1のPCがあり、昨日接続を試したのですがどちらにおいても有線にて接続することが出来ず困っています。
エアーステーションの設定画面を出した時にまず、回線を判別しています、、、という画面から切り替わることがなく初期設定(プロバイダーのユーザーIDやパスワードの入力、回線の種別選択画面に行けない)が出来ません。
説明書にあるようにプロバイダーのモデム、Wifiルーターの電源を落とし、しばらく放置後、順に電源を入れ、PCの電源をいれてみましたがやはり無理なようで、困っています。回線はフレッツ光です。
どなたかお助け下さい。。よろしくお願いします。

書込番号:23563434

ナイスクチコミ!1


返信する
KAZU0002さん
クチコミ投稿数:33031件Goodアンサー獲得:4727件

2020/07/28 09:49(4ヶ月以上前)

ルーター自体がOSに依存することはありませんが。添付の設定ソフトの類がOSに対応していないことはあります。ただ、ブラウザ経由での設定画面は、普通に扱えるはずです。

>自宅に7と8.1のPCがあり、昨日接続を試したのですがどちらにおいても有線にて接続することが出来ず困っています。
昨日より前は使えていたのか。pingは通るのか。ブラウザにIP入れてもダメなのか。やったことが不明なのでなんとも。
さすがにpingはOSには依存しないので、本当にルーターが生きているのかの確認を先に。

…WAN側にPCを繋いでいませんか?

書込番号:23563448

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:32922件Goodアンサー獲得:7285件

2020/07/28 10:03(4ヶ月以上前)

>エアーステーションの設定画面を出した時にまず、回線を判別しています、、、という画面から切り替わることがなく初期設定(プロバイダーのユーザーIDやパスワードの入力、回線の種別選択画面に行けない)が出来ません。

フレッツ光ならレンタル機はモデムではなく、ONUかHGWだと思います。
レンタル機の型番は?
プロバイダはどこなのでしょうか?
v6プラスなどの IPv4 over IPv6 サービスは申し込んでいますか?

これらの情報によって、最適な設定方法が変わってきます。

v6プラスなどの IPv4 over IPv6 サービスを申し込んでいない場合は、
HGWまたは本機でPPPoEにてインターネット接続します。
なお、PPPoE設定ではプロバイダから連絡済みのユーザIDとパスワードを入力します。

ONU(LANポートは1ポート)なら本機がルータとしてインターネット接続する必要があります。
何とか回線判別を止めるか回避してPPPoE設定画面に行けませんか?

HGW(LANポートは4ポート)ならHGWでインターネット接続した方が良いです。

HGWのマニュアルをNTTのサイトからダウンロードして
HGWにPPPoE設定してみて下さい。

その場合はHGWでインターネット接続できたら、
二重ルータ状態を避けるため本機はモードスイッチを MANUAL & AP にセットして電源オフオンし、
APモード(ブリッジモード)にして下さい。

なおWin7はマイクロソフトのサポートが切れてしまっていますが、
本機の設定ぐらいは可能かと思います。

書込番号:23563463

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:19003件Goodアンサー獲得:2270件

2020/07/28 10:31(4ヶ月以上前)

>Windows7だと使えないでしょうか?

ダイジョウブ、Windows7でも使えるっす。

>OSのサポートが切れていることで除外しているだけでしょうか。

そーゆーことっす。(^^)/

まずはっすね、へんな勘違いをさけるためにもっすね、スレ主さんの環境を把握したいので、以下の情報をお願いするっす。
・「WSR-5400AX6」の、「後ろスイッチの状態画像」と、「前面ランプ状態の画像」
・「WSR-5400AX6」の、「INTERNET端子」につながっている、「モデム」ってなってるモンの、「型番」と、「前面ランプ状態の画像」
・「WSR-5400AX6」の、「後ろ側の結線状態」がわかる画像
・「フレッツ光回線」ってことなんで、あとは契約プロバイダーはどこっすか?

つづきはそれからってことで。('ω')

書込番号:23563502

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:19003件Goodアンサー獲得:2270件

2020/07/28 10:35(4ヶ月以上前)

そうそう、念のためにっすね、「Windows7機」の「IE」は、最新の「IE11」にしておかないと、「ウマく表示できない(:_;)」ってことがあるっすよ。

あるいは、「Google Chrome」とか、「FireFox」とかを、インストールするっす。

書込番号:23563510

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:19003件Goodアンサー獲得:2270件

2020/07/28 12:10(4ヶ月以上前)

ブラウザは、なにを使って設定しているっすか?
ひょっとしたら、「Google Chrome」とか、「FireFox」とかを使うと、イケル「かも」しれないっすよ。('ω')

書込番号:23563642

ナイスクチコミ!0


スレ主 taxi-Rさん
クチコミ投稿数:28件

2020/07/28 22:49(4ヶ月以上前)

返信がおくれすみません。
皆様、迅速にご返答いただきありがとうございます。
仕事終わりに携帯からの返答になるため遅れることもあるかと思いますがよろしくお願いいたします。

プロバイダーはビッグローブ、フレッツ光回線になります。
接続はPPPoEになりますが、IPv4 over IPv6に無料で申し込めるようなので、申請しようとおもっています。
ルーターの手前に繋いでいる機器にいつてですが、
東芝制の品名がVH1003ESと書いてあります。

昨日すべての電源、ケーブルを外して放置していたので、
東芝の機器、バッファローのルーター、パソコン
のランケーブルをすべての接続した後に、東芝の機器に電源をいれ、バッファローに電源を入れ、3枚目の状態になったことを確認してから、パソコン(Windows7)の電源を入れたところ、
Windowsの右下タスクバーで接続は可能です、クリックしてくださいと出ましたので、クリックするとChromeが立ち上がり、バッファローの回線に判別中というがめんになったのですが、

その後出たのが
エラー:不正なセッションIDによるアクセスを検知しました。この設定要求は無視されますとでて、つんでしまいました。

Windows側の設定としてはコントロールパネルからいくネットワークと共有センターないの新しい接続またはネットワークのセットアップから一番上のインターネットに接続しますから、プロバイダーのユーザーがID、パスワードを入力しましたが、
エラー651により接続を失敗しましたとなりまりた。
したの説明ではモデム(または他の接続デバイス)からエラーが、返されされましたとなっています。


ふと思ったことが一点あるのですが、昔設定したときNTTから送られてきたフレッツ接続ツールのCDからも何か設定をしたような記憶があるのですが、東芝の機器とWindows側の設定で何かしなければいけないものが欠落しているでしょうか。
何分最後に設定したのが10念以上もまえなので、記憶が曖昧、無知なため混乱してます。。

助けてください!
よろしくお願いいたします。

書込番号:23564990 スマートフォンサイトからの書き込み

ナイスクチコミ!0


スレ主 taxi-Rさん
クチコミ投稿数:28件

2020/07/28 23:06(4ヶ月以上前)

追記いたします。バッファローのルーター裏面上部の爪はauto、routerが選択されています。

ちなみに前に使用していたルーターがWZR2-G300N/Pになるのですが、付属のCDからエアーステーション設定ツールをインストールしていたので、
きのうはそれを立ち上げたときにルーターが認識されていたのですが、今日は使用可能なネットワークアダプターが見つかりませんと出てしまっています。
ルーターの裏面に繋いでいるケーブルですが、一番下のインターネットと、東芝の機器を
LAN1とパソコンをそれぞれつないでいます。

よろしくお願いします。

書込番号:23565029 スマートフォンサイトからの書き込み

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:19003件Goodアンサー獲得:2270件

2020/07/28 23:19(4ヶ月以上前)

>Windows側の設定としてはコントロールパネルからいくネットワークと共有センターないの新しい接続またはネットワークのセットアップから一番上のインターネットに接続しますから、プロバイダーのユーザーがID、パスワードを入力しましたが、

まずはっすね、これダメっす。(;^_^A
「PC側にPPPoE設定」をしてはイケナイっす。
即刻、削除するっす。

>フレッツ接続ツールのCDからも

これもダメっすよー。
「接続ツール」をインストールしてしまったのならば、
即刻、アンインストールするっす。

まずはこれらを、やっといて下さいね。(^^)/

書込番号:23565069

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:19003件Goodアンサー獲得:2270件

2020/07/28 23:25(4ヶ月以上前)

「フレッツ接続ツール」「エアーステーション設定ツール」、いまんところは、どっちも「不要」っす。

即刻、アンインストールするっすよ。

書込番号:23565085

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:19003件Goodアンサー獲得:2270件

2020/07/28 23:27(4ヶ月以上前)

ひとつずつ、ゆっくりと、いきまっしょい!

「PPPoE設定」の削除と、いくつかのアンインストール、終わったっすか?

したらば、
・「WSR-5400AX6」後ろスイッチを、「MANUAL」「AUTO」にセットする。
・「WSR-5400AX6」電源を入れる。
・念のために、背面リセットボタン、電源ランプ点滅まで長押ししてから、電源を入れなおす。
・「WSR-5400AX6」のLAN端子に有線接続したPCのブラウザに、「192.168.11.1」って入れて設定画面を出す。
まずはここまで、正常に行けるっすか?

書込番号:23565092

Goodアンサーナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:32922件Goodアンサー獲得:7285件

2020/07/28 23:36(4ヶ月以上前)

>東芝制の品名がVH1003ESと書いてあります。

VDSLモデムですので、ルータ機能はないですね。
なので、WSR-5400AX6をルータとしてインターネット接続する必要があります。

Biglobeなら IPv4 over IPv6 サービスは IPv6オプションです。
IPv6オプションライトではなく、IPv6オプションを申し込んで下さい。
https://faq.support.biglobe.ne.jp/faq_detail.html?faq_id=12237

IPv6オプションが開通するまでは、
WSR-5400AX6でPPPoE設定してインターネット接続する必要があります。

>追記いたします。バッファローのルーター裏面上部の爪はauto、routerが選択されています。

まず MANUAL & ROUTER にセットして、電源オフオンしてみて下さい。
そしてPCを出来れば有線LANでWSR-5400AX6に接続して下さい。
次にPCのブラウザでURL欄に 192.168.11.1 を入力すれば、
設定画面に入れるはずです。
なお設定画面ログイン時のユーザ名は admin で、
パスワードは本体付属のセットアップカードに記載されています。

設定画面には入れたら、[詳細設定]-[Internet]-[Internet]で
http://manual.buffalo.jp/buf-doc/35022044-01.pdf
のP96の画面になります。

ここで「PPPoEクライアント機能を使用する」
をチェックして、
P98の画面でbiglobeから連絡済みのユーザ名とパスワードを入力して、
PPPoE設定を完了して下さい。

書込番号:23565120

Goodアンサーナイスクチコミ!0


スレ主 taxi-Rさん
クチコミ投稿数:28件

2020/07/29 01:38(4ヶ月以上前)

>羅城門の鬼さん
>Excelさん
ご丁寧な回答を夜分にしていただき感謝申し上げます。

エアーステーション設定ツールは削除、フレッツ接続ツールはディスクをいれたもののインストールできませんでした。
パソコン側のPPPoEの設定を削除しますと写真のように右下タスクバーで×がついてしまい、オフラインですと、Chromeのゴジラがでてきてしまい、192〜にあくせすできません。

excelさんにお伺いしたいのですが、ルーターうらの爪は「MANUAL」「AUTO」にセットするとのことでしたが、manual、routerのことでしょうか? 今回の設定時は羅生門さんを参考にmanual、routerにしました。

パソコン側では、写真二枚目のローカルエリアを有効にすると一枚目の×が(△!)にかわり、192〜にアクセスできるようになりましたので、ログインし、羅生門さんのご指示をいただいた設定画面からInternet-Internetにて設定画面にいき、
PPPoEクライアント機能を使用する」
をチェックして、
P98の画面でbiglobeから連絡済みのユーザ名とパスワードを入力して、
PPPoE設定を完了しました。

その後右上地球をクリックしインターネット回線判別中、、出ましたが、 サーバー未検出となりやはり接続できませんでした。

頭の回転がおぼつかなくなってきましたので、明日再度トライしてみたいと思います。

書込番号:23565314 スマートフォンサイトからの書き込み

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:19003件Goodアンサー獲得:2270件

2020/07/29 01:54(4ヶ月以上前)

>manual、routerのことでしょうか?
おっと失礼、「MANUAL」「ROUTER」っすね。(;^_^A

んで、「MANAUL」「ROUTER」にしてから、「リセットボタン初期化」はやっているっすか?

あと、残っている「ブロードバンド接続」ってのは、右クリックして、「削除」しないとダメっすよ。

念のために、以下の情報をお願いするっす。
・「WSR-5400AX6」の、「後ろスイッチの状態画像」と、「前面ランプ状態の画像」
・「WSR-5400AX6」の、「後ろ側の結線状態」がわかる画像

書込番号:23565326

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:19003件Goodアンサー獲得:2270件

2020/07/29 02:05(4ヶ月以上前)

「VH-100」から、「WSR-5400AX6」いちばん下の「INTERNET端子」につないでいるんっすよね?

書込番号:23565331

ナイスクチコミ!0


スレ主 taxi-Rさん
クチコミ投稿数:28件

2020/07/29 07:09(4ヶ月以上前)

>Excelさん
manual、router設定後、リセットボタンを押しています。

パソコン内のブロードバンド接続も削除しています。

その状況で再度サーバー未検出とでてしまいました。

前面写真、後面写真おつけします。
後方は白いケーブルがパソコンと、青いケーブルがVH100と繋がっています

あと、今朝になって気になったことがありまして、
VH100のVDSL LINKがゆっくりと点滅をくりかえしていて(1秒に1回)、妙にきになって調べてみると
ttp://www.koikikukan.com/archives/2014/07/22-005555.php
こちらにて、設備側の故障も示唆されているので、そちらも確認したいと思います。

書込番号:23565479 スマートフォンサイトからの書き込み

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:32922件Goodアンサー獲得:7285件

2020/07/29 08:51(4ヶ月以上前)

>P98の画面でbiglobeから連絡済みのユーザ名とパスワードを入力して、
PPPoE設定を完了しました。

PPPoEの設定は完了したようですね。

しかし、

>VH100のVDSL LINKがゆっくりと点滅をくりかえしていて(1秒に1回)、妙にきになって調べてみると

前機種のVH-100「2」E「S」の取扱説明書
https://web116.jp/ced/support/news/contents/pdf/VH-100_2E_S_manual.pdf
P9によると、VDSL Linkランプが点滅するのは、
「トレーニング中」とのことですが、
本来は点灯しているのが正常な状態です。

実際に[23564990]の添付画像では点灯しています。
現在インターネット接続出来ないのは、これが原因です。
速やかにbiglobeに連絡してみて下さい。

書込番号:23565607

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:19003件Goodアンサー獲得:2270件

2020/07/29 09:41(4ヶ月以上前)

>VH100のVDSL LINKがゆっくりと点滅をくりかえしていて(1秒に1回)、妙にきになって調べてみると

うん、ふつーはっすね、これは、「点きっぱなし」が正常っす。
「インターネット設定」とはカンケー無く、「点きっぱなし」っす。

前の画像では、点いていたっすね。('◇')ゞ

電源を切って、30分ほどおいてから入れ直しってしても変わらないっすか?

「やっぱし変わんなーい」ってことであれば、「ケーブルも含めて」「VH100から先」の問題っす。(;^_^A
「マンションネットワーク」か何かっすよね?
管理会社のほーに、連絡したほうがいいと考えるっすよ。

書込番号:23565682

ナイスクチコミ!0


スレ主 taxi-Rさん
クチコミ投稿数:28件

2020/08/02 14:48(3ヶ月以上前)

ご連絡がおくれすみませんでした。あれからVH100の点滅症状がきづいたら点灯状態に変わっており復旧したようで、再度接続設定を行ってみると無事Windows7でも接続することが出来ました!!色々とご教授いただきましてありがとうございました。

各機器を無線で接続している状態なのですが、Toshibaのレグザを無線で繋ごうとするとエラーがでたので新たにお伺いしたいのですが
ネットワーク検索をするとまず、G-C420、A-C420、それぞれのWPA3の4つが出てくるのですが、前者の方か、WPA3かどっちにつなげばいいのかよくわからないのが1つと、
プッシュ接続(WPS)というのがレグザの設定にあったので、ルーターのAOSSボタンをおして設定を進めていくと、こちらで接続できたのでそれでいいといえばいいのですが、回線を選択して暗号化キーを入力してみると設定が完了しましたとなるものの、接続テストをするとエラーで返ってきてしまったので原因を知りたいのですが、
本体側面の暗号化キーではなく、この場合はWPS-PINを入力すればよかったのでしょうか。。?

書込番号:23574521

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:19003件Goodアンサー獲得:2270件

2020/08/02 15:02(3ヶ月以上前)

>Toshibaのレグザを無線で繋ごうとすると

これの「型番」は?

>前者の方か、WPA3かどっちにつなげばいいのかよくわからないのが1つと、

5GHz接続の、「なんちゃらA」を選べばいいっすよ。

>ルーターのAOSSボタンをおして設定を進めていくと、こちらで接続できたのでそれでいいといえばいいのですが

それでいいっす。
ふつーに使う分には、「WPSボタン」で接続すると、イッチバンいいであろうモノを、自動選択してくれるんで、なーんにも気にする必要はないっす。

>回線を選択して暗号化キーを入力してみると設定が完了しましたとなるものの、接続テストをするとエラーで返ってきてしまったので原因を知りたいのですが、

これをしなくっても、「WPSボタン」の設定でいいっす。
WPSボタン」で設定すると、エラーにはならないんっすよね?

書込番号:23574547

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:32922件Goodアンサー獲得:7285件

2020/08/02 15:05(3ヶ月以上前)

>G-C420、A-C420、それぞれのWPA3の4つが出てくるのですが、前者の方か、WPA3かどっちにつなげばいいのかよくわからないのが1つと

レグザがWPS3に対応しているかどうかで違って来ますが、
最新機でもまだ対応していない機種もあるでしょうから、
干渉の少ないA-C420に接続すれば良いのでは。

ちなみにレグザの型番は?

>回線を選択して暗号化キーを入力してみると設定が完了しましたとなるものの

ここの画面を提示ください。

書込番号:23574549

ナイスクチコミ!0


スレ主 taxi-Rさん
クチコミ投稿数:28件

2020/08/02 15:21(3ヶ月以上前)

>Excelさん>羅城門の鬼さん

気にしなくていいのならもうこのまま行こうかなと思います。
また行き詰った時に新たにスレッドを立てることもあるかもしれませんがその時にはまたお助けいただければ幸いです。

長々とお付き合いくださってありがとうございました。

書込番号:23574579

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:19003件Goodアンサー獲得:2270件

2020/08/02 15:23(3ヶ月以上前)

うんうん、「WPSボタン」で設定すると、エラーにならないし、ふつーに使えるんっすよね?
んであれば、それでいいと考えるっすよ。

書込番号:23574582

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

この製品の最安価格を見る

AirStation WSR-5400AX6-MB [マットブラック]
バッファロー

AirStation WSR-5400AX6-MB [マットブラック]

最安価格(税込):¥14,139発売日:2020年 7月上旬 価格.comの安さの理由は?

AirStation WSR-5400AX6-MB [マットブラック]をお気に入り製品に追加する <768

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

 
 
 

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:11月27日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング