『2.4ghzのwifiで接続トラブルが頻発』のクチコミ掲示板

2020年 6月 発売

AirStation WSR-5400AX6/NMB [マットブラック]

AirStation WSR-5400AX6/NMB [マットブラック] 製品画像

拡大

ショップが販売価格を掲載するまでお待ちください 価格推移グラフ

お気に入り製品に登録すると、価格が掲載された時にメールやMyページでお知らせいたします


価格帯:¥―〜¥― (―店舗) メーカー希望小売価格:オープン

無線LAN規格:IEEE802.11a/b/g/n/ac/ax 接続環境:3階建て(戸建て)/4LDK(マンション) AirStation WSR-5400AX6/NMB [マットブラック]のスペック・仕様

価格.comのまるごと安心 設置・修理・サポート。家電・PC・カメラ・ゲーム機が対象。初月無料!
ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

  • AirStation WSR-5400AX6/NMB [マットブラック]の価格比較
  • AirStation WSR-5400AX6/NMB [マットブラック]の店頭購入
  • AirStation WSR-5400AX6/NMB [マットブラック]のスペック・仕様
  • AirStation WSR-5400AX6/NMB [マットブラック]のレビュー
  • AirStation WSR-5400AX6/NMB [マットブラック]のクチコミ
  • AirStation WSR-5400AX6/NMB [マットブラック]の画像・動画
  • AirStation WSR-5400AX6/NMB [マットブラック]のピックアップリスト
  • AirStation WSR-5400AX6/NMB [マットブラック]のオークション

AirStation WSR-5400AX6/NMB [マットブラック]バッファロー

最安価格(税込):ショップが販売価格を掲載するまでお待ちください 発売日:2020年 6月

  • AirStation WSR-5400AX6/NMB [マットブラック]の価格比較
  • AirStation WSR-5400AX6/NMB [マットブラック]の店頭購入
  • AirStation WSR-5400AX6/NMB [マットブラック]のスペック・仕様
  • AirStation WSR-5400AX6/NMB [マットブラック]のレビュー
  • AirStation WSR-5400AX6/NMB [マットブラック]のクチコミ
  • AirStation WSR-5400AX6/NMB [マットブラック]の画像・動画
  • AirStation WSR-5400AX6/NMB [マットブラック]のピックアップリスト
  • AirStation WSR-5400AX6/NMB [マットブラック]のオークション
クチコミ掲示板 > パソコン > 無線LANルーター(Wi-Fiルーター) > バッファロー > AirStation WSR-5400AX6/NMB [マットブラック]

『2.4ghzのwifiで接続トラブルが頻発』 のクチコミ掲示板

RSS


「AirStation WSR-5400AX6/NMB [マットブラック]」のクチコミ掲示板に
AirStation WSR-5400AX6/NMB [マットブラック]を新規書き込みAirStation WSR-5400AX6/NMB [マットブラック]をヘルプ付 新規書き込み



ナイスクチコミ11

返信18

お気に入りに追加

標準

2.4ghzのwifiで接続トラブルが頻発

2020/11/10 00:16(2ヶ月以上前)


無線LANルーター(Wi-Fiルーター) > バッファロー > AirStation WSR-5400AX6/NMB [マットブラック]

スレ主 空魚さん
クチコミ投稿数:8件

WSR-5400AX6のwi-fi設定

WHR1166DHPのwifi設定

この度、BuffaloのWHR1166DHPから、WSR5400AX6に乗り換えました。

すると、2.4ghzのwifiで今まで使えていたネットワーク機器が、使えなくなってしまいました。
switchbot hub miniとブラザーのプリンタdcp j987nです。

WHR1166DHP(SSID:la2-2.4)とWSR5400AX6(SSID:wa2-2.4、SSID:wa2-24-2)のwifi設定を画像で添付します。

WSR5400AX6(SSID:wa2-2.4、SSID:wa2-24-2)には接続できないネットワーク機器も、WSR5400AX6の下に改めて設置(二重ルーター状態)したWHR1166DHP(SSID:la2-2.4)に繋ぎなおすと問題なくネットワークに接続できます。

このためWSR5400AX6(SSID:wa2-2.4、SSID:wa2-24-2)の2.4ghz wi-fiの設定に、ネットワーク機器非対応の部分があるのかなと思うのですが、特定できません。
どなたかアドバイスいただけないでしょうか。

よろしくお願いいたします。

書込番号:23778827

ナイスクチコミ!0


返信する
Excelさん
銀メダル クチコミ投稿数:19872件Goodアンサー獲得:2366件

2020/11/10 00:27(2ヶ月以上前)

まずはっすね、
・「お引越し機能」とかは使わないで、「手動で設定」しましたか?
・「バンドステアリング機能」とかは、「有効に」してたりはしないですか?

書込番号:23778847

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:19872件Goodアンサー獲得:2366件

2020/11/10 00:33(2ヶ月以上前)

んで、「ほかの2.4GHz接続端末」は、接続できているってことならば・・・、
まことにザンネンなことなんっすけど、最近よく聞く、
・「WiFi6対応親機にしたら、いままで接続できていた物が、接続できなくなる」
現象の可能性があるっす。

「PC」なんかだと、「無線LANチップ」のドライバーを、「手動バージョンアップする」って手があるんっすけど、
プリンターとかだと、「メーカーが対応」してくれないと、どーにもならないっす。(T_T)

そうじゃぁないといいんですけどねぇ・・・。(-_-;)

書込番号:23778852

ナイスクチコミ!1


殿堂入り金メダル クチコミ投稿数:33512件Goodアンサー獲得:7410件

2020/11/10 00:34(2ヶ月以上前)

>WHR1166DHP(SSID:la2-2.4)とWSR5400AX6(SSID:wa2-2.4、SSID:wa2-24-2)のwifi設定を画像で添付します。

WSR5400AX6の2.4Ghzの倍速モードが40MHzになっていますが、
20MHzに変更してみてはどうですか。

書込番号:23778853

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:19872件Goodアンサー獲得:2366件

2020/11/10 00:47(2ヶ月以上前)

「SSID2」は、「WPA3 Personal」が絡んでくるんで、「旧来の端末」は、接続できないっすね。

「SSID2」は使わないか、いっそのこと影響がおきないようにオフにして、「SSID1」だけにしたほうがいいとは思うっすよ。

書込番号:23778864

ナイスクチコミ!1


スレ主 空魚さん
クチコミ投稿数:8件

2020/11/10 01:03(2ヶ月以上前)

>Excelさん
>羅城門の鬼さん
Excelさん、羅城門の鬼さん、アドバイスありがとうございます。
いただいたアドバイス試してみましたが、結果は解決しませんでした。
Switchbotのサポートにも問い合わせています。
Buffaloのサポートにも問い合わせます。

・「お引越し機能」とかは使わないで、「手動で設定」しましたか?
全て手動設定です。

・「バンドステアリング機能」とかは、「有効に」してたりはしないですか?
この機種にはバンドステアリングLite機能という設定項目がありました。無効状態です。

・「WiFi6対応親機にしたら、いままで接続できていた物が、接続できなくなる」現象の可能性があるっす。
これだったら悲しいですね。

・WSR5400AX6の2.4Ghzの倍速モードが40MHzになっていますが、20MHzに変更してみてはどうですか。
これは元々20Mhzだったのですが、私の試行錯誤の一環で40Mhzになっています。
再度、改めて20mhzに戻してみて、WSR5400AX6の2.4GhzのSSID1に対してSwitchbotで接続を試みましたが、Switchbotは「ルーターに接続することができません。」となり接続できませんでした。

・「SSID2」は、「WPA3 Personal」が絡んでくるんで、「旧来の端末」は、接続できないっすね。
「SSID2」を無効にした状態で、「SSID1」に対してSwitchbotで接続を試みましたが、Switchbotは「ルーターに接続することができません。」となり接続できませんでした。


書込番号:23778874

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:19872件Goodアンサー獲得:2366件

2020/11/10 04:16(2ヶ月以上前)

「WHR-1166DHP」の「IPアドレス」が、「10.0.0.1」なんて、「ちょっとおかしな」アドレスになっているんっすけど、これは、なにか特殊な意味があるっすか?

ほかの「2.4GHz接続しかできない」の機器は、接続できているっすか?

スマホとか、あえて、「2.4GHz接続」にしてみて、どうでしょうか?

んでわっすね、「先入観なしに、いっかい、キホンに立ち戻る」って意味で、メンドウでも初期化をしてみるっす。
・「WSR-5400AX6」後ろリセットスイッチを、電源ランプ点滅まで長押しして初期化する。
・SSIDの変更とか、そーいったことは、「一切しないで」、極力、「初期設定状態」で、試してみる。

ってしてみて、どうなるっすか?

書込番号:23778948

ナイスクチコミ!1


殿堂入り金メダル クチコミ投稿数:33512件Goodアンサー獲得:7410件

2020/11/10 10:35(2ヶ月以上前)

>・「お引越し機能」とかは使わないで、「手動で設定」しましたか?
>全て手動設定です。
>
>・「バンドステアリング機能」とかは、「有効に」してたりはしないですか?
>この機種にはバンドステアリングLite機能という設定項目がありました。無効状態です。

この辺りは特には問題なさそうですね。

>再度、改めて20mhzに戻してみて、WSR5400AX6の2.4GhzのSSID1に対してSwitchbotで接続を試みましたが、Switchbotは「ルーターに接続することができません。」となり接続できませんでした。

この時のSwitchbotのIPアドレスはどのような値になっていますか?

また要因の切り分けのために、
他の子機でWSR-5400AX6の2.4GHzのSSIDに接続出来るのか確認してみて下さい。

書込番号:23779321

ナイスクチコミ!1


スレ主 空魚さん
クチコミ投稿数:8件

2020/11/10 13:45(2ヶ月以上前)

>羅城門の鬼さん
>Excelさん
コメントありがとうございます。

>「WHR-1166DHP」の「IPアドレス」が、「10.0.0.1」なんて、「ちょっとおかしな」アドレスになっているんっすけど、これは、なにか特殊な意味があるっすか?
ほかの「2.4GHz接続しかできない」の機器は、接続できているっすか?
→「WHR-1166DHP」の「IPアドレス」を「192.168.100.1」に設定しました。
上位に「WSR-5400AX6」がいるので、「WHR-1166DHP」のWAN側は「192.168.11.2」、LAN側が「192.168.100.1」です。
「WHR-1166DHP」のDHCPで「192.168.100.2」からIPを払い出すので、SwitchBotやDCP-J987Nにも「192.168.100.x」が振られ正常動作しています。
が、やはり「WSR-5400AX6」の2.4GHzのSSIDにすると繋がらないです。
しかしながら、2.4GHzしか対応していない他の機器(Android端末など)は問題なく「WSR-5400AX6」の2.4GHzのSSIDに繋がります。


>んでわっすね、「先入観なしに、いっかい、キホンに立ち戻る」って意味で、メンドウでも初期化をしてみるっす。
・「WSR-5400AX6」後ろリセットスイッチを、電源ランプ点滅まで長押しして初期化する。
・SSIDの変更とか、そーいったことは、「一切しないで」、極力、「初期設定状態」で、試してみる。
ってしてみて、どうなるっすか?
→これは少々お待ちください。時間が取れそうな時に行います。



>>再度、改めて20mhzに戻してみて、WSR5400AX6の2.4GhzのSSID1に対してSwitchbotで接続を試みましたが、
Switchbotは「ルーターに接続することができません。」となり接続できませんでした。
>この時のSwitchbotのIPアドレスはどのような値になっていますか?
→Switchbotの設定アプリでは取得したIPアドレスがそもそも確認できませんので、BrotherのプリンタDCP-J987NでDHCPで
「WSR-5400AX6」の2.4GHzのSSIDに接続しにいきますと、169.254.x.xが振られて、サブネットマスクが255.255.0.0となります。
「WSR-5400AX6」の2.4GHzのSSIDのDHCPルール(192.168.11.2から64台にDHCP採番。サブネットマスクは255.255.255.0)と合致しないので気になりますね。
Brother製品がコレしか持っていない、かつ新製品なので、Brother製品特有の癖なのか判断できずにおります。

なお、このBrotherのプリンタDCP-J987Nも、「WHR-1166DHP」の2.4GHzのSSIDに対して接続しにいくと、
「192.168.100.x(サブネットマスク:255.255.255.0)」であっさりと動作するのですよね。

書込番号:23779608

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:33512件Goodアンサー獲得:7410件

2020/11/10 14:35(2ヶ月以上前)

>「WSR-5400AX6」の2.4GHzのSSIDに接続しにいきますと、169.254.x.xが振られて、サブネットマスクが255.255.0.0となります。

無線LAN自体は繋がったけれど、
WSR-5400AX6との間でDHCPによるIPアドレスの自動取得に失敗しているようです。

取り敢えずはWSR-5400AX6がDHCPで供給するIPアドレスと被らない
IPアドレスを手動で設定すれば通信出来るようになるかも知れません。

WSR-5400AX6は192.168.11.2 から64個分を確保していますので、
switchbot と dcp j987n は 192.168.11.200と192.168.11.201 を設定してみてはどうですか。

書込番号:23779682

ナイスクチコミ!1


スレ主 空魚さん
クチコミ投稿数:8件

2020/11/10 15:51(2ヶ月以上前)

DCP J987NをWSR5400AX6(SSID:wa2-2.4)に接続しIPアドレス取得方法を静的IP付与(192.168.11.200)に、Subnetmask:255.255.255.0、DNS:192.168.11.1、GW:192.168.11.1という設定を行いました。

この状態でWSR5400AX6(SSID:wa2-2.4)に接続したWindowsマシン(※)からPingを(192.168.11.200)に対して打つとタイムアウトしてしまうんですよね。しかしながら、DCP J987N上の画面では、自端末は(192.168.11.200)というIPアドレスにて問題なく動作しているように見えるんです。


と、ここまで書いて、WindowsマシンのIPアドレスを念のため確認しようとIPconfigをしたら、下記の表示となりました。
正しいIPアドレスやサブネットマスクがWSR5400AX6(SSID:wa2-2.4)よりWindowsマシンにも払い出されていないんです。

自動構成 IPv4 アドレス. . . . . . . .: 169.254.6.251
サブネット マスク . . . . . . . . . .: 255.255.0.0

書込番号:23779767

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:33512件Goodアンサー獲得:7410件

2020/11/10 17:02(2ヶ月以上前)

>と、ここまで書いて、WindowsマシンのIPアドレスを念のため確認しようとIPconfigをしたら、下記の表示となりました。
>正しいIPアドレスやサブネットマスクがWSR5400AX6(SSID:wa2-2.4)よりWindowsマシンにも払い出されていないんです。
>自動構成 IPv4 アドレス. . . . . . . .: 169.254.6.251

このIPアドレスはPCが勝手につけたので、
WSR5400AX6とは通信できません。
セグメントが異なるので。

もしかしてPCも2.4GHz接続すると同じ現象となるのでしょうか?

WSR5400AX6のIPアドレスは192.168.11.1 なので、
同じセグメントだけれど、IPアドレスの衝突が起こらない
192.168.11.200 以降のIPアドレスを手動でPC等通信できない機器に設定してみて下さい。

それと
サブネットマスクは255.255.255.0、
デフォルトゲートウエイとDNSサーバは192.168.11.1
に設定して下さい。
https://www.akakagemaru.info/port/windows10-ipaddress.html

それでWSR5400AX6経由でインターネットにアクセス出来ますか?

書込番号:23779872

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:19872件Goodアンサー獲得:2366件

2020/11/10 20:14(2ヶ月以上前)

>上位に「WSR-5400AX6」がいるので、「WHR-1166DHP」のWAN側は「192.168.11.2」、LAN側が「192.168.100.1」です。
>「WHR-1166DHP」のDHCPで「192.168.100.2」からIPを払い出すので、SwitchBotやDCP-J987Nにも「192.168.100.x」が振られ正常動作しています。

えっとっすね、「WHR-1166DHP」に、「固定アドレス」とか設定すると、「いろいろとヤヤコシクなって」、問題点が、ぼやけて見えなくなってしまう可能性があるっすよ。

なので、ココはひとつ、「WHR-1166DHP」を、一緒につないで「確認用として使う」んであればっすね、
・「ブリッジモードにするだけ!」
・アドレス関係は、ぜーんぶ自動取得。
にしておいて、あとは、「なーんにも設定しない」って形にしたほうが、
・「なにかとイイ(^^)/」
と思うっすよ。

書込番号:23780228

ナイスクチコミ!1


スレ主 空魚さん
クチコミ投稿数:8件

2020/11/11 10:41(2ヶ月以上前)

>Excelさん
>羅城門の鬼さん
コメントありがとうございます。いただいたアドバイスを無駄にせず、試行錯誤してみますのでしばしお待ちください。

別途、Buffaloのサポートから回答来ました。
Wi-Fi6は下位互換(Wi-Fi5以下と互換性あり)ではないのでしょうか?
なぜ、接続する機器の確認が必要なのか釈然としません。

−−−−−−−−−−−−−−−−−−−−−−−−−−−
■Wi-Fi6対応のルータが発信する無線LANへの対応について

 弊社の製品をご使用の折、ご迷惑をお掛けしております。

 ご申告いただいている2機種の親機につきましては、

  ・WHR-1166DHP2:Wi-Fi6に【非対応】

  ・WSR-5400AX6:Wi-Fi6に【対応】

 という差異がございます。


 この為、お手数をお掛けしますが、今一度、

  ・「switchbot hub mini」

  ・「ブラザー DCP-J987N」

 上記の各機器のメーカ様にお問い合わせいただきまして、
 「Wi-Fi6対応のルータが発信する2.4GHz帯に対応しているかどうか」という点を
 ご確認いただいてもよろしいでしょうか。
−−−−−−−−−−−−−−−−−−−−−−−−−−−

書込番号:23781184

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:19872件Goodアンサー獲得:2366件

2020/11/11 19:46(2ヶ月以上前)

最近、よく、聞くんっすよ。
「WiFi6対応親機にしたら、いままで使えてたノートPCが、WiFi5でもつながんなーい。ヽ(`Д´)ノプンプン」
ってオハナシを。

これはっすね、いろーんなことが複雑にからみあって、おきてしまう現象なんでございますね。

こんなことも、あったっすよ。
https://bbs.kakaku.com/bbs/K0001223300/SortID=23750147/

NEC、バッファロー、メーカーにかかわらず、起きている現象なんで、「PC」なんかだと、「手動アップデート」できるんっすけど、
・プリンター
・家電端末
なんかだと、いまんところは、端末側メーカーがなんとかしてくれないと、「お手上げ(T_T)」っす。

書込番号:23781955

ナイスクチコミ!1


殿堂入り金メダル クチコミ投稿数:33512件Goodアンサー獲得:7410件

2020/11/11 19:58(2ヶ月以上前)

>Wi-Fi6は下位互換(Wi-Fi5以下と互換性あり)ではないのでしょうか?
>なぜ、接続する機器の確認が必要なのか釈然としません。

規格としては後方互換性も考慮されているとは思いますが、
ネットワーク機器自体のファームがどこまで考慮して作りこまれているかは
また別問題だと思います。

また11ax対応の親機になって、11ax非対応の子機が繋がらなくなったけれど、
子機側のファームのバージョンアップで解決した事例を時々見かけます。

なので、問い合わせてみてはどうですか。

書込番号:23781980

ナイスクチコミ!1


スレ主 空魚さん
クチコミ投稿数:8件

2020/11/12 11:48(2ヶ月以上前)

>羅城門の鬼さん
>Excelさん
ここまで熱心に解決に向けてコメントいただき本当にありがとうございました。ついに解決しました。

実は、「WSR-5400AX6」にtp-linkのPLCアダプタが接続されていました。これが悪さをしていたようです。
旧ルーターの接続機器群を一括して「WSR-5400AX6」に繋ぎ変えた際の考慮漏れです。
tp-linkのPLCアダプタを外して、「WSR-5400AX6」や接続機器群をリセットしたところ、全て正常になりました。

お騒がせして申し訳ありませんでした。

書込番号:23783167

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:19872件Goodアンサー獲得:2366件

2020/11/12 12:02(2ヶ月以上前)

>tp-linkのPLCアダプタを外して、「WSR-5400AX6」や接続機器群をリセットしたところ、全て正常になりました。

うん、おそらくは、「おんなじ2.4GHz電波」が出てたせいなんでしょうかね。
まずはオッケーってことでー。('◇')ゞ

書込番号:23783182

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:33512件Goodアンサー獲得:7410件

2020/11/12 23:02(2ヶ月以上前)

>tp-linkのPLCアダプタを外して、「WSR-5400AX6」や接続機器群をリセットしたところ、全て正常になりました。

PLCアダプタがどのように悪さをしていたのかが不明ではありますが、
取り敢えずは解決できて良かったですね。

書込番号:23784273

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

この製品の最安価格を見る

AirStation WSR-5400AX6/NMB [マットブラック]
バッファロー

AirStation WSR-5400AX6/NMB [マットブラック]

ショップが販売価格を掲載するまでお待ちください 発売日:2020年 6月

AirStation WSR-5400AX6/NMB [マットブラック]をお気に入り製品に追加する <15

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:1月15日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング