『googole pixel5aでIpv6未対応サイトが一時的に閲覧不可になる』のクチコミ掲示板

2021年 3月10日 発売

Archer AX73

IPv6 IPoEに対応したWi-Fi 6無線LANルーター

Archer AX73 製品画像

拡大

最安価格(税込):

¥12,980

(前週比:-940円↓) 価格推移グラフ

クレカ支払い
最安価格(税込):

お届け先の選択

送料込みの価格を表示します

お届け先地域

価格帯:¥12,980¥17,243 (41店舗) メーカー希望小売価格:¥―

店頭参考価格帯:¥― (全国770店舗)最寄りのショップ一覧

無線LAN規格:IEEE802.11a/b/g/n/ac/ax 接続環境:3階建て(戸建て)/4LDK(マンション)/80台 Archer AX73のスペック・仕様

価格.comのまるごと安心 設置・修理・サポート。家電・PC・カメラ・ゲーム機が対象。初月無料!
ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

  • Archer AX73の価格比較
  • Archer AX73の店頭購入
  • Archer AX73のスペック・仕様
  • Archer AX73のレビュー
  • Archer AX73のクチコミ
  • Archer AX73の画像・動画
  • Archer AX73のピックアップリスト
  • Archer AX73のオークション

Archer AX73TP-Link

最安価格(税込):¥12,980 (前週比:-940円↓) 発売日:2021年 3月10日

  • Archer AX73の価格比較
  • Archer AX73の店頭購入
  • Archer AX73のスペック・仕様
  • Archer AX73のレビュー
  • Archer AX73のクチコミ
  • Archer AX73の画像・動画
  • Archer AX73のピックアップリスト
  • Archer AX73のオークション

『googole pixel5aでIpv6未対応サイトが一時的に閲覧不可になる』 のクチコミ掲示板

RSS


「Archer AX73」のクチコミ掲示板に
Archer AX73を新規書き込みArcher AX73をヘルプ付 新規書き込み



ナイスクチコミ35

返信47

お気に入りに追加

標準

無線LANルーター(Wi-Fiルーター) > TP-Link > Archer AX73

クチコミ投稿数:24件

最近ELLCOMの5年くらい前のルーターからAX73に切り替えました。
プロバイダーはso-net光で当初はv6プラス接続でした。
WiFi接続してしばらくすると、googole pixel5aのみ、
LINE、Twitter、Uberなどのサイトが閲覧できない症状に悩まされていました。
具体的には
・LINE→送信できない。しばらくすると送信できませんでしたという通知がくる。
また受信通知のみが表示されるが、メッセージそのものは受信できない。
広告部分が表示されていない。

・Twitter→テキストのみ表示されるが、アイコン、画像、動画が表示されない。
・Uber→画像全般が表示されない。テキストは表示される。

ちなみにgoogle検索ページ、Youtube、Instagramなどは問題なく閲覧できます。

LINE、Twitter、Uberなども
他の端末(google pixel6a、surface laptop3)などでは問題なく閲覧できました。

サイト・アプリが閲覧できなくなったら
google pixel5aのWiFiを一度OFFにしてONにすると一時的に改善されますが、
時間が経つと再度閲覧できなくなっていました(時間はまちまちで30分〜2時間前後)。

まずはhttps://www.tp-link.com/jp/support/faq/722/
を参考に、
・クラウドファームウェアのアップデート
・Wi-Fiのチャンネル設定を変更
2.4GHz→1と6にチャンネル変更(両方試しました)。チャンネル幅を20MHz
5GHz→36~44に変更(すべて試しました)。

・IGMPスヌーピングを無効
などを試してみましたが、なぜかネット接続自体ができなくなってしまったので、
一度リセットして工場出荷状態に戻し、設定をしなおしました。


その後、サポートにお伺いしたところ、まずgoogole pixel5aはWiFi6に対応していないため、
ワイヤレス設定を変更したほうがいいと指示を受け、
・スマートコネクトオフ、
・2.4GHzワイヤレスのモードを802.11b/g/n mixedに変更、
・5GHzワイヤレスを802.11a/n/ac/ mixedに変更しました。


それでも症状が改善されず、もう一度サポートに問い合わせたところ、
「Ipv6非対応のサイトが閲覧できていないので、v6プラス接続の設定のせいの可能性がある。
so-netに問い合わせてください」との返答でした。

so-netに問い合わせたところ、「たしかに症状を聞く限り、v6プラス接続設定の問題があるように思われるが、
通常ルーター側がv6プラスに対応しているのであれば、とくに設定をいじらなくても問題なく接続されるはず。
対応策としてはv6プラス接続をやめ、PPPoE接続にすれば改善される」との返答がありました。
その後、PPPoE接続に変更しましたが、以下の症状に悩まさております。

発生する状況は以下です。
@スマホをスリープ状態にしてしばらく時間を置いてから再びネット閲覧をする際
(時間は5分〜2時間程度とまちまち)。
A外出して帰宅し、Wi-Fi接続した直後

上記の状況において、LINE、Twitter、Uberなどのサイトが閲覧できなくなります
(冒頭の症状と同じ状態です)。
ですが、だいたい1分〜5分ほど時間を置くと、復活して普通に閲覧できるようになります。
たまに時間を置いても復活せず、その場合はWi-Fiをオンオフすると復活します。


この時間差が地味にストレスでなんとか改善できないものでしょうか…。
so-netにもTP-linkにもたらい回しにされてしまい、どうにもできません……涙


現在の設定は
・PPPoE接続
・スマートコネクトオフ
・2.4GHzワイヤレスのモード802.11b/g/n mixed
チャンネル6
チャンネル幅 20MHz
・5GHzワイヤレス802.11a/n/ac/ mixed
チャンネル4
チャンネル幅 自動

google pixel5a側の設定
・ネットワーク設定 Wi-Fi自動接続設定 OFF(最初はONでした)
・個別のWi-Fiへの自動接続もOFF (最初はONでした)
・IP設定 静的(最初はDHCPでした)


何かご存じの方いらっしゃいましたらご教示いただけましたら幸いです。
どうぞよろしくお願いいたします。

書込番号:24910815

ナイスクチコミ!3


返信する
クチコミ投稿数:10754件Goodアンサー獲得:148件 縁側-自転車のマナーを考えるの掲示板ぱふっ♪ 

2022/09/06 16:23(2ヶ月以上前)

気になるのはDNSの設定ですね。

書込番号:24911081

ナイスクチコミ!1


クチコミ投稿数:24件

2022/09/06 16:59(2ヶ月以上前)

ありがとうございます。
スマホのDNS設定は

プライベートDNS 自動

となっております。

ほかに
OFF
プライベートDNSプロバイダのホスト名をを入力

という項目がありました。

現在は自動という項目が選択されています。


書込番号:24911119 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:10754件Goodアンサー獲得:148件 縁側-自転車のマナーを考えるの掲示板ぱふっ♪ 

2022/09/06 17:15(2ヶ月以上前)

インターネットに接続できない・不安定になる原因のほとんどはDNSです。
それで、試しにDNSのIPアドレスを変更してどうなるか試してみたいのですが、Androidの場合、DNSサーバーのIPアドレスをどうやって変更するのかわからないのですが(メーカーや機種によって設定画面が異なるので)、とりあえず

『プライベートDNSプロバイダのホスト名を入力』

をタップして、ホスト名を入力する欄が出てきたら

8.8.8.8

と入力してOKをタップしてみてください。
このアドレスはGoogleの公開DNSサーバーで、インターネット接続が不安定な場合に真っ先に試す価値があるアドレスです。
これでもダメだったら

『プライベートDNS自動』

をタップして元に戻してください。

書込番号:24911130

ナイスクチコミ!1


クチコミ投稿数:654件Goodアンサー獲得:153件

2022/09/06 18:15(2ヶ月以上前)

>ミカド0606さん

google pixel5aのIPアドレス、DNSサーバーアドレスを固定してみてください。

なぜなら、DHCPがうまく動作していない可能性 と 
DNSサーバーとの通信あたりがうまく動作していない可能性があるように見えるからです。

以下のURLが参考になります。

「パソコン、iPhone、iPad、Android、PS5、PS4、SwitchのIPアドレスを手動で設定(固定)する方法」
https://kuritaroh.com/2021/02/01/device_ipaddress_fix/

書込番号:24911195

ナイスクチコミ!1


クチコミ投稿数:809件Goodアンサー獲得:90件

2022/09/06 19:31(2ヶ月以上前)

>ミカド0606さん

>ちなみにgoogle検索ページ、Youtube、Instagramなどは問題なく閲覧できます。
>LINE、Twitter、Uberなども
>他の端末(google pixel6a、surface laptop3)などでは問題なく閲覧できました。

IPV4/V6(特定以外のサイトにアクセスできない)の問題とWiFi接続との問題を一度に解決させようとするとしない方が良いかと思います。
まずは、WiFi接続だけなのか有線接続でも発生するのか、特定の端末の設定(IPアドレス、DNS周り)に誤りがないかなどを確認。
SurfaceだからUBS型LANアダプタは持ってないですよね・・・。

>google pixel5aのWiFiを一度OFFにしてONにすると一時的に改善されますが、
>時間が経つと再度閲覧できなくなっていました(時間はまちまちで30分〜2時間前後)。
>(時間は5分〜2時間程度とまちまち)

この2時間という時間と、再接続すると一時的に回復し、時間が経つと再発する挙動って、DHCPリースの問題の可能性はないでしょうか?
このルータのDHCPリース時間はデフォルトで2時間です。
ルータのDHCPリースを停止した状態で、「全ての」端末のIP、DNSを固定で振っても改善しないでしょうか。
もしくは、いっそ全端末をDHCP取得にして、ルータのDHCPサーバのDNS設定の方をGoogle(8.8.8.8)に向けてリースするとか、
で挙動に違いは発生しますか?

他の端末がWiFiでIPv4/v6の両サイトにアクセスできているのならば、ルータのIPv?の問題ではないのだと思います。
(念のため、確実にWiFiで接続させるために、各端末のモバイルデータ通信はOFFにして下さい。)

書込番号:24911267

ナイスクチコミ!1


殿堂入り金メダル クチコミ投稿数:39581件Goodアンサー獲得:8674件

2022/09/06 22:48(2ヶ月以上前)

>上記の状況において、LINE、Twitter、Uberなどのサイトが閲覧できなくなります
>(冒頭の症状と同じ状態です)。
>ですが、だいたい1分〜5分ほど時間を置くと、復活して普通に閲覧できるようになります。

まずpixel5aにPing & Net をインストールしてみて下さい。
https://play.google.com/store/apps/details?id=com.ulfdittmer.android.ping&hl=ja&gl=US

そして症状が再現した時に、
アプリを起動し、8.8.8.8 に対して trace route を実行してみて下さい。

1段目に 192.168.xx.xx が表示されますか?
最終段に 8.8.8.8 が表示されますか?

書込番号:24911608

ナイスクチコミ!1


クチコミ投稿数:24件

2022/09/06 23:06(2ヶ月以上前)

>♪ぱふっ♪さん
ありがとうございます。
さきほどのお伝えした設定はモバイル回線通信のDNSだったようです。
スマホWIFI設定を
IP設定 静的
DNS1 8.8.8.8
DNS2 8.8.4.4
プライバシー ランダムMACを使用

にしてみました。

30分ずつ間を置いてみましたが、いまのところ接続のタイムラグがありませんが
しばらく使ってみないと何とも言えないので、もう少し様子を見てみます。

書込番号:24911642

ナイスクチコミ!0


クチコミ投稿数:24件

2022/09/06 23:07(2ヶ月以上前)

>くりりん栗太郎さん
ありがとうございます。
ご紹介いただいたサイトを参考に下記の設定にしてみました。

IP設定 静的
DNS1 8.8.8.8
DNS2 8.8.4.4
プライバシー ランダムMACを使用



30分ずつ間を置いてみましたが、いまのところ接続のタイムラグがありませんが
しばらく使ってみないと何とも言えないので、もう少し様子を見てみます。
ありがとうございます。

書込番号:24911643

ナイスクチコミ!0


クチコミ投稿数:24件

2022/09/06 23:26(2ヶ月以上前)

>アキーム玉子さん
ありがとうございます。

>>SurfaceだからUBS型LANアダプタは持ってないですよね・・・。
→そうなのです…。有線で確認するのは時間がかかりそうですが、
手段を考えてみます。

>>ルータのDHCPリースを停止した状態で、「全ての」端末のIP、DNSを固定で振っても改善しないでしょうか。
ありがとうございます。
素人なもので「ルーターのDHCPのリースを停止」というのをどのようにするかわからず…。
とりあえず管理画面のDHCPサーバーという項目の
・アドレスリース時間
と言う箇所がおっしゃる通り120分になっていたので、
試しに1440分(24時間)にしてみました。(これだとリースの停止にはならないですよね??)

そのうえで、
・アドレス予約
ルーターに接続されている特定のデバイスのIPアドレスを予約します。

という箇所にすべての端末を追加しました。

pixel5a側の設定は
みなさんのアドバイスをもとに、

IP設定 静的
DNS1 8.8.8.8
DNS2 8.8.4.4
プライバシー ランダムMACを使用
にしてあります。

30分ずつ間を置いてみましたが、いまのところ症状は出現していません。
しばらく使ってみないと何とも言えないので、もう少し様子を見てみます。

ちなみに
>>もしくは、いっそ全端末をDHCP取得にして、ルータのDHCPサーバのDNS設定の方をGoogle(8.8.8.8)に向けてリースするとか、
で挙動に違いは発生しますか?

とのことでしたが、

これは端末側のIP設定を「DHCP」にし、
ルーター管理画面DHCPサーバー項目の
プライマリDNSに「8.8.8.8」と入力する…

ということでよいのでしょうか…??

重ねての質問ですみません。
教えていただけましたらうれしいです。
よろしくお願いいたします。

書込番号:24911663

ナイスクチコミ!0


クチコミ投稿数:809件Goodアンサー獲得:90件

2022/09/07 07:57(2ヶ月以上前)

>ミカド0606さん

>素人なもので「ルーターのDHCPのリースを停止」というのをどのようにするかわからず…。

分かりにくい言い方ですみませんでした。DHCPサーバを止めるという事です。
「DHCPサーバーを有効にする」のチェックを外して、設定を保存すれば止まります。
止めた場合は、全端末に対して静的IPとDNSを手動で設定してまわることになります。

>・アドレス予約
>ルーターに接続されている特定のデバイスのIPアドレスを予約します。
>という箇所にすべての端末を追加しました。

了解です。これでIPアドレス値が固定できるので、端末が特定しやすくなると思います。

>プライバシー ランダムMACを使用
>にしてあります。

検証段階である現時点では、MACアドレスをランダム化しない方が良いかと思います。
アドレス予約で指定したMACアドレスでの指定IP払い出しに該当しなくなってしまいます。

>これは端末側のIP設定を「DHCP」にし、
>ルーター管理画面DHCPサーバー項目の
>プライマリDNSに「8.8.8.8」と入力する…
>ということでよいのでしょうか…??

はい、その通りです。
ルータのDHCP設定で、プライマリDNSとセカンダリDNSを明示しておけば、
DHCP取得の各端末のDNS設定が、ここで指定した値で設定されます。

DHCPサーバの設定を変更した場合は、全端末のWiFiをOFF/ONし直して、
IPアドレスを更新して下さい。

書込番号:24911862

ナイスクチコミ!1


クチコミ投稿数:809件Goodアンサー獲得:90件

2022/09/07 08:15(2ヶ月以上前)

>ミカド0606さん

あと、ルータのログに何か有益な情報が出ているでしょうか?
以前に、NECのルータを使用していましたが、そちらはWiFiの接続情報とか通信状況などがログに残りました。
(私はこの機種ではないTP-Linkの機種を使用していますが、目ぼしい情報が残っていません)

書込番号:24911872

ナイスクチコミ!1


クチコミ投稿数:24件

2022/09/07 16:31(2ヶ月以上前)

>羅城門の鬼さん
ありがとうございます。
昨晩みなさんに教えていただいた設定にして過ごしてみましたが、やはり同じ症状が出現してしまいました。
ちなみに昨晩の時点の設定変更箇所は

◆DHCPアドレスリース時間
120分→1440分(24時間)

◆アドレス予約
→すべての端末を追加

pixel5a側の設定は

IP設定 静的
DNS1 8.8.8.8
DNS2 8.8.4.4
プライバシー ランダムMACを使用
→こちらを端末のMACを使用に変更
にしてあります。

>>アプリを起動し、8.8.8.8 に対して trace route を実行してみて下さい。

1段目に 192.168.xx.xx が表示されますか?
最終段に 8.8.8.8 が表示されますか?

→症状出現時にアプリを起動し、8.8.8.8に対してtrace routeを実行しました。

1段目に 192.168.xx.xx が表示されていました。
最終段に 8.8.8.8 が表示されていました。

これはどういうことになるのでしょうか…?
どうぞよろしくおねがいします。

書込番号:24912431 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:24件

2022/09/07 16:41(2ヶ月以上前)

>アキーム玉子さん
ご丁寧なご返信ありがとうございます。

>「DHCPサーバーを有効にする」のチェックを外して、設定を保存すれば止まります。
止めた場合は、全端末に対して静的IPとDNSを手動で設定してまわることになります
→ありがとうございます。
帰宅したらこれで一度試してみます。

さきほども書きましたが、昨晩は以下の設定で過ごしましたが、やはり同じ症状が出現しました。

◆DHCPアドレスリース時間
120分→1440分(24時間)

◆アドレス予約
→すべての端末を追加

pixel5a側の設定は

IP設定 静的
DNS1 8.8.8.8
DNS2 8.8.4.4
プライバシー ランダムMACを使用
→こちらを端末のMACを使用に変更
ご指摘頂いた通り、色々と調べていたらランダムMACではなく、端末のMACを使用に変更したほうがよいとのことでしたが、変更してもだめでした。

帰宅したら
@「DHCPサーバーを有効にする」のチェックを外して、設定を保存
全端末に対して静的IPとDNSを手動で設定

A端末側のIP設定を「DHCP」にし、
ルーター管理画面DHCPサーバー項目の
プライマリDNSに「8.8.8.8」と入力
モバイル通信をオフにする

にして再び試してみます。

それと色々と調べていたらどうやらPixelシリーズとTP-LINK製品の相性が悪いようで、色々試してみたので次の投稿に記してみます。

書込番号:24912451 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:10754件Goodアンサー獲得:148件 縁側-自転車のマナーを考えるの掲示板ぱふっ♪ 

2022/09/07 16:58(2ヶ月以上前)

DNSの問題でないとすればルーターとスマートフォンの問題になりますね。
だけど、Pixel 5aでのみ問題が発生するのであればルーターには問題がない。
Pixel 5aのWiFi設定画面でTP-LinkのSSIDを削除して、TP-Linkとの接続を最初からやり直してみるとどーなるでしょうか。

書込番号:24912479

ナイスクチコミ!1


クチコミ投稿数:24件

2022/09/07 17:12(2ヶ月以上前)

>♪ぱふっ♪さん
>アキーム玉子さん
>くりりん栗太郎さん
>羅城門の鬼さん

みなさまご返信ありがとうございます。

昨晩色々と調べていたところ、同じpixelシリーズでTP-LINK製品を使用している人たちの中で同様の症状を訴えている方々がおりました。

最初の投稿でpixel6aでは使用可能と書きましたが、昨晩何度かもう一度pixel6aで検証をおこなった結果、ランダムに同様の症状が見受けられることが発覚しました。
pixel6a使用者は自宅でほとんどLINEやTwitterを開かないため、気が付かなかったようなのです。

pixel phoneコミュニティで検索したところ、以下のような投稿も出てきました。

https://support.google.com/pixelphone/thread/176275486?hl=ja

https://support.google.com/pixelphone/thread/149688014?hl=ja

https://support.google.com/pixelphone/thread/152064403?hl=ja

またTwitterでもおそらく同じような症状の方々がおりました。

https://twitter.com/genta_hgr/status/1565898357675282432?t=caQNFd1n6QmshqsmRSgiKQ&s=19

https://twitter.com/chipup0801/status/1534043028825858048?t=zDZJ69HdpbjEDtstyCfdQw&s=19

https://twitter.com/clerestory_mxx/status/1367390212641333248?t=P-2Pg9TQHuXIQkhCOFH5vg&s=19


そこでpixel phoneコミュニティの回答にあった以下の対策を試してみました。

1) 接続先のWiFiアクセスポイント/ルータとの相性
・buffelo / tp-link の一部機種で問題が生じるという報告があります。
・tp-link では、 WPA3に対している場合一度WPA2にしてWPA3にするとなぜか安定するという例があるようです

→こちらAX73の設定はもともとWPA2-PSKになっていました。しかし機種は違いますが似たような症状に見えるこちらの投稿を拝見し、https://bbs.kakaku.com/bbs/K0001282508/SortID=23830437/

WPA2-PSK→wpa2/wpa3パーソナルに変更
その後、wpa2/wpa3→WPA2-PSKに変更してみました。
しかし効果はありませんでした。

2) GooglePixel側のWiFi設定不良
・ランダムなMACアドレスを使うが初期値のため、こちらをデバイスのMACアドレスにすると安定するかもしれません。
→アキーム玉子さんのおっしゃるようにランダムMACアドレスから端末のMACアドレスに変更したほうがよさそうでしたので、そのようにしました。
しかし効果はありませんでした。

以下の投稿はTPLINK製品かどうかもわからず、また古い投稿なので、あまり当てにでにないと思いつつも、
https://support.google.com/pixelphone/thread/636065?hl=ja

・MTU値の設定を1454に変更したら改善された
との意見がありましたので、試しに1480となっていたものを1454に変更しましたが、効果はありませんでした。


また関係ないかもしれませんが、公式のこちらのページにhttps://www.tp-link.com/jp/support/faq/2699/

DoS保護機能で、その端末がブロックされていないかを確認してみる
というまだ試していない項目がありましたので実行しようとしたら、現在の管理画面ではDoS保護機能というのが見つかりませんでした。

というわけで、これはPixelシリーズとTP-LINK製品の相性?の問題なんでしょうか。。。その場合、TP-LINK側は他の端末では使用できてるからPixelのせいだといい、Pixel側はほかのルーターでは使用できるのだから、TP-LINK製品のせいだといい、結局TP LINK&Pixelユーザーは泣き寝入りするしかないのでしょうか…。
悲しいです…




書込番号:24912502 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:24件

2022/09/07 17:16(2ヶ月以上前)

>♪ぱふっ♪さん
ご返信ありがとうございます。
さきほどの投稿にも書いたのですが、もう一度検証をおこなった結果、pixel 6aでも同じ症状が出現することが発覚しました…。。。

>>Pixel 5aのWiFi設定画面でTP-LinkのSSIDを削除して、TP-Linkとの接続を最初からやり直してみるとどーなるでしょうか。
→ありがとうございます。こちらは最初のほうに何度か試してみたのですが、効果がありませんでした……。
泣きそうです…

書込番号:24912504 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:24件

2022/09/07 17:18(2ヶ月以上前)

>アキーム玉子さん
度々すみません。
ログは確認してみます。
ありがとうございます。

書込番号:24912509 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:24件

2022/09/07 17:40(2ヶ月以上前)

ちなみにpixel5a側でさらに試したことは以下です。
効果はありませんでしたが、記録のために書いておきます。

・設定→アプリ→特別なアプリアクセス→Wi-Fiの管理→すべてのアプリで「許可しない」にする

・設定→バッテリー→アダプティブの設定→自動調整バッテリーをオフにする

書込番号:24912535 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:809件Goodアンサー獲得:90件

2022/09/07 19:01(2ヶ月以上前)

>ミカド0606さん

最初の投稿でpixel6aでは使用可能と書きましたが、昨晩何度かもう一度pixel6aで検証をおこなった結果、ランダムに同様の症状が見受けられることが発覚しました。
>pixel6a使用者は自宅でほとんどLINEやTwitterを開かないため、気が付かなかったようなのです。

まずは、「どこ」=特定の端末か、ルータのWiFiか、ルータのWAN側なのかLAN側なのか、等の発生個所を特定する必要があるかと思います。
Pixel6aとPixel5a の双方で発生しているようですが、どちらもWiFi端末ですし、OSはAndroidです。
WiFi / Windows であるSurfaceではそのような症状は本当に発生していないのでしょうか?
Surfaceでも発生するのであれば、端末によらないWiFi接続での事象の可能性が高まります。
以前にUSB-LANを所持しているかを聞いたのは、無線か有線かを切り分ける為です。

また、USBデバイス(HDDでもフラッシュメモリでも良い)があれば、それを本機の簡易NASで共有・通信してみて、できるだけ大きなファイルの通信が正常にできるかどうかを確認。
この簡易NASは主にLAN側での通信になるため、問題がどちら(WAN側かLAN側か)を切り分ける材料になるかと思います。

>2.4GHz→1と6にチャンネル変更(両方試しました)。チャンネル幅を20MHz
>5GHz→36~44に変更(すべて試しました)。

根本に帰って、近所にチャンネルが被っているアクセスポイントは無いでしょうか?
Androidであれば、Play Storeで「WiFiアナライザー」とかで検索すれば、電波強度・チャンネル等を可視化するツールがたくさんあります。

それはさておき、このAX73は製品バージョンが2つ(Ver1 / Ver2)有るようですね。
ハード面、ソフト面の微妙な違いがありそうです。

書込番号:24912635

ナイスクチコミ!1


殿堂入り金メダル クチコミ投稿数:39581件Goodアンサー獲得:8674件

2022/09/07 20:09(2ヶ月以上前)

>→症状出現時にアプリを起動し、8.8.8.8に対してtrace routeを実行しました。
>
>1段目に 192.168.xx.xx が表示されていました。
>最終段に 8.8.8.8 が表示されていました。

trace routeを実行する時には既に復旧していたいのかも。
trace route を実行した後も、同じ症状が続いていたのでしょうか?

書込番号:24912709

ナイスクチコミ!1


クチコミ投稿数:809件Goodアンサー獲得:90件

2022/09/07 20:52(2ヶ月以上前)

>この簡易NASは主にLAN側での通信になるため、問題がどちら(WAN側かLAN側か)を切り分ける材料になるかと思います。

補足です。
このルータの簡易NAS機能でUSBデバイスを共有させ、Pixel6a と Pixel5aのそれぞれでファイルをダウンロードしてみて、
通信障害が発生するのならばDNS設定やインターネット側の問題でなく、WiFiでの通信周辺(IPアドレス、DHCPも含む)や、
電波周りに問題が発生している可能性が高くなります。
逆に、通信障害が発生しないならば、WAN側周辺(DNS含む)に問題がある事になるかと思います。

簡易NAS機能との通信に使用するファイルですが、適当な数GBある大容量ファイルが無いならば、WindowsのISOファイルを
使用すると良いかと思います。
Android端末からファイルをダウンロードする簡単な方法は、「ファイルマネージャ+」など適当なファイルマネージャ
(LANに接続できる物)を利用して下さい。
要は、大量のWiFi通信が安定してできるか知りたいわけです。

書込番号:24912777

ナイスクチコミ!1


クチコミ投稿数:24件

2022/09/08 03:09(2ヶ月以上前)

>アキーム玉子さん

ご返信ありがとうございます。
ご助言に従って、以下の通りに試してみました。

◆「DHCPサーバーを有効にする」のチェックを外す
アドレス予約にすべての端末を追加

→数時間にわたって様子を見ましたが、
pixel5aに同じ症状が出現しました。

またsurface3も数時間にわたって検証してみましたが
この設定では症状は出現しませんでした。

◆簡易NASで共有
ELLECOMの120GBのSDD?があったので試しに共有してみました。
surface3でもpixel5aでも問題なく閲覧できました。

◆「WiFiアナライザー」で電波強度等を確認
添付の画像のような状態でした。
どう読み取っていいかわからず、2.4GHzは6に設定していましたが
混みあっているように思えたので、11に変更。
5GHzのチャンネルは36→48に変更。
チャンネル幅20/40にしていましたが、
よくわからず20/40/80/160に変更

→この状態で検証したところ、
・pixel5aは同じ症状が出現。
ご説明したように最長で5分ほど待てばサイト自体は閲覧できるようになります。

しかしこの状態でsurface3で検証を行ったところ、
・Twitter
・LINE
・yahoo
などおそらくIpv6未対応のサイトがすべて閲覧できなくなりました。

・google
・wikipedia
・youtube
・facebook
などは閲覧可能でした。

ちなみに閲覧できないサイトに飛ぶと
・〜DNS アドレスが見つかりませんでした。問題を診断しています→
・〜にタイプミスがないか確認してください。→
タイプミスでない場合は、Windows ネットワーク診断をお試しください。
・ネットワーク診断→トラブルシューティングの読み込み中にエラーが発生しました
と表示されました。

そこでチャンネル幅設定をすべて元にもどしました。
がしかし、それでもsurface3では
・Twitter
・LINE
・yahooなどのサイトの閲覧ができませんでした。

そこで「DHCPサーバーを有効にする」に再びチェックをいれたところ、
閲覧できなかったサイトが再び閲覧できるようになりました。

これはどういう現象なんでしょうか。。


「DHCPサーバーを有効にする」のチェックを外してから
数時間はsurfaceは問題なく使用できていたのですが…

USBLANアダプタは購入してみます。
何度も申し訳ありません…

書込番号:24913097

ナイスクチコミ!1


クチコミ投稿数:24件

2022/09/08 10:47(2ヶ月以上前)

すみません…
先の投稿で
>>しかしこの状態でsurface3で検証を行ったところ、
・Twitter
・LINE
・yahoo
などおそらくIpv6未対応のサイトがすべて閲覧できなくなりました。

・google
・wikipedia
・youtube
・facebook
などは閲覧可能でした。
と書きましたが、、、
→こちらはおそらくsurface3で手動で固定IP設定をおこなっていなかったのが
原因でしょうか…
もう一度エラーが出たときと同じチャンネルにした状態で固定IPを設定、DHCPサーバーを有効にするのチェックを外しても
通常通り閲覧できました…

書込番号:24913361

ナイスクチコミ!0


クチコミ投稿数:24件

2022/09/08 11:03(2ヶ月以上前)

>羅城門の鬼さん
ご返信ありがとうございます。
何度か試していますが、以下のような感じです。

・スリープ状態から問題のあるサイト・アプリを閲覧する
→閲覧不可状態→tracerouteを実行→お伝えした通りの表示→もう一度アプリを確認→閲覧できない→1〜5分後くらいに復活…
このような状態になります。。。。。。

書込番号:24913389

ナイスクチコミ!0


クチコミ投稿数:10754件Goodアンサー獲得:148件 縁側-自転車のマナーを考えるの掲示板ぱふっ♪ 

2022/09/08 12:34(2ヶ月以上前)

ルーターのIPマスカレードに問題があるような気がしてきました。
だけれど、それがなぜPixelだけに起こるのか。
現象をお聞きしただけでは相性問題というかTP-Linkに問題があると思えてなりません。

書込番号:24913518 スマートフォンサイトからの書き込み

ナイスクチコミ!1


クチコミ投稿数:809件Goodアンサー獲得:90件

2022/09/08 19:50(2ヶ月以上前)

>◆簡易NASで共有
>ELLECOMの120GBのSDD?があったので試しに共有してみました。
>surface3でもpixel5aでも問題なく閲覧できました。

との事なので、WiFi接続(無線LAN側の意味で)自体は、安定しているのかと思います。
但し「閲覧」がどの程度の通信負荷(時間と通信量)を与えたのかは私にはわかりせん。
前回「Windows ISOをダウンロードしてみて」と言ったのは、ある程度の時間と集中的な通信負荷に
耐えるだけの通信が確保できているのかを確認して貰う意図がありました。

>→こちらはおそらくsurface3で手動で固定IP設定をおこなっていなかったのが
>原因でしょうか…
>もう一度エラーが出たときと同じチャンネルにした状態で固定IPを設定、DHCPサーバーを有効にするのチェックを外しても
>通常通り閲覧できました…

単純に、SurfaceがDHCP取得になっている状態の時に、DHCPサーバが停止してしただけだと思います。
IPアドレスの再取得は定期的に行われ、DHCPサーバを停止した瞬間に更新されるわけではありません。
DHCPサーバのリース時間は、「この定期的なIP更新」における最大時間を設定するだけです。

後は、そうですね・・・。

(1) 気休めかもしれないけど、ルータのDNSをISPのDNSではなくGoogleに向けてみる。

ルータがPPPoE接続且つ、クライアントDNSがGoogleを向いている前提で、
管理ツールで、詳細設定→ネットワーク→インターネット→高度な設定→DNSアドレスを「次のDNSアドレスを使用」
を選択し、プライマリ 8.8.8.8、セカンダリ 8.8.4.4 に設定して、保存&再接続。

(2) 管理ツールで、DNSをプライマリ 8.8.8.8、セカンダリ 8.8.4.4 にしたDHCPサーバを有効にする。

(3) クライアントをDHCP取得にする。

これは、今までのレスからDHCP取得によるIPリース&DNS取得が正常に動いているようなので、
DNSを手動設定した際のミスを防ぐ意味でも、DHCPで取得した方が良いと判断したため。

(3) 障害が発現したら、ルータの診断ツールで疎通を確認する。

詳細設定→システムツール→診断 の診断ツールで、PingとTracerouteで接続先への疎通と名前解決を確認する
Pingは大抵のサイトで応答を返さないので、google.co.jp や yahoo.co.jp など、Ping応答するサイトで疎通を確認する。
ドメイン名によるPingが通るならばDNSによる名前解決は出来ている事を意味するので、Tracerouteしなくても問題ないかと思う・・・。

自分がIPv6かどうかを確認できるみたいです。
https://test-ipv6.com/index.html.ja_JP

こんな所でしょうか。
因みに、私はArcher A10 PROでPPPoE接続しています。

書込番号:24914065

ナイスクチコミ!1


殿堂入り金メダル クチコミ投稿数:39581件Goodアンサー獲得:8674件

2022/09/08 22:35(2ヶ月以上前)

>・スリープ状態から問題のあるサイト・アプリを閲覧する
→閲覧不可状態→tracerouteを実行→お伝えした通りの表示→もう一度アプリを確認→閲覧できない→1〜5分後くらいに復活…

DNSがおかしいのでしょうかね。
DNSサーバは、8.8.8.8 にしているのですよね。

AX73をRESETボタン長押しで一旦初期化して、
再度設定してみてはどうですか。

書込番号:24914343

ナイスクチコミ!1


クチコミ投稿数:10754件Goodアンサー獲得:148件 縁側-自転車のマナーを考えるの掲示板ぱふっ♪ 

2022/09/09 00:18(2ヶ月以上前)

スレ主さんに確認させていただきたいのですが、現在使っているのは2.4GHz帯と5GHz帯の両方なんですよね?
個々の端末がどちらの帯域でTP-Linkと接続されているかわかりますか?

書込番号:24914478

ナイスクチコミ!1


クチコミ投稿数:4件

2022/09/09 01:45(2ヶ月以上前)

LINE、Twitter、Uberなどのサイトが閲覧できない症状に悩まされていました。
具体的には
・LINE→送信できない。しばらくすると送信できませんでしたという通知がくる。
また受信通知のみが表示されるが、メッセージそのものは受信できない。
広告部分が表示されていない。

自分はocnバーチャルコネクトでスマホはgalaxy s20とoneplus7をwi-fi接続をしていて上記と全く同じ症状でスマホ、ax73どちらの設定を見直してもでもにっちもさっちもいかない状態でしたのでplay storeから「DNSChanger for IPv4/IPv6」というアプリをインストールしipv6のみをdisableし約5ヶ月ほど使用しておりますが上記の症状は一切なくなっております。

ご参考までに....

書込番号:24914539

ナイスクチコミ!3


クチコミ投稿数:1件

2022/09/09 03:06(2ヶ月以上前)

>ダンボー5705さん
恐らくスレ主と同じ症状に悩まされておりましたが、DNS changerを導入きたところ症状が改善されました。
また、DNS changerのipv6のenable/disableの切り替えによって症状の発生/未発生が追従するように変わるので、ipv6周りが原因だと考えてよさそうです。
取り急ぎダンボー5705さんの情報に感謝いたします。

書込番号:24914564 スマートフォンサイトからの書き込み

ナイスクチコミ!2


クチコミ投稿数:24件

2022/09/09 09:43(2ヶ月以上前)

>ダンボー5705さん
ありがとうございます!!!
すみません、試してみたいのですが、、、、DNS Changerの使い方がさっぱりわからず……、もしよろしければ、どこを操作すればipv6をDisableできるのかご教示いただけないでしょうか。。。。。
重ねての質問になり、申し訳ありません。。。。!
どうぞよろしくお願いいたします。

書込番号:24914828

ナイスクチコミ!0


クチコミ投稿数:24件

2022/09/09 09:52(2ヶ月以上前)

>アキーム玉子さん
ありがとうございます!
>>前回「Windows ISOをダウンロードしてみて」と言ったのは、ある程度の時間と集中的な通信負荷に
耐えるだけの通信が確保できているのかを確認して貰う意図がありました。
→すみません、ISOとやらがなんのことなのかさっぱりわからず、読み飛ばしておりました。調べたらなんとか理解できたので試してみます。

(1) 気休めかもしれないけど、ルータのDNSをISPのDNSではなくGoogleに向けてみる。

→こちらは効果がありませんでした

(2) 管理ツールで、DNSをプライマリ 8.8.8.8、セカンダリ 8.8.4.4 にしたDHCPサーバを有効にする。
→こちらも効果がありませんでした

(3) クライアントをDHCP取得にする。
→こちらも効果がありませんでした

(3) 障害が発現したら、ルータの診断ツールで疎通を確認する。
→こちらはまだやっていないため、試してみます。。。

本当にありがとうございます。。。。

書込番号:24914835

ナイスクチコミ!0


クチコミ投稿数:24件

2022/09/09 09:54(2ヶ月以上前)

>羅城門の鬼さん
ありがとうございます!
何度か初期化しているのですが、改めて初期化してみましたが効果が出ず…。。。

書込番号:24914838

ナイスクチコミ!0


クチコミ投稿数:24件

2022/09/09 10:03(2ヶ月以上前)

>♪ぱふっ♪さん

>>スレ主さんに確認させていただきたいのですが、現在使っているのは2.4GHz帯と5GHz帯の両方なんですよね?
個々の端末がどちらの帯域でTP-Linkと接続されているかわかりますか?
→ありがとうございます!
すみません、ご質問の意図に沿った回答かどうかわからないのですが、症状が出現するpixel5aでは2.4GHz帯で固定してみたり、5GHz帯で固定してみたりしたのですが、それでも同じ症状になりました……。

書込番号:24914844

ナイスクチコミ!0


クチコミ投稿数:24件

2022/09/09 10:10(2ヶ月以上前)

>ダンボー5705さん
すみません、DNS Changer、以下のようにしてみたのですが、これでIpv6がdisenableなことになっているのでしょうか…

◎settingの箇所で
◆Automation
・Start on boot→チェック
・Automatically start(WIFI)→チェック
・Automatically start(Mobile)→チェック

◆General
・Enable Ipv6の箇所にチェックを入れず、空欄のままにする

メイン画面に戻り
Primary Server
8.8.8.8
Secondary Sever
8.8.4.4

→STARTボタンを押して緑にする

でよいのでしょうか…

間違っている箇所などありましたら教えていただけましたら幸いです。
何度もすみません…

書込番号:24914853

ナイスクチコミ!0


クチコミ投稿数:809件Goodアンサー獲得:90件

2022/09/09 12:06(2ヶ月以上前)

>ミカド0606さん

DNS Changerを少し触ってみました。

Settingは先の内容で良いかと思います。
DNSアドレスの切り替えについてはIPを直打ちする以外にも、
Default DNS Address → スワイプ して一覧からリストにある物を選択する事もできます。
但しこの時、恐らくUIのバグだと思うのですが、例えば 「〇 OpenDNS」を選択するとした場合、
・ラジオボタンが複数選択できてしまう
・実際に確定するには、ラジオボタンの部分ではなく、文字の部分のタップが必要
という不具合があります。
同様にリストから削除する場合も、文字の部分をタップしないと削除に移行しません。
リストへの追加はADDをタップすれば良いです。

さて、解決するか否か・・・?

書込番号:24914979

ナイスクチコミ!2


クチコミ投稿数:24件

2022/09/09 14:20(2ヶ月以上前)

>アキーム玉子さん
わざわざ見ていただいたんですね!!
ありがとうございます!!!
さきほどの設定で少しだけ試してみたのですが症状出ませんでした!
長時間使ってみないと何とも言えないので検証してみてまたご報告します。

本当にありがとうございます。

書込番号:24915147 スマートフォンサイトからの書き込み

ナイスクチコミ!1


クチコミ投稿数:24件

2022/09/09 14:22(2ヶ月以上前)

>たわわ1214さん
DSN Changerで改善されたとのこと、よかったですね!
いまのところこちらも使えていたので期待です!

書込番号:24915151 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:4件

2022/09/09 16:24(2ヶ月以上前)

>ミカド0606さん
返事遅くなり申し訳ありません!価格.comでの投稿を一度しかしたことなくコメントが来てる事に気づきませんでした。
>アキーム玉子さん
使用方法ありがとうございます。感謝いたします。

本当はアプリを使用する以外に解決方法が見つかれば良かったのですが僕がわかる範囲と解決した方法はこの方法のみでしたので…ちなみにNECの2600hs2や2600hp4ではこの症状はなかったのですが、OCNバーチャルコネクト使用だと約5分に一度パケロスが起きてたのでAX73はそれがなく、スマホのipv6の不具合のみでアプリのみでなんとかなるのでしたのでAX73を使用しております。



書込番号:24915266 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:24件

2022/09/09 21:01(2ヶ月以上前)

>ダンボー5705さん
いえいえ、こちらこそ質問ばかりですみませんでした…!
そして価格.comお使いになられたことないにもかかわらず、書き込んでくださってありがとうございました!

ただいま数時間検証しておりますが、一度も症状が出ておりません!!
大変助かりました!
ありがとうございます!!!!

書込番号:24915624

ナイスクチコミ!1


クチコミ投稿数:809件Goodアンサー獲得:90件

2022/09/09 21:02(2ヶ月以上前)

>ミカド0606さん

DNS Changerについてですが、

(1) 三線メニュー→Features→Shortcuts→歯車→Reclick shortcut to stop = ON
(2) 三線メニュー→Features→Shortcuts→CREATE ONE→Label textに適当な名前をいれて、DONE

の操作で、ホーム画面にショートカットが作成できます。
(1)は必須ではありませんが、これをするとタップする度にON/OFFができるので、OFF用のショートカットが要らなくなります。
スマホの機種によりますが、通知バーに鍵マーク(VPN)が出るので、それでON/OFFは判別できるかと思います。
必要に応じで設定してみて下さい。

ただ、このアプリをONにした場合、VPNとして常時動作するので
・開発元に何か情報を送信していないか(本当に安全か)
・バッテリー消費が増えている様子(実際試した)
を懸念していますが、私の心配しすぎですかね?(用心深い性格なもので・・・)

私の所のルータ(Archer A10-PRO)もこの所色々とDNS周りの設定を弄り回していたら、特定の機器だけDNSが引けなくなりました(笑)。
ご家庭ルータはこういう細かい部分の作りこみが甘いようですね。
設定ファイルを保存してあるので、それで復元して解決しました。

>ダンボー5705さん

これ系のアプリの存在は認識していたのですが、実際使う事がない(DNSで不都合が無かった)ので、
今まで試した事はありませんでした。
こちらこそ、先の情報と実際に使う機会を得られ、とても勉強になりました。

書込番号:24915627

ナイスクチコミ!1


クチコミ投稿数:24件

2022/09/09 21:06(2ヶ月以上前)

>アキーム玉子さん
>♪ぱふっ♪さん
>羅城門の鬼さん
>くりりん栗太郎さん
>ダンボー5705さん

みなさまのおかげでなんとか使用できるようになりました!
同様の症状でお困りの方、DNS Changerのアプリをダウンロードして上記設定で試してみてください。

お忙しいところ親切に教えていただいて本当にありがとうございました。
サポートにもたらい回しにされて、とても困っていたので本当に助かりました。
心より感謝いたします。

しかしこのようなことをしない使用できないpixelとax73には疑問が残りますが・・・・・・・・・

書込番号:24915637

ナイスクチコミ!2


クチコミ投稿数:24件

2022/09/09 21:15(2ヶ月以上前)

>アキーム玉子さん
設定のこと、詳しくありがとうございます。
ショートカット作ってみます!

たしかにアプリの安全性やバッテリーの消費などは気になりますね。
そもそもこのようなことをしなければ使用できないのにも疑問が残りますが
ひとまずの対応策として使ってみます。

何度も親切に答えていただき大変助かりました。
ありがとうございました。
正直Ipv6とかDNSという単語も知らなかったくらい苦手だったのですが
ご助言により大変勉強になりました。。。
今後にも役立てたいと思います。
ありがとうございました。

書込番号:24915658

ナイスクチコミ!0


クチコミ投稿数:4件

2022/09/09 21:21(2ヶ月以上前)

>アキーム玉子さん

ただ、このアプリをONにした場合、VPNとして常時動作するので
・開発元に何か情報を送信していないか(本当に安全か)
・バッテリー消費が増えている様子(実際試した)
を懸念していますが、私の心配しすぎですかね?(用心深い性格なもので・・・)

これについては僕も少し心配でしたが、しかたなく使用している感じです。
lineも使えない、スタンプも表示されないほんとに不便でイライラしてしまい....
バッテリーは若干増えてる様子でしたが数ヶ月使用して特に困っていないのでよしとしてます。

僕もこの症状さえなければこのアプリは使うことはなかったです。
自分で色々探して結構勉強になりました。

>ミカド0606さん

僕もAX73側も、プロバイダ側も、スマホメーカー側もすべてたらい回されていろいろ試してやっとたどり着いた方法でした。

それまで凄くストレスでしたので今はスッキリしています。
ミカド0606さんも使用できるようになりまたスッキリしました!

書込番号:24915668

ナイスクチコミ!2


クチコミ投稿数:4件

2022/10/12 22:48(1ヶ月以上前)

取り急ぎ追加情報です。

上記の通りocnバーチャルコネクト等でのwi-fi接続でipv6の不具合をメーカー側に事細かく情報を提示しメールをして見ましたところ、ベータ版のファームウエアをもらいました。
今のところ記載した不具合はすべて解消しています。(まだ使用時間は2時間ですが)



困っている方は詳細を事細かく記載しサポートへ連絡してみると解決できるかもしれません。

書込番号:24962465

ナイスクチコミ!2


クチコミ投稿数:2件

2022/10/19 21:44(1ヶ月以上前)

当方、iPhoneでwi-fi接続開始時のラグに悩まされており、先日たまりかねて家電屋に別機種を探しに行ったほどでした(下調べ不足で買い替えには至りませんでしたが)
プロバイダはOCN、AX73はV1です。有線接続機器にはラグの問題は出ていません。
DNSサーバ設定を8.8.8.8とかNTT東日本のとかにしてみましたがどれもダメでした。
ダンボー5705さんのDNS changerでの問題解決およびベータファームウエアの入手、不具合解消で希望が見えてきました。
もうしばらくファームウエアのアップデートが来るのを待ってみようと思いました。
iPhoneで解決された方はいらっしゃるのでしょうかね。

書込番号:24972216

ナイスクチコミ!0


クチコミ投稿数:2件

2022/10/30 00:00

自己RESになります。
ベータファームウエア公開されましたので早速試してみましたが、残念ながらiPhoneのwi-fi接続開始時のラグには効きませんでした。
しかたがないのでIPv6を諦めPPPoEに変更したところラグは出ないようになりました。
もともとVDSL回線で100M上限のため、PPPoEで多少速度が遅くなった程度ですが、接続開始時のラグよりマシです。
PPPoEでまた違う問題が起きませんように・・・

書込番号:24986257

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

この製品の最安価格を見る

Archer AX73
TP-Link

Archer AX73

最安価格(税込):¥12,980発売日:2021年 3月10日 価格.comの安さの理由は?

Archer AX73をお気に入り製品に追加する <981

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

 
 
 

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:11月25日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング