AirStation WSR-5400AX6/NMB [マットブラック] のクチコミ掲示板

2020年 6月 発売

AirStation WSR-5400AX6/NMB [マットブラック]

  • 大容量・多台数通信に強いWi-Fi 6(11ax)に対応したプレミアムモデルのWi-Fiルーター。スリムな筐体ですっきり置ける。
  • ワイドバンド5GHzに対応したパソコンなどでは従来より2倍のチャネル幅となる5GHz 160MHzに対応。TWT対応で、スマホなどの端末の待ち受け時間を制御。
  • 5GHz×4本、2.4GHz×2本のハイパワーアンテナを内蔵。アクセス集中による影響が少ないIPv6高速インターネットを利用できる。
AirStation WSR-5400AX6/NMB [マットブラック] 製品画像
最安価格(税込):

¥14,980

(前週比:-820円↓) 価格推移グラフ

クレカ支払い
最安価格(税込):

¥14,980

Amazon.co.jp

お届け先の選択

送料込みの価格を表示します

お届け先地域

価格帯:¥14,980¥15,980 (2店舗) メーカー希望小売価格:オープン

無線LAN規格:IEEE802.11a/b/g/n/ac/ax 接続環境:3階建て(戸建て)/4LDK(マンション) AirStation WSR-5400AX6/NMB [マットブラック]のスペック・仕様

価格.comのまるごと安心 設置・修理・サポート。家電・PC・カメラ・ゲーム機が対象。初月無料!
ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

  • AirStation WSR-5400AX6/NMB [マットブラック]の価格比較
  • AirStation WSR-5400AX6/NMB [マットブラック]の店頭購入
  • AirStation WSR-5400AX6/NMB [マットブラック]のスペック・仕様
  • AirStation WSR-5400AX6/NMB [マットブラック]のレビュー
  • AirStation WSR-5400AX6/NMB [マットブラック]のクチコミ
  • AirStation WSR-5400AX6/NMB [マットブラック]の画像・動画
  • AirStation WSR-5400AX6/NMB [マットブラック]のピックアップリスト
  • AirStation WSR-5400AX6/NMB [マットブラック]のオークション

AirStation WSR-5400AX6/NMB [マットブラック]バッファロー

最安価格(税込):¥14,980 (前週比:-820円↓) 発売日:2020年 6月

  • AirStation WSR-5400AX6/NMB [マットブラック]の価格比較
  • AirStation WSR-5400AX6/NMB [マットブラック]の店頭購入
  • AirStation WSR-5400AX6/NMB [マットブラック]のスペック・仕様
  • AirStation WSR-5400AX6/NMB [マットブラック]のレビュー
  • AirStation WSR-5400AX6/NMB [マットブラック]のクチコミ
  • AirStation WSR-5400AX6/NMB [マットブラック]の画像・動画
  • AirStation WSR-5400AX6/NMB [マットブラック]のピックアップリスト
  • AirStation WSR-5400AX6/NMB [マットブラック]のオークション
クチコミ掲示板 > パソコン > 無線LANルーター(Wi-Fiルーター) > バッファロー > AirStation WSR-5400AX6/NMB [マットブラック]

AirStation WSR-5400AX6/NMB [マットブラック] のクチコミ掲示板

(78件)
RSS

このページのスレッド一覧(全6スレッド)表示/非表示 を切り替えます


「AirStation WSR-5400AX6/NMB [マットブラック]」のクチコミ掲示板に
AirStation WSR-5400AX6/NMB [マットブラック]を新規書き込みAirStation WSR-5400AX6/NMB [マットブラック]をヘルプ付 新規書き込み

スレッド表示順
書込番号返信順
返信表示切替
すべて最初の20件最新の20件
分類別に表示
すべて質問良かった・満足(良)悲しかった・不満(悲)特価情報その他
質問の絞込み※

  • 「質問の絞込み」の未返信、未解決は最新1年、解決済みは全期間のクチコミを表示しています


ナイスクチコミ0

返信4

お気に入りに追加

標準

繋ぎ方

2021/05/15 07:01


無線LANルーター(Wi-Fiルーター) > バッファロー > AirStation WSR-5400AX6/NMB [マットブラック]

クチコミ投稿数:77件

現在au ひかりホームゲートウェイ Aterm BL900HWを使用しています
離れのwifi速度が遅く本器購入しました

auホームゲートウェイから離れに30mのlanケーブルでつないでるデスクトップがあります。
本器をそのデスクトップの手前で挟むように有線接続し、本器をAPモードでwifiを飛ばすやり方でいいのでしょうか?

書込番号:24135868

ナイスクチコミ!0


返信する
銅メダル クチコミ投稿数:8913件Goodアンサー獲得:2402件

2021/05/15 07:13

有線でauホームゲートウェイと繋げられるのであれば、WSR-5400AX6をそのLANケーブルにつないでAPモードにしてアクセスポイントにするのは一番いい手だと思います。
有線なので通信速度もほぼ落ちないでしょうから。

書込番号:24135878

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:35442件Goodアンサー獲得:7744件

2021/05/15 09:20

>auホームゲートウェイから離れに30mのlanケーブルでつないでるデスクトップがあります。
本器をそのデスクトップの手前で挟むように有線接続し、本器をAPモードでwifiを飛ばすやり方でいいのでしょうか?

そうですね。

無線LANは距離が離れるとリンク速度が低下しますが、
有線LANは距離がいくら離れていてもリンク速度は低下しませんので、
BL900HWから距離が離れた離れでの無線LAN環境を改善するためには、
有線LANを活用することが非常に重要です。

なので、WSR-5400AX6(INTERNETポート)をBL900HWと有線LAN接続して
離れに設置すれば、離れでの無線LAN環境は改善できます。

そしてBL900HWが既にルータとして機能していますので、
二重ルータ状態を避けるためにWSR-5400AX6は
ブリッジモード(APモード)にすれば良いです。

WSR-5400AX6のモードスイッチを MANUAL & AP にセットして
電源オフオンすればブリッジモード(APモード)になります。

そしてデスクトップPCはWSR-5400AX6に有線LAN接続して下さい。

書込番号:24135989

ナイスクチコミ!0


キハ65さん
クチコミ投稿数:44905件Goodアンサー獲得:11927件

2021/05/15 09:24

>>auホームゲートウェイから離れに30mのlanケーブルでつないでるデスクトップがあります。
>>本器をそのデスクトップの手前で挟むように有線接続し、本器をAPモードでwifiを飛ばすやり方でいいのでしょうか?

私もauひかりのユーザーですが、スレ主さんと同様に数十メートルのLANケーブルでホームゲートウェイ(HGW)からNECの無線LANルーターへ接続し、ブリッジモード(APモード)に設定して電波を飛ばしています。

書込番号:24135995

ナイスクチコミ!0


クチコミ投稿数:77件

2021/05/15 10:27

皆さん丁寧に教えていただきありがとうございました。

書込番号:24136111

ナイスクチコミ!0




ナイスクチコミ0

返信6

お気に入りに追加

標準

有線接続

2021/05/12 19:05


無線LANルーター(Wi-Fiルーター) > バッファロー > AirStation WSR-5400AX6/NMB [マットブラック]

クチコミ投稿数:77件

有線接続の通信速度も速くなることもあるのでしょうか?

書込番号:24132079

ナイスクチコミ!0


返信する
銅メダル クチコミ投稿数:8913件Goodアンサー獲得:2402件

2021/05/12 19:10

ほぼないですね。
WANおよびLANポートが1Gbpsで前の製品と変わらないのであれば、無線LANルーターを交換してもほぼ変わらないはずです。
変わっても誤差程度でだと思いますし、いつも誤差程度でも速くなるとは限らないはず。

書込番号:24132091

ナイスクチコミ!0


キハ65さん
クチコミ投稿数:44905件Goodアンサー獲得:11927件

2021/05/12 19:21

仕様表より。
有線LANインターフェース伝送速度
(出口)LANポート:最大1Gbps×4
(入口)INTERNETポート:最大1Gbps×1

>>有線接続の通信速度も速くなることもあるのでしょうか?

無い。



書込番号:24132108

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:35442件Goodアンサー獲得:7744件

2021/05/12 19:30

>有線接続の通信速度も速くなることもあるのでしょうか?

以前使っていた無線LANルータとPC等を有線LAN接続した場合との比較なら、
その無線LANルータが1000BASE-Tに対応していれば、
WSR-5400AX6に替えても速度の変わりはないです。

無線LANルータは最近なら1000BASE-Tと100BASE-TXの
2種類ぐらいしかないでしょうから、
その仕様が同じなら、基本的には速度的な差は出てこないです。

この場合はその無線LANルータの型番は?

書込番号:24132118

ナイスクチコミ!0


クチコミ投稿数:77件

2021/05/12 20:36

>羅城門の鬼さん
>キハ65さん
>EPO_SPRIGGANさん
教えて頂きありがとうございました。

書込番号:24132240

ナイスクチコミ!0


クチコミ投稿数:23898件Goodアンサー獲得:2198件

2021/05/12 22:01

ルーターを変えるとパケットの処理速度が変わることは考えられるんで、速くなる可能性もあるよ。

書込番号:24132418

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2021/05/12 23:59

>有線接続の通信速度も速くなることもあるのでしょうか?

今どーゆー「環境」、「設定」なのかってことによるっすよ。('ω')

まず、イチバンおっきな前提として、
・インターネット回線の「おおもとの速度」
が、「自宅内ネットワーク速度よりも速い!」ってことが前提っす。

たとえば、「回線側装置にPC有線直結」すると、「300Mbps」なのに、「有線100Mbps」までしか対応していない親機をつなぐと、「100Mbpsしか出ない・・・(:_;)」ってことっす。

まぁ、ほかにも、「IPoE接続対応になると、モッチロン、有線インターネットも速くなる」とか、
・「いろーんなことが、たっくさんある」(;^_^A
んで、まずはっすね、
「イマの環境」「イマの速度」なーんかを、「詳しく教えてもらうと」もっと、ずっと、アドバイスできると思うっすよ。

どうでしょうか。(^^)/

書込番号:24132621

ナイスクチコミ!0




ナイスクチコミ5

返信17

お気に入りに追加

標準

中継器を置く場合

2021/01/17 20:40(3ヶ月以上前)


無線LANルーター(Wi-Fiルーター) > バッファロー > AirStation WSR-5400AX6/NMB [マットブラック]

こちらの機種を親機として使い、2階に子機?中継器?を置きたいです。
おすすめの中継器を教えてください。

書込番号:23912701 スマートフォンサイトからの書き込み

ナイスクチコミ!0


返信する
殿堂入り金メダル クチコミ投稿数:35442件Goodアンサー獲得:7744件

2021/01/17 20:56(3ヶ月以上前)

>こちらの機種を親機として使い、2階に子機?中継器?を置きたいです。
>おすすめの中継器を教えてください。

親機の性能を最大限に引き出したい場合は、
親機と同じWSR-5400AX6を中継機として使うことです。

親機と中継機間の最大リンク速度は4803Mbpsです。

あまり距離が離れていなかったり、
中継機に接続する子機(スマホ等)の台数が少なかったりする場合は、
少しずつ中継機の仕様を落として行くことで、
中継機の値段を下げれば良いです。

WSR-3200AX4Sだと、80MHzの帯域でアンテナ4本で11ax対応ですので、
親機と中継機間の最大リンク速度は2401Mbpsです。

WSR-2533DHP3だと、アンテナ4本で11ac対応ですので、
親機と中継機間の最大リンク速度は1733Mbpsです。

なお、中継機は親機と同じメーカの方がサポートに問い合わせた時に
たらい回しにされずに済みます。

書込番号:23912739

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2021/01/17 23:06(3ヶ月以上前)

「オススメ」ってことならばっすね、おんなじ「WSR-5400AX6」をもういっこ買って、「中継機モード」で使うっちゅーのが、
「イチバン、バランスが取れている」ってことになるっす。

そうしないと、「WSR-5400AX6」を親機として買ったって意味が、無くなっちゃうっすよー。(^^)/

んでも、そうはいっても、「インターネット的」使い方しかしていないってことならば、まことにゴメンナサイなんっすけど、「WSR-5400AX6」の組み合わせは、ハッキリ言って「能力過多」ってことになるっすよ。(;^_^A

なので、「もうちょっと、おてがるなほーが・・(:_;)」ってことならばっすね、
・「WSR-1800AX4」 どーしても、「WiFi6」対応でいきたーいって場合。
・「WSR-1166DHP4」 「WiFi5」でジューブン、少しでもおてがるなほーがって場合。
ってあたりでどうでしょうか。

書込番号:23913012

ナイスクチコミ!2


クチコミ投稿数:10件

2021/01/19 16:15(3ヶ月以上前)

皆さまありがとうございます。
同じ機種を中継器として使うことにしました。

早速購入し中継器モードの設定をしましたが、
中継器が目の前にあるにも関わらずWiFiマークが
1本か2本しかたちません。
接続が上手く出来てないでしょうか??

書込番号:23915843 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:262件Goodアンサー獲得:13件

2021/01/19 18:43(3ヶ月以上前)

>むーむーみんみんさん
それ、単純に親機と中継器が離れてるか、その間に電波を妨害する
ものが有るんじゃないですかね。

中継器を置く場所を色々と変えてみたらどうでしょうか。

書込番号:23916039

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2021/01/19 19:04(3ヶ月以上前)

>早速購入し中継器モードの設定をしましたが、

実際にやった手順を、「省略しないで」「詳しく」教えてくださいね。
そーしないと、「そばにいない人」には、「なにをどーやったのか」が、サッパリわかんないっす。(;^_^A

「設定作業」は、「親機のスグそばに持ってきて」やってみてくださいね。
やり直すときは、
・「中継機」の後ろスイッチを「MANUAL」「WB」にしてから、
・後ろ側リセットボタンを電源ランプ点滅まで長押しして初期化
ってしてからのほうがいいっすよ。

>1本か2本しかたちません。

んで、「中継機」の後ろスイッチを「MANUAL」「WB」にしてから電源入れ直しってすれば、「親機との接続」ができていなくっても、「中継機からの電波」は出ているんで、
ホントーにアンテナ立たないんであれば、それは、「故障」しているかもしれないっすよ。

どうでしょうか。('ω')

書込番号:23916075

ナイスクチコミ!1


クチコミ投稿数:10件

2021/01/19 20:10(3ヶ月以上前)

皆さまありがとうございます。

接続出来たようですが、親機、中継器どちらに繋げても速度が100mbpsでてたものが11くらいまで下がりました。
なにか原因はありますか。
何度もすみませんがよろしくお願いします。

書込番号:23916208 スマートフォンサイトからの書き込み

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2021/01/19 20:18(3ヶ月以上前)

>親機、中継器どちらに繋げても

どっちにつながっているかってことを、「なにで」判断しているっすか?
「SSID」は、「どっちもおんなじ」になるはずっすよ。

あと、以下の情報をお願いするっす。
・「親機WSR-5400AX6」に、つながっている「回線側装置」の「型番」と、「前面ランプ状態の画像」
・契約プロバイダ
・「親機WSR-5400AX6」に、「PC有線直結」して計った速度
・「中継機WSR-5400AX6」に、「PC有線直結」して計った速度
・「中継機」の置き場所は、「親機」と「最終目的地」の、「中間くらいの場所」になっているっすか?
簡単な「手書き」でいいんで、おおよその「間取り図」なんかあるとわかりやすいっすよ。('◇')ゞ

書込番号:23916225

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:35442件Goodアンサー獲得:7744件

2021/01/19 23:09(3ヶ月以上前)

>接続出来たようですが、親機、中継器どちらに繋げても速度が100mbpsでてたものが11くらいまで下がりました。

まず親機と中継機との距離は?
中継機と子機(スマホ等)との距離は?
また子機の型番は?

念のため、PCを中継機に有線LAN接続してインターネットにアクセス出来ますか?

書込番号:23916596

ナイスクチコミ!0


クチコミ投稿数:10件

2021/01/20 09:20(3ヶ月以上前)

まとめての返信で失礼致します。

SSIDは別になる様に設定しました。
・回線装置 GE-PON-ONU ランプは写真参照
・プロバイダはUSEN NET
・親機直結 93Mbps
・中継器直結 4.6Mbps
・親機と中継器の距離は直線で10m無いくらいだと思いますが、中継器を中間地点で設置できる場所が無く最終目的地付近で使用しています。

よろしくお願いします??

書込番号:23917044 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:10件

2021/01/20 09:23(3ヶ月以上前)

追記です。
中継器にPCを直接接続したら
イーサネットのSSIDが前の中継器のものになっていました。
これが原因で修正方法があれば教えてください。

書込番号:23917047 スマートフォンサイトからの書き込み

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:35442件Goodアンサー獲得:7744件

2021/01/20 09:38(3ヶ月以上前)

>・親機と中継器の距離は直線で10m無いくらいだと思いますが、中継器を中間地点で設置できる場所が無く最終目的地付近で

中継機を親機と子機の中間あたりに置けてないので、
中継機の効果が少ないようですね。

中間位置に中継機を置くところがないのなら、
せめて親機と中継機を出来るだけ高い位置に置いてみて下さい。
高い位置の方が周りに障害物が少ないので、電波は届きやすいです。
それで中継機に有線LAN接続したPCでの速度はどうなりますか?

またWSR-5400AX6は5GHzはアンテナ4本で、
2.4GHzはアンテナが2本しかなく、5GHzの方が速度が出やすいです。
中継機の設定画面に入り、親機の5GHzのSSIDと接続出来ているか確認してみて下さい。

>イーサネットのSSIDが前の中継器のものになっていました。
>これが原因で修正方法があれば教えてください。

PCを有線LAN接続した時に表示されるネットワーク名がSSID名になっていても、
それが原因で遅くなっている訳ではないので、気にしないで下さい。

書込番号:23917067

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:35442件Goodアンサー獲得:7744件

2021/01/20 10:04(3ヶ月以上前)

そして無線LANに関しては、
Win10機またはAndroid機に WiFi Analyzer をインストールし、
中継機のSSIDに接続してみて下さい。
https://www.google.com/search?client=firefox-b-d&q=WiFi+analyzer
https://play.google.com/store/apps/details?id=com.farproc.wifi.analyzer&hl=ja&gl=US

中継機のSSIDの電波強度(dBm)はどの程度ですか?

書込番号:23917108

ナイスクチコミ!0


クチコミ投稿数:10件

2021/01/20 10:52(3ヶ月以上前)

中間位置に中継機を置くところがないのなら、
せめて親機と中継機を出来るだけ高い位置に置いてみて下さい。
高い位置の方が周りに障害物が少ないので、電波は届きやすいです。
それで中継機に有線LAN接続したPCでの速度はどうなりますか?

→中継器の場所を変えて有線で計りましたが、19Mbpsでした。

中継機の設定画面に入り、親機の5GHzのSSIDと接続出来ているか確認してみて下さい。

→親機の5GHzと接続していました。

ご紹介してもらったアプリを開いてみましたが、どこを確認すればいいでしょうか?(;▽;)

書込番号:23917162 スマートフォンサイトからの書き込み

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2021/01/20 13:19(3ヶ月以上前)

>最終目的地付近で使用しています。

あと、「中継機の置き場所」は、ちょっとした注意が必要っすよ。
良く勘違いしやすいのが、
「お部屋でWiFi使うんで、お部屋の中に置きました。(*'▽')」
・・・実はこれ、マチガイっす。

確かに、部屋の中に置くと、「部屋の中では電波最強!」ってなるんっすけど、それでは、親機からの電波を「端末で直接受信している」ってこととおんなじっす。(;^_^A

なので、「親機」と「最終目的地」の中間あたり、やや「最終目的地寄り」ってあたりが正解っす。
たいてーは、階段の途中とかあたりになるんっすけど、まぁコンセントの都合もあるでしょうから、そのへんは適当に調整ってことっすね。

書込番号:23917400

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2021/01/20 13:36(3ヶ月以上前)

>イーサネットのSSIDが前の中継器のものになっていました。
>これが原因で修正方法があれば教えてください。

なにか、「お引っ越し機能」を使ってやっていないっすか?
そもそも論なんっすけど、できれば、「お引越し機能」は使わないほうがいいっすよー。(;^_^A
トラブルの元になるオハナシをよく聞くっすからねぇ。

実は、「かんたんに!」なんて書かれていながら、よく仕組みを理解していないと、よけーにヤヤコシクなるってことが「よく」あるっす。(;^_^A

2.4GHz、5GHz、どっちか片っぽしか設定ならなかったり、いろーんな設定が、「中途半端」な状態になっていたりと、まぁあんばい良くないってことっすよー。

なので、次のよーにしてみるっす。
・「中継機」の後ろスイッチを、「MANUAL」「WB」にする。
・変な設定が残って、悪さをしないように、「中継機」の「後面リセットボタン、電源点滅まで長押しして初期化する」
・「中継機設定」をやり直す。

ってしてみて、どうでしょうか。

書込番号:23917433

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2021/01/20 13:47(3ヶ月以上前)

いまの、「お引越し機能」を使った状態だと、なにかの拍子に、また頭を出してきて、トラブルの元になるっす。

いまのまんまで、「あれこれヤリクリ」しないで、
・「MANUAL」「WB」にして、「リセットボタン長押し」「完全初期化」
をして、やり直すべきっすよ。

んで、「まっとうな中継設定」をするとっすね、「親機とおんなじSSID」になるっすよ。
「中継機設定」は、以下のあたりを参考にねー。(^^)/

「第3章 本製品の各種設定」
「本製品を中継機として使用する」
https://www.buffalo.jp/s3/guide/wsr-5400ax6/99/ja/pc_index.html?Chapter3#h2anc0

書込番号:23917448

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:35442件Goodアンサー獲得:7744件

2021/01/20 21:05(3ヶ月以上前)

>→中継器の場所を変えて有線で計りましたが、19Mbpsでした。

4.6Mbpsからは少しは改善したようですね。

>ご紹介してもらったアプリを開いてみましたが、どこを確認すればいいでしょうか?(;▽;)

Android版だとアプリを起動して、右上の眼のアイコンでAPリストを選択すると、
各SSIDごとの電波強度(dBm)が数値で表示されます。

チャネルグラフを選択すると、グラフ表示も可能です。
この場合は2.4GHzと5GHzを切り替えて下さい。

書込番号:23918201

ナイスクチコミ!0




ナイスクチコミ17

返信22

お気に入りに追加

解決済
標準

初心者 iPhone(IOS14)にて特定のサイトが表示できない

2020/11/24 11:31(5ヶ月以上前)


無線LANルーター(Wi-Fiルーター) > バッファロー > AirStation WSR-5400AX6/NMB [マットブラック]

スレ主 hinerさん
クチコミ投稿数:10件

この度会社内にて使用していた「WXR-1900DHP3」より当該機種「WSR-5400AX6/NMB」への買い替えを行いました。

IPhoneを無線にて接続を行い「Google」「Apple」等のHPは表示されるのですが、「yahoo」「楽天市場」等のHPが正常に表示されずに困っております。
「yahoo」に関しましては直ぐに「接続できません」と表示されます。楽天に関しましては画像等が表示されません。
その他のHPでも接続出来たり出来ないサイトが御座います。
IPad[IOS13.7]やノートPCでは正常に無線接続可能ですべてのHPで問題は御座いません。

構成は以下の通りです。WSR-5400AX6の近くで検証しております

【PR-200NE】→【WSR-5400AX6(マニュアル+APスイッチ)】→【iPhone(ios14.1+ios14.2)2台で検証】
・WSR-5400AX6を引っ越し機能を使用せず手動による初期設定後、バンドステアリングOFF、有線LANでのPC接続問題ありません
・SSID1、SSID2、2.4GHz、5.0GHzすべて同症状となります
・Iphoneの設定からプライベートアドレスオン/オフ、再起動、機内モードをオン/オフ、ネットワーク設定を削除等を試しても変化ありません。
・iPhone(ios14.1+ios14.2)端末はWifiをOFFにし4Gで接続すると問題なく表示されます。


上記【WSR-5400AX6(マニュアル+APスイッチ)】の設定を変更せずLANケーブルごと自宅へ持ち帰り自宅の環境でテストすると問題が発生しません。
自宅環境【PR-S300SE】→【WSR-5400AX6(マニュアル+APスイッチ)】→【iPhone(ios14.1+ios14.2)】

この為モデムの設定を疑い、PR-200NEの初期化を行い再度検証しても症状は同じ結果となりました。
NTTに相談後モデムの経年劣化を疑われ機器交換となりましたが、交換後も症状は改善致しませんでした。
IOS13.7の機器は正常に接続出来ることから、IOS14の不具合を疑いアップルのサポートにも相談させて頂きましたが、解決案は提示されませんでした。


各サポートに問い合わせても解決できず頭を抱えております。
インターネット環境にお詳しい方、または同じような症状の経験を体験された方がいらっしゃいましたらご教授頂ければ幸いです。
何卒宜しくお願い致します。

書込番号:23807905

ナイスクチコミ!2


返信する
Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2020/11/24 12:07(5ヶ月以上前)

まずはっすね、へんな勘違いがおきないように、念のために、以下の情報をお願いするっす。
・「WSR-5400AX6」の、「前面ランプ状態の画像」
・「WSR-5400AX6」に、「有線直結」したPCのIPアドレス
・「WSR-5400AX6」に、「無線接続」した端末のIPアドレス
・「PR-200NE」の、「前面ランプ状態の画像」
・契約プロバイダ

つづきはそれからってことで。('ω')

書込番号:23807954

ナイスクチコミ!1


クチコミ投稿数:3283件Goodアンサー獲得:274件

2020/11/24 14:55(5ヶ月以上前)

って言うか最低限接続方法を書かないとPPPoE IPv4接続なのか。?
あるいはIPv6 IPoE IPv4 over IPv6なのか。?

楽天、YahooはIPv4ネットワークのみに参加。
症状を診る限りIPv4の接続ができていない。

差し支えなければISPはどこか。?

書込番号:23808190

ナイスクチコミ!1


殿堂入り金メダル クチコミ投稿数:35442件Goodアンサー獲得:7744件

2020/11/24 22:22(5ヶ月以上前)

同じWSR-5400AX6を使って、会社と自宅とでは症状が違うのですね。
会社と自宅の各々のプロバイダはどこなのでしょうか?
それとv6プラスなどのIPv4 over IPv6で接続しているのでしょうか?

プロバイダとかiPhoneの要因である可能性が高そうですが、
WSR-5400AX6のファームが最近更新されていますので、
アップデートがまだならば最新にアップデートしてみてはどうですか。
https://www.buffalo.jp/product/detail/software/wsr-5400ax6-mb.html

書込番号:23809083

ナイスクチコミ!2


スレ主 hinerさん
クチコミ投稿数:10件

2020/11/25 11:28(5ヶ月以上前)

>Excelさん
ご返信を頂きまして誠に有難うございます。
必要情報が抜けてしまい申し訳ございませんでした。詳細と画像を添付させていただきます。

>「WSR-5400AX6」に、「有線直結」したPCのIPアドレス
こちらは【IPV4アドレス192.168.1.3】【IPv4サブネットマスク255.255.255.0】となっております。

>「WSR-5400AX6」に、「無線接続」した端末のIPアドレス
無線接続したPCは【IPV4アドレス192.168.1.14】【IPv4サブネットマスク255.255.255.0】となっております。
無線接続したiPhoneは【IPV4アドレス192.168.1.12】【IPv4サブネットマスク255.255.255.0】となっております。

>「PR-200NE」の、「前面ランプ状態の画像」
こちらはNTTより代替え機へ交換した際型番が変更となりました。
現在は「PR-S300NE」にて接続しております。ご説明不足で申し訳ございません。
前面ランプの状態の画像も「PR-S300NE」となります。

>契約プロバイダ
会社プロバイダはWAKWAK光 with フレッツII(潟eレ・マーカープラチナ光)となります。
自宅のプロバイダはOCN 光フレッツファミリータイプとなっております。

上記となります。
素早いご返信を頂いたのにこちらの返信が遅くて申し訳御座いません。
ご教授頂ければ幸いです。宜しくお願い致します。

書込番号:23809907

ナイスクチコミ!0


スレ主 hinerさん
クチコミ投稿数:10件

2020/11/25 11:31(5ヶ月以上前)

>次世代スーパーハイビジョンさん
ご返信を頂きまして誠に有難うございます。
知識不足の為、最低限の必要情報を記載せずに申し訳ございませんでした。
現在の接続方法は【PPPoE IPv4】となっております。

>「楽天、YahooはIPv4ネットワークのみに参加。
 症状を診る限りIPv4の接続ができていない。」
大変貴重なご意見を頂き有難うございます。楽天、YahooはIPv4ネットワークのみとの事ですと、
今回の症状に当てはまっており大変ご参考になります。

現在契約中のISPはこちらとなります。
・WAKWAK光 with フレッツII(潟eレ・マーカープラチナ光)

素早いご返信を頂いたのにこちらの返信が遅くて申し訳御座いません。
ご教授頂ければ幸いです。宜しくお願い致します。

書込番号:23809914

ナイスクチコミ!1


スレ主 hinerさん
クチコミ投稿数:10件

2020/11/25 11:35(5ヶ月以上前)

>羅城門の鬼さん
ご返信を頂きまして誠に有難うございます。
必要最低限の情報を記載せず申し訳ございませんでした。

会社のプロバイダはこちらです。
・WAKWAK光 with フレッツII(潟eレ・マーカープラチナ光)
 接続方法は【PPPoE IPv4】となっております。

自宅のプロバイダはこちらです。
・OCN 光フレッツファミリータイプ
 接続方法はV6プラスではなく【IPv4 IPv6】となっております。


>「プロバイダとかiPhoneの要因である可能性が高そうですが、
WSR-5400AX6のファームが最近更新されていますので、
アップデートがまだならば最新にアップデートしてみてはどうですか。」

大変ご参考になるご意見を頂きまして誠に有難うございます。
本器のファームウェア更新は行っておりませんでしたので、最新バージョンの1.01へ
アップデートを行いテストしてみましたが変化はなく残念ながら症状は変わりませんでした。
ご丁寧にリンクもお教え頂きまして誠に有難うございます。

はい。同じWSR-5400AX6とLANケーブルを設定そのままで自宅へ繋ぐと、同じ設定のiPhoneでも繋がる状態です。
ご教授頂けましたら幸いです。よろしくお願い致します。

書込番号:23809920

ナイスクチコミ!0


クチコミ投稿数:3283件Goodアンサー獲得:274件

2020/11/25 12:02(5ヶ月以上前)

わざわざ個別にしなくていいですよ。
まとめて返信しても問題ありませんよ。

クライアントIPアドレス明記していただきましが各クライアントのDNSサーバーのIPアドレスは
どうなっているんですか。?

書込番号:23809980

ナイスクチコミ!1


スレ主 hinerさん
クチコミ投稿数:10件

2020/11/25 12:22(5ヶ月以上前)

>次世代スーパーハイビジョンさん
早速のご返信誠に有り難うございます。

>わざわざ個別にしなくていいですよ。まとめて返信しても問題ありませんよ。
今回が初めての投稿だったので不慣れな点がありご教授頂き有り難うございます。とても参考になります。

>クライアントIPアドレス明記していただきましが各クライアントのDNSサーバーのIPアドレスは
どうなっているんですか。?

各端末のIPv4DNSサーバー情報はこちらとなっておりました。
有線接続PC【192.168.1.1】
無線接続PC【192.168.1.1】
iPhone端末【192.168.1.1】
以上となっておりました。よろしくお願いいたします。

書込番号:23810008

ナイスクチコミ!0


クチコミ投稿数:3283件Goodアンサー獲得:274件

2020/11/25 12:48(5ヶ月以上前)

DNSも割当られていますね。
今のところ原因不明ですね。
月並みですがWSR-5400AX6を初期化してみる。
IOS 14.2.1にしてみる。

書込番号:23810070

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2020/11/25 13:50(5ヶ月以上前)

>・WSR-5400AX6を引っ越し機能を使用せず手動による初期設定後、バンドステアリングOFF、

この、「初期設定」ってのは、「どんな初期設定」をしたっすか?

基本的には、「APモード」の場合には、後ろスイッチを「MANUAL」「AP」にする以外は、いじるところはないとは思うんっすけど。(・・?
「バンドステアリング」も、「初期値でオフ」っす。

なので、あんまし効果はないかとは思うんっすけど、ものはためしに、
・後ろスイッチを「MANUAL」「AP」にしてから、
・リセットボタン、電源ランプ点滅まで長押しして初期化。
あとは一切、イジラナイでやってみると、どうなるっすか?

なにか変更してみるとすれば、「WPA3を使わないように」あえて「SSID2をオフにしてみる」ってことくらいかしら・・・。

書込番号:23810181

ナイスクチコミ!1


クチコミ投稿数:3283件Goodアンサー獲得:274件

2020/11/25 15:50(5ヶ月以上前)

IPv6接続機能は申し込みましたか。?
https://www.wakwak.com/prl/support/faq/ipv6.html

IIPv6のDNSサーバーアドレス、クライアントアドレスは割当られていますか。?
https://ipv6-test.com/
下記のサイトに接続してIPv4  IPv6ともに正常に接続表示されていれば問題ありません。
画面の写真は不要です。
ご自宅はOCN IPv4 over IPv6接続ですね。もしかしたらAAAAフィルタが悪さをしているかも。

書込番号:23810383

ナイスクチコミ!1


殿堂入り金メダル クチコミ投稿数:35442件Goodアンサー獲得:7744件

2020/11/25 19:28(5ヶ月以上前)

>アップデートを行いテストしてみましたが変化はなく残念ながら症状は変わりませんでした。

了解です。

問題となっているiPhoneに iNetToolsをまずインストールしてみて下さい。
https://apps.apple.com/jp/app/inettools-ping-dns-port-scan/id561659975

iNetToolsで 8.8.8.8 に対して trace route を実行すると、
1段目に192.168.1.1が表示されますか?
最終段に 8.8.8.8 が表示されますか?

https://mobilelaby.com/blog-entry-5531.html
を参照して、iPhoneのDNSサーバの設定に8.8.8.8 を設定してたら改善しませんか。

書込番号:23810730

Goodアンサーナイスクチコミ!1


スレ主 hinerさん
クチコミ投稿数:10件

2020/11/26 11:37(5ヶ月以上前)

>次世代スーパーハイビジョンさん
ご返信有難うございます。

>月並みですがWSR-5400AX6を初期化してみる。IOS 14.2.1にしてみる。
WSR-5400AX6の初期化を行い再度検証してみましたが改善はされませんでした。
一台のIphoneを14.2.1へアップデートを行い同じ環境で検証を行いましたが残念ながら改善はされませんでした。

>IPv6接続機能は申し込みましたか。?
参照リンクを頂き有難うございます。当該ページを確認しましたが、こちらは申し込んでいない状況となります。

>IIPv6のDNSサーバーアドレス、クライアントアドレスは割当られていますか。?
>下記のサイトに接続してIPv4  IPv6ともに正常に接続表示されていれば問題ありません。
WSR-5400AX6と有線接続したPCよりDNSサーバーアドレスを確認しますとIPv6アドレス、iPv6DNSサーバーは割り当てられております。(IphoneのIPv6アドレスも割り当てられておりました。)
テストサイトに接続するとIPv4は正常に接続出来ており、IPv6は接続されていない表示となりました。

>ご自宅はOCN IPv4 over IPv6接続ですね。もしかしたらAAAAフィルタが悪さをしているかも。
大変貴重なご意見有難うございます。とても参考になります。
AAAAフィルタについて知識がないので少し調べてみたいと思います。

-------------------------
>Excelさん
ご返信有難うございます。

>この、「初期設定」ってのは、「どんな初期設定」をしたっすか?
はい。仰る通り初期設定後と書いてしまいましたが、スイッチを切り替えた程度でなにも設定は変更しておりませんでした。
紛らわしい記載で申し訳御座いません。

>・後ろスイッチを「MANUAL」「AP」にしてから、
>・リセットボタン、電源ランプ点滅まで長押しして初期化。
お教え頂いた手順通り再度初期化後設定を一切変更せず試してみましたが残念ながら症状に変化は御座いませんでした。
その後SSID2をオフの設定で試してみましたが症状に変化はなく改善はされませんでした。

-------------------------
>羅城門の鬼さん
ご返信有難うございます。

>問題となっているiPhoneに iNetToolsをまずインストールしてみて下さい。
>iPhoneのDNSサーバの設定に8.8.8.8 を設定してたら改善しませんか。
ご丁寧にリンクを記載頂きまして誠に有難うございます。
こちらに関しましては数日中にテストを行いたいと思っております。時間が出来次第検証させていただきますので、少しお時間かかってしまうかもしれませんが、テスト結果を数日中には投稿させていただきます。

書込番号:23811925

ナイスクチコミ!0


クチコミ投稿数:3283件Goodアンサー獲得:274件

2020/11/26 12:11(5ヶ月以上前)

>WSR-5400AX6と有線接続したPCよりDNSサーバーアドレスを確認しますとIPv6アドレス、
>iPv6DNSサーバーは割り当てられております。(IphoneのIPv6アドレスも割り当てられておりました。)
>テストサイトに接続するとIPv4は正常に接続出来ており、IPv6は接続されていない表示となりました。

となるとグローバルIPv6が割り当てられているがNTTが提供しているインターネット(フレッツ網以外)に
接続できないグローバルIPv6アドレスって事になります。想像ですがフォールバック問題とAAAAフィルタが
悪さをしている可能性大です。
解決策としてはインターネット(フレッツ網以外)に接続できるグローバルIPv6アドレスを入手することです。
つまり、IPv6 PPPoE、またはIPv6 IPoE、IPv6 IPoE IPv4 over IPv6を契約することだと思います。

書込番号:23811983

Goodアンサーナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2020/11/26 12:59(5ヶ月以上前)

えっとっすね。
「iPhoneだけがウマくない」ってことならば、「iPhone」のなにかが悪さをしてるってことなのかなぁと。
「iPhone」のほーで、「IPv4接続だけにする」ってことはできないのかしら。(・・?
「IPv6優先」みたいな形になってるってことは、あったりしないのかしら・・・。

書込番号:23812087

ナイスクチコミ!1


スレ主 hinerさん
クチコミ投稿数:10件

2020/11/27 11:19(5ヶ月以上前)

>次世代スーパーハイビジョンさん
ご返信有難うございます。

>想像ですがフォールバック問題とAAAAフィルタが悪さをしている可能性大です。
>つまり、IPv6 PPPoE、またはIPv6 IPoE、IPv6 IPoE IPv4 over IPv6を契約することだと思います。
大変貴重なご意見を頂きまして有難うございます。
グローバルIPv6アドレスにつきましても詳しくご説明を頂きましてとても勉強になりました。
フォールバック問題とAAAAフィルタについて更に詳しく調べてみたいと思います。
IPv6の契約についても会社と相談して契約出来ましたらその後の様子をこちらで投稿させて頂きます。

-------------------------
>Excelさん
ご返信有難うございます。

>「iPhone」のほーで、「IPv4接続だけにする」ってことはできないのかしら。(・・?
>「IPv6優先」みたいな形になってるってことは、あったりしないのかしら・・・。

iPhone(IOS14)だけで接続できていない状態なのでiPhoneの設定等で改善しないかと思い自分なりに
調べておりましたが解決できませんでした。
iPhoneの設定項目を色々試してみましたが「IPv4接続だけにする」ような設定は見つけられず
設定変更では症状の改善はできませんでした。
iPhoneの設定項目を見落としている可能性も御座いますので引き続き設定項目については調べてみたいと思います。

書込番号:23813981

ナイスクチコミ!0


クチコミ投稿数:3283件Goodアンサー獲得:274件

2020/11/27 12:15(5ヶ月以上前)

>IPv6の契約についても会社と相談して契約出来ましたらその後の様子をこちらで投稿させて頂きます。

自分が知っている限り料金は無料です。また、通信ポートの制限などで使えないインターネットサービスが
あってもIPv4 PPPoEに設定を戻して使うことができます。

https://www.wakwak.com/prl/support/ipv6/index.html

書込番号:23814050

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2020/11/27 13:02(5ヶ月以上前)

iPhoneのほうの、「初期化」は、もー試してるんでしたっけか。(・・?
ムリかしら。

書込番号:23814127

ナイスクチコミ!1


スレ主 hinerさん
クチコミ投稿数:10件

2020/11/27 23:31(5ヶ月以上前)

>次世代スーパーハイビジョンさん
素早いご返信本当に有難うございます。

>自分が知っている限り料金は無料です。また、通信ポートの制限などで使えないインターネットサービスが
>あってもIPv4 PPPoEに設定を戻して使うことができます。
再度リンクまでご丁寧にお教え頂きまして誠に有難うございます。
申し込みも無料との事で大変助かります。IPv4 PPPoEに設定を戻す事も可能との事で、今回の問題が発生しなくても申し込みはもう少し早めにするべきだったと今回大変勉強になりました。有難うございます。
来週中に会社と相談して申し込みが可能となったら、その後の状態をまたこちらへ投稿させて頂きます。

-------------------------
>Excelさん
素早いご返信本当に有難うございます。

>iPhoneのほうの、「初期化」は、もー試してるんでしたっけか。(・・?
はい。今回二台のiPhoneで検証をしておりましてその内の一台に関しましては一度初期化も試してみましたが
残念ながら症状に変化がありませんでした。
IOS14のみの端末で不具合が起きている事から新しく加わった機能が悪さをしているのではないかと
初めは疑っていましたが自分の力では解決できませんでした...
iPhoneの設定項目につきましては自分なりにもう少し調べてみたいと思っております。

書込番号:23815392

ナイスクチコミ!0


スレ主 hinerさん
クチコミ投稿数:10件

2020/12/03 11:33(5ヶ月以上前)

>羅城門の鬼さん
先日はご返信を頂きまして有難うございました。

>問題となっているiPhoneに iNetToolsをまずインストールしてみて下さい。
>iNetToolsで 8.8.8.8 に対して trace route を実行すると、1段目に192.168.1.1が表示されますか?
>最終段に 8.8.8.8 が表示されますか?
ご教授頂きましたアプリをインストール後にテストを行いました。
8.8.8.8 に対して実行すると、1段目に192.168.1.1が表示されました。
そして最終段には8.8.8.8 と表示されました。

>iPhoneのDNSサーバの設定に8.8.8.8 を設定してたら改善しませんか。
URLを参考にDNSサーバ設定に8.8.8.8を追加し再度試してみましたら、無事に繋がるようになりました。
全く表示されなかったyahooや、不安定だった楽天等のHPはすべて繋がりました。
すぐにこちらの対策をご提案くださいまして本当に有難うございました。
仕事にも影響が出ていましたので大変助かりました。重ねて御礼申し上げます。

引き続きIPv6の契約を行い再度様子を見てまた結果をご報告いたします。


書込番号:23826538

ナイスクチコミ!0


クチコミ投稿数:3283件Goodアンサー獲得:274件

2020/12/03 12:14(5ヶ月以上前)

>URLを参考にDNSサーバ設定に8.8.8.8を追加し再度試してみましたら、無事に繋がるようになりました。

余計な お世話と思いますがPublic DNSはセキュリティ上問題ありますよ。
Public DNSは文字通り不特定多数インターネットに接続しているユーザーが利用します。
一方、ISPが提供するDNSは現在、ほとんどの著名なISPなら契約者以外利用できないようになっています。
公衆Wi-Fiで管理者に対してプライバシーを守りたい場合はPublic DNSは有益だと思いますがそれ以外は利用を
差し控えたほうがよいかと。


>URLを参考にDNSサーバ設定に8.8.8.8を追加し再度試してみましたら、無事に繋がるようになりました。
>全く表示されなかったyahooや、不安定だった楽天等のHPはすべて繋がりました。

明らかにAAAAフィルタが原因だと推察されます。解決策はインターネットに接続できるグローバルIPv6を
入手することです。

利用方法としては
IPv6 IPoEとIPv4 PPPoEを組み合わせて使う場合とIPv6 IPoE、IPv4 over IPv6 使う場合があります。
前者は通信ポートの制限がなくほとんどすべてインターネットアプリケーションが利用できます。
後者はIPv6パケットにIPv4のパケットを乗せて利用します。通信速度の改善ができますが
動的IPv4アドレスサービスの場合、他人とIPv4アドレス共有するため通信ポートの制限があり使えない
インターネットアプリケーションがあります。
固定IPv4アドレスの場合、専有するので制限がありません。

書込番号:23826579

Goodアンサーナイスクチコミ!1


スレ主 hinerさん
クチコミ投稿数:10件

2020/12/12 13:42(5ヶ月以上前)

>次世代スーパーハイビジョンさん
ご返信頂きまして誠にありがとうございます。ご返信が遅くなってしまい申し訳御座いませんでした。

>Public DNSは文字通り不特定多数インターネットに接続しているユーザーが利用します。
一方、ISPが提供するDNSは現在、ほとんどの著名なISPなら契約者以外利用できないようになっています。
公衆Wi-Fiで管理者に対してプライバシーを守りたい場合はPublic DNSは有益だと思いますがそれ以外は利用を
差し控えたほうがよいかと。

ご丁寧にご説明をくださいまして本当にありがとうございます。大変勉強になりました。
その後、無事にiPv6の契約を行う事が出来ました。iPhoneのDNS設定を当初の設定に戻し再度テストを行ってみましたが、
無事に全てのHPへ接続することが可能となりました。遅延や表示異常等もなく無事に表示され安心致しました。
この度は長期に渡り詳細にネットワークの事をご教授頂きまして本当にありがとう御座いました。
的確なアドバイスを頂けた為、回り道をせず解決できた事に重ねてお礼申し上げます。
この度は有難うございました。また何かのご縁があった際は何卒よろしくお願い致します。

>Excelさん
>羅城門の鬼さん
長期に渡りご相談に乗って頂きまして誠にありがとうございました。
IPv6を契約する事によって今回の現象は全て解決することが出来ました。
とてもご親切にご教授いただけました事に感謝申し上げます。この度は本当に有り難うございました。

書込番号:23844522

ナイスクチコミ!0




ナイスクチコミ3

返信5

お気に入りに追加

標準

時々WiFiが切れてしまいます

2020/11/17 01:04(6ヶ月以上前)


無線LANルーター(Wi-Fiルーター) > バッファロー > AirStation WSR-5400AX6/NMB [マットブラック]

スレ主 もん77さん
クチコミ投稿数:6件

8月頃にこちらを購入したのですが、スマホやゲーム機の使用には問題ないのですが、PCを使っている時だけたまにWiFiが切れてしまいます。
だいたい使用を開始してから30分ほど経過するとWiFiが切れ、再起動すると元に戻ります。
切れている間もスマホやゲーム機は問題なく使用できます。
バッファローにも問い合わせたのですが、明確な解決案がない状態です。
原因はなんでしょうか。

書込番号:23792548 スマートフォンサイトからの書き込み

ナイスクチコミ!2


返信する
殿堂入り金メダル クチコミ投稿数:35442件Goodアンサー獲得:7744件

2020/11/17 01:11(6ヶ月以上前)

>だいたい使用を開始してから30分ほど経過するとWiFiが切れ、再起動すると元に戻ります。

WiFiが切れるとは具体的にはどのような症状となるのでしょうか?
再起動するのはPCですか?親機ですか?

正常時はPCはどれ位のリンク速度(実効速度ではなく)なのでしょうか?
https://ww2.frontier-direct.jp/qanda/index.php/archives/21026

またPCと親機との距離はどれ位なのでしょうか?

書込番号:23792555

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2020/11/17 01:58(6ヶ月以上前)

念のために、PC、スマホ、ゲーム機、それぞれの型番をお願いします。

全ての端末は、「なんちゃらa」SSIDの、「5GHz」に接続しているっすか?
「2.4GHz接続」しているものは無いっすか?
「WSR-5400AX6」の、「スグそば」でも、おんなじ状態になるっすか?

書込番号:23792582

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2020/11/17 02:13(6ヶ月以上前)

あと、切れているときは、「右下のアイコンで、WiFiそのもの」が、「切断」状態になっているっすか?

切れているときに、ブラウザのアドレス欄に、「192.168.11.1」って入れると、どうなるっすか?

書込番号:23792591

ナイスクチコミ!0


銅メダル クチコミ投稿数:8913件Goodアンサー獲得:2402件

2020/11/17 07:00(6ヶ月以上前)

>だいたい使用を開始してから30分ほど経過するとWiFiが切れ、再起動すると元に戻ります。
>切れている間もスマホやゲーム機は問題なく使用できます。

再起動しているのはPC?
スマホやゲーム機での通信に問題が無いのであれば、PC側に問題があるのでは?
内蔵の無線LANを使用しているのであれば、USB接続の無線LANアダプタを使ってみるのもいいと思います。

書込番号:23792688

ナイスクチコミ!0


LsLoverさん
クチコミ投稿数:10883件Goodアンサー獲得:1686件

2020/11/17 10:43(6ヶ月以上前)

『8月頃にこちらを購入したのですが、スマホやゲーム機の使用には問題ないのですが、PCを使っている時だけたまにWiFiが切れてしまいます。
 だいたい使用を開始してから30分ほど経過するとWiFiが切れ、再起動すると元に戻ります。』

コントロールパネル>ハードウェアとサウンド>電源オプション>プラン設定の編集で[詳細な電源設定の変更]を選択する。

[電源オプション]>[詳細設定]
[ワイヤレスアダプターの設定]->[省電力モード]
バッテリー駆動時:最大パフォーマンス
電源に接続:最大パフォーマンス

取り敢えず、上記のように[最大パフォーマンス]を選択しては、如何でしょうか?

書込番号:23792987

ナイスクチコミ!0




ナイスクチコミ12

返信18

お気に入りに追加

標準

2.4ghzのwifiで接続トラブルが頻発

2020/11/10 00:16(6ヶ月以上前)


無線LANルーター(Wi-Fiルーター) > バッファロー > AirStation WSR-5400AX6/NMB [マットブラック]

スレ主 空魚さん
クチコミ投稿数:8件

WSR-5400AX6のwi-fi設定

WHR1166DHPのwifi設定

この度、BuffaloのWHR1166DHPから、WSR5400AX6に乗り換えました。

すると、2.4ghzのwifiで今まで使えていたネットワーク機器が、使えなくなってしまいました。
switchbot hub miniとブラザーのプリンタdcp j987nです。

WHR1166DHP(SSID:la2-2.4)とWSR5400AX6(SSID:wa2-2.4、SSID:wa2-24-2)のwifi設定を画像で添付します。

WSR5400AX6(SSID:wa2-2.4、SSID:wa2-24-2)には接続できないネットワーク機器も、WSR5400AX6の下に改めて設置(二重ルーター状態)したWHR1166DHP(SSID:la2-2.4)に繋ぎなおすと問題なくネットワークに接続できます。

このためWSR5400AX6(SSID:wa2-2.4、SSID:wa2-24-2)の2.4ghz wi-fiの設定に、ネットワーク機器非対応の部分があるのかなと思うのですが、特定できません。
どなたかアドバイスいただけないでしょうか。

よろしくお願いいたします。

書込番号:23778827

ナイスクチコミ!0


返信する
Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2020/11/10 00:27(6ヶ月以上前)

まずはっすね、
・「お引越し機能」とかは使わないで、「手動で設定」しましたか?
・「バンドステアリング機能」とかは、「有効に」してたりはしないですか?

書込番号:23778847

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2020/11/10 00:33(6ヶ月以上前)

んで、「ほかの2.4GHz接続端末」は、接続できているってことならば・・・、
まことにザンネンなことなんっすけど、最近よく聞く、
・「WiFi6対応親機にしたら、いままで接続できていた物が、接続できなくなる」
現象の可能性があるっす。

「PC」なんかだと、「無線LANチップ」のドライバーを、「手動バージョンアップする」って手があるんっすけど、
プリンターとかだと、「メーカーが対応」してくれないと、どーにもならないっす。(T_T)

そうじゃぁないといいんですけどねぇ・・・。(-_-;)

書込番号:23778852

ナイスクチコミ!1


殿堂入り金メダル クチコミ投稿数:35442件Goodアンサー獲得:7744件

2020/11/10 00:34(6ヶ月以上前)

>WHR1166DHP(SSID:la2-2.4)とWSR5400AX6(SSID:wa2-2.4、SSID:wa2-24-2)のwifi設定を画像で添付します。

WSR5400AX6の2.4Ghzの倍速モードが40MHzになっていますが、
20MHzに変更してみてはどうですか。

書込番号:23778853

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2020/11/10 00:47(6ヶ月以上前)

「SSID2」は、「WPA3 Personal」が絡んでくるんで、「旧来の端末」は、接続できないっすね。

「SSID2」は使わないか、いっそのこと影響がおきないようにオフにして、「SSID1」だけにしたほうがいいとは思うっすよ。

書込番号:23778864

ナイスクチコミ!1


スレ主 空魚さん
クチコミ投稿数:8件

2020/11/10 01:03(6ヶ月以上前)

>Excelさん
>羅城門の鬼さん
Excelさん、羅城門の鬼さん、アドバイスありがとうございます。
いただいたアドバイス試してみましたが、結果は解決しませんでした。
Switchbotのサポートにも問い合わせています。
Buffaloのサポートにも問い合わせます。

・「お引越し機能」とかは使わないで、「手動で設定」しましたか?
全て手動設定です。

・「バンドステアリング機能」とかは、「有効に」してたりはしないですか?
この機種にはバンドステアリングLite機能という設定項目がありました。無効状態です。

・「WiFi6対応親機にしたら、いままで接続できていた物が、接続できなくなる」現象の可能性があるっす。
これだったら悲しいですね。

・WSR5400AX6の2.4Ghzの倍速モードが40MHzになっていますが、20MHzに変更してみてはどうですか。
これは元々20Mhzだったのですが、私の試行錯誤の一環で40Mhzになっています。
再度、改めて20mhzに戻してみて、WSR5400AX6の2.4GhzのSSID1に対してSwitchbotで接続を試みましたが、Switchbotは「ルーターに接続することができません。」となり接続できませんでした。

・「SSID2」は、「WPA3 Personal」が絡んでくるんで、「旧来の端末」は、接続できないっすね。
「SSID2」を無効にした状態で、「SSID1」に対してSwitchbotで接続を試みましたが、Switchbotは「ルーターに接続することができません。」となり接続できませんでした。


書込番号:23778874

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2020/11/10 04:16(6ヶ月以上前)

「WHR-1166DHP」の「IPアドレス」が、「10.0.0.1」なんて、「ちょっとおかしな」アドレスになっているんっすけど、これは、なにか特殊な意味があるっすか?

ほかの「2.4GHz接続しかできない」の機器は、接続できているっすか?

スマホとか、あえて、「2.4GHz接続」にしてみて、どうでしょうか?

んでわっすね、「先入観なしに、いっかい、キホンに立ち戻る」って意味で、メンドウでも初期化をしてみるっす。
・「WSR-5400AX6」後ろリセットスイッチを、電源ランプ点滅まで長押しして初期化する。
・SSIDの変更とか、そーいったことは、「一切しないで」、極力、「初期設定状態」で、試してみる。

ってしてみて、どうなるっすか?

書込番号:23778948

ナイスクチコミ!1


殿堂入り金メダル クチコミ投稿数:35442件Goodアンサー獲得:7744件

2020/11/10 10:35(6ヶ月以上前)

>・「お引越し機能」とかは使わないで、「手動で設定」しましたか?
>全て手動設定です。
>
>・「バンドステアリング機能」とかは、「有効に」してたりはしないですか?
>この機種にはバンドステアリングLite機能という設定項目がありました。無効状態です。

この辺りは特には問題なさそうですね。

>再度、改めて20mhzに戻してみて、WSR5400AX6の2.4GhzのSSID1に対してSwitchbotで接続を試みましたが、Switchbotは「ルーターに接続することができません。」となり接続できませんでした。

この時のSwitchbotのIPアドレスはどのような値になっていますか?

また要因の切り分けのために、
他の子機でWSR-5400AX6の2.4GHzのSSIDに接続出来るのか確認してみて下さい。

書込番号:23779321

ナイスクチコミ!1


スレ主 空魚さん
クチコミ投稿数:8件

2020/11/10 13:45(6ヶ月以上前)

>羅城門の鬼さん
>Excelさん
コメントありがとうございます。

>「WHR-1166DHP」の「IPアドレス」が、「10.0.0.1」なんて、「ちょっとおかしな」アドレスになっているんっすけど、これは、なにか特殊な意味があるっすか?
ほかの「2.4GHz接続しかできない」の機器は、接続できているっすか?
→「WHR-1166DHP」の「IPアドレス」を「192.168.100.1」に設定しました。
上位に「WSR-5400AX6」がいるので、「WHR-1166DHP」のWAN側は「192.168.11.2」、LAN側が「192.168.100.1」です。
「WHR-1166DHP」のDHCPで「192.168.100.2」からIPを払い出すので、SwitchBotやDCP-J987Nにも「192.168.100.x」が振られ正常動作しています。
が、やはり「WSR-5400AX6」の2.4GHzのSSIDにすると繋がらないです。
しかしながら、2.4GHzしか対応していない他の機器(Android端末など)は問題なく「WSR-5400AX6」の2.4GHzのSSIDに繋がります。


>んでわっすね、「先入観なしに、いっかい、キホンに立ち戻る」って意味で、メンドウでも初期化をしてみるっす。
・「WSR-5400AX6」後ろリセットスイッチを、電源ランプ点滅まで長押しして初期化する。
・SSIDの変更とか、そーいったことは、「一切しないで」、極力、「初期設定状態」で、試してみる。
ってしてみて、どうなるっすか?
→これは少々お待ちください。時間が取れそうな時に行います。



>>再度、改めて20mhzに戻してみて、WSR5400AX6の2.4GhzのSSID1に対してSwitchbotで接続を試みましたが、
Switchbotは「ルーターに接続することができません。」となり接続できませんでした。
>この時のSwitchbotのIPアドレスはどのような値になっていますか?
→Switchbotの設定アプリでは取得したIPアドレスがそもそも確認できませんので、BrotherのプリンタDCP-J987NでDHCPで
「WSR-5400AX6」の2.4GHzのSSIDに接続しにいきますと、169.254.x.xが振られて、サブネットマスクが255.255.0.0となります。
「WSR-5400AX6」の2.4GHzのSSIDのDHCPルール(192.168.11.2から64台にDHCP採番。サブネットマスクは255.255.255.0)と合致しないので気になりますね。
Brother製品がコレしか持っていない、かつ新製品なので、Brother製品特有の癖なのか判断できずにおります。

なお、このBrotherのプリンタDCP-J987Nも、「WHR-1166DHP」の2.4GHzのSSIDに対して接続しにいくと、
「192.168.100.x(サブネットマスク:255.255.255.0)」であっさりと動作するのですよね。

書込番号:23779608

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:35442件Goodアンサー獲得:7744件

2020/11/10 14:35(6ヶ月以上前)

>「WSR-5400AX6」の2.4GHzのSSIDに接続しにいきますと、169.254.x.xが振られて、サブネットマスクが255.255.0.0となります。

無線LAN自体は繋がったけれど、
WSR-5400AX6との間でDHCPによるIPアドレスの自動取得に失敗しているようです。

取り敢えずはWSR-5400AX6がDHCPで供給するIPアドレスと被らない
IPアドレスを手動で設定すれば通信出来るようになるかも知れません。

WSR-5400AX6は192.168.11.2 から64個分を確保していますので、
switchbot と dcp j987n は 192.168.11.200と192.168.11.201 を設定してみてはどうですか。

書込番号:23779682

ナイスクチコミ!1


スレ主 空魚さん
クチコミ投稿数:8件

2020/11/10 15:51(6ヶ月以上前)

DCP J987NをWSR5400AX6(SSID:wa2-2.4)に接続しIPアドレス取得方法を静的IP付与(192.168.11.200)に、Subnetmask:255.255.255.0、DNS:192.168.11.1、GW:192.168.11.1という設定を行いました。

この状態でWSR5400AX6(SSID:wa2-2.4)に接続したWindowsマシン(※)からPingを(192.168.11.200)に対して打つとタイムアウトしてしまうんですよね。しかしながら、DCP J987N上の画面では、自端末は(192.168.11.200)というIPアドレスにて問題なく動作しているように見えるんです。


と、ここまで書いて、WindowsマシンのIPアドレスを念のため確認しようとIPconfigをしたら、下記の表示となりました。
正しいIPアドレスやサブネットマスクがWSR5400AX6(SSID:wa2-2.4)よりWindowsマシンにも払い出されていないんです。

自動構成 IPv4 アドレス. . . . . . . .: 169.254.6.251
サブネット マスク . . . . . . . . . .: 255.255.0.0

書込番号:23779767

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:35442件Goodアンサー獲得:7744件

2020/11/10 17:02(6ヶ月以上前)

>と、ここまで書いて、WindowsマシンのIPアドレスを念のため確認しようとIPconfigをしたら、下記の表示となりました。
>正しいIPアドレスやサブネットマスクがWSR5400AX6(SSID:wa2-2.4)よりWindowsマシンにも払い出されていないんです。
>自動構成 IPv4 アドレス. . . . . . . .: 169.254.6.251

このIPアドレスはPCが勝手につけたので、
WSR5400AX6とは通信できません。
セグメントが異なるので。

もしかしてPCも2.4GHz接続すると同じ現象となるのでしょうか?

WSR5400AX6のIPアドレスは192.168.11.1 なので、
同じセグメントだけれど、IPアドレスの衝突が起こらない
192.168.11.200 以降のIPアドレスを手動でPC等通信できない機器に設定してみて下さい。

それと
サブネットマスクは255.255.255.0、
デフォルトゲートウエイとDNSサーバは192.168.11.1
に設定して下さい。
https://www.akakagemaru.info/port/windows10-ipaddress.html

それでWSR5400AX6経由でインターネットにアクセス出来ますか?

書込番号:23779872

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2020/11/10 20:14(6ヶ月以上前)

>上位に「WSR-5400AX6」がいるので、「WHR-1166DHP」のWAN側は「192.168.11.2」、LAN側が「192.168.100.1」です。
>「WHR-1166DHP」のDHCPで「192.168.100.2」からIPを払い出すので、SwitchBotやDCP-J987Nにも「192.168.100.x」が振られ正常動作しています。

えっとっすね、「WHR-1166DHP」に、「固定アドレス」とか設定すると、「いろいろとヤヤコシクなって」、問題点が、ぼやけて見えなくなってしまう可能性があるっすよ。

なので、ココはひとつ、「WHR-1166DHP」を、一緒につないで「確認用として使う」んであればっすね、
・「ブリッジモードにするだけ!」
・アドレス関係は、ぜーんぶ自動取得。
にしておいて、あとは、「なーんにも設定しない」って形にしたほうが、
・「なにかとイイ(^^)/」
と思うっすよ。

書込番号:23780228

ナイスクチコミ!1


スレ主 空魚さん
クチコミ投稿数:8件

2020/11/11 10:41(6ヶ月以上前)

>Excelさん
>羅城門の鬼さん
コメントありがとうございます。いただいたアドバイスを無駄にせず、試行錯誤してみますのでしばしお待ちください。

別途、Buffaloのサポートから回答来ました。
Wi-Fi6は下位互換(Wi-Fi5以下と互換性あり)ではないのでしょうか?
なぜ、接続する機器の確認が必要なのか釈然としません。

−−−−−−−−−−−−−−−−−−−−−−−−−−−
■Wi-Fi6対応のルータが発信する無線LANへの対応について

 弊社の製品をご使用の折、ご迷惑をお掛けしております。

 ご申告いただいている2機種の親機につきましては、

  ・WHR-1166DHP2:Wi-Fi6に【非対応】

  ・WSR-5400AX6:Wi-Fi6に【対応】

 という差異がございます。


 この為、お手数をお掛けしますが、今一度、

  ・「switchbot hub mini」

  ・「ブラザー DCP-J987N」

 上記の各機器のメーカ様にお問い合わせいただきまして、
 「Wi-Fi6対応のルータが発信する2.4GHz帯に対応しているかどうか」という点を
 ご確認いただいてもよろしいでしょうか。
−−−−−−−−−−−−−−−−−−−−−−−−−−−

書込番号:23781184

ナイスクチコミ!1


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2020/11/11 19:46(6ヶ月以上前)

最近、よく、聞くんっすよ。
「WiFi6対応親機にしたら、いままで使えてたノートPCが、WiFi5でもつながんなーい。ヽ(`Д´)ノプンプン」
ってオハナシを。

これはっすね、いろーんなことが複雑にからみあって、おきてしまう現象なんでございますね。

こんなことも、あったっすよ。
https://bbs.kakaku.com/bbs/K0001223300/SortID=23750147/

NEC、バッファロー、メーカーにかかわらず、起きている現象なんで、「PC」なんかだと、「手動アップデート」できるんっすけど、
・プリンター
・家電端末
なんかだと、いまんところは、端末側メーカーがなんとかしてくれないと、「お手上げ(T_T)」っす。

書込番号:23781955

ナイスクチコミ!1


殿堂入り金メダル クチコミ投稿数:35442件Goodアンサー獲得:7744件

2020/11/11 19:58(6ヶ月以上前)

>Wi-Fi6は下位互換(Wi-Fi5以下と互換性あり)ではないのでしょうか?
>なぜ、接続する機器の確認が必要なのか釈然としません。

規格としては後方互換性も考慮されているとは思いますが、
ネットワーク機器自体のファームがどこまで考慮して作りこまれているかは
また別問題だと思います。

また11ax対応の親機になって、11ax非対応の子機が繋がらなくなったけれど、
子機側のファームのバージョンアップで解決した事例を時々見かけます。

なので、問い合わせてみてはどうですか。

書込番号:23781980

ナイスクチコミ!1


スレ主 空魚さん
クチコミ投稿数:8件

2020/11/12 11:48(6ヶ月以上前)

>羅城門の鬼さん
>Excelさん
ここまで熱心に解決に向けてコメントいただき本当にありがとうございました。ついに解決しました。

実は、「WSR-5400AX6」にtp-linkのPLCアダプタが接続されていました。これが悪さをしていたようです。
旧ルーターの接続機器群を一括して「WSR-5400AX6」に繋ぎ変えた際の考慮漏れです。
tp-linkのPLCアダプタを外して、「WSR-5400AX6」や接続機器群をリセットしたところ、全て正常になりました。

お騒がせして申し訳ありませんでした。

書込番号:23783167

ナイスクチコミ!0


Excelさん
銀メダル クチコミ投稿数:22785件Goodアンサー獲得:2718件

2020/11/12 12:02(6ヶ月以上前)

>tp-linkのPLCアダプタを外して、「WSR-5400AX6」や接続機器群をリセットしたところ、全て正常になりました。

うん、おそらくは、「おんなじ2.4GHz電波」が出てたせいなんでしょうかね。
まずはオッケーってことでー。('◇')ゞ

書込番号:23783182

ナイスクチコミ!0


殿堂入り金メダル クチコミ投稿数:35442件Goodアンサー獲得:7744件

2020/11/12 23:02(6ヶ月以上前)

>tp-linkのPLCアダプタを外して、「WSR-5400AX6」や接続機器群をリセットしたところ、全て正常になりました。

PLCアダプタがどのように悪さをしていたのかが不明ではありますが、
取り敢えずは解決できて良かったですね。

書込番号:23784273

ナイスクチコミ!0



最初前の6件次の6件最後

「AirStation WSR-5400AX6/NMB [マットブラック]」のクチコミ掲示板に
AirStation WSR-5400AX6/NMB [マットブラック]を新規書き込みAirStation WSR-5400AX6/NMB [マットブラック]をヘルプ付 新規書き込み

この製品の最安価格を見る

AirStation WSR-5400AX6/NMB [マットブラック]
バッファロー

AirStation WSR-5400AX6/NMB [マットブラック]

最安価格(税込):¥14,980発売日:2020年 6月 価格.comの安さの理由は?

AirStation WSR-5400AX6/NMB [マットブラック]をお気に入り製品に追加する <17

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

 
 
 

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:5月14日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング