『PCIeのバージョン』のクチコミ掲示板

Z97-PRO GAMER 製品画像

拡大

最安価格(税込):価格情報の登録がありません

お気に入り製品に登録すると、価格が掲載された時にメールやMyページでお知らせいたします

  • メーカー希望小売価格:オープン
  • 発売日:2014年12月 5日

フォームファクタ:ATX CPUソケット:LGA1150 チップセット:INTEL/Z97 メモリタイプ:DDR3 Z97-PRO GAMERのスペック・仕様

ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

  • Z97-PRO GAMERの価格比較
  • Z97-PRO GAMERの店頭購入
  • Z97-PRO GAMERのスペック・仕様
  • Z97-PRO GAMERのレビュー
  • Z97-PRO GAMERのクチコミ
  • Z97-PRO GAMERの画像・動画
  • Z97-PRO GAMERのピックアップリスト
  • Z97-PRO GAMERのオークション

Z97-PRO GAMERASUS

最安価格(税込):価格情報の登録がありません 発売日:2014年12月 5日

  • Z97-PRO GAMERの価格比較
  • Z97-PRO GAMERの店頭購入
  • Z97-PRO GAMERのスペック・仕様
  • Z97-PRO GAMERのレビュー
  • Z97-PRO GAMERのクチコミ
  • Z97-PRO GAMERの画像・動画
  • Z97-PRO GAMERのピックアップリスト
  • Z97-PRO GAMERのオークション

『PCIeのバージョン』 のクチコミ掲示板

RSS


「Z97-PRO GAMER」のクチコミ掲示板に
Z97-PRO GAMERを新規書き込みZ97-PRO GAMERをヘルプ付 新規書き込み



ナイスクチコミ5

返信34

お気に入りに追加

解決済
標準

PCIeのバージョン

2015/07/12 20:30(1年以上前)


マザーボード > ASUS > Z97-PRO GAMER

スレ主 ugg34625さん
クチコミ投稿数:107件

このマザボとZOTACのGTX970で新規にパソコンを組みました。
マザボの仕様では、PCIeV3.0をサポートしていると書いてあるのですが、
GPU-Zで見るとV2.0と表示されています。
マザボの一番上のグレーのスロットにグラボを刺しているのですが、
場所が違うのでしょうか?
V3.0で接続されている方教えてください。

書込番号:18960344

ナイスクチコミ!1


返信する
クチコミ投稿数:3909件Goodアンサー獲得:481件 パソコンゲームで遊んでみよう。 

2015/07/12 20:46(1年以上前)

負荷がかかっていなくて、2.0になっているということは無いでしょうか?

レンダーテスト中でも3.0にならないのでしょうか?

?を押して出てきたウィンドウのスタートレンダーテストで負荷がかけられます。

書込番号:18960412

ナイスクチコミ!0


クチコミ投稿数:10683件Goodアンサー獲得:982件

2015/07/12 20:57(1年以上前)

このマザーのことはよく知らないのですけど、Biosで「Gen2」「Gen3」の設定は?

書込番号:18960458

ナイスクチコミ!0


クチコミ投稿数:10683件Goodアンサー獲得:982件

2015/07/12 21:05(1年以上前)

念のため『Nvidia システム情報』でも確認してください。
こちら、負荷はかかっていないアイドリング状態です。

書込番号:18960482

ナイスクチコミ!0


スレ主 ugg34625さん
クチコミ投稿数:107件

2015/07/12 21:06(1年以上前)

アテゴン乗りさん

GPU-Zでレンダリングテストを行ってみました。
V2.0としか表示されません。

書込番号:18960488

ナイスクチコミ!0


スレ主 ugg34625さん
クチコミ投稿数:107件

2015/07/12 21:23(1年以上前)

ピンクモンキーさん

調べてみましたが、やっぱりV2.0みたいです。

BIOSの設定なのでしょうか?

書込番号:18960554

ナイスクチコミ!0


クチコミ投稿数:10683件Goodアンサー獲得:982件

2015/07/12 21:57(1年以上前)

こちらのマザーASUS X79では設定項目があります。
Z97のほうは分かりません、ごめんなさい。

書込番号:18960681

ナイスクチコミ!0


スレ主 ugg34625さん
クチコミ投稿数:107件

2015/07/12 22:33(1年以上前)

ピンクモンキーさん

BIOSの設定で似た所があったのですが、
gen1とgen2の選択しかありませんでした。
BIOSが古いのでそんなに?
今月買ったボードなのですが

書込番号:18960811 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:3909件Goodアンサー獲得:481件 パソコンゲームで遊んでみよう。 

2015/07/12 22:45(1年以上前)

cmosクリアー
VGA差し直し、
CPUソケットピン折れしていないか
といった確認あたりでしょうか。

念のためもう少し環境を明記した方が良いかも・・・

書込番号:18960859 スマートフォンサイトからの書き込み

ナイスクチコミ!0


AZTAKAさん
クチコミ投稿数:177件Goodアンサー獲得:20件

2015/07/12 22:54(1年以上前)

こんばんわ
とりあえず、PCの構成を詳しく書きましょうか。
厳密に言うと、PCIEX3.0はマザーボードの機能ではありませんし

ただ、1150プラットフォーム対応のCPUは全てPCIEX3.0だと思いますし、
Z97-PRO GAMERのBiosの不具合でPCIEX3.0が使えないとかも聞いた事が
ないですね〜

書込番号:18960893

ナイスクチコミ!0


uPD70116さん
殿堂入り銅メダル クチコミ投稿数:26504件Goodアンサー獲得:4895件

2015/07/13 07:58(1年以上前)

x16動作をしているのでチップセット側に接続しているというのはないですし、設定で制限されているとしか考えられません。
設定ですが[Gen.1]、[Gen.2]の他に[Auto]はないのですか?

一応CMOSクリアーをして様子を見てもいいと思います。

書込番号:18961578

ナイスクチコミ!1


スレ主 ugg34625さん
クチコミ投稿数:107件

2015/07/13 09:21(1年以上前)

皆さん、返信ありがとうございます。
家に帰ったら環境を詳しく書き込みます。

書込番号:18961722 スマートフォンサイトからの書き込み

ナイスクチコミ!0


スレ主 ugg34625さん
クチコミ投稿数:107件

2015/07/13 21:37(1年以上前)

お手数を掛けて申し訳ありません。
環境は以下の通りです。
マザーボード:ASUS Z97-PRO GAMER
CPU:Intel Corei7 4790K(常用:4.5GHzにOC)
メモリ:TEAM PC-3 12800 4G×2
CPUクーラー:クーラーマスター HYPER 103
GPU:ZOTAC GTX970
電源:SILVER STONE SST-ST85F-GS
(850W、オーバースペックですが、前のが故障して急いで探したら当日のPCデポのチラシで税込14,040円だったので
買っていましました)
OS:Windows 8.1Pro update 64bit
HDD:4台(合計12TB、動画が多いもので)
BDドライブ:LG電子(使いまわしのため型名忘れました)

と、こんな感じです。

uPD70116さん
[Gen.1]、[Gen.2]の他に[Auto]もあります。設定は[Auto]になっています。
BIOS画面のキャプチャー方法を知らないので、画面は貼り付けられません。

あと、組んだ時にドライバ関係以外余計なユーティリティはインストールしていません。

やっぱり、まずCOMSリセットから始めたほうがいいのでしょうか?

Gen2とGen3で性能的にあまり違いがないのでしたら、ちょっと気にはなるけど、
余計なことはしないでこのまま使っていこうとも思っています。

ちなみに、上記構成で最新のFFBenchiのスコアは、11,380になっています。

以上、よろしくお願いします。




書込番号:18963504

ナイスクチコミ!0


AZTAKAさん
クチコミ投稿数:177件Goodアンサー獲得:20件

2015/07/13 22:06(1年以上前)

こんばんわ
可能性としてですが、私ならまず、グラフィックボードとX16スロットの接触不良を疑いますので、
グラフィックボードを外し、接点をめん棒にクリーナーをつけて磨いてから挿し直しします。
ついでにCMOSもクリアして起動してみます。

あとは、他のスロットに挿して、Biosでスロットを指定して起動させてからPCIEX3.0で動作するか
確認したりしますね。

それでも駄目ならCPU側の接触不良・ピン曲がり等を疑います。

マザーのBiosやグラボのドライバ等の不具合を聞きませんので、機械側の要因を強く疑います。

あくまでも可能性としてですが、参考としてお試し下さい。

書込番号:18963635

ナイスクチコミ!0


AZTAKAさん
クチコミ投稿数:177件Goodアンサー獲得:20件

2015/07/13 22:29(1年以上前)

連投ですが、今、自分のPCにGPU-Zをインストールしてみましたが、
私のPCではX16が1.1と表示されました!
レンダーテストをしてる最中は3.0になり、レンダーテストを切って
少しすると1.1に戻ります。

これってGPU-Z側の仕様ではありませんか?

当方環境
CPU i7-4790K
MB Z97 OC FORMULA
GB GTX650Ti
PSU SS-850KM3
他 INTEL DualportNICなど

書込番号:18963723

ナイスクチコミ!0


AZTAKAさん
クチコミ投稿数:177件Goodアンサー獲得:20件

2015/07/13 22:42(1年以上前)

メモリを書き忘れた F3-19200CL10Q-32GBZHD です。

GPU-Zの表示機能のようですね。
1.1→3.0→1.1→3.0とグラボへの負荷によって数字が変動しています。

最初にPrime95で負荷掛けても変わらなかったけど、すぐにCPUに負荷
掛けてどうすんだ〜 ってお馬鹿な事に気がつきました・・・・

実際にはGEN1〜GEN3の変動をしている訳ではないと思いますが、少々
気になっちゃいますね。

書込番号:18963783

ナイスクチコミ!0


AZTAKAさん
クチコミ投稿数:177件Goodアンサー獲得:20件

2015/07/13 22:51(1年以上前)

すいません
↑の2つはスルーして下さい。
GPU-Zを使った事なくて、さっきインストールしてみたばかり
だったので!

PCI-E3.0x16@x16 1.1
    ↑
こっちの事ですよね。
私のPCは3.0になってました。

やはり接触不良かな?

書込番号:18963825

Goodアンサーナイスクチコミ!0


クチコミ投稿数:10683件Goodアンサー獲得:982件

2015/07/13 22:52(1年以上前)

私が2012年12月に、これはGTX680の時に質問で立てたスレッド。
『PCI Express×16 3.0が反映されない』

http://bbs.kakaku.com/bbs/K0000312695/SortID=15462490/#tab

マザーボードはX79なのですが、2.0になってました。
オークさんに教えていただき3.0のパッチを充てるとにより解決しました。
この辺りはどうなのかな。
ugg34625さんのマザーはZ97ですからパツチは要らないとは思うのですが、私には分かりません。
X79には有って、Z97の設定項目にGen3が無いのは何故なんだろ。

>BIOS画面のキャプチャー方法を知らないので、画面は貼り付けられません。
USBメモリを使ってF12で保存です。
ファイルはBMP形式なのでjpegに変換すればこのBBSに貼ることができますよ。

書込番号:18963834

ナイスクチコミ!0


クチコミ投稿数:10683件Goodアンサー獲得:982件

2015/07/13 23:10(1年以上前)

連投ですが

2012年12のスレッドを立てた時から現在は
ASUS P9X79 PRO→P9X79 DELUXEに変更
ELSA GTX680→GTX780に変更

DELUXEマザーに780を装着した時もパッチを充てない限り2.0になってますが同じパッチを充てて、3.0になってます(上の画像同様)

書込番号:18963902

ナイスクチコミ!0


スレ主 ugg34625さん
クチコミ投稿数:107件

2015/07/14 21:07(1年以上前)

皆さん

返信ありがとうございます。

取りあえず、グラボの差し込みのチェックとCMOSクリアを
やってみます。

帰るのが遅いので、ハード的な確認は週末になってしまいますが、
また、結果の報告します。

その際は、またよろしくお願いします。

書込番号:18966381

ナイスクチコミ!0


スレ主 ugg34625さん
クチコミ投稿数:107件

2015/07/18 10:57(1年以上前)

GPU-Zの画面

返信を頂いた皆さん

今日、朝からCMOSのクリア、グラボの差し換え、CPUピンの確認を行いました。
結果的に、やっぱりv2.0としか認識してくれませんでした。

GPU-Zの画面でちょっと気になったので、アップします。
Bus Interfaceにマウスを持っていくと詳細が吹き出しで表示されるのですが、
グラボのサポートがv2.0と表示されています。
グラボが悪いのでしょうか。

書込番号:18976539

ナイスクチコミ!1


クチコミ投稿数:10683件Goodアンサー獲得:982件

2015/07/18 11:17(1年以上前)

OS側の電源設定が『省電力』になっている?
あるいはマザーボードのユーティリティーで省エネらしき設定があありませんか?
CMOSクリアーは関係ないでしょう、それとCPUのピンに異常があればPCが起動しないはず。

書込番号:18976597

ナイスクチコミ!0


クチコミ投稿数:10683件Goodアンサー獲得:982件

2015/07/18 11:31(1年以上前)

確認ですけど、まさか2.0スロットに挿してませんよね?

書込番号:18976637

ナイスクチコミ!1


uPD70116さん
殿堂入り銅メダル クチコミ投稿数:26504件Goodアンサー獲得:4895件

2015/07/18 12:57(1年以上前)

その場合は3.0 x16@x4 2.0もしくは2.0 x16@x4 2.0と表示される筈...

そう言えばRADEONでは相手が2.0でも3.0 x16@x16 2.0と表示されますが、GeForceの場合はそうならないのでしょうか?

書込番号:18976867

ナイスクチコミ!0


クチコミ投稿数:3909件Goodアンサー獲得:481件 パソコンゲームで遊んでみよう。 

2015/07/18 14:49(1年以上前)

uPD70116さん

自分の知っている限り
グラボがアイドリングの時
RADEONはX16の倍率が
(HD7950、HD6850でそうでした。)

geforceはPCIeGen数が
(GTX970、GTX750Ti)

それぞれ下がります。
AMDプラットフォームのマザーでもそうですので、
グラフィックボードの仕様だと思いますよ。

書込番号:18977134

ナイスクチコミ!0


クチコミ投稿数:3909件Goodアンサー獲得:481件 パソコンゲームで遊んでみよう。 

2015/07/18 16:49(1年以上前)

追伸:

アイドリングで倍率が下がるX16>X4など見た記憶はありますが、
環境の状況はちょっとうろ覚えなので、間違えているかもしれません。
記憶違いの可能性も有るのでスルーしてください。

書込番号:18977462

ナイスクチコミ!0


AZTAKAさん
クチコミ投稿数:177件Goodアンサー獲得:20件

2015/07/18 22:25(1年以上前)

う〜ん 謎の症状ですね〜
残りの怪しいところは、やはりBiosでしょうかね?
なんらかの不具合でGen3に設定出来ないのでしょうか?

BiosにGen1/Gen2しか選択がないとの事なので、一度Biosを更新するか
焼き直ししてみるのはいかがでしょうか?

あとはグラボ側ですよね〜
他の環境でグラボの動作確認とかは出来ないでしょうか?

書込番号:18978468

ナイスクチコミ!0


クチコミ投稿数:10683件Goodアンサー獲得:982件

2015/07/18 23:31(1年以上前)

マニュアルを見ました。

「Gen3」を選択できないようですね。

書込番号:18978683

ナイスクチコミ!0


AZTAKAさん
クチコミ投稿数:177件Goodアンサー獲得:20件

2015/07/20 22:32(1年以上前)

不覚です!
普通にGen3の設定項目があるものだと思い込んでました〜

そうすると、このマザーはGen3設定はAuto Onlyなのですね。
となると、Biosは正常?と考えられますかね?

あとはグラボ側の問題かGPU-Zの誤検出?

どなたか、CPU/マザー/グラボを同じ構成でシステム組んでる方の
情報も欲しいですね〜

書込番号:18984883

ナイスクチコミ!0


uPD70116さん
殿堂入り銅メダル クチコミ投稿数:26504件Goodアンサー獲得:4895件

2015/07/21 09:44(1年以上前)

私が知りたかったのは前半の「3.0 X16@」の部分がどう表示されるかです。
これが相手に合わせて「2.0」や「X4」に変化するのかということです。

これがもしどんな相手でもカードの最大値である「3.0 X16@」と表示されるなら、このカードが「2.0」のカードであると認識されていると判断出来ます。
つまりカードの不良です。
もし相手に合わせて変化するなら、PC側の問題かどうかは別なPCに取り付けてみないと判らないとなるでしょう。

書込番号:18985792

ナイスクチコミ!0


クチコミ投稿数:10683件Goodアンサー獲得:982件

2015/07/21 11:00(1年以上前)

スレ主さん3日前から姿を見ない、何処かへ行っちゃった…。

書込番号:18985913

ナイスクチコミ!0


スレ主 ugg34625さん
クチコミ投稿数:107件

2015/07/21 22:27(1年以上前)

ピンクモンキーさん

返信しなくて、すみませんでした。
この3連休で自分なりに色々試したのですが。変化ありませんでした。
皆さんから、沢山の返信を頂いたのですが、直接解決に結びつく返信はいただけませんでした。

購入したShopに相談したところ、Shopのテスト用PCに組み込んでGPU-Zの表示を確認して貰えることに
なりました。
また、週末になってしまいますがShopでのテスト結果を報告させてもらいます。

書込番号:18987522

ナイスクチコミ!0


クチコミ投稿数:10683件Goodアンサー獲得:982件

2015/07/22 00:05(1年以上前)

お帰りなさいませ(笑)
>テスト用PCに組み込んでGPU-Zの表示を確認して貰えることに
了解しました、それがいいと思います。

書込番号:18987850

Goodアンサーナイスクチコミ!0


スレ主 ugg34625さん
クチコミ投稿数:107件

2015/08/09 12:01(1年以上前)

アイドル状態

負荷状態

ピンクモンキーさん

ショップでのグラボのテストでは問題がなかったので、本体毎入院することになりました。
2日に正常になったとの連絡を受けていたのですが、時間がなくとりに行けず昨日引き取りに
行ってきました。

原因はあまりに単純で、BIOSを2104(04/22/2015)に上げたら正常にGen3で認識するようになりました。

返信を頂いた皆さんお騒がせしてしてすみませんでした。

書込番号:19037569

ナイスクチコミ!1


クチコミ投稿数:6件 Z97-PRO GAMERのオーナーZ97-PRO GAMERの満足度5

2015/08/30 00:43(1年以上前)

>ugg34625さん
こんにちは。このクチコミを見て
biosをアップデートしたら
ちゃんと認識するようになりました。^^

FFのベンチためしたのですが
スコアはかわりませんでした。

書込番号:19094353

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

この製品の最安価格を見る

Z97-PRO GAMER
ASUS

Z97-PRO GAMER

最安価格(税込): 価格情報の登録がありません   発売日:2014年12月 5日

Z97-PRO GAMERをお気に入り製品に追加する <392

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

最適な製品選びをサポート!

[マザーボード]

マザーボードの選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

新製品ニュース Headline

更新日:7月23日

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング