『GTX970のSLI構築ができません・・・。』のクチコミ掲示板

Z97-PRO GAMER 製品画像

拡大

最安価格(税込):価格情報の登録がありません

お気に入り製品に登録すると、価格が掲載された時にメールやMyページでお知らせいたします

  • メーカー希望小売価格:オープン
  • 発売日:2014年12月 5日

フォームファクタ:ATX CPUソケット:LGA1150 チップセット:INTEL/Z97 メモリタイプ:DDR3 Z97-PRO GAMERのスペック・仕様

ネットで買うなら!クレジットカード比較
この製品をキープ

ご利用の前にお読みください

  • Z97-PRO GAMERの価格比較
  • Z97-PRO GAMERの店頭購入
  • Z97-PRO GAMERのスペック・仕様
  • Z97-PRO GAMERのレビュー
  • Z97-PRO GAMERのクチコミ
  • Z97-PRO GAMERの画像・動画
  • Z97-PRO GAMERのピックアップリスト
  • Z97-PRO GAMERのオークション

Z97-PRO GAMERASUS

最安価格(税込):価格情報の登録がありません 発売日:2014年12月 5日

  • Z97-PRO GAMERの価格比較
  • Z97-PRO GAMERの店頭購入
  • Z97-PRO GAMERのスペック・仕様
  • Z97-PRO GAMERのレビュー
  • Z97-PRO GAMERのクチコミ
  • Z97-PRO GAMERの画像・動画
  • Z97-PRO GAMERのピックアップリスト
  • Z97-PRO GAMERのオークション

『GTX970のSLI構築ができません・・・。』 のクチコミ掲示板

RSS


「Z97-PRO GAMER」のクチコミ掲示板に
Z97-PRO GAMERを新規書き込みZ97-PRO GAMERをヘルプ付 新規書き込み



ナイスクチコミ1

返信16

お気に入りに追加

標準

GTX970のSLI構築ができません・・・。

2017/04/30 21:18(1年以上前)


マザーボード > ASUS > Z97-PRO GAMER

スレ主 999anzuさん
クチコミ投稿数:7件

表題のとおりですが、ZOTACのGTX970を2枚使用してSLI構築が出来ません。

現状としては、GTX970は2枚とも認識されており、SLIコネクタ認識されていないようです。

ドライバ、OSの再インストール、BIOSの設定も一通り試しましたが、
起動すると「SLIコネクタを接続してください」と表示が出るばかりです。

PC構成は
マザボ:ASUS Z97 PRO-GAMER
CPU:core i7-4790
GPU:ZOTAC GTX970x2
SLIコネクタ:MSI 2way SLI HB BRIDGE M
電源:1000W

ネット上に上がっている事例はほぼ全て試しましたが、
NVIDIAコントロールパネルのSLI設定のところで「3Dパフォーマンスを最大化する」が透明になっていて選べません。

何か解決策はあるのでしょうか・・・。

書込番号:20857622

ナイスクチコミ!0


返信する
クチコミ投稿数:1181件Goodアンサー獲得:166件 くら〜くで〜るの日々 

2017/04/30 23:29(1年以上前)

マザーに付属しているSLIケーブルで改善しないですかね?HBブリッジはどっちかというとGTX1000番台向けのイメージなので。

後は、デバイスマネージャーなどでグラボ2枚がちゃんと認識されているか再度確認されていはいかがでしょうか。

その他にも同じGTX970でも別製品の場合やクロックなどの設定が大きく異なる場合にうまくSLI環境が構築できない場合があるかと思います。

そのあたりやOS環境や

書込番号:20857983

ナイスクチコミ!0


スレ主 999anzuさん
クチコミ投稿数:7件

2017/05/01 08:33(1年以上前)

>くら〜くで〜るさん

返信ありがとうございます。
SLIケーブルもマザボの付属品等試しましたが、どれも認識しませんでした。
デバイスマネージャではGTX970が2枚としっかり認識しています。
ちなみに、モニターが2つあったのでグラボ1枚に1画面で繋げたところどちらもちゃんと映りました。

書込番号:20858498 スマートフォンサイトからの書き込み

ナイスクチコミ!0


スレ主 999anzuさん
クチコミ投稿数:7件

2017/05/01 08:35(1年以上前)

>くら〜くで〜るさん

連投すみません。
ちなみにOSはwin7のhome premiumなのですが、それが問題なのでしょうか…?

書込番号:20858502 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:1181件Goodアンサー獲得:166件 くら〜くで〜るの日々 

2017/05/01 14:59(1年以上前)

う〜んあまりOSは関係なかっと思うけど...。

どっちかというと同じメーカーでもグラボのロットが違ったり、別モデルとかだとグラボ側のBIOSの設定が違ったりしてうまくSLIが組めないことがある。
なので詳細な型番や環境をきっちり書かないとそれ以上は誰も答えようがないし、わからないかと。

他にもマザー側のBIOSを更新しないと動作しないこともなきにしもあらず。

同じGTX970でもZOTACは数種類製品を出している。
型番が違えばビデオBIOSのバージョンが違ったりでSLIが組めないことは十分にありえる。というかそういったことはどのメーカーでもある。特にオリジナル基板だと各メーカーでBIOS周りをいじくり回してるはずなので相性とかでSLI組めないなんてことはありえる。

外部サイトだけどわかりやすく説明している記事が幾つかあるので、参考にしてみるといいかも?
https://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1270716467
https://oshiete.goo.ne.jp/qa/6238553.html

後はドライバーもNVIDIA公式の最新と付属のドライバーディスクなど幾つかバージョン違いを試して見るくらいではないでしょうか?

その他にもWindowsUpdateの更新状況やOSのインストールメディアが古い場合はMSのサイトなどから新しいイメージをダウンロード出来たりもするので試してみたら良くなるかも?

https://www.microsoft.com/ja-jp/software-download/windows7

これ以上は現状では答えようがないね。

書込番号:20859173

ナイスクチコミ!0


uPD70116さん
殿堂入り銅メダル クチコミ投稿数:26293件Goodアンサー獲得:4874件

2017/05/01 16:47(1年以上前)

ドライバーはWindows ドライバーストアからではなくGeForceドライバーを使っていますか?

後から追加すると動かなかったり、後から追加しないと動かなかったりと色々あるみたいです。
先ずはドライバーを削除して、両方同時に挿してからドライバーを入れたのなら片方のみにしてドライバーを入れてから、後から追加したのなら両方同時に挿した状態でドライバーを入れてみてください。

書込番号:20859364

ナイスクチコミ!0


スレ主 999anzuさん
クチコミ投稿数:7件

2017/05/01 19:41(1年以上前)

>くら〜くで〜るさん

型番ですが、2枚ともZTGTX97-4GD501/ZT-90101-10Pで合わせてあります。
スロットはPCIEx16_1と2を使ってます。

>uPD70116さん

コメントありがとうございます。ドライバに関してはwindowsドライバストアは使用していません。
NVIDIA公式、付属ディスクよりインストールでやっていますが、解決しませんでした。

書込番号:20859752

ナイスクチコミ!0


uPD70116さん
殿堂入り銅メダル クチコミ投稿数:26293件Goodアンサー獲得:4874件

2017/05/01 22:04(1年以上前)

ドライバー導入時に同時2枚と1枚で認識させてから1枚追加の両方を試したのですか?

書込番号:20860155

ナイスクチコミ!0


スレ主 999anzuさん
クチコミ投稿数:7件

2017/05/01 23:30(1年以上前)

>uPD70116さん

両方試してみました。どちらでも変わらずの結果でした。

書込番号:20860428 スマートフォンサイトからの書き込み

ナイスクチコミ!0


クチコミ投稿数:1181件Goodアンサー獲得:166件 くら〜くで〜るの日々 

2017/05/02 09:39(1年以上前)

GPU-ZでビデオカードのBIOSのバージョンとか確認されたほうがいいかも?
バージョン違ったらSLIできないことがあるのでそのあたり確認して同じだったら正直何が原因か私もわからんです。

ほかにはもし可能であればWindows10のインストールメディア公開さているので試してみるくらいですかね?

後はどうしても改善しなければ、ZOTACだと正規代理店のものだとアスクが代理店してるのでそっちに解決方法がないか相談してみるとか?

たまにスロット替えると治るなんてくともなくはないと思うけど。

後はSLIコネクター周りの接触が悪いかグラボが故障してるかですかね。正直このあたりはなんとも言えない。

他には一度CMOSクリアしてその後再度BIOSで設定を確認してみるとか?たまにSLIする際にBIOSでで設定しないと動かないマザーがあったりなかったり...。

これ以上は私のわからないです...。

書込番号:20861145

ナイスクチコミ!0


uPD70116さん
殿堂入り銅メダル クチコミ投稿数:26293件Goodアンサー獲得:4874件

2017/05/02 16:15(1年以上前)

PCIEX16_1とPCIEX16_2を使うのですが、スロットを間違えていませんか?
書いていないので念の為確認しておきます。

両方のカードはx8でリンクされていますか?
GPU-Z等を使って確認してみてください。
一応、負荷を掛けてみて確認した方がいいかも知れません。

書込番号:20861834

ナイスクチコミ!0


スレ主 999anzuさん
クチコミ投稿数:7件

2017/05/02 23:53(1年以上前)

>uPD70116さん
>くら〜くで〜るさん

GPU-Zというソフトの存在に初めて気づきました!
早速調べてみたところ、グラボのBIOSバージョンが
「84.04.36.00.6E」と「84.04.2F.00.1E」でした。
もう一つ、メモリタイプが「Elpida」と「Hynix」となっていました。
何か解決策などあるのでしょうか?

書込番号:20862896

ナイスクチコミ!0


uPD70116さん
殿堂入り銅メダル クチコミ投稿数:26293件Goodアンサー獲得:4874件

2017/05/03 03:19(1年以上前)

そこは違っていても問題ありません。

私の方の確認はしましたか?
PCI-Expressのリンク状態です。
「Bus Interface」の項目で、「PCIe x16 3.0 @ 〜」と表示される筈ですが、〜の部分が「x8 3.0」となるか確認してください。
負荷が掛かっていないと消費電力を抑える為にモードが変更になる場合があるので、その項目の隣にある「?」をクリックして負荷を掛けてみてください。

書込番号:20863123

ナイスクチコミ!1


クチコミ投稿数:1181件Goodアンサー獲得:166件 くら〜くで〜るの日々 

2017/05/03 13:37(1年以上前)

>>999anzuさん。
まずはuPD70116さんさんご指摘のBIOSでバス設定などを確認されていはいかがでしょうか。
まれに手動設定しないとうまくいかないことがあります。

後はElpidaとHynixのメモリーチップ違いだと内部仕様違いによる問題でSLIが組めない可能性は大いにあります。
BIOSバージョンが違うのも同様の理由で動かないケースがあります。

ビデオBIOSを統一させると動作することがありますが、BIOS更新は保証外の行為なので不具合などが出る可能性があるのでなんとも言えないです。

そのあたりはメーカーや代理店のサポートにでも相談してみればいいのではないでしょうか?

書込番号:20863931

ナイスクチコミ!0


uPD70116さん
殿堂入り銅メダル クチコミ投稿数:26293件Goodアンサー獲得:4874件

2017/05/04 18:00(1年以上前)

極限までタイミングを詰めたいからチップメーカー毎にBIOSを作っていますが、SLI自体には影響はないと考えていいと思います。

書込番号:20866959

ナイスクチコミ!0


スレ主 999anzuさん
クチコミ投稿数:7件

2017/05/07 19:59(1年以上前)

>uPD70116さん

返信遅くなり申し訳ありません。
Bus Interfaceを確認したところ、片方は「@x8 3.0」、もう片方は「@x8 1.1」でした。
Render Testを実行してみましたが、何も変わりませんでした。

>くら〜くで〜るさん

もしSLIが出来なければ、メーカー代理店などにも頼ってみます!

書込番号:20875002

ナイスクチコミ!0


uPD70116さん
殿堂入り銅メダル クチコミ投稿数:26293件Goodアンサー獲得:4874件

2017/05/08 09:11(1年以上前)

もう片方が1.1になるのは表示に使っていないから、そちらにモニターを接続し負荷を掛ければ今度は逆になると思います。
x8でリンクしていてほぼ全ての方法を試して、それでも駄目となると打つ手はないですね。

問題はビデオカードでマザーボードではないことを祈りましょう。

書込番号:20876221

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

この製品の最安価格を見る

Z97-PRO GAMER
ASUS

Z97-PRO GAMER

最安価格(税込): 価格情報の登録がありません   発売日:2014年12月 5日

Z97-PRO GAMERをお気に入り製品に追加する <395

のユーザーが価格変動や値下がり通知、クチコミ・レビュー通知、購入メモ等を利用中です

クチコミ掲示板検索



検索対象カテゴリ
を対象として
選び方ガイド

最適な製品選びをサポート!

[マザーボード]

マザーボードの選び方ガイド

新着ピックアップリスト

ピックアップリストトップ

クチコミ掲示板ランキング

(パソコン)

ユーザー満足度ランキング