『初自作での疑問色々』 の クチコミ掲示板

 >  > PC何でも掲示板
クチコミ掲示板 > パソコン > PC何でも掲示板

『初自作での疑問色々』 のクチコミ掲示板

RSS


「PC何でも掲示板」のクチコミ掲示板に
PC何でも掲示板を新規書き込みPC何でも掲示板をヘルプ付 新規書き込み



ナイスクチコミ0

返信13

お気に入りに追加

標準

初心者 初自作での疑問色々

2010/12/18 18:49(1年以上前)


PC何でも掲示板

スレ主 sachi.さん
クチコミ投稿数:7件

こんにちは。
先日初めて自作PCを組み一応起動までこぎつけたのですが、素人の浅知恵ではわからないことだらけで、こちらでお知恵をお借りしようと思い投稿します。
ご教授いただければ幸いです。
PCは以下の構成で自作しました。

CPU:Phenom II X6 1090T Black Edition BOX
M/B:GA-890FXA-UD5 Rev.2.1
メモリ:CMX4GX3M2A1600C9 (DDR3 PC3-12800 2GB 2枚組)
GPU:R5870 Lightning Plus [PCIExp 1GB]
SSD:RealSSD C300 CTFDDAC064MAG-1G1
HDD:WD20EARS (2TB SATA300)
電源:CMPSU-750HX
CPUクーラー:CWCH50-1
ケース:CC600T [Graphite Grey and Black]
ドライブ:LITEONの古いDVDマルチ
OS:windows XP pro

まず起動時なのですが2〜3秒程のビープ音がOS起動後も鳴り続けます。うるさいだけでPCの動作に影響はないようです。何度か再起動しているうちに鳴らなくなります。ですが数時間後(夜→朝)に起動するとやはり同じ症状が出ます。
毎回かどうか確認できてないのですが、CPUファンが回りそうで回らない時がありました。鳴らなくなる時点ではファンは回っています。しばらくPCを使っていると電源からカリカリと音が聞こえてくるので電気がちゃんと送れてないのかもしれないです。

後、たまに起動時にメモリに対しての表示が出ます。内容は1600はサポートしてないので1333で起動設定してくださいみたいな内容です。シャットダウンではなく再起動で終了すると出るみたいです。
BIOSの設定をAUTOにしていると1333での認識になるのでマニュアルで1600にしてるのが原因なのかもしれません。
マザーボードのサポートメモリリストに購入したメモリは載っておらず、HPにもSupport for DDR3 2000(OC)/1333/1066 MHz memory modulesとあるので仕方がないのかもしれませんが、どこかのクチコミで1600で動作したとの書き込みがあり、購入に至りました。起動するときは何事もなかったかのように1600で起動します。

次にGPUなんですが、アイドル状態で45℃〜50℃ぐらいと結構高温になります。室温は24℃ぐらいです。そのせいなのかFF14のベンチマークを試してみるとHIGH,LOW共にスコアが3500前後です。ベンチマーク中は70℃程まで上昇します。
FF14のベンチマークの掲示板などを覗くとPhenom II X6 1090T+RADEON5870の組み合わせでは定格で少なくとも4000台は出ているように思います。個体差なのかもしれませんが何か悲しくなります。
そこで気づいたのですが、スコアの出ている最後に出る画面のOSやCPUの情報が記載されているところに、
AMD Phenom(tm) II X6 1090T Processor,MMX,3DNow(6 CPUs),〜3.2GHzとあります。
いくつかのベンチマーク結果のなお画像を見ましたが、同じCPUでMMX, 3DNowという記載は見た事が無く、どうしてこの記載が出るのか見当がつきません。
以前このCPUのクチコミで、CPUID HWMonitorでコアが0〜5まで順に並ばないのはどうして?という質問をさせて頂いたのですが、その事と関係あるのでしょうか?ちなみに今でもコアの並び順はまちまちのままです。というか、きれいに並んだことないです。

馬鹿な質問ばかりかもしれませんが先輩方のご指導お願いいたします。
乱文お読みいただきありがとうございました。


書込番号:12385764

ナイスクチコミ!0


返信する
殿堂入り クチコミ投稿数:37934件Goodアンサー獲得:6689件

2010/12/18 19:25(1年以上前)

>まず起動時なのですが2〜3秒程のビープ音がOS起動後も鳴り続けます。
その警告音から、何のエラーによるものか判断できますy

>次にGPUなんですが、アイドル状態で45℃〜50℃ぐらいと結構高温になります。
フル稼働で70度なら、問題ないと思う。
アイドルで高いのは、ケース内のエアフローに問題ないか、GPUクーラーの取り付け不良が無いかと疑ってみる。

>BIOSの設定をAUTOにしていると1333での認識になるのでマニュアルで1600にしてるのが原因なのかもしれません。
CPUはOCして使ってる?
そうでなければ意味はないけど

書込番号:12385947

ナイスクチコミ!0


armatiさん
クチコミ投稿数:1998件Goodアンサー獲得:205件

2010/12/18 20:01(1年以上前)

TurboCoreをON

TurboCoreをOFF

>FF14のベンチマークの掲示板などを覗くとPhenom II X6 1090T+RADEON5870の組み合わせでは定格で少なくとも4000台は出ているように思います。個体差なのかもしれませんが何か悲しくなります。

多分だけど、それはPhenomUX6のTurboCoreがONになってる影響だったりしませんか?
当方もPhenomUX6 1055Tを買った後、FF14ベンチで計測したけどスコアが妙に低かった(グラボはRADEON HD 5850)
その時価格.comの掲示板で、TurboCoreがベンチの結果に悪影響を与えるみたいな書き込みを見たような気がしたので
物は試しとBIOSでTurboCoreをOFFにしたらスコアが上がりました。
BIOSにTurboCoreに関する設定はありませんか?

書込番号:12386123

ナイスクチコミ!0


dot5さん
クチコミ投稿数:73件Goodアンサー獲得:11件

2010/12/18 20:13(1年以上前)

水冷はくわしくないんですが
空冷で12cmFANをつけた場合、回転数が低すぎてマザーがエラー出すことがよくあります
BIOSでCPUのFANの低回転エラーの項目をがないかチェックしてみてください
(空冷でも低速の静音FANをつけるとよくでます。)

MMXとか3DNOWの設定があるとしたらBIOSとあとプログラム本体だとおもうけど
FFベンチにもないし、最近その設定項目自体あまりみないようなきがするんですが。
OFFにする設定があることに意味がないですしね

書込番号:12386184

ナイスクチコミ!0


クチコミ投稿数:235件Goodアンサー獲得:26件

2010/12/19 10:53(1年以上前)

ビープ音は水冷のため「CPUクーラーファンが故障している」って警告じゃないですか?
当然CPUクーラーファンが装着されてなければ警告が出ます。
また何かしらのファンがCPUクーラーファンの端子に接続されている場合は、負荷がかかってファンがある程度まで回転が上昇しないと警告がなります。
BIOSにて警告を停止することが可能だと思います。

メモリに関しては大抵はマニュアルで1600動作で問題はないはずです。
問題がある場合は警告などではなく起動しないかシャットダウンされます。

GPU温度に関しては平均的です。

スコアは少し低めですね。
当方の1090TとGTX260SLIでは定格でHigh/Low4300前後でした。
カタリストを更新しエアロを切りフルスクリーンFF14ベンチフルスクリーン化ツールを使用し挑戦してみましょう。

http://www.4gamer.net/driver/video/driver.shtml
http://bygzam.seesaa.net/article/153685727.html

最後の質問ですが、マザーボードやそのBIOSの仕様などでも変わるので気にしなくてよろしいかと。

書込番号:12389195

ナイスクチコミ!0


スレ主 sachi.さん
クチコミ投稿数:7件

2010/12/20 04:43(1年以上前)

ビープ後再起動したときの表示

HWiNFO32 Programの画像

BIOS画像

パーシモン1wさん、armatiさん、dot5さん、らいあにきさん
ご教授ありがとうございます。 
返信が遅くなり申しわけございません。

まずビープ音についてですが、『連続のビープ音(長):グラフィクスカードが適切に挿入されていません』と、マザーボードの取扱説明書にあったので挿し直してみましたが変わらず、次にBIOSで『CPU FAN Fail Warning』という項目をDisabledにしてみたら鳴らなくなりました。電源を入れた直後だったのでどちらの時点でもCPUファンは回っていませんでした。その後十分にPCを冷やしてから電源を入れてみましたが再現しませんでした。dot5さんとらいあにきさんの仰っていたFANの警告音なのだと思われます。ありがとうございます。

GPUのアイドルについてですが、パーシモン1wさんが
>アイドルで高いのは、ケース内のエアフローに問題ないか、GPUクーラーの取り付け不良が無いかと疑ってみる。
と仰ってくれましたので、エアフローについてはケースにファンを増設できる部分がなく風量のあるFANに交換ぐらいしかできませんが、そこまでの資金が確保できそうにないので現状このままになりそうです。GPUクーラーの取り付けも疑ってみようと思いましたが、疑ってみたところで怖くて外せるワケもなく断念しました。アイドル温度についてはしばらく様子見しようと思います。

メモリについてです。
>CPUはOCして使ってる?そうでなければ意味はないけど
オーバークロックはしてないです。でもせっかくのBlack Editionですので今後挑戦したいと思っています。意味はないけどというのは、CPUが定格運用だとメモリのクロックを上げても仕方(効果)がないということなのでしょうか?

始めの書き込みの「1600はサポートしてないので1333で起動設定してくださいみたいな表示」の写真(携帯ですが)を撮ったので一緒に載せておきます。この表示の後BIOSで何も変えずに終了するとビープ後再起動→表示→BIOS→ビープ後再起動のループになります。エンターを押すと起動はしますが1333での起動です(多分)。色々試していて発見したのすが、さっきの表示が出ている時や再起動時に一度リセットを押すと何事もなく起動しました。多分1600での起動だと思います。HWiNFO32 Programの画像を載せておきます。何か間違いがありましたらご指摘ください。しかし、何かをインストールした後の再起動でもビープ(長)が鳴り同じ表示が出て毎回リセットを押しています。シャットダウン後の起動は問題ない様です。

FFのベンチマークも試してみました。
らいあにきさんの
>カタリストを更新しエアロを切りフルスクリーンFF14ベンチフルスクリーン化ツールを使用し挑戦してみましょう。

armatiさんの
>それはPhenomUX6のTurboCoreがONになってる影響だったりしませんか?
の助言どおりにカタリストを教えていただいたリンク先の10.12に更新して、ついでにCPUのドライバも更新して(ヤブヘビでしょうか?)、フルスクリーンにしてBIOSでそれらしき項目(3枚目の画像の上から3つ目の項目ですよね?)をDisabledにしてみました。エアロとはウィンドウズエアロのことでしょうか?もしそうなら私はXP環境ですのでまだ無縁なのです。
結果です。

ターボOFF
LOW  HIGH
4321  4223
4387  4236
4383  4215

ターボON
LOW  HIGH
4488  4268
4534  4294
4317  4262
この結果以外にも何度か計測してみましたが概ねこのような感じでした。
私の環境ではターボの有無による変化が見られませんでしたが、どの場合でもスコアが3500前後という事はなくなったので結果的に良かったのではないかと思います。たぶんスコア的にも平均程ではないかと思います。
スコア画面のMMX等の表示については気にしすぎても仕方がないので、環境の違いという事にしようと思います。私が知らないだけで同じCPUで同じような表示が出てる人もきっといるはずですし・・いますよね?

またしても乱文長文失礼致します。

書込番号:12393224

ナイスクチコミ!0


クチコミ投稿数:235件Goodアンサー獲得:26件

2010/12/20 10:22(1年以上前)

メモリに関してはBIOSを見る限りは1600ですね。

CPU-Zでリアルタイムなクロックが確認できますよ。
memoryの項目で800MHzとなっていればOKです。
666〜7MHzの場合は1330で稼働してますのでBIOSにて手動で1600に固定しましょう。

CPU-Z 1.56 setup, english
http://www.cpuid.com/softwares/cpu-z.html

ベンチマークに関してはドライバ等で改善されたようですね。
平均的スコアなので安心していいですよ。

書込番号:12393771

ナイスクチコミ!0


スレ主 sachi.さん
クチコミ投稿数:7件

2010/12/21 00:04(1年以上前)

らいあにきさん返信ありがとうございます。

>メモリに関してはBIOSを見る限りは1600ですね。

BIOSでは1600に設定できます。ですが、Saveして再起動するとまたビープが鳴って再起動がかかります。体感的には、『ピーーーッ(2秒ぐらい)、ピーーーッ、ピー』のあたりで再起動になります。3回目が鳴りかけたぐらいです。その後、昨日の書き込みで投稿した画像の表示が出ての繰り返しです。
わかりにくいかもしれませんが図にすると下記のような感じです。

BIOSで1600に設定

Save&Exit

再起動(ビープが鳴ります)→鳴ってる最中にリセット→1600で起動
↓                                ↑
再起動          リセット→→→→→→→→→→↑ 
↓             ↑  
前回投稿した1枚目の画像の表示→delete→BIOS画面(始めにに戻る)

Enter

1333で起動

昨日も書きましたが一度1600で起動すると、更新時やプログラム等のインストール時に要求された時、BIOS画面を開く、もしくは故意に再起動さえしなければビープが鳴ることはありません。でも夜中に色々弄っていてピーピー鳴ったりすると周りにも迷惑ですしなんとかならないものなんでしょうか?
それともこれが噂に聞く相性なんでしょうか・・。

>CPU-Zでリアルタイムなクロックが確認できますよ。
memoryの項目で800MHzとなっていればOKです。

画像を投稿しました。上記方法で半ば無理やり気味に1600で起動させてます。
タイミングについては全然解らないので、このメモリ本体に書いてある数値をBIOSのそれらしき数値が選べるところに入力しただけなので変になっているかもしれません。

>ベンチマークに関してはドライバ等で改善されたようですね。
平均的スコアなので安心していいですよ。

少しほっとしました。けど、他のベンチマークを試してみてまた平均以下だったらと思うとまだ少し怖い気もします。

ここのところの数日間でHDDの一台が認識しなくなりました。BIOSでは認識していますがOSを起動するとディスクの管理の中にありません。
試しにCMOSクリアしてみましたが変らず。では物理的に繋ぐ場所を変えればと思い、違うSATAコネクタに繋ぐと認識したので相性かと思い自己完結していたのですが、そのコネクタに別のHDDを繋いでみたところ同じ症状に。また違うHDDを引っ張り出してきて繋いでみるとやはりBIOSのみの認識でOSでは認識してもらえません。ケーブルは別のを使って試しています。これってコネクタの故障なんでしょうか?まだ買って一ヶ月ぐらいなんですが・・。

ご教授いただければ幸いです。
乱文失礼致しました。



書込番号:12397215

ナイスクチコミ!0


dot5さん
クチコミ投稿数:73件Goodアンサー獲得:11件

2010/12/21 04:30(1年以上前)

メモリの電圧がAUTOになってるけど1600にするなら手動であげてやらないとだめじゃないかな
1600での使用時は1.65vが規定値 1333だと定格ですから1.35-1.5vが規定値です
マザーによって電圧の誤差が0.1vぐらいはあるので
1.5ぐらいからちょっとづつ上げて安定するところ探ったほうがいいと思います。

CLはOCじゃなくてもかわらないみたいで設定しなくてもよさそうだけど
一応9-9-9-24ですねそっちもみてあげてください。

OCしないと意味がないについては 
200x8で1600に出来てるマザーならOKのはず。

XMP1.2自体がインテルの規定してるOCメモリ規格ですから
それに対応してるって時点で、INTELなら半自動だったりしますが
そのぶん、自分でいじって覚えることになれば
理解も早いのでがんばってみてください。

書込番号:12397870

ナイスクチコミ!0


クチコミ投稿数:235件Goodアンサー獲得:26件

2010/12/21 06:02(1年以上前)

HDDの件ですが、HDDの不良が疑わしい場合はSeaTools/DOSで検査できます。
HDDの不良でなければマザーやケーブル類の不良も確認が必要ですね。

書込番号:12397928

ナイスクチコミ!0


dot5さん
クチコミ投稿数:73件Goodアンサー獲得:11件

2010/12/21 18:51(1年以上前)

冷静に全部みなおしてみてなのですが初心者ってかいてあるんですよね
安易にOC進めてしまった自分を反省しています。
そのためいきなりひよった書き込みになりますがご了承ください。

すごいいまさらなのですが、まず前提条件として

DDR1600というのは メモリのOC行為で、これによってCPUのメモコンが破損することもある
つまりCPUが破損することがあることは理解されているのでしょうか?

メモリが1600で売っていたにしてもこのメモリがOC可能なメモリという
意味でこれで使えといういみでは、ありません。

パーシモン1wさんが CPUをOCしないとといったのは、
INTELの1156などで1600にする場合の常識的になりつつある話です
CPUのメモコンにベースの133 x6(800)x8(1066)x10(1333)しか用意されていない
CPUをOCして160xにしてやらないと1600にならないという具合です。
12倍が用意されてないのは、、、1600が定格外のOCメモリだからです。

AMDの場合200ベースが200であったり比較的メモリの設定が昔から細かくあるので
最初からあったりしますで、できるといえばできます
設定できるならOKとかいてしまったのはそのためです。

今回もHDDに不具合がでてるようですが、OCはいろんなところに弊害がでることがあります
HDDのトラブルが、OCのためとは限りませんが、これも確認したほうがいいですよ
一旦定格に戻してその状態で、HDDが安定するか確認して、もし安定するようであれば、
その時点でOCを続ける続けないなどの選択をします

やっぱりやるときめれば、それから電圧とかをいじる形です
面倒ですが、OCって改造ですから、そういう手間をかけなければ
せっかく早くなったとしても安定しなければいみがありません。
一度に全部まとめてやろうとしてはいけません、
つづけるにしてもじっくりですね
OCをやめることや、定格にもどすことを恐れないでください

書込番号:12399994

ナイスクチコミ!0


スレ主 sachi.さん
クチコミ投稿数:7件

2010/12/22 03:12(1年以上前)

らいあにきさん、dot5さん返信ありがとうございます。

HDDの件ですが、らいあにきさんに教えていただいたSeaTools/DOSを試してみたところどのHDDは問題ないようでした。ケーブルも入れ替えたりしてみましたが変わらず、dot5さんの言われるようにとりあえず定格に戻してもみましたがやはり認識しなかったです。
とりあえず購入店に相談してみることにします。

メモリの件です。
>つまりCPUが破損することがあることは理解されているのでしょうか?
ごめんなさい。理解してませんでした。というか、メモリが原因でCPUが壊れる恐れがあるとは思いもしませんでした。

>CPUのメモコンにベースの133 x6(800)x8(1066)x10(1333)しか用意されていない
CPUをOCして160xにしてやらないと1600にならないという具合です。
CPUをOCするとメモコンのベースも上がるという事ですね?それで1600以上にしなければいけないということでしょうか。なんとなくちょっとだけ理解できたような気がします。

BIOSのメモリクロックの設定には x4 x5.33 x6.66 x8 があります。
AUTOにするとx6.66の定格になるので、x8に設定しています。でも以前の書き込みのビープが鳴ります。リセットを押すとなぜ再起動を回避できるのか不思議ですが。
メモリの設定の中にDTCs Modeという項目があって、それを『Unganged』にするとビープは鳴らなくなります。マザーボードの取説を読むとデュアルチャンネルにするかどうかを設定する項目らしく、Ungangedは単一チャンネルでの動作と書いてあります。CPU-Zでメモリの項目を見るとDCモードUnganged、チャンネルはDualになっているんですけど。どっちが正しいのかわからなくなってしいます。やっぱりgangedに設定している方が動作は速かったりするのでしょうか・・。

今気づいたんですが、CPU-ZのSPDタブのSlot#とメモリを挿しているスロットナンバー(マザーボードの取説に書いてある番号)が一致しないのは仕様なんでしょうか?

>冷静に全部みなおしてみてなのですが初心者ってかいてあるんですよね
安易にOC進めてしまった自分を反省しています。

問題が解決しましたら次はOCに挑戦してみようかと思ってますので勧めていただいてOKですよ。
私も始めの書き込みで『初心者』とはハッキリと書いていませんでした。
混乱させてしまって申し訳ないです。

書込番号:12402158

ナイスクチコミ!0


クチコミ投稿数:235件Goodアンサー獲得:26件

2010/12/22 14:56(1年以上前)

大抵のマザーボードは「Unganged」の方がデフォルトである場合が多く、通常使用においては私も「Unganged」での使用をおすすめしています。
「Unganged」はマルチコアが効率よくメモリにアクセスできるモードです。

メモリとメモコンに関しては大抵は1600設定で電圧がAUTOで調節されますから特に気にしなくていいですよ。
AUTOで不安定になった場合は自己責任で電圧を1.65Vへ固定することもあります。
まぁマザーの設計が酷いとか電源が動物電源であるとか余程のことがない限り壊れません。
っていうかAM2〜AM3の構成を3桁台数近く製作して初期不良や相性を除いてはOCメモリが原因での故障は経験ありません。

マニュアルに関してはご掲載が多いのは仕様なので各Webサイトに改訂版がないかチェックです。

書込番号:12403676

ナイスクチコミ!0


スレ主 sachi.さん
クチコミ投稿数:7件

2010/12/23 13:02(1年以上前)

らいあにきさん返信ありがとうございます。

>大抵のマザーボードは「Unganged」の方がデフォルトである場合が多く、通常使用においては私も「Unganged」での使用をおすすめしています。
このマザーボードも「Unganged」が規定値になっていました。今のところエラーも出ていないし(一周だけですがmemtest86+も試してみました)ビープも鳴らないので「Unganged」のままでいこうと思います。

>「Unganged」はマルチコアが効率よくメモリにアクセスできるモードです。
つまり、特にどちらかが優れているというわけではないのという事ですよね。

>電源が動物電源であるとか
気になったので調べてみました。勉強になります。

>っていうかAM2〜AM3の構成を3桁台数近く製作して初期不良や相性を除いてはOCメモリが原因での故障は経験ありません。
故障は稀にあるかもしれないぐらいの気持ちでいることにします。
というか3桁台数近くってすごいですね。

マニュアルはメーカーサイトからダウンロードしてみましたが記載内容に変更はなかったです。動作に問題はないと思うので仕様という事にしておこうかと思います。

書込番号:12407759

ナイスクチコミ!0


クチコミ一覧を見る


価格.com Q&Aを見る

クチコミ掲示板検索



検索対象カテゴリ
を対象として

新着ピックアップリスト

新製品ニュース Headline

更新日:12月4日

クチコミ掲示板ランキング

(パソコン)